[WD10] Etat grisé d'un onglet

Le
Gilles Derober
Bonjour,

Je suis sous windev 10 et je suis confronté à un problème important pour
l'interface :

Imaginons un onglet de 3 volets.
Je me positionne sur le 3 eme volet et grise les 2 premiers par exemple. Ils
sont inaccessibles, que cela soit par la souris ou la tabulation.
Mais, si je désactive le pavé numérique, que je sélectionne mon volet actif
( à l'aide du clavier ou de la souris ) et qu'avec le pavé numérique en mode
flèche je clique sur 7, je passe sur le premier volet qui est toujours
grisé, ce qui provoque évidemment une incohérence dans mon interface ( mode
modification etc ).

Cela est-il déjà arrivé à quelqu'un ?

Merci par avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Peij
Le #14460301
On 3 mai, 17:11, "Gilles Derober"
Bonjour,

Je suis sous windev 10 et je suis confronté à un problème important pour
l'interface :

Imaginons un onglet de 3 volets.
Je me positionne sur le 3 eme volet et grise les 2 premiers par exemple. Ils
sont inaccessibles, que cela soit par la souris ou la tabulation.
Mais, si je désactive le pavé numérique, que je sélectionne mon v olet actif
( à l'aide du clavier ou de la souris ) et qu'avec le pavé numériqu e en mode
flèche je clique sur 7, je passe sur le premier volet qui est toujours
grisé, ce qui provoque évidemment une incohérence dans mon interfac e ( mode
modification etc ).

Cela est-il déjà arrivé à quelqu'un ?

Merci par avance



Ceci ne m'est jamais arrivé, mais on peut imaginer que PCSoft à oubli é
de tester ce point.

Faites remonter le problème au ST, il y aura ptet un correctif dans
les prochaines versions ^^

Sinon, vous pouvez toujours contourner le problème, en interceptant
l'appui sur les flèches du pavé numérique vous même.

Bon dev.
Publicité
Poster une réponse
Anonyme