[WD11] Problème avec installation réseau

Le
Juanito
Bonjour,

J'ai une appli Windev 8 installée avec l'option "installation réseau".
Jusque là tout va bien, les mises à jour sont faites sur le serveur et
les postes clients les voient bien.

Je passe en Windev 11. J'installe l'application serveur sans problème.
Je lance l'application client. Celle-ci m'indique qu'une mise à jour
est disponible. Je valide et là j'ai une fenêtre qui devrait contenir
une jauge qui s'affiche 1/4 de secondes et disparait. La mise à jour ne
se fait pas.
Le répertoire réseau est bien partagé avec tous les droits.

Qu'est-ce qu'il manquerait ?

Merci d'avance

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jacques Trepp
Le #18835551
Bonjour,
Si tu as changé de version de windev, tu aurais tout intéret à faire une
install complete sur chaque poste, à partir du répertoire réseau
"installation réseau", pour régénérer le fichier WDUPDATE.NET de chaque
poste.
Sur ma machine, on trouve dans le fichier WDUPDATE.NET des références à la
version utilisée :
WDVERSION
VERSIONWDSETUP.00Fw

Ceci explique peut-être cela


cordialement

"Juanito" news:
Bonjour,

J'ai une appli Windev 8 installée avec l'option "installation réseau".
Jusque là tout va bien, les mises à jour sont faites sur le serveur et les
postes clients les voient bien.

Je passe en Windev 11. J'installe l'application serveur sans problème. Je
lance l'application client. Celle-ci m'indique qu'une mise à jour est
disponible. Je valide et là j'ai une fenêtre qui devrait contenir une
jauge qui s'affiche 1/4 de secondes et disparait. La mise à jour ne se
fait pas.
Le répertoire réseau est bien partagé avec tous les droits.

Qu'est-ce qu'il manquerait ?

Merci d'avance

Jean





--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY

Juanito
Le #18835541
Bonjour,

Oui j'ai vu ces références dans le fichier WdUpdate.Net. C'est quand
même dommage que cette mise à jour automatique ne puisse pas gérer les
changements de versions. Il n'y a que des fichiers à copier pourtant. A
moins qu'ils aient changé des choses importantes entre la 8 et la 11 ?
Je n'ai rien trouvé dans l'aide à ce sujet.

Je ferai donc une mise à jour à partir de l'installe du serveur sur
tous les postes.

Merci

Jean


jacques Trepp a utilisé son clavier pour écrire :
Bonjour,
Si tu as changé de version de windev, tu aurais tout intéret à faire une
install complete sur chaque poste, à partir du répertoire réseau
"installation réseau", pour régénérer le fichier WDUPDATE.NET de chaque
poste.
Sur ma machine, on trouve dans le fichier WDUPDATE.NET des références à la
version utilisée :
WDVERSION
VERSIONWDSETUP.00Fw

Ceci explique peut-être cela


cordialement

"Juanito" news:
Bonjour,

J'ai une appli Windev 8 installée avec l'option "installation réseau".
Jusque là tout va bien, les mises à jour sont faites sur le serveur et les
postes clients les voient bien.

Je passe en Windev 11. J'installe l'application serveur sans problème. Je
lance l'application client. Celle-ci m'indique qu'une mise à jour est
disponible. Je valide et là j'ai une fenêtre qui devrait contenir une jauge
qui s'affiche 1/4 de secondes et disparait. La mise à jour ne se fait pas.
Le répertoire réseau est bien partagé avec tous les droits.

Qu'est-ce qu'il manquerait ?

Merci d'avance

Jean




jacques Trepp
Le #18835531
Ce qui serait intéressant, ce serait de sauvegarder le fichier wdupdate.net,
faire une install, puis de comparer le nouveau fichier avec l'ancien.


"Juanito" news:
Bonjour,

Oui j'ai vu ces références dans le fichier WdUpdate.Net. C'est quand même
dommage que cette mise à jour automatique ne puisse pas gérer les
changements de versions. Il n'y a que des fichiers à copier pourtant. A
moins qu'ils aient changé des choses importantes entre la 8 et la 11 ? Je
n'ai rien trouvé dans l'aide à ce sujet.

Je ferai donc une mise à jour à partir de l'installe du serveur sur tous
les postes.

Merci

Jean


jacques Trepp a utilisé son clavier pour écrire :
Bonjour,
Si tu as changé de version de windev, tu aurais tout intéret à faire une
install complete sur chaque poste, à partir du répertoire réseau
"installation réseau", pour régénérer le fichier WDUPDATE.NET de chaque
poste.
Sur ma machine, on trouve dans le fichier WDUPDATE.NET des références à
la version utilisée :
WDVERSION
VERSIONWDSETUP.00Fw

Ceci explique peut-être cela


cordialement

"Juanito" news:
Bonjour,

J'ai une appli Windev 8 installée avec l'option "installation réseau".
Jusque là tout va bien, les mises à jour sont faites sur le serveur et
les postes clients les voient bien.

Je passe en Windev 11. J'installe l'application serveur sans problème.
Je lance l'application client. Celle-ci m'indique qu'une mise à jour est
disponible. Je valide et là j'ai une fenêtre qui devrait contenir une
jauge qui s'affiche 1/4 de secondes et disparait. La mise à jour ne se
fait pas.
Le répertoire réseau est bien partagé avec tous les droits.

Qu'est-ce qu'il manquerait ?

Merci d'avance

Jean









--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY

Juanito
Le #18835521
Le fichier WdUpdate.net de la version client en windev 8 ne contient
pas les lignes WdVersion et VersionWdSetup.
D'ailleurs elles ne sont pas non plus dans le fichier .net du serveur.

Jean



jacques Trepp avait écrit le 06/03/2009 :
Ce qui serait intéressant, ce serait de sauvegarder le fichier wdupdate.net,
faire une install, puis de comparer le nouveau fichier avec l'ancien.


"Juanito" news:
Bonjour,

Oui j'ai vu ces références dans le fichier WdUpdate.Net. C'est quand même
dommage que cette mise à jour automatique ne puisse pas gérer les
changements de versions. Il n'y a que des fichiers à copier pourtant. A
moins qu'ils aient changé des choses importantes entre la 8 et la 11 ? Je
n'ai rien trouvé dans l'aide à ce sujet.

Je ferai donc une mise à jour à partir de l'installe du serveur sur tous
les postes.

Merci

Jean


jacques Trepp a utilisé son clavier pour écrire :
Bonjour,
Si tu as changé de version de windev, tu aurais tout intéret à faire une
install complete sur chaque poste, à partir du répertoire réseau
"installation réseau", pour régénérer le fichier WDUPDATE.NET de chaque
poste.
Sur ma machine, on trouve dans le fichier WDUPDATE.NET des références à la
version utilisée :
WDVERSION
VERSIONWDSETUP.00Fw

Ceci explique peut-être cela


cordialement

"Juanito" news:
Bonjour,

J'ai une appli Windev 8 installée avec l'option "installation réseau".
Jusque là tout va bien, les mises à jour sont faites sur le serveur et
les postes clients les voient bien.

Je passe en Windev 11. J'installe l'application serveur sans problème. Je
lance l'application client. Celle-ci m'indique qu'une mise à jour est
disponible. Je valide et là j'ai une fenêtre qui devrait contenir une
jauge qui s'affiche 1/4 de secondes et disparait. La mise à jour ne se
fait pas.
Le répertoire réseau est bien partagé avec tous les droits.

Qu'est-ce qu'il manquerait ?

Merci d'avance

Jean








Publicité
Poster une réponse
Anonyme