[WD11] Problème avec un Dell ayant une carte graphique 823945g sous XP Pro

Le
Juanito
Bonjour,

J'ai un sousi bizarre avec des Dell. Sur certaines éditions utilisant
une zone mémoire, le programme plante après l'édition lorsque le
programme supprime cette zone mémoire. Le message indique qu'il faut
créer la zone mémoire avant de la détruire. Sur les autres postes cela
ne le fait pas.

Parfois, les cases à cocher n'affichent qu'un carré noir et les
messages indiqués dans un "Ereur" ou un "Info" ne s'affichent pas. Il y
a juste le fond de la fenêtre et le bouton.

Ces PC ayant une carte graphique 823945g et ayant trouvé quelques
messages d'incompatibilité sur le forum de PcSoft, je me demande si mon
problème pourrait provenir de cette carte ?

Quelqu'un a-t-il eu des soucis inexplicables avec ce type de matériel ?

Ils ont tous XpPro Sp2 à jour.

Merci d'avance

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
titou44
Le #14555681
Juanito a exprimé avec précision :
Bonjour,

J'ai un sousi bizarre avec des Dell. Sur certaines éditions utilisant une
zone mémoire, le programme plante après l'édition lorsque le programme
supprime cette zone mémoire. Le message indique qu'il faut créer la zone
mémoire avant de la détruire. Sur les autres postes cela ne le fait pas.

Parfois, les cases à cocher n'affichent qu'un carré noir et les messages
indiqués dans un "Ereur" ou un "Info" ne s'affichent pas. Il y a juste le
fond de la fenêtre et le bouton.

Ces PC ayant une carte graphique 823945g et ayant trouvé quelques messages
d'incompatibilité sur le forum de PcSoft, je me demande si mon problème
pourrait provenir de cette carte ?

Quelqu'un a-t-il eu des soucis inexplicables avec ce type de matériel ?

Ils ont tous XpPro Sp2 à jour.

Merci d'avance

Jean



salut

cela rappelle plutôt un problème avec un antivirus. les postes
n'ont-ils pas le même antivirus par hasard ?

titou44 chez freesurf.fr
Juanito
Le #14555671
Après mûre réflexion, titou44 a écrit :
Juanito a exprimé avec précision :
Bonjour,

J'ai un sousi bizarre avec des Dell. Sur certaines éditions utilisant une
zone mémoire, le programme plante après l'édition lorsque le programme
supprime cette zone mémoire. Le message indique qu'il faut créer la zone
mémoire avant de la détruire. Sur les autres postes cela ne le fait pas.

Parfois, les cases à cocher n'affichent qu'un carré noir et les messages
indiqués dans un "Ereur" ou un "Info" ne s'affichent pas. Il y a juste le
fond de la fenêtre et le bouton.

Ces PC ayant une carte graphique 823945g et ayant trouvé quelques messages
d'incompatibilité sur le forum de PcSoft, je me demande si mon problème
pourrait provenir de cette carte ?

Quelqu'un a-t-il eu des soucis inexplicables avec ce type de matériel ?

Ils ont tous XpPro Sp2 à jour.

Merci d'avance

Jean



salut

cela rappelle plutôt un problème avec un antivirus. les postes n'ont-ils pas
le même antivirus par hasard ?

titou44 chez freesurf.fr



Bonsoir,

Je crois que le client m'a parlé d'"Antivir". Je vais lui demander s'il
l'a mis sur tous les postes, même sur ceux qui fonctionnent.

Merci

Jean
Val
Le #14555611
Bonjour

"Juanito"
Après mûre réflexion, titou44 a écrit :
Juanito a exprimé avec précision :
Bonjour,

J'ai un sousi bizarre avec des Dell. Sur certaines éditions utilisant
une zone mémoire, le programme plante après l'édition lorsque le
programme supprime cette zone mémoire. Le message indique qu'il faut
créer la zone mémoire avant de la détruire. Sur les autres postes cela
ne le fait pas.

Parfois, les cases à cocher n'affichent qu'un carré noir et les messages
indiqués dans un "Ereur" ou un "Info" ne s'affichent pas. Il y a juste
le fond de la fenêtre et le bouton.

Ces PC ayant une carte graphique 823945g et ayant trouvé quelques
messages d'incompatibilité sur le forum de PcSoft, je me demande si mon
problème pourrait provenir de cette carte ?

Quelqu'un a-t-il eu des soucis inexplicables avec ce type de matériel ?

Ils ont tous XpPro Sp2 à jour.

Merci d'avance

Jean



salut

cela rappelle plutôt un problème avec un antivirus. les postes n'ont-ils
pas le même antivirus par hasard ?

titou44 chez freesurf.fr



Bonsoir,

Je crois que le client m'a parlé d'"Antivir". Je vais lui demander s'il
l'a mis sur tous les postes, même sur ceux qui fonctionnent.

Merci




Par défaut, la plupart des machines de Dell sont fournies avec McAffee de
pré-installé et ce même si on ne choisit pas l'option "McAfee" au moment de
la commande.
Or, comme précisé par titou44, le phénomène "d'altération graphique" a été
rencontré par le passé avec certains antivirus, dont McAffee en particulier.
Donc, si McAfee se trouvait sur la machine de ton client et si celui-ci
s'est contenté de désinstaller McAfee puis d'installer Antivir sur ses
machines, il reste des traces de McAffee et cela peut sans doute venir de
là.
Pour faire les choses "propement", il serait donc judicieux que ton client
ré-installe le système d'exploitation sans passer par le système de
restauration, c'est-à-dire à partir du CD-ROM/DVD-ROM fourni par Dell (il ne
faut surtout pas passer par le système de restauration qui restaure la
machine en configuration usine, c'est-à-dire avec McAfee).
Pour plus de détails sur les machines de Dell, voir le forum non officiel
ici
www.lesdelliens.com

A+
Val
Le #14555601
Bonjour

"Juanito"
Bonjour,

J'ai un sousi bizarre avec des Dell. Sur certaines éditions utilisant une
zone mémoire, le programme plante après l'édition lorsque le programme
supprime cette zone mémoire. Le message indique qu'il faut créer la zone
mémoire avant de la détruire. Sur les autres postes cela ne le fait pas.

Parfois, les cases à cocher n'affichent qu'un carré noir et les messages
indiqués dans un "Ereur" ou un "Info" ne s'affichent pas. Il y a juste le
fond de la fenêtre et le bouton.

Ces PC ayant une carte graphique 823945g et ayant trouvé quelques messages
d'incompatibilité sur le forum de PcSoft, je me demande si mon problème
pourrait provenir de cette carte ?

Quelqu'un a-t-il eu des soucis inexplicables avec ce type de matériel ?

Ils ont tous XpPro Sp2 à jour.

Merci d'avance

Jean




Comme je le précise dans le fil "[bruit] Màj Acronis", une machine peut ne
jamais présenter de problème ou signe d'instabilité et donc fonctionner
pendant des milliers d'heures et supporter des charges importantes ... et ce
même avec une RAM défecteuse.
En fait, ce n'est que lorsque la mémoire RAM est sollicitée d'une façon très
particulière que cela coince et que des comportements anormaux peuvent
apparaître.
Par conséquent, il serait peut-être judicieux de procéder à un test de la
mémoire RAM de cette machine avec un utilitaire approprié comme "MemTest86"
par exemple.
Tu trouvereras à l'adresse suivante un tutoriel qui t'indiquera comme
utiliser Memtest86+ (en Français):
http://netah25.developpez.com/Tutoriels/TutoMemtest86/
Le site officiel de Memtest86+ est ici (en Anglais):
http://www.memtest.org/
Le forum officiel de Memtest86+ est ici (en Anglais
http://forum.x86-secret.com/viewforum.php?f

A+
Juanito
Le #14555491
Val a émis l'idée suivante :
Bonjour

"Juanito"
Bonjour,

J'ai un sousi bizarre avec des Dell. Sur certaines éditions utilisant une
zone mémoire, le programme plante après l'édition lorsque le programme
supprime cette zone mémoire. Le message indique qu'il faut créer la zone
mémoire avant de la détruire. Sur les autres postes cela ne le fait pas.

Parfois, les cases à cocher n'affichent qu'un carré noir et les messages
indiqués dans un "Ereur" ou un "Info" ne s'affichent pas. Il y a juste le
fond de la fenêtre et le bouton.

Ces PC ayant une carte graphique 823945g et ayant trouvé quelques messages
d'incompatibilité sur le forum de PcSoft, je me demande si mon problème
pourrait provenir de cette carte ?

Quelqu'un a-t-il eu des soucis inexplicables avec ce type de matériel ?

Ils ont tous XpPro Sp2 à jour.

Merci d'avance

Jean




Comme je le précise dans le fil "[bruit] Màj Acronis", une machine peut ne
jamais présenter de problème ou signe d'instabilité et donc fonctionner
pendant des milliers d'heures et supporter des charges importantes ... et ce
même avec une RAM défecteuse.
En fait, ce n'est que lorsque la mémoire RAM est sollicitée d'une façon très
particulière que cela coince et que des comportements anormaux peuvent
apparaître.
Par conséquent, il serait peut-être judicieux de procéder à un test de la
mémoire RAM de cette machine avec un utilitaire approprié comme "MemTest86"
par exemple.
Tu trouvereras à l'adresse suivante un tutoriel qui t'indiquera comme
utiliser Memtest86+ (en Français):
http://netah25.developpez.com/Tutoriels/TutoMemtest86/
Le site officiel de Memtest86+ est ici (en Anglais):
http://www.memtest.org/
Le forum officiel de Memtest86+ est ici (en Anglais
http://forum.x86-secret.com/viewforum.php?f

A+



Bonsoir,

Merci pour tous ces conseils. Je vais voir cela avec lui.

Cordialement

Jean
Publicité
Poster une réponse
Anonyme