[WD16]Problème d'impression ?!

Le
obtuli.fr
Bonjour,

J'ai migré un projet de WD14 vers WD16, j'ai un problème d'impression,
quand j'imprime une facture elle est vide à 90% (seul le logo et un peu
de texte sont imprimés ?? :( )

j'ai aussi sauvé sous format PDF, quand je l'ouvre il semble correct
mais si je l'imprime j'ai le même résultat

Ce problème est-il connu ?

merci

Vincent


--
http://www.obtuli.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
André STASZEWSKI
Le #23668611
Bonjour,

J'ai migré un projet de WD14 vers WD16, j'ai un problème d'impression, quand
j'imprime une facture elle est vide à 90% (seul le logo et un peu de texte
sont imprimés ?? :( )

j'ai aussi sauvé sous format PDF, quand je l'ouvre il semble correct mais si
je l'imprime j'ai le même résultat

Ce problème est-il connu ?

merci

Vincent



Bonjour,

L'état est-il lié à un gabarit ?
Si oui, lequel ?
Si oui, Faire un essai en réattribuant un gabarit standard.
Sinon essayez de changer la police des zones de texte qui ne
s'impriment pas.
Je fais cette proposition, mais sans garantie que ça résoudra le pb...

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
obtuli.fr
Le #23678601
Le 20/08/2011 22:35, André STASZEWSKI a écrit :
Bonjour,

J'ai migré un projet de WD14 vers WD16, j'ai un problème d'impression,
quand j'imprime une facture elle est vide à 90% (seul le logo et un
peu de texte sont imprimés ?? :( )

j'ai aussi sauvé sous format PDF, quand je l'ouvre il semble correct
mais si je l'imprime j'ai le même résultat

Ce problème est-il connu ?

merci

Vincent



Bonjour,

L'état est-il lié à un gabarit ?
Si oui, lequel ?
Si oui, Faire un essai en réattribuant un gabarit standard.
Sinon essayez de changer la police des zones de texte qui ne s'impriment
pas.
Je fais cette proposition, mais sans garantie que ça résoudra le pb...




Merci pour ces conseils, après plusieurs essais, ça marche bien sur
d'autre machines (xp) et la la version développée avec WD 14 ne marche
plus (je n'avais pas fait d'impression depuis un moment)

Je suis sous windows 7, une mise à jour ou l'installation d'un programme
a peut être mis la pagaille.Je ne sais pas sur quoi est basée
l'impression avec windev (une dll système ?)

Si quelqu'un a un avis je suis preneur !

merci

Vincent






--
http://www.obtuli.fr
Publicité
Poster une réponse
Anonyme