[WD17] Boutons Graphiques

Le
Michel Moreno
Bonjour

j'ai un souci avec WD17.

dans une appli (avec pas mal de fenetres), de temps en temps, de manière
aléatoire, quand j'ouvre une fenetre, les images de certains boutons
graphiques n'apparaissent pas.

Ca peut arriver
* sur n'importe quelle fenetre
* sur n'importe quel bouton

Sortir et rentrer dans la fenetre, l'affichage est correct.

Par exemple, une fenetre avec 10 boutons graphiques

je vais entrer , et par exemple, le bouton 3, n'aura pas d'image. (Si je
clique a l'emplacement du bouton, le traitement s'effectue bien)

je sors de la fenetre

je rentre a nouveau

ce coup ci ce peut etre le bouton 7 qui est sans image.
ou tous les boutons avec image

Une idee vers ou orienter mes recherches ?

Merci d'avance

Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
André STASZEWSKI
Le #25391892
Bonjour

j'ai un souci avec WD17.

dans une appli (avec pas mal de fenetres), de temps en temps, de manière
aléatoire, quand j'ouvre une fenetre, les images de certains boutons
graphiques n'apparaissent pas.

Ca peut arriver
* sur n'importe quelle fenetre
* sur n'importe quel bouton

Sortir et rentrer dans la fenetre, l'affichage est correct.

Par exemple, une fenetre avec 10 boutons graphiques

je vais entrer , et par exemple, le bouton 3, n'aura pas d'image. (Si je
clique a l'emplacement du bouton, le traitement s'effectue bien)

je sors de la fenetre

je rentre a nouveau

ce coup ci ce peut etre le bouton 7 qui est sans image.
ou tous les boutons avec image ...

Une idee vers ou orienter mes recherches ?

Merci d'avance

Michel



Bonjour,

ça le fait que sur votre PC ?

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
titou44
Le #25392002
André STASZEWSKI avait soumis l'idée :
Bonjour

j'ai un souci avec WD17.

dans une appli (avec pas mal de fenetres), de temps en temps, de manière
aléatoire, quand j'ouvre une fenetre, les images de certains boutons
graphiques n'apparaissent pas.

Ca peut arriver
* sur n'importe quelle fenetre
* sur n'importe quel bouton

Sortir et rentrer dans la fenetre, l'affichage est correct.

Par exemple, une fenetre avec 10 boutons graphiques

je vais entrer , et par exemple, le bouton 3, n'aura pas d'image. (Si je
clique a l'emplacement du bouton, le traitement s'effectue bien)

je sors de la fenetre

je rentre a nouveau

ce coup ci ce peut etre le bouton 7 qui est sans image.
ou tous les boutons avec image ...

Une idee vers ou orienter mes recherches ?

Merci d'avance

Michel



Bonjour,

ça le fait que sur votre PC ?



bonjour

qqs questions :
format des images : jpg, gif, png,...?
nb de couleurs des images ?
mode d'affichage dans les boutons : 100%, étiré, ... ?
nb de couleurs de la carte vidéeo : 16 bits, 32 bits ?

que sur votre pc ou tous les pcs ?

titou44 chez libresurf.com
Publicité
Poster une réponse
Anonyme