Wd5.5 et W8

Le
Olivier
Bonjour,

J'eesai d'installer WD 5.5 en passant par l'installation de la 4.1 et
l'upgrade en 5.5, sous windows 8 mais ce dernier refuse. Pourtant il me
semblait que la 4.1 tournait sur les systèmes 32 bits et que W8
acceptait les exe en 32 bits.
Y a t-il un moyen de récupérer la version 5.5 sur W8 ?

Merci de vos retours.

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Laurent
Le #25747242
Bonjour Olivier,
Pour faire fonctionner Windev 5.5 sous Windows 7 ou 8, il faut
installer une machine virtuelle en Windows XP.
Pour cela, il faut absolument la version professionnelle de Windows (7
ou 8), en version 64 bits et le processeur doit supporter la
virtualisation (activation de Hyper-V dans le setup du Bios).
Ensuite, il faut lier le dongle USB et installer la dernière version de
WD55.

Bon courage,

Eric
Olivier
Le #25750582
Merci de ta réponse,

Pour cela, il faut absolument la version professionnelle de Windows (7 ou
8)


Virtual box fonctionne sous W8 64b, pourquoi faut il absolument une
version pro ?

Olivier

Eric Laurent a formulé la demande :
Bonjour Olivier,
Pour faire fonctionner Windev 5.5 sous Windows 7 ou 8, il faut installer une
machine virtuelle en Windows XP.
Pour cela, il faut absolument la version professionnelle de Windows (7 ou
8), en version 64 bits et le processeur doit supporter la virtualisation
(activation de Hyper-V dans le setup du Bios).
Ensuite, il faut lier le dongle USB et installer la dernière version de WD55.

Bon courage,

Eric
phig
Le #25751802
Le 29/10/2013 23:45, Olivier a écrit :
Merci de ta réponse,

Pour cela, il faut absolument la version professionnelle de Windows
(7 ou 8)


Virtual box fonctionne sous W8 64b, pourquoi faut il absolument une
version pro ?




il fonctionne aussi sous W7 32 bits! (et sous linux) et pour xp, pas
spécialement besoin de HYPER-V.

Je pense qu'il voulait parler d'un problème de licence...
Eric Demeester
Le #25759392
phig (Wed, 30 Oct 2013 17:08:12 +0100 -
fr.comp.developpement.agl.windev) :

Bonsoir phig,

il fonctionne aussi sous W7 32 bits! (et sous linux) et pour xp, pas
spécialement besoin de HYPER-V.
Je pense qu'il voulait parler d'un problème de licence...



Je pense qu'Éric Laurent voulait parler du système de virtualisation XP
livré en standard avec Win7 (je ne sais pas avec quelles version, j'ai
ça sur un W7 ultimate US, je ne connais pas l'équivalent en france).

On peut effectivement faire tourner un OS de son choix via une autre
machine virtuelle (Virtualbox, VmWare, etc.), laquelle est installable
sous de nombreux OS, W7, W8, Win XP, diverses distributions de Linux,
FreeBSD, etc.).

On doit même théoriquement pouvoir faire tourner un MacOs X dans une
machine virtuelle, pourvu que ce soit un processeur intel. J'en ai une
image ISO, mais jamais eu le temps de tenter l'aventure. En plus, comme
j'ai un processeur AMD sur ma nouvelle machine, je m'attends à un
certain nombre de déconvenues :)

Les limites matérielles font néanmoins qu'il sera difficile d'émuler un
OS 64bits sur une machine 32bits, bien que ce ne soit pas impossible en
théorie.

--
Eric
Publicité
Poster une réponse
Anonyme