WD75 et VISTA

Le
Jacques TREPP
Bonjour,
est-ce que quelqu'un a réussi à démarrer windev 7.5 sur une machine Vista ?
si oui, ça m'intéresse
merci
PS : "si tu es blonde ", ça m'intéresse aussi ! :)

--
Jacques TREPP
Albygest
3, rue Jean Mermoz
81160 ST-JUERY
(enlevez 'pasdespam' pour me joindre)
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
PYT
Le #14467601
Jacques TREPP a écrit :
Bonjour,
est-ce que quelqu'un a réussi à démarrer windev 7.5 sur une machine Vista ?
si oui, ça m'intéresse ...
merci
PS : "si tu es blonde ...", ça m'intéresse aussi ! :)




Tu as quoi comme pb ?
Il ne reconnait pas la clé ou il ne démarre pas du tout ?

PS : désolé je ne suis pas blonde ;)
PYT
Le #14467591
PYT a écrit :
Jacques TREPP a écrit :
Bonjour,
est-ce que quelqu'un a réussi à démarrer windev 7.5 sur une machine
Vista ?
si oui, ça m'intéresse ...
merci
PS : "si tu es blonde ...", ça m'intéresse aussi ! :)




Tu as quoi comme pb ?
Il ne reconnait pas la clé ou il ne démarre pas du tout ?

PS : désolé je ne suis pas blonde ;)


Sur http://aaa.windev.free.fr il y avait des trucs sur les pb de
fonctionnement des anciennes versions de windev sur vista mais en ce
moment le site est tout cassé
Jacques TREPP
Le #14467521
"PYT" news:46a62634$0$29405$
Jacques TREPP a écrit :
Bonjour,
est-ce que quelqu'un a réussi à démarrer windev 7.5 sur une machine Vista
?
si oui, ça m'intéresse ...
merci
PS : "si tu es blonde ...", ça m'intéresse aussi ! :)




Tu as quoi comme pb ?
Il ne reconnait pas la clé ou il ne démarre pas du tout ?

PS : désolé je ne suis pas blonde ;)



Bonjour,

je le trouve dans la liste des taches, mais c'est tout. Le plus bizarre,
c'est que j'ai la 5.5 et la 10 sur la même machine. Il se lance et affiche
le splash screen, et c'est tout. Aucune erreur ni message d'aucune sorte.


--
Jacques TREPP
Albygest
3, rue Jean Mermoz
81160 ST-JUERY
(enlevez 'pasdespam' pour me joindre)
Pascal F
Le #14467501
Jacques TREPP a présenté l'énoncé suivant :
"PYT"
Jacques TREPP a écrit :
Bonjour,
est-ce que quelqu'un a réussi à démarrer windev 7.5 sur une machine Vista ?
si oui, ça m'intéresse ...
merci
PS : "si tu es blonde ...", ça m'intéresse aussi ! :)




Tu as quoi comme pb ?
Il ne reconnait pas la clé ou il ne démarre pas du tout ?

PS : désolé je ne suis pas blonde ;)



Bonjour,

je le trouve dans la liste des taches, mais c'est tout. Le plus bizarre, c'est que j'ai la 5.5 et la 10 sur la même machine. Il
se lance et affiche le splash screen, et c'est tout. Aucune erreur ni message d'aucune sorte.



Tout pareil. la slapsh screen n'affiche ni chargement des modules, ni détection de clé. Je n'ai aucun problème avec 5.5 (sauf des
messages sur le champ 'libelle flou', ni avec 11. Conclusion on ne peut faire de migration de 5.5 -> version supérieure sous
Vista :-@

--
Pascal

Ne garder que le prénom pour me joindre
Jacques TREPP
Le #14467491
"Pascal F" news:46a70c8d$0$10047$
Jacques TREPP a présenté l'énoncé suivant :
"PYT" news:46a62634$0$29405$
Jacques TREPP a écrit :
Bonjour,
est-ce que quelqu'un a réussi à démarrer windev 7.5 sur une machine
Vista ?
si oui, ça m'intéresse ...
merci
PS : "si tu es blonde ...", ça m'intéresse aussi ! :)




Tu as quoi comme pb ?
Il ne reconnait pas la clé ou il ne démarre pas du tout ?

PS : désolé je ne suis pas blonde ;)



Bonjour,

je le trouve dans la liste des taches, mais c'est tout. Le plus bizarre,
c'est que j'ai la 5.5 et la 10 sur la même machine. Il se lance et
affiche le splash screen, et c'est tout. Aucune erreur ni message
d'aucune sorte.



Tout pareil. la slapsh screen n'affiche ni chargement des modules, ni
détection de clé. Je n'ai aucun problème avec 5.5 (sauf des messages sur
le champ 'libelle flou', ni avec 11. Conclusion on ne peut faire de
migration de 5.5 -> version supérieure sous Vista :-@





c'est bien ce je craignais. j'ai d'ailleurs migré tous mes projets 7.5 en
10.
Par contre, j'ai d'avantage de problèmes avec 5.5 que toi : création des
installations, wdmap, et autres joyeusetés :)
Mais, dans l'ensemble, ça fonctionne à peu près. Qu'est ce qu'ils ont mis
dans la 7.5 ?
un code pourri pour obliger les pauvres forçats que nous sommes à casser
leur tire-lires ?


--
Jacques TREPP
Albygest
3, rue Jean Mermoz
81160 ST-JUERY
(enlevez 'pasdespam' pour me joindre)
Pascal F
Le #14467481
Il se trouve que Jacques TREPP a formulé :
Par contre, j'ai d'avantage de problèmes avec 5.5 que toi : création des installations, wdmap, et autres joyeusetés :)



Je n'ai pas testé ces fonctions. Uniquement utiliser sous vista pour débeugguer et trouver les problèmes de droits pour une appli
encore en 5.5.
Comme je suis en dual boot Vista/XP pro, je fais les compil sous XP

--
Pascal

Ne garder que le prénom pour me joindre
Publicité
Poster une réponse
Anonyme