WD75 WD55 et Vista pro

Le
DAIREAUX Jean-Baptiste
Bonjour.

J'ai installé WD55, WD75 et WD11 sur mon poste vista pro.

WD55 et WD75 ONT FONCTIONNE ! (un jour seulement)

aujourd'hui WD75 aprés un plantage, ne reconnait plus la cle hasp usb et ne
se lance plus.
WD11 continue a fonctionné correctement.

Reboot, WD55 fonctionne mais WD75 continue a ne pas reconnaitre la cle hasp
usb

J'ai des projet en WD55 qui sont a convertir, des projets en WD75 a
convertir en WD11. J'ai besoin que WD55 et WD75 fonctionne sous Vista.

Le probleme semble venir de la reconnaissance de la cle, y a t-il une mise a
jour des drivers HASP pour que WD75 fonctionne ?

Si vous avez une solution (autre que garde un poste en xp)
Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DAIREAUX Jean-Baptiste
Le #14467171
J'ai désinstallé WD75, surprimmé le répertoire C:WINDEV75

J'ai relancé l'install.

WD75 a redémarré. puis plantage sur la fenetre où l'on choisi un projet. et
la plus de reconnaissance de cle hasp de nouveau...

je continue les tests ...
DAIREAUX Jean-Baptiste
Le #14467161
Bon WD75 a replanter...
désinstallation, réinstallation, (pas de reboot) il ne redémarre pas.

J'arréte pour aujourd'hui. Mais j'ai l'intime conviction qui ne manque pas
grand chose pour que cela fonctionne.

Bonne soiré.
Stephane Dujourdy
Le #14467151
Bonsoir Jean Batiste,
Je viens de t'envoye sur ton email un fichier PDF avec
Tout ce qu'il faut pour faire marcher WD55,WD75... Sur Vista
Bonne Lecture

Stephane Dujourdy
http://www.diamondsoftware.net


Le 26/07/07 17:46, dans 46a8c1f5$0$25941$, « DAIREAUX
Jean-Baptiste »
Bon WD75 a replanter...
désinstallation, réinstallation, (pas de reboot) il ne redémarre pas.

J'arréte pour aujourd'hui. Mais j'ai l'intime conviction qui ne manque pas
grand chose pour que cela fonctionne.

Bonne soiré.




Pascal F
Le #14467141
Stephane Dujourdy a couché sur son écran :
Bonsoir Jean Batiste,
Je viens de t'envoye sur ton email un fichier PDF avec
Tout ce qu'il faut pour faire marcher WD55,WD75... Sur Vista
Bonne Lecture

Stephane Dujourdy
http://www.diamondsoftware.net


Le 26/07/07 17:46, dans 46a8c1f5$0$25941$, « DAIREAUX
Jean-Baptiste »
Bon WD75 a replanter...
désinstallation, réinstallation, (pas de reboot) il ne redémarre pas.

J'arréte pour aujourd'hui. Mais j'ai l'intime conviction qui ne manque pas
grand chose pour que cela fonctionne.

Bonne soiré.







Je serai aussi interressé par ce document, car j'aurai bientôt des projet 5.5 à migrer. Merci d'avance

--
Pascal

Ne garder que le prénom pour me joindre
Pascal ROY
Le #14467131
Bonjour,

même si je ne suis pas concerné (pas encore)
je pense qu'il serait sympa de donner un moyen
à chacun de récupérer ce document, qui pourrait
éviter de perdre des heures à d'autres ;-)

--
Pascal ROY
(Service Informatique - SODALEC)

Stephane Dujourdy a écrit :
Bonsoir Jean Batiste,
Je viens de t'envoye sur ton email un fichier PDF avec
Tout ce qu'il faut pour faire marcher WD55,WD75... Sur Vista
Bonne Lecture

Stephane Dujourdy
http://www.diamondsoftware.net


Le 26/07/07 17:46, dans 46a8c1f5$0$25941$, « DAIREAUX
Jean-Baptiste »
Bon WD75 a replanter...
désinstallation, réinstallation, (pas de reboot) il ne redémarre pas.

J'arréte pour aujourd'hui. Mais j'ai l'intime conviction qui ne manque pas
grand chose pour que cela fonctionne.

Bonne soiré.







Jacques TREPP
Le #14467101
"Stephane Dujourdy" news:C2CEC14F.10A5A%
Bonsoir Jean Batiste,
Je viens de t'envoye sur ton email un fichier PDF avec
Tout ce qu'il faut pour faire marcher WD55,WD75... Sur Vista
Bonne Lecture

Stephane Dujourdy
http://www.diamondsoftware.net





Bonjour Stephane,
je crois que nous sommes nombreux à être intéressés par ce document.


merci d'avance.

--
Jacques TREPP
Albygest
3, rue Jean Mermoz
81160 ST-JUERY
(enlevez 'pasdespam' pour me joindre)
Daireaux Jean-Baptiste
Le #14467091
Stephane Dujourdy a écrit :
Bonsoir Jean Batiste,
Je viens de t'envoye sur ton email un fichier PDF avec
Tout ce qu'il faut pour faire marcher WD55,WD75... Sur Vista
Bonne Lecture

Stephane Dujourdy
http://www.diamondsoftware.net


Le 26/07/07 17:46, dans 46a8c1f5$0$25941$, « DAIREAUX
Jean-Baptiste »
Bon WD75 a replanter...
désinstallation, réinstallation, (pas de reboot) il ne redémarre pas.

J'arréte pour aujourd'hui. Mais j'ai l'intime conviction qui ne manque pas
grand chose pour que cela fonctionne.

Bonne soiré.







Merci pour le document.

Je test des que possible.

J'indique ici le lien indiqué dans le document où l'on peut le charger :
http://aaa.windev.free.fr

Mais il semble que le site soit down.
Il faudrai contacter l'auteur 'Patbiker' consernant sa diffusion.

Bonne Journée à vous.
Daireaux Jean-Baptiste
Le #14467081
Daireaux Jean-Baptiste a écrit :
Stephane Dujourdy a écrit :
Bonsoir Jean Batiste,
Je viens de t'envoye sur ton email un fichier PDF avec
Tout ce qu'il faut pour faire marcher WD55,WD75... Sur Vista
Bonne Lecture

Stephane Dujourdy
http://www.diamondsoftware.net


Le 26/07/07 17:46, dans 46a8c1f5$0$25941$, «
DAIREAUX
Jean-Baptiste »
Bon WD75 a replanter...
désinstallation, réinstallation, (pas de reboot) il ne redémarre pas.

J'arréte pour aujourd'hui. Mais j'ai l'intime conviction qui ne
manque pas
grand chose pour que cela fonctionne.

Bonne soiré.







Merci pour le document.

Je test des que possible.

J'indique ici le lien indiqué dans le document où l'on peut le charger :
http://aaa.windev.free.fr

Mais il semble que le site soit down.
Il faudrai contacter l'auteur 'Patbiker' consernant sa diffusion.

Bonne Journée à vous.



Bon Je vient de faire des test :

Le document indique qu'il faut effectuer une MAJ du driver HASP vers une
version 4.102 ou plus.

Cela fait fonctionner le WD55 avec la cle local (usb) .
Par contre pour le WD75 cela ne marche pas avec la clef local. Mais il
fonctionne avec une clef réseau.

J'ai la chance d'avoir les deux cas donc pour WD55 et WD11 j'utilse ma
cle local. Pour WD75, je débranche ma clef local, je lance WD75, il
prend une licence sur le serveur et IL FONCTIONNE.

Voila pour mon retour d'expérience.
Bon on va avoir des tension en interne sur qui pique les clef réseau...
mais je suis débloqué.

Bonne Journée.
Merci.
Pascal F
Le #14467071
Daireaux Jean-Baptiste a émis l'idée suivante :
Daireaux Jean-Baptiste a écrit :
Stephane Dujourdy a écrit :
Bonsoir Jean Batiste,
Je viens de t'envoye sur ton email un fichier PDF avec
Tout ce qu'il faut pour faire marcher WD55,WD75... Sur Vista
Bonne Lecture

Stephane Dujourdy
http://www.diamondsoftware.net


Le 26/07/07 17:46, dans 46a8c1f5$0$25941$, « DAIREAUX
Jean-Baptiste »
Bon WD75 a replanter...
désinstallation, réinstallation, (pas de reboot) il ne redémarre pas.

J'arréte pour aujourd'hui. Mais j'ai l'intime conviction qui ne manque pas
grand chose pour que cela fonctionne.

Bonne soiré.







Merci pour le document.

Je test des que possible.

J'indique ici le lien indiqué dans le document où l'on peut le charger : http://aaa.windev.free.fr

Mais il semble que le site soit down.
Il faudrai contacter l'auteur 'Patbiker' consernant sa diffusion.

Bonne Journée à vous.



Bon Je vient de faire des test :

Le document indique qu'il faut effectuer une MAJ du driver HASP vers une version 4.102 ou plus.

Cela fait fonctionner le WD55 avec la cle local (usb) .
Par contre pour le WD75 cela ne marche pas avec la clef local. Mais il fonctionne avec une clef réseau.

J'ai la chance d'avoir les deux cas donc pour WD55 et WD11 j'utilse ma cle local. Pour WD75, je débranche ma clef local, je
lance WD75, il prend une licence sur le serveur et IL FONCTIONNE.

Voila pour mon retour d'expérience.
Bon on va avoir des tension en interne sur qui pique les clef réseau... mais je suis débloqué.

Bonne Journée.
Merci.



Donc si pas de clé réseau on l'a dans le baba :-@

--
Pascal

Ne garder que le prénom pour me joindre
joseph cvjetic
Le #14620911
Vous ne croyez pas que ceserait plus simple comme j'ai fait de laisser
WD55 et WD 75 voire WD9 sur une machine avec WIn98 pour faire les migrations
??
Plutôt que de se charcuter avec Vista


J Cvjetic



"DAIREAUX Jean-Baptiste" dans le message de news: 46a8b8b3$0$27396$
Bonjour.

J'ai installé WD55, WD75 et WD11 sur mon poste vista pro.

WD55 et WD75 ONT FONCTIONNE ! (un jour seulement)

aujourd'hui WD75 aprés un plantage, ne reconnait plus la cle hasp usb et
ne se lance plus.
WD11 continue a fonctionné correctement.

Reboot, WD55 fonctionne mais WD75 continue a ne pas reconnaitre la cle
hasp usb

J'ai des projet en WD55 qui sont a convertir, des projets en WD75 a
convertir en WD11. J'ai besoin que WD55 et WD75 fonctionne sous Vista.

Le probleme semble venir de la reconnaissance de la cle, y a t-il une mise
a jour des drivers HASP pour que WD75 fonctionne ?

Si vous avez une solution (autre que garde un poste en xp)
Merci d'avance.



Publicité
Poster une réponse
Anonyme