[WD8] les boutons sous XP

Le
Real Phil
Bonjour,

Je viens de transférer WD8 et tous mes projets de Win 98 à Windows xp et
là, plusieurs mauvaises surprises !
Vous avez du être des centaines à connaître cette situation je présume.

J'ai réussi à corriger / ajuster plusieurs petits détails mais pas (encore)
ceux qui suivent;

Problème 1

La majorité des boutons ont un manque sous le texte centré du bouton à peu
près de la largeur du texte. On dirait qu'il se passe quelque chose au
niveau de l'image du cadre du fond. Dans l'éditeur de fenêtre, tout parait
ok, cela apparaît seulement à l'exécution.

Dans la description d'une bouton, si je décoche « [ ] Image du cadre / fond
avec 3 images » alors là dans l'éditeur de fenêtres le texte du bouton reste
centré par rapport à la zone espace du bouton et l'image du bouton se place
complètement à droite de sorte qu'on n'en voit que la moitié MAIS à
l'exécution l'apparence du bouton devient parfaite.

Problème 2

Dans toutes les fenêtres "Description d'un bouton", tout texte écrit sous
Français (5) ou Anglais (3) est maintenant en gras et d'une taille de 14 ou
16. C'est pas si grave mais c'est bizarre. Ce n'était pas comme ça avant.

Problème 3

De nombreuses tables qui fonctionnaient parfaitement bien sur Win 95/98 se
retrouvent avec un espace important vide à droite de la table, que thème xp
soit coché ou non. mais en exécution seulement. Souvent, ces tables n'ont
qu'une seule colonne avec un taux d'ancrage en largeur de 100%. L'espace
vide se maintient quelle que soit la dimension modifiée de la fenêtre.

Quelqu'un a la solution à ces problèmes ?

Réal Phil
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Real Phil
Le #14607991
Salut,

Titre modifié plus précis.
Si jamais quelqu'un a quelques solutions rapide ce serait grandement
apprécié et cela me fera sauver beaucoup de temps en recherche.
Même seulement quelques indices seraient appréciés.

Merci à l'avance.

Réal Phil

"Real Phil" news:%uKFi.25497$
Bonjour,

Je viens de transférer WD8 et tous mes projets de Win 98 à Windows xp...


et
là, plusieurs mauvaises surprises !
Vous avez du être des centaines à connaître cette situation je présume.

J'ai réussi à corriger / ajuster plusieurs petits détails mais pas


(encore)
ceux qui suivent;

Problème 1

La majorité des boutons ont un manque sous le texte centré du bouton à peu
près de la largeur du texte. On dirait qu'il se passe quelque chose au
niveau de l'image du cadre du fond. Dans l'éditeur de fenêtre, tout parait
ok, cela apparaît seulement à l'exécution.

Dans la description d'une bouton, si je décoche « [ ] Image du cadre /


fond
avec 3 images » alors là dans l'éditeur de fenêtres le texte du bouton


reste
centré par rapport à la zone espace du bouton et l'image du bouton se


place
complètement à droite de sorte qu'on n'en voit que la moitié MAIS à
l'exécution l'apparence du bouton devient parfaite.

Problème 2

Dans toutes les fenêtres "Description d'un bouton", tout texte écrit sous
Français (5) ou Anglais (3) est maintenant en gras et d'une taille de 14


ou
16. C'est pas si grave mais c'est bizarre. Ce n'était pas comme ça avant.

Problème 3

De nombreuses tables qui fonctionnaient parfaitement bien sur Win 95/98 se
retrouvent avec un espace important vide à droite de la table, que thème


xp
soit coché ou non.... mais en exécution seulement. Souvent, ces tables


n'ont
qu'une seule colonne avec un taux d'ancrage en largeur de 100%. L'espace
vide se maintient quelle que soit la dimension modifiée de la fenêtre.

Quelqu'un a la solution à ces problèmes ?

Réal Phil



STASZEWSKI André
Le #14607921
Encore moi Réal...

Penche toi sur la feuille de style de tes champs :
Fichier > Ouvrir > sélectionner Gabarit dans "fichier de type"
Slectionne ensuite ta feuille.sty, ouvre là et vois les champs à retoucher
en faisant un clic droit dessus.

@+

"Real Phil" AldGi.24$
Salut,

Titre modifié plus précis.
Si jamais quelqu'un a quelques solutions rapide ce serait grandement
apprécié et cela me fera sauver beaucoup de temps en recherche.
Même seulement quelques indices seraient appréciés.

Merci à l'avance.

Réal Phil

"Real Phil" news:%uKFi.25497$
> Bonjour,
>
> Je viens de transférer WD8 et tous mes projets de Win 98 à Windows xp...
et
> là, plusieurs mauvaises surprises !
> Vous avez du être des centaines à connaître cette situation je présume.
>
> J'ai réussi à corriger / ajuster plusieurs petits détails mais pas
(encore)
> ceux qui suivent;
>
> Problème 1
>
> La majorité des boutons ont un manque sous le texte centré du bouton à


peu
> près de la largeur du texte. On dirait qu'il se passe quelque chose au
> niveau de l'image du cadre du fond. Dans l'éditeur de fenêtre, tout


parait
> ok, cela apparaît seulement à l'exécution.
>
> Dans la description d'une bouton, si je décoche « [ ] Image du cadre /
fond
> avec 3 images » alors là dans l'éditeur de fenêtres le texte du bouton
reste
> centré par rapport à la zone espace du bouton et l'image du bouton se
place
> complètement à droite de sorte qu'on n'en voit que la moitié MAIS à
> l'exécution l'apparence du bouton devient parfaite.
>
> Problème 2
>
> Dans toutes les fenêtres "Description d'un bouton", tout texte écrit


sous
> Français (5) ou Anglais (3) est maintenant en gras et d'une taille de 14
ou
> 16. C'est pas si grave mais c'est bizarre. Ce n'était pas comme ça


avant.
>
> Problème 3
>
> De nombreuses tables qui fonctionnaient parfaitement bien sur Win 95/98


se
> retrouvent avec un espace important vide à droite de la table, que thème
xp
> soit coché ou non.... mais en exécution seulement. Souvent, ces tables
n'ont
> qu'une seule colonne avec un taux d'ancrage en largeur de 100%. L'espace
> vide se maintient quelle que soit la dimension modifiée de la fenêtre.
>
> Quelqu'un a la solution à ces problèmes ?
>
> Réal Phil
>



Real Phil
Le #14607881
Encore toi... ?

Ça fait toujours plaisir... ;-)

Et bien oui cela fait bien du sens... mais j'ai beau tenter toutes sortes de
combinaisons cela donne toujours le même résultat.

Mais je vais bien finir par trouver.
Je trouve curieux que tous ceux qui ont fait la transition n'aient pas eu ce
problème.

Bye!

Réal

"STASZEWSKI André" news:46eaa84f$0$27412$
Encore moi Réal...

Penche toi sur la feuille de style de tes champs :
Fichier > Ouvrir > sélectionner Gabarit dans "fichier de type"
Slectionne ensuite ta feuille.sty, ouvre là et vois les champs à retoucher
en faisant un clic droit dessus.

@+

"Real Phil" AldGi.24$
> Salut,
>
> Titre modifié plus précis.
> Si jamais quelqu'un a quelques solutions rapide ce serait grandement
> apprécié et cela me fera sauver beaucoup de temps en recherche.
> Même seulement quelques indices seraient appréciés.
>
> Merci à l'avance.
>
> Réal Phil
>
> "Real Phil" > news:%uKFi.25497$
> > Bonjour,
> >
> > Je viens de transférer WD8 et tous mes projets de Win 98 à Windows


xp...
> et
> > là, plusieurs mauvaises surprises !
> > Vous avez du être des centaines à connaître cette situation je


présume.
> >
> > J'ai réussi à corriger / ajuster plusieurs petits détails mais pas
> (encore)
> > ceux qui suivent;
> >
> > Problème 1
> >
> > La majorité des boutons ont un manque sous le texte centré du bouton à
peu
> > près de la largeur du texte. On dirait qu'il se passe quelque chose au
> > niveau de l'image du cadre du fond. Dans l'éditeur de fenêtre, tout
parait
> > ok, cela apparaît seulement à l'exécution.
> >
> > Dans la description d'une bouton, si je décoche « [ ] Image du cadre


/
> fond
> > avec 3 images » alors là dans l'éditeur de fenêtres le texte du bouton
> reste
> > centré par rapport à la zone espace du bouton et l'image du bouton se
> place
> > complètement à droite de sorte qu'on n'en voit que la moitié MAIS à
> > l'exécution l'apparence du bouton devient parfaite.
> >
> > Problème 2
> >
> > Dans toutes les fenêtres "Description d'un bouton", tout texte écrit
sous
> > Français (5) ou Anglais (3) est maintenant en gras et d'une taille de


14
> ou
> > 16. C'est pas si grave mais c'est bizarre. Ce n'était pas comme ça
avant.
> >
> > Problème 3
> >
> > De nombreuses tables qui fonctionnaient parfaitement bien sur Win


95/98
se
> > retrouvent avec un espace important vide à droite de la table, que


thème
> xp
> > soit coché ou non.... mais en exécution seulement. Souvent, ces tables
> n'ont
> > qu'une seule colonne avec un taux d'ancrage en largeur de 100%.


L'espace
> > vide se maintient quelle que soit la dimension modifiée de la fenêtre.
> >
> > Quelqu'un a la solution à ces problèmes ?
> >
> > Réal Phil
> >
>




STASZEWSKI André
Le #14607871
Re,
J'ai pris la peine de te répondre puisque personne ne t'apportait de piste.
J'ai oublié de te préciser qu'après une modif dans la feuille de style, il
faut faire "Réactualiser Styles et Gabarits" et actualiser la fenêtre en
cours (à l'écran).
Bye.

"Real Phil" wWDGi.12696$
Encore toi... ?

Ça fait toujours plaisir... ;-)

Et bien oui cela fait bien du sens... mais j'ai beau tenter toutes sortes


de
combinaisons cela donne toujours le même résultat.

Mais je vais bien finir par trouver.
Je trouve curieux que tous ceux qui ont fait la transition n'aient pas eu


ce
problème.

Bye!

Réal

"STASZEWSKI André" news:46eaa84f$0$27412$
> Encore moi Réal...
>
> Penche toi sur la feuille de style de tes champs :
> Fichier > Ouvrir > sélectionner Gabarit dans "fichier de type"
> Slectionne ensuite ta feuille.sty, ouvre là et vois les champs à


retoucher
> en faisant un clic droit dessus.
>
> @+
>
> "Real Phil"

news:
> AldGi.24$
> > Salut,
> >
> > Titre modifié plus précis.
> > Si jamais quelqu'un a quelques solutions rapide ce serait grandement
> > apprécié et cela me fera sauver beaucoup de temps en recherche.
> > Même seulement quelques indices seraient appréciés.
> >
> > Merci à l'avance.
> >
> > Réal Phil
> >
> > "Real Phil" > > news:%uKFi.25497$
> > > Bonjour,
> > >
> > > Je viens de transférer WD8 et tous mes projets de Win 98 à Windows
xp...
> > et
> > > là, plusieurs mauvaises surprises !
> > > Vous avez du être des centaines à connaître cette situation je
présume.
> > >
> > > J'ai réussi à corriger / ajuster plusieurs petits détails mais pas
> > (encore)
> > > ceux qui suivent;
> > >
> > > Problème 1
> > >
> > > La majorité des boutons ont un manque sous le texte centré du bouton


à
> peu
> > > près de la largeur du texte. On dirait qu'il se passe quelque chose


au
> > > niveau de l'image du cadre du fond. Dans l'éditeur de fenêtre, tout
> parait
> > > ok, cela apparaît seulement à l'exécution.
> > >
> > > Dans la description d'une bouton, si je décoche « [ ] Image du


cadre
/
> > fond
> > > avec 3 images » alors là dans l'éditeur de fenêtres le texte du


bouton
> > reste
> > > centré par rapport à la zone espace du bouton et l'image du bouton


se
> > place
> > > complètement à droite de sorte qu'on n'en voit que la moitié MAIS à
> > > l'exécution l'apparence du bouton devient parfaite.
> > >
> > > Problème 2
> > >
> > > Dans toutes les fenêtres "Description d'un bouton", tout texte écrit
> sous
> > > Français (5) ou Anglais (3) est maintenant en gras et d'une taille


de
14
> > ou
> > > 16. C'est pas si grave mais c'est bizarre. Ce n'était pas comme ça
> avant.
> > >
> > > Problème 3
> > >
> > > De nombreuses tables qui fonctionnaient parfaitement bien sur Win
95/98
> se
> > > retrouvent avec un espace important vide à droite de la table, que
thème
> > xp
> > > soit coché ou non.... mais en exécution seulement. Souvent, ces


tables
> > n'ont
> > > qu'une seule colonne avec un taux d'ancrage en largeur de 100%.
L'espace
> > > vide se maintient quelle que soit la dimension modifiée de la


fenêtre.
> > >
> > > Quelqu'un a la solution à ces problèmes ?
> > >
> > > Réal Phil
> > >
> >
>
>



Real Phil
Le #14607861
Salut André,

Après avoir exploré sans résultat positif la feuille de style, je me suis
dit que le problème venait d'ailleurs.

J'ai donc décidé aujourd'hui d'aller tester mon projet sur différents
ordinateurs et plusieurs systèmes d'exploitation.
Je suis donc allé dans un magasin à grande surface et avec mon projet sur
mémoire flash je l'ai testé sur des écrans de toutes tailles (relativement)
carrées, panoramiques sur Windows xp (il y en avait un dans un coin) et sur
Windows Vista.

Résultat? Tout a bien fonctionné partout sans aucun problème. Sur Vista ça
donne un look fantastique.

Donc, de toute évidence cela provenait de la configuration de mon nouveau
système.
J'ai cafouillé et j'ai trouvé. Cela provenais de la configuration de
l'affichage de l'écran - clic droit sur le bureau, propriétés, Paramètres,
Avancés... section affichage Paramètre PPP était réglé à Grande taille (120
ppp). Je l'ai réglé à Taille normale (96 ppp) et tout est rentré dans
l'ordre partout.

Je ne sais pas si c'est "normal" comme réaction mais c'est cela la solution.
Sauf que si un client quelque part dans le monde veut régler son écran à
plus grand que 96 ppp avec tout projet Windev il aura ces problèmes. À moins
que cette situation ait été réglée sur les versions plus récentes.

J'ai l'impression que pour que cela fonctionne bien il faudrait que Windev
ajuste la taille de tout l'exécutable (fenêtres, champs, etc...) en
proportion. On va bien voir dans les prochaines versions. De mon côté je
suis prêt pour WD 12.

Finalement, je peux continuer le développement.

Réal

"STASZEWSKI André" news:46ebdeb4$0$25944$
Re,
J'ai pris la peine de te répondre puisque personne ne t'apportait de


piste.
J'ai oublié de te préciser qu'après une modif dans la feuille de style, il
faut faire "Réactualiser Styles et Gabarits" et actualiser la fenêtre en
cours (à l'écran).
Bye.

"Real Phil" wWDGi.12696$
> Encore toi... ?
>
> Ça fait toujours plaisir... ;-)
>
> Et bien oui cela fait bien du sens... mais j'ai beau tenter toutes


sortes
de
> combinaisons cela donne toujours le même résultat.
>
> Mais je vais bien finir par trouver.
> Je trouve curieux que tous ceux qui ont fait la transition n'aient pas


eu
ce
> problème.
>
> Bye!
>
> Réal
>
> "STASZEWSKI André" > news:46eaa84f$0$27412$
> > Encore moi Réal...
> >
> > Penche toi sur la feuille de style de tes champs :
> > Fichier > Ouvrir > sélectionner Gabarit dans "fichier de type"
> > Slectionne ensuite ta feuille.sty, ouvre là et vois les champs à
retoucher
> > en faisant un clic droit dessus.
> >
> > @+
> >
> > "Real Phil" news:
> > AldGi.24$
> > > Salut,
> > >
> > > Titre modifié plus précis.
> > > Si jamais quelqu'un a quelques solutions rapide ce serait grandement
> > > apprécié et cela me fera sauver beaucoup de temps en recherche.
> > > Même seulement quelques indices seraient appréciés.
> > >
> > > Merci à l'avance.
> > >
> > > Réal Phil
> > >
> > > "Real Phil" > > > news:%uKFi.25497$
> > > > Bonjour,
> > > >
> > > > Je viens de transférer WD8 et tous mes projets de Win 98 à Windows
> xp...
> > > et
> > > > là, plusieurs mauvaises surprises !
> > > > Vous avez du être des centaines à connaître cette situation je
> présume.
> > > >
> > > > J'ai réussi à corriger / ajuster plusieurs petits détails mais pas
> > > (encore)
> > > > ceux qui suivent;
> > > >
> > > > Problème 1
> > > >
> > > > La majorité des boutons ont un manque sous le texte centré du


bouton
à
> > peu
> > > > près de la largeur du texte. On dirait qu'il se passe quelque


chose
au
> > > > niveau de l'image du cadre du fond. Dans l'éditeur de fenêtre,


tout
> > parait
> > > > ok, cela apparaît seulement à l'exécution.
> > > >
> > > > Dans la description d'une bouton, si je décoche « [ ] Image du
cadre
> /
> > > fond
> > > > avec 3 images » alors là dans l'éditeur de fenêtres le texte du
bouton
> > > reste
> > > > centré par rapport à la zone espace du bouton et l'image du bouton
se
> > > place
> > > > complètement à droite de sorte qu'on n'en voit que la moitié MAIS


à
> > > > l'exécution l'apparence du bouton devient parfaite.
> > > >
> > > > Problème 2
> > > >
> > > > Dans toutes les fenêtres "Description d'un bouton", tout texte


écrit
> > sous
> > > > Français (5) ou Anglais (3) est maintenant en gras et d'une taille
de
> 14
> > > ou
> > > > 16. C'est pas si grave mais c'est bizarre. Ce n'était pas comme ça
> > avant.
> > > >
> > > > Problème 3
> > > >
> > > > De nombreuses tables qui fonctionnaient parfaitement bien sur Win
> 95/98
> > se
> > > > retrouvent avec un espace important vide à droite de la table, que
> thème
> > > xp
> > > > soit coché ou non.... mais en exécution seulement. Souvent, ces
tables
> > > n'ont
> > > > qu'une seule colonne avec un taux d'ancrage en largeur de 100%.
> L'espace
> > > > vide se maintient quelle que soit la dimension modifiée de la
fenêtre.
> > > >
> > > > Quelqu'un a la solution à ces problèmes ?
> > > >
> > > > Réal Phil
> > > >
> > >
> >
> >
>




STASZEWSKI André
Le #14607851
Salut Réal et bravo pour la recherche !

Effectivement je n'y avais pas pensé à celle là, et pourtant j'ai déjà eu le
problème un jour.
Maintenant je m'en souviens.
Pour des raisons de facilité de lecture chez qq j'avais augmenté la taille
des polices à l'écran et le texte de mes boutons était démesuré ce qui fait
que c'était pas propre.
Je pense qu'il y a une astuce pour que ce réglage n'affecte pas les polices
de ton projet.
Peut être ; ne pas rattaché les champs à la feuille de style ou je sais pas
.... ?
Pose la question à l'éditeur (n'oublie pas que tu as droit à 10 requêtes
(c'est le moment d'en profiter) !

@+

"Real Phil" z15Hi.1$
Salut André,

Après avoir exploré sans résultat positif la feuille de style, je me suis
dit que le problème venait d'ailleurs.

J'ai donc décidé aujourd'hui d'aller tester mon projet sur différents
ordinateurs et plusieurs systèmes d'exploitation.
Je suis donc allé dans un magasin à grande surface et avec mon projet sur
mémoire flash je l'ai testé sur des écrans de toutes tailles


(relativement)
carrées, panoramiques sur Windows xp (il y en avait un dans un coin) et


sur
Windows Vista.

Résultat? Tout a bien fonctionné partout sans aucun problème. Sur Vista ça
donne un look fantastique.

Donc, de toute évidence cela provenait de la configuration de mon nouveau
système.
J'ai cafouillé et j'ai trouvé. Cela provenais de la configuration de
l'affichage de l'écran - clic droit sur le bureau, propriétés, Paramètres,
Avancés... section affichage Paramètre PPP était réglé à Grande taille


(120
ppp). Je l'ai réglé à Taille normale (96 ppp) et tout est rentré dans
l'ordre partout.

Je ne sais pas si c'est "normal" comme réaction mais c'est cela la


solution.
Sauf que si un client quelque part dans le monde veut régler son écran à
plus grand que 96 ppp avec tout projet Windev il aura ces problèmes. À


moins
que cette situation ait été réglée sur les versions plus récentes.

J'ai l'impression que pour que cela fonctionne bien il faudrait que Windev
ajuste la taille de tout l'exécutable (fenêtres, champs, etc...) en
proportion. On va bien voir dans les prochaines versions. De mon côté je
suis prêt pour WD 12.

Finalement, je peux continuer le développement.

Réal

"STASZEWSKI André" news:46ebdeb4$0$25944$
> Re,
> J'ai pris la peine de te répondre puisque personne ne t'apportait de
piste.
> J'ai oublié de te préciser qu'après une modif dans la feuille de style,


il
> faut faire "Réactualiser Styles et Gabarits" et actualiser la fenêtre en
> cours (à l'écran).
> Bye.
>
> "Real Phil"

news:
> wWDGi.12696$
> > Encore toi... ?
> >
> > Ça fait toujours plaisir... ;-)
> >
> > Et bien oui cela fait bien du sens... mais j'ai beau tenter toutes
sortes
> de
> > combinaisons cela donne toujours le même résultat.
> >
> > Mais je vais bien finir par trouver.
> > Je trouve curieux que tous ceux qui ont fait la transition n'aient pas
eu
> ce
> > problème.
> >
> > Bye!
> >
> > Réal
> >
> > "STASZEWSKI André" > > news:46eaa84f$0$27412$
> > > Encore moi Réal...
> > >
> > > Penche toi sur la feuille de style de tes champs :
> > > Fichier > Ouvrir > sélectionner Gabarit dans "fichier de type"
> > > Slectionne ensuite ta feuille.sty, ouvre là et vois les champs à
> retoucher
> > > en faisant un clic droit dessus.
> > >
> > > @+
> > >
> > > "Real Phil" > news:
> > > AldGi.24$
> > > > Salut,
> > > >
> > > > Titre modifié plus précis.
> > > > Si jamais quelqu'un a quelques solutions rapide ce serait


grandement
> > > > apprécié et cela me fera sauver beaucoup de temps en recherche.
> > > > Même seulement quelques indices seraient appréciés.
> > > >
> > > > Merci à l'avance.
> > > >
> > > > Réal Phil
> > > >
> > > > "Real Phil"

de
> > > > news:%uKFi.25497$
> > > > > Bonjour,
> > > > >
> > > > > Je viens de transférer WD8 et tous mes projets de Win 98 à


Windows
> > xp...
> > > > et
> > > > > là, plusieurs mauvaises surprises !
> > > > > Vous avez du être des centaines à connaître cette situation je
> > présume.
> > > > >
> > > > > J'ai réussi à corriger / ajuster plusieurs petits détails mais


pas
> > > > (encore)
> > > > > ceux qui suivent;
> > > > >
> > > > > Problème 1
> > > > >
> > > > > La majorité des boutons ont un manque sous le texte centré du
bouton
> à
> > > peu
> > > > > près de la largeur du texte. On dirait qu'il se passe quelque
chose
> au
> > > > > niveau de l'image du cadre du fond. Dans l'éditeur de fenêtre,
tout
> > > parait
> > > > > ok, cela apparaît seulement à l'exécution.
> > > > >
> > > > > Dans la description d'une bouton, si je décoche « [ ] Image du
> cadre
> > /
> > > > fond
> > > > > avec 3 images » alors là dans l'éditeur de fenêtres le texte du
> bouton
> > > > reste
> > > > > centré par rapport à la zone espace du bouton et l'image du


bouton
> se
> > > > place
> > > > > complètement à droite de sorte qu'on n'en voit que la moitié


MAIS
à
> > > > > l'exécution l'apparence du bouton devient parfaite.
> > > > >
> > > > > Problème 2
> > > > >
> > > > > Dans toutes les fenêtres "Description d'un bouton", tout texte
écrit
> > > sous
> > > > > Français (5) ou Anglais (3) est maintenant en gras et d'une


taille
> de
> > 14
> > > > ou
> > > > > 16. C'est pas si grave mais c'est bizarre. Ce n'était pas comme


ça
> > > avant.
> > > > >
> > > > > Problème 3
> > > > >
> > > > > De nombreuses tables qui fonctionnaient parfaitement bien sur


Win
> > 95/98
> > > se
> > > > > retrouvent avec un espace important vide à droite de la table,


que
> > thème
> > > > xp
> > > > > soit coché ou non.... mais en exécution seulement. Souvent, ces
> tables
> > > > n'ont
> > > > > qu'une seule colonne avec un taux d'ancrage en largeur de 100%.
> > L'espace
> > > > > vide se maintient quelle que soit la dimension modifiée de la
> fenêtre.
> > > > >
> > > > > Quelqu'un a la solution à ces problèmes ?
> > > > >
> > > > > Réal Phil
> > > > >
> > > >
> > >
> > >
> >
>
>



Réal Phil
Le #14607821
Salut André,

«Peut être ; ne pas rattaché les champs à la feuille de style ou je
sais pas .... ?»

C'est la première chose que j'ai essayé au tout début mais sans
succès. De plus, ça ne règlerait pas les espaces vides dans les tables
et les textes trop longs dans l'aide (le bouton s'intalle par dessus
le texte).

«Pose la question à l'éditeur (n'oublie pas que tu as droit à 10
requêtes (c'est le moment d'en profiter) !»

Je sais qu'on a droit à 15 requêtes gratuites mais cela n'est valable
que pour la version en cours de commercialisation et je suis encore en
version 8... mais je vais tenter le coup tout de même. On ne sait
jamais je pourrais "tomber" sur quelqu'un d'aimable qui aurait le gout
d'être généreux ce jour-là et qui ne manquera surement pas de me
suggérer de passer à la version la plus récente.

@+

Réal

On 16 sep, 07:11, "STASZEWSKI André"
Salut Réal et bravo pour la recherche !

Effectivement je n'y avais pas pensé à celle là, et pourtant j'ai d éjà eu le
problème un jour.
Maintenant je m'en souviens.
Pour des raisons de facilité de lecture chez qq j'avais augmenté la t aille
des polices à l'écran et le texte de mes boutons était démesuré ce qui fait
que c'était pas propre.
Je pense qu'il y a une astuce pour que ce réglage n'affecte pas les pol ices
de ton projet.
Peut être ; ne pas rattaché les champs à la feuille de style ou je sais pas
.... ?
Pose la question à l'éditeur (n'oublie pas que tu as droit à 10 req uêtes
(c'est le moment d'en profiter) !

@+



Publicité
Poster une réponse
Anonyme