web cam

Le
od_37
bonjour,

Tout fonctionnait parfaitement avec ce périphérique, mais patatras plus
d'image. Le logiciel a été réinstallé, sans succès.

Le témoin de la web cam s'allume, mais l'écran reste noir.

Comment tester le bon fonctionnement de cet engin ?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #18446281
Bonjour,


Tout fonctionnait parfaitement avec ce périphérique, mais patatras plus
d'image. Le logiciel a été réinstallé, sans succès.

Le témoin de la web cam s'allume, mais l'écran reste noir.

Comment tester le bon fonctionnement de cet engin ?

merci




Apparaît-elle dans le "gestionnaire de périphériques" ?
(clic droit sur l'icône du "poste de travail", "propriétés", onglet
"matériel", bouton dédié)
Si oui, a-t-elle un point d'intérrogation ou d'exclamation jaune, ou une
croix rouge ?
(chercher dans la rubrique "périphériques images" ou dans "contrôleur de bus
USB")

Si non, y a-t-il un périphérique inconnu en haut, avec un point
d'intérrogation jaune ?

Enfn, l'écran est noir dans quelle application ? Live Messenger ?
Avez-vous vérifié qu'elle était bien paramétrée dans les options du logiciel
de "visionnage" ??

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
Azo4
Le #18446651
- quelle webcam (celles de MS ont des soucis!)?
- le logiciel de config de la webcam te donne une image?
- la config audio/video de Messenger (ou WLM) la fait fonctionner?
- as-tu essayé le changement à chaud du port USB et entendu les "dong"?
- l'as-tu essayée sur un autre PC?
- encore plus rigolo: pas de cache devant l'objectif?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"od_37" news:%
bonjour,

Tout fonctionnait parfaitement avec ce périphérique, mais patatras plus
d'image. Le logiciel a été réinstallé, sans succès.

Le témoin de la web cam s'allume, mais l'écran reste noir.

Comment tester le bon fonctionnement de cet engin ?

merci


Badgone88
Le #18448381
"od_37" %
bonjour,

Tout fonctionnait parfaitement avec ce périphérique, mais patatras plus
d'image. Le logiciel a été réinstallé, sans succès.

Le témoin de la web cam s'allume, mais l'écran reste noir.

Comment tester le bon fonctionnement de cet engin ?

merci



Peut-être qu'un petit malin a remis le cache devant la caméra ?

=)
Publicité
Poster une réponse
Anonyme