webcam non détectée - seulement micro détectée

Le
JMR
Quand j'essaie d'installer une Webcam - Windows ne détecte que le micro mais
pas la vidéo de ma webcam. Je reçois un message d'erreur code 19. J'ai
installé/réinstallé plusieurs fois le logiciel Quick cam de la camera
Logitech. Toujours pareil.

A l'utilisation de Messenger et de skype : je peux parler mais pas de video
detectée.

J'ai acheté une autre caméra , même problème :-(

Quelqu'un peut il m'aider ?

Merci
--
JMR
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Paul Atreides
Le #1106834
JMR wrote:
Quand j'essaie d'installer une Webcam - Windows ne détecte que le
micro mais pas la vidéo de ma webcam. Je reçois un message d'erreur
code 19. J'ai installé/réinstallé plusieurs fois le logiciel Quick
cam de la camera Logitech. Toujours pareil.

A l'utilisation de Messenger et de skype : je peux parler mais pas de
video detectée.

J'ai acheté une autre caméra , même problème :-(

Quelqu'un peut il m'aider ?

Merci


Bonjour,

As-tu pris les derniers drivers sur le site du fabricant ?
Essaies de supprimer la webcam dans le gestionnaire de périphériques et de
redémarrer l'ordinateur. Windows la réinstallera.


--
Cordialement
Paul

JMR
Le #1106685
Merci de ta reponse . J'ai bien téléchargé le dernier driver et c'est
justement quand je redemarre l'ordi et quand Windows essaie de réinstaller la
caméra que je reçois le message d'erreur code 19 et que le perepherique n'a
pas été bien installé.

Y a t'il autres chose à faire ? Merci
--
JMR



Quand j'essaie d'installer une Webcam - Windows ne détecte que le micro mais
pas la vidéo de ma webcam. Je reçois un message d'erreur code 19. J'ai
installé/réinstallé plusieurs fois le logiciel Quick cam de la camera
Logitech. Toujours pareil.

A l'utilisation de Messenger et de skype : je peux parler mais pas de video
detectée.

J'ai acheté une autre caméra , même problème :-(

Quelqu'un peut il m'aider ?

Merci
--
JMR


Paul Atreides
Le #1106535
JMR wrote:
Merci de ta reponse . J'ai bien téléchargé le dernier driver et c'est
justement quand je redemarre l'ordi et quand Windows essaie de
réinstaller la caméra que je reçois le message d'erreur code 19 et
que le perepherique n'a pas été bien installé.

Y a t'il autres chose à faire ? Merci



On ne trouve pas grand chose pour ce code. Enfin si mais pour les lecteurs
CD-ROM.
J'ai trouvé 2 personnes qui avaient un virus sur leur machine qui produisait
ce bug. Faites un scan complet pour vérifier.

Il y a ceci : Explication des codes d'erreur générés par le Gestionnaire de
périphériques
http://support.microsoft.com/kb/125174/fr



--
Cordialement
Paul

Publicité
Poster une réponse
Anonyme