WEbcam non reconnue. Par quoi je débute ?

Le
Dominique
Bonsoir,

Sous Kubuntu 15.04, ma webcam de portable était bien reconnue et
fonctionnelle. J'ai mis à niveau ma distribution vers la 15.10 et, ce
soir, je découvre que ma webcam n'est pas vue du tout par le système.

lsusb me laisse sur ma faim :

Bus 004 Device 002: ID 8087:8000 Intel Corp.
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 8087:8008 Intel Corp.
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:07da Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

lspci ne m'aide pas plus :

00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core
Processor DRAM Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core
Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core
Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset
Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series
Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset
Family USB EHCI #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset
High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset
Family PCI Express Root Port #1 (rev d5)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset
Family PCI Express Root Port #3 (rev d5)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset
Family PCI Express Root Port #4 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset
Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset
Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family
SMBus Controller (rev 05)
02:00.0 Network controller: Intel Corporation Centrino Wireless-N 135
(rev c4)
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device
5287 (rev 01)
03:00.1 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 12)

Cheese, Skype et gstreamer-properties sont unanimes pour me dire que je
n'ai pas de webcam.

À votre avis, par quoi me faudrait-il débuter mes recherches ? J'ai
aussi la solution d'attendre la sortie de la 16.04 et de faire une
installation clean, sans mise à niveau, mais c'est pénible de devoir
tout réinstaller.

Oui, je sais, je suis fainéant :-)

Bonne soirée à tous,

--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #26395319
Le 13/04/2016 21:10, Dominique a écrit :
Bonsoir,

Sous Kubuntu 15.04, ma webcam de portable était bien reconnue et
fonctionnelle. J'ai mis à niveau ma distribution vers la 15.10 et, ce
soir, je découvre que ma webcam n'est pas vue du tout par le système.

À votre avis, par quoi me faudrait-il débuter mes recherches ?



-1 préférer les versions LTS

-2 ne pas pas migrer, mais réinstaller

-3 voir si sur le portable il ne faut pas activer la cam (fn + cam)



J'ai
aussi la solution d'attendre la sortie de la 16.04 et de faire une
installation clean, sans mise à niveau,



OUI.


mais c'est pénible de devoir
tout réinstaller.



Non,, tu listes tous les paquets installés et tu récupères ton /home
(tout ou partie)



Oui, je sais, je suis fainéant :-)



Meuh non ;-)


--
jp willm
http://perso.orange.fr/willms/index.html
Dominique
Le #26395320
Le 14/04/2016 06:17, jp willm a écrit :

-3 voir si sur le portable il ne faut pas activer la cam (fn + cam)



J'ai vraiment la sensation d'être tombé d'un chariot de navet ! Tu avais
raison, ma webcam n'était pas activée.

Désolé pour le bruit et merci pour le tuyau, l'homme aux motos ;-)

--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
jp willm
Le #26395427
Le 14/04/2016 06:41, Dominique a écrit :


J'ai vraiment la sensation d'être tombé d'un chariot de navet



:-)

! Tu avais
raison, ma webcam n'était pas activée.



;-)


Désolé pour le bruit et merci pour le tuyau, l'homme aux motos ;-)



Et vroum !


--
jp willm
http://perso.orange.fr/willms/index.html
didier.descamps
Le #26397265
Le vendredi 15 avril 2016 18:36:37 UTC+2, jp willm a écrit :
! Tu avais
> raison, ma webcam n'était pas activée.



Et comment s'y prend-on pour l'activer ?
Et, au passage, comment lister les paquets installés avant de
tout ré-installer, et comment utiliser la dite liste ?

Paresseusement,
Didier.
Publicité
Poster une réponse
Anonyme