Webcam et WLM 2009

Le
Jean Pierre
Bonjour,

Gros souci avec l'installation de ma webcam Microsoft LifeCam VX-3000 et
WLM 2009 version
14.0.8064.206 quand je lance ma cam ou celle d'un contact la fenêtre de
la cam s'ouvre mais se referme aussitôt lorsque le message passe en
connecté. Donc j'essaie en conversation vidéo et cela me met la session
de votre webcam est terminée.
J'ai donc regardé sur Google et tout ce que j'ai trouvé concerne un
problème avec l'antivirus McAfee que je ne possède pas puisque j'ai
Antivir.

Je précise que cela ne me le fait pas tout le temps il arrive que cela
fonctionne mais ce problème est quand même récurrent.
J'avais également ce problème avec la version 8.5 mais moins souvent.

Donc ma config :
XP SP3 à jour, Kério 2.1.5, Antivir, IE8

Je reste à votre disposition pour tous renseignements complémentaires et
vous remercie par avance de votre aide.

Cdt.

Jean Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean Pierre
Le #19187981
Dans son message news:,
Azo4
un oeil là :

http://www.microsoft.com/france/hardware/digitalcommunication/ProductDetails.aspx?pid1&active_tab=overview

et/ou charger le pilote :

http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=ICE&type=Webcams&name=VX3000&os=WVista_32&lang=fre



Bonjour Serge,

Merci pour tes liens mais les pilotes sont bons et à jour enfin je pense
car installés avec le CD mais comme on dit cela ne mange pas de pain
d'essayer.
Je te remercie et te tiens au courant dès que c'est fait.

Amicalement

Jean Pierre



"Jean Pierre" message de news:Oo$
Bonjour,

Gros souci avec l'installation de ma webcam Microsoft LifeCam
VX-3000 et WLM 2009 version
14.0.8064.206 quand je lance ma cam ou celle d'un contact la fenêtre
de la cam s'ouvre mais se referme aussitôt lorsque le message passe
en connecté. Donc j'essaie en conversation vidéo et cela me met la
session de votre webcam est terminée.
J'ai donc regardé sur Google et tout ce que j'ai trouvé concerne un
problème avec l'antivirus McAfee que je ne possède pas puisque j'ai
Antivir.

Je précise que cela ne me le fait pas tout le temps il arrive que
cela fonctionne mais ce problème est quand même récurrent.
J'avais également ce problème avec la version 8.5 mais moins souvent.

Donc ma config :
XP SP3 à jour, Kério 2.1.5, Antivir, IE8

Je reste à votre disposition pour tous renseignements
complémentaires et vous remercie par avance de votre aide.

Cdt.

Jean Pierre




Azo4
Le #19188451
> car installés avec le CD



donc non à jour!
j'ai eu le souci avec un lifecam6000.... qui d'ailleurs fonctionne aussi
"mal" que ta 3000...sur vista...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean Pierre" de news:umiFO$
Dans son message news:,
Azo4
un oeil là :

http://www.microsoft.com/france/hardware/digitalcommunication/ProductDetails.aspx?pid1&active_tab=overview

et/ou charger le pilote :

http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=ICE&type=Webcams&name=VX3000&os=WVista_32&lang=fre



Bonjour Serge,

Merci pour tes liens mais les pilotes sont bons et à jour enfin je pense
car installés avec le CD mais comme on dit cela ne mange pas de pain
d'essayer.
Je te remercie et te tiens au courant dès que c'est fait.

Amicalement

Jean Pierre



"Jean Pierre" message de news:Oo$
Bonjour,

Gros souci avec l'installation de ma webcam Microsoft LifeCam
VX-3000 et WLM 2009 version
14.0.8064.206 quand je lance ma cam ou celle d'un contact la fenêtre
de la cam s'ouvre mais se referme aussitôt lorsque le message passe
en connecté. Donc j'essaie en conversation vidéo et cela me met la
session de votre webcam est terminée.
J'ai donc regardé sur Google et tout ce que j'ai trouvé concerne un
problème avec l'antivirus McAfee que je ne possède pas puisque j'ai
Antivir.

Je précise que cela ne me le fait pas tout le temps il arrive que
cela fonctionne mais ce problème est quand même récurrent.
J'avais également ce problème avec la version 8.5 mais moins souvent.

Donc ma config :
XP SP3 à jour, Kério 2.1.5, Antivir, IE8

Je reste à votre disposition pour tous renseignements
complémentaires et vous remercie par avance de votre aide.

Cdt.

Jean Pierre







Jean Pierre
Le #19188771
Dans son message news:,
Azo4
car installés avec le CD



donc non à jour!
j'ai eu le souci avec un lifecam6000.... qui d'ailleurs fonctionne
aussi "mal" que ta 3000...sur vista...



Re Serge,

Certes non à jour peut être mais ceci dit ce n'est pour autant WLM
marchera mais à voir



"Jean Pierre" message de news:umiFO$
Dans son message news:,
Azo4
un oeil là :

http://www.microsoft.com/france/hardware/digitalcommunication/ProductDetails.aspx?pid1&active_tab=overview

et/ou charger le pilote :

http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=ICE&type=Webcams&name=VX3000&os=WVista_32&lang=fre



Bonjour Serge,

Merci pour tes liens mais les pilotes sont bons et à jour enfin je
pense car installés avec le CD mais comme on dit cela ne mange pas
de pain d'essayer.
Je te remercie et te tiens au courant dès que c'est fait.

Amicalement

Jean Pierre



"Jean Pierre" message de news:Oo$
Bonjour,

Gros souci avec l'installation de ma webcam Microsoft LifeCam
VX-3000 et WLM 2009 version
14.0.8064.206 quand je lance ma cam ou celle d'un contact la
fenêtre de la cam s'ouvre mais se referme aussitôt lorsque le
message passe en connecté. Donc j'essaie en conversation vidéo et
cela me met la session de votre webcam est terminée.
J'ai donc regardé sur Google et tout ce que j'ai trouvé concerne un
problème avec l'antivirus McAfee que je ne possède pas puisque j'ai
Antivir.

Je précise que cela ne me le fait pas tout le temps il arrive que
cela fonctionne mais ce problème est quand même récurrent.
J'avais également ce problème avec la version 8.5 mais moins
souvent. Donc ma config :
XP SP3 à jour, Kério 2.1.5, Antivir, IE8

Je reste à votre disposition pour tous renseignements
complémentaires et vous remercie par avance de votre aide.

Cdt.

Jean Pierre








Azo4
Le #19189721
j'ouibliais: débranche la webcam avant de lancer l'install...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean Pierre" de news:
Dans son message news:,
Azo4
car installés avec le CD



donc non à jour!
j'ai eu le souci avec un lifecam6000.... qui d'ailleurs fonctionne
aussi "mal" que ta 3000...sur vista...



Re Serge,

Certes non à jour peut être mais ceci dit ce n'est pour autant WLM
marchera mais à voir



"Jean Pierre" message de news:umiFO$
Dans son message news:,
Azo4
un oeil là :

http://www.microsoft.com/france/hardware/digitalcommunication/ProductDetails.aspx?pid1&active_tab=overview

et/ou charger le pilote :

http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=ICE&type=Webcams&name=VX3000&os=WVista_32&lang=fre



Bonjour Serge,

Merci pour tes liens mais les pilotes sont bons et à jour enfin je
pense car installés avec le CD mais comme on dit cela ne mange pas
de pain d'essayer.
Je te remercie et te tiens au courant dès que c'est fait.

Amicalement

Jean Pierre



"Jean Pierre" message de news:Oo$
Bonjour,

Gros souci avec l'installation de ma webcam Microsoft LifeCam
VX-3000 et WLM 2009 version
14.0.8064.206 quand je lance ma cam ou celle d'un contact la
fenêtre de la cam s'ouvre mais se referme aussitôt lorsque le
message passe en connecté. Donc j'essaie en conversation vidéo et
cela me met la session de votre webcam est terminée.
J'ai donc regardé sur Google et tout ce que j'ai trouvé concerne un
problème avec l'antivirus McAfee que je ne possède pas puisque j'ai
Antivir.

Je précise que cela ne me le fait pas tout le temps il arrive que
cela fonctionne mais ce problème est quand même récurrent.
J'avais également ce problème avec la version 8.5 mais moins
souvent. Donc ma config :
XP SP3 à jour, Kério 2.1.5, Antivir, IE8

Je reste à votre disposition pour tous renseignements
complémentaires et vous remercie par avance de votre aide.

Cdt.

Jean Pierre











Le Novice °¿°
Le #19190991
Jean Pierre wrote:
Bonjour,

Gros souci avec l'installation de ma webcam Microsoft LifeCam VX-3000
et WLM 2009 version
14.0.8064.206 quand je lance ma cam ou celle d'un contact la fenêtre
de la cam s'ouvre mais se referme aussitôt lorsque le message passe en
connecté. Donc j'essaie en conversation vidéo et cela me met la
session de votre webcam est terminée.
J'ai donc regardé sur Google et tout ce que j'ai trouvé concerne un
problème avec l'antivirus McAfee que je ne possède pas puisque j'ai
Antivir.

Je précise que cela ne me le fait pas tout le temps il arrive que cela
fonctionne mais ce problème est quand même récurrent.
J'avais également ce problème avec la version 8.5 mais moins souvent.

Donc ma config :
XP SP3 à jour, Kério 2.1.5, Antivir, IE8

Je reste à votre disposition pour tous renseignements complémentaires



Bonsoir

Ma réponse ne va pas régler ton problème
Mais elle t'évitera peut-être de t'orienter vers de mauvaises pistes

J'ai moi aussi :
- Windows XP SP 3 à jour
- WLM 2009 ( version 14.0.8064.206 )
- I.E.8

J'utilise aussi une Webcam Microsoft LifeCam VX-3000
( On me l'a offerte à Noel 2007 )

Je n'ai JAMAIS installé son CD !
( Le CD/Loigiciel d'installation fourni avec la Webcam )
Ce CD se nomme : " LifeCam 1.3 "
( For model VX-1000, VX-3000, VX-6000 )

J'ai bien conservé ce CD/Logiciel, mais sans jamais l'installer...
Et pout cause ! en lisant la notice, j'avais vu qu'il installait tout un
tas de trucs inutiles !
( Inutiles pour moi ... )

La reconnaisance du périphérique ( Webcam ) se faisant en " plug and
play "
J'ai simplement branché la Webcam (en USB ) au PC
Et elle fonctionne trés bien avec WLM 2009
( Comme elle fonctionnait aussi trés bien avec WLM 2008 )
--
Le Novice °¿°
Jean Pierre
Le #19193681
Dans son message news:OjW7m$,
Le Novice °¿° clavier:
Jean Pierre wrote:
Bonjour,

Gros souci avec l'installation de ma webcam Microsoft LifeCam VX-3000
et WLM 2009 version
14.0.8064.206 quand je lance ma cam ou celle d'un contact la fenêtre
de la cam s'ouvre mais se referme aussitôt lorsque le message passe
en connecté. Donc j'essaie en conversation vidéo et cela me met la
session de votre webcam est terminée.
J'ai donc regardé sur Google et tout ce que j'ai trouvé concerne un
problème avec l'antivirus McAfee que je ne possède pas puisque j'ai
Antivir.

Je précise que cela ne me le fait pas tout le temps il arrive que
cela fonctionne mais ce problème est quand même récurrent.
J'avais également ce problème avec la version 8.5 mais moins souvent.

Donc ma config :
XP SP3 à jour, Kério 2.1.5, Antivir, IE8

Je reste à votre disposition pour tous renseignements complémentaires



Bonsoir

Ma réponse ne va pas régler ton problème
Mais elle t'évitera peut-être de t'orienter vers de mauvaises pistes

J'ai moi aussi :
- Windows XP SP 3 à jour
- WLM 2009 ( version 14.0.8064.206 )
- I.E.8

J'utilise aussi une Webcam Microsoft LifeCam VX-3000
( On me l'a offerte à Noel 2007 )

Je n'ai JAMAIS installé son CD !
( Le CD/Loigiciel d'installation fourni avec la Webcam )
Ce CD se nomme : " LifeCam 1.3 "
( For model VX-1000, VX-3000, VX-6000 )

J'ai bien conservé ce CD/Logiciel, mais sans jamais l'installer...
Et pout cause ! en lisant la notice, j'avais vu qu'il installait tout
un tas de trucs inutiles !
( Inutiles pour moi ... )

La reconnaisance du périphérique ( Webcam ) se faisant en " plug and
play "
J'ai simplement branché la Webcam (en USB ) au PC
Et elle fonctionne trés bien avec WLM 2009
( Comme elle fonctionnait aussi trés bien avec WLM 2008 )



Bonjour Le Novice,

Merci pour ta réponse.

Merci à Serge également j'ai donc téléchargé la version donnée par le
lien et apparemment cela a l'air de fonctionner jusqu'à présent.

Donc merci à vous deux.

Amicalement.

Jean Pierre
Azo4
Le #19196071
merci du retour

essaie quand même une "longue" conversation (>10mn) pour voir si ça ne
bloque pas...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean Pierre" de news:
Dans son message news:OjW7m$,
Le Novice °¿° clavier:
Jean Pierre wrote:
Bonjour,

Gros souci avec l'installation de ma webcam Microsoft LifeCam VX-3000
et WLM 2009 version
14.0.8064.206 quand je lance ma cam ou celle d'un contact la fenêtre
de la cam s'ouvre mais se referme aussitôt lorsque le message passe
en connecté. Donc j'essaie en conversation vidéo et cela me met la
session de votre webcam est terminée.
J'ai donc regardé sur Google et tout ce que j'ai trouvé concerne un
problème avec l'antivirus McAfee que je ne possède pas puisque j'ai
Antivir.

Je précise que cela ne me le fait pas tout le temps il arrive que
cela fonctionne mais ce problème est quand même récurrent.
J'avais également ce problème avec la version 8.5 mais moins souvent.

Donc ma config :
XP SP3 à jour, Kério 2.1.5, Antivir, IE8

Je reste à votre disposition pour tous renseignements complémentaires



Bonsoir

Ma réponse ne va pas régler ton problème
Mais elle t'évitera peut-être de t'orienter vers de mauvaises pistes

J'ai moi aussi :
- Windows XP SP 3 à jour
- WLM 2009 ( version 14.0.8064.206 )
- I.E.8

J'utilise aussi une Webcam Microsoft LifeCam VX-3000
( On me l'a offerte à Noel 2007 )

Je n'ai JAMAIS installé son CD !
( Le CD/Loigiciel d'installation fourni avec la Webcam )
Ce CD se nomme : " LifeCam 1.3 "
( For model VX-1000, VX-3000, VX-6000 )

J'ai bien conservé ce CD/Logiciel, mais sans jamais l'installer...
Et pout cause ! en lisant la notice, j'avais vu qu'il installait tout
un tas de trucs inutiles !
( Inutiles pour moi ... )

La reconnaisance du périphérique ( Webcam ) se faisant en " plug and
play "
J'ai simplement branché la Webcam (en USB ) au PC
Et elle fonctionne trés bien avec WLM 2009
( Comme elle fonctionnait aussi trés bien avec WLM 2008 )



Bonjour Le Novice,

Merci pour ta réponse.

Merci à Serge également j'ai donc téléchargé la version donnée par le lien
et apparemment cela a l'air de fonctionner jusqu'à présent.

Donc merci à vous deux.

Amicalement.

Jean Pierre


Publicité
Poster une réponse
Anonyme