webdev 12 : qui à résussi à le faire fonctionner sur vista ???

Le
Vincent
Bonjour,

je me bat avec webdev 12 depuis plusieurs jours.

Difficultés pour paramétrer IIS7 (6?) , difficultés pours installer php 4.3
!!!

Des cris de sécurité dans tous les coins.

Sans savoir pourquoi ca a marché pedant une session, maintenant rien ne
fonctionne.

Je pense qu'il manque un programme d'installation et un serveru web dédié
pour faire des essais sur vista.

Je suis persuadé que webdev 12 est incompatible avec vista !!!!

Le peux qui fonctionne ( exemple ww_images_web ) fontionne en local mais pas
chez mon hébegeur !!

Ca commence très mal, et passer 3 jours à essayer de faire fonctionner un
programme dont je n'arrive pas
à tester les exmples et donc je n'arriverai pas a développer un site
rapidement.

Je suis donc obligé de faire mon site comme avant . sans webdev .

Je suis très en colère

Avez vous installé webdev 12 sur vista avec php ? une procédure fiable à
proposer ????

Merci 1000x

Vincent

merci à pc soft de faire une procédure d'install de webdev : en indiquant ce
qu'il faut désactiver au niveau sécurité, quels fichiers il faut modifier
manuellement etc ..
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Roumegou Eric
Le #14542321
Vincent a écrit :
Bonjour,

je me bat avec webdev 12 depuis plusieurs jours.

Difficultés pour paramétrer IIS7 (6?) , difficultés pours installer php 4.3
!!!

Des cris de sécurité dans tous les coins.



tout ça ce n'est pas du WebDev mais du Vista


Sans savoir pourquoi ca a marché pedant une session, maintenant rien ne
fonctionne.

Je pense qu'il manque un programme d'installation et un serveru web dédié
pour faire des essais sur vista.

Je suis persuadé que webdev 12 est incompatible avec vista !!!!



Non cela marche
Mais comme bcp d'autres produits avec vista c'est galère à mettre en
place.



Le peux qui fonctionne ( exemple ww_images_web ) fontionne en local mais pas
chez mon hébegeur !!




Oui enfin là c'est forcément un autre pb. Ton hébergeur n'a pas des
serveurs sous vista.



Ca commence très mal, et passer 3 jours à essayer de faire fonctionner un
programme dont je n'arrive pas
à tester les exmples et donc je n'arriverai pas a développer un site
rapidement.

Je suis donc obligé de faire mon site comme avant .... sans webdev ....

Je suis très en colère

Avez vous installé webdev 12 sur vista avec php ? une procédure fiable à
proposer ????



Je n'ais pas installé php car je n'en ais pas besoin, mais Apache
2.2.6, mySQL 4.2 et Webdev 11 et 12, c'est ok



Merci 1000x

Vincent

merci à pc soft de faire une procédure d'install de webdev : en indiquant ce
qu'il faut désactiver au niveau sécurité, quels fichiers il faut modifier
manuellement etc .....


Publicité
Poster une réponse
Anonyme