WebDev - Affichage d'une vidéo

Le
PimSaVie
Bonjour

je reviens avec un autre problème mais sous webdev cette fois ci :p

J'ai un répertoire dans mon répertoire de données, qui contient des
vidéos : le chemin est de la forme : "DonnéesRessourcesVideos"

J'arrive à afficher une vidéo quand elle est dans le répertoire
"monprojet_WEBRessources", mais pas quand il est dans le répertoire
des données

Savez-vous comment faire?

Pour info, j'utilise le code suivant pour visualiser des vidéos :
HTML_Vidéo..Valeur = ChaîneConstruit("<EMBED SRC=""%1""></EMBEB>",
gsRepertoireDonnees + "Ressources" + Vidéo.RepStockage +
Vidéo.Chemin)

Merci d'avance
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fredo G-MDI
Le #19667821
Droit de l'utilisateur IUSR_NomMachine en Lecture et création du Rep Virtuel
sous IIS.

"PimSaVie"
Bonjour

je reviens avec un autre problème mais sous webdev cette fois ci :p

J'ai un répertoire dans mon répertoire de données, qui contient des
vidéos : le chemin est de la forme : "DonnéesRessourcesVideos"

J'arrive à afficher une vidéo quand elle est dans le répertoire
"monprojet_WEBRessources", mais pas quand il est dans le répertoire
des données

Savez-vous comment faire?

Pour info, j'utilise le code suivant pour visualiser des vidéos :
HTML_Vidéo..Valeur = ChaîneConstruit("<EMBED SRC=""%1""></EMBEB>",
gsRepertoireDonnees + "Ressources" + Vidéo.RepStockage +
Vidéo.Chemin)

Merci d'avance
PimSaVie
Le #19668871
On 30 juin, 10:07, "Fredo G-MDI"
Droit de l'utilisateur IUSR_NomMachine en Lecture et création du Rep Vi rtuel
sous IIS.



Merci pour la réponse :o)

J'ai créé mon répertoire virtuel sous IIS, mais ça ne marche toujou rs
pas...
Roumégou Eric
Le #19670671
Après mûre réflexion, PimSaVie a écrit :
Bonjour

je reviens avec un autre problème mais sous webdev cette fois ci :p

J'ai un répertoire dans mon répertoire de données, qui contient des
vidéos : le chemin est de la forme : "DonnéesRessourcesVideos"

J'arrive à afficher une vidéo quand elle est dans le répertoire
"monprojet_WEBRessources", mais pas quand il est dans le répertoire
des données

Savez-vous comment faire?

Pour info, j'utilise le code suivant pour visualiser des vidéos :
HTML_Vidéo..Valeur = ChaîneConstruit("<EMBED SRC=""%1""></EMBEB>",
gsRepertoireDonnees + "Ressources" + Vidéo.RepStockage +
Vidéo.Chemin)

Merci d'avance



il vaut mieux utiliser ces ressources depuis le _WEB ou un sous
répertoire.

Sinon rien ne t'empeche d edonner l'url complête
http://www.monsite.com/monsite/.......

--
Eric Roumégou
Webmaster des wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
PimSaVie
Le #19671721
On 30 juin, 19:11, Roumégou Eric
Après mûre réflexion, PimSaVie a écrit :





> Bonjour

> je reviens avec un autre problème mais sous webdev cette fois ci :p

> J'ai un répertoire dans mon répertoire de données, qui contient d es
> vidéos : le chemin est de la forme : "DonnéesRessourcesVideos"

> J'arrive à afficher une vidéo quand elle est dans le répertoire
> "monprojet_WEBRessources", mais pas quand il est dans le répertoire
> des données

> Savez-vous comment faire?

> Pour info, j'utilise le code suivant pour visualiser des vidéos :
> HTML_Vidéo..Valeur = ChaîneConstruit("<EMBED SRC=""%1""></EMBEB >",
> gsRepertoireDonnees + "Ressources" + Vidéo.RepStockage +
> Vidéo.Chemin)

> Merci d'avance

il vaut mieux utiliser ces ressources depuis le _WEB ou un sous
répertoire.

Sinon rien ne t'empeche d edonner l'url complêtehttp://www.monsite.com/ monsite/.......

--
Eric Roumégou
Webmaster des wtabletteshttp://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -



Et en mode test, je met quoi ? car quand je met le chemin complet ("C:
Mes Sites.."), cela ne passe pas non plus ^o)

Et c'est mieux de le mettre dans le répertoire _WEB pour une question
d'organisation du site?

Merci pour la réponse :o)
Roumégou Eric
Le #19672461
PimSaVie a couché sur son écran :
On 30 juin, 19:11, Roumégou Eric
Après mûre réflexion, PimSaVie a écrit :





Bonjour



je reviens avec un autre problème mais sous webdev cette fois ci :p
J'ai un répertoire dans mon répertoire de données, qui contient des
vidéos : le chemin est de la forme : "DonnéesRessourcesVideos"
J'arrive à afficher une vidéo quand elle est dans le répertoire
"monprojet_WEBRessources", mais pas quand il est dans le répertoire
des données



Savez-vous comment faire?



Pour info, j'utilise le code suivant pour visualiser des vidéos :
HTML_Vidéo..Valeur = ChaîneConstruit("<EMBED SRC=""%1""></EMBEB>",
gsRepertoireDonnees + "Ressources" + Vidéo.RepStockage +
Vidéo.Chemin)



Merci d'avance



il vaut mieux utiliser ces ressources depuis le _WEB ou un sous
répertoire.

Sinon rien ne t'empeche d edonner l'url
complêtehttp://www.monsite.com/monsite/.......

--
Eric Roumégou
Webmaster des wtabletteshttp://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)- Masquer le texte
des messages précédents -

- Afficher le texte des messages précédents -



Et en mode test, je met quoi ? car quand je met le chemin complet ("C:
Mes Sites.."), cela ne passe pas non plus ^o)



tu utilises frepweb pour créer ton chemin. ça marche en test comme en
prod.


Et c'est mieux de le mettre dans le répertoire _WEB pour une question
d'organisation du site?



oui tout ce qui est image, swf, flg etc ... doivent être présents ds le
_WEB. Cela m'a lgtps énervé (surtout pour les images d'une base
article) mais j'en ai pris mon parti maintenant. J'utilise mème des
outils de synchro toutes les 30 mn pour dupliquer des bases d'images ds
plusieurs _WEB.

Car utiliser les vignettes, les champs images en dehors de ce _WEB
devient vraiment chiant.

Bon frepdonnees j'utilise pas car je n'utilise pas HF, mais mysql. Donc
ne pas utiliser ce rep ne va pas me géner du tout.

En règle générale, dans tous nos sites nous gérons des templates. Donc
tous ces objets se trouveront dans /monsite_WEB/template/TOTO/ pour un
template TOTO.





Merci pour la réponse :o)



--
Eric Roumégou
Webmaster des wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
PimSaVie
Le #19673721
Merci Eric pour toutes ces infos :o)

Je pense que je vais en prendre mon parti aussi, et créer un petit
utilitaire qui me copiera mon répertoire de ressources dans le
répertoire "_WEB".
Merci :o)
Roumégou Eric
Le #19684181
Il se trouve que PimSaVie a formulé :
Merci Eric pour toutes ces infos :o)

Je pense que je vais en prendre mon parti aussi, et créer un petit
utilitaire qui me copiera mon répertoire de ressources dans le
répertoire "_WEB".
Merci :o)



SyncBack sur le serveur, ça le fait impec

--
Eric Roumégou
Webmaster des wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
Publicité
Poster une réponse
Anonyme