WebKitDev

Le
Gerald
Bonjour,

J'essaye de compiler WebKitDev et je rencontres ce problème :

checking for GLIB - version >= 2.31.2 no
*** Could not run GLIB test program, checking why
*** The test program failed to compile or link. See the file config.log
for the
*** exact error that occured. This usually means GLIB is incorrectly
installed.
configure: error: You need the GLib dev tools in your path

Une idée ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4F8BE600.9090801@gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
prego jérémy
Le #24407861
Le 16/04/2012 11:27, Gerald a écrit :
Bonjour,

J'essaye de compiler WebKitDev et je rencontres ce problème :

checking for GLIB - version >= 2.31.2... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file
config.log for the
*** exact error that occured. This usually means GLIB is incorrectly
installed.
configure: error: You need the GLib dev tools in your path




salut,
aptitude install libglib2.0-dev ?

juste une idée comme ça

jérémy








--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Basile Starynkevitch
Le #24407901
On Mon, 16 Apr 2012 11:27:28 +0200
Gerald
Bonjour,

J'essaye de compiler WebKitDev et je rencontres ce problème :

checking for GLIB - version >= 2.31.2... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log
for the
*** exact error that occured. This usually means GLIB is incorrectly
installed.
configure: error: You need the GLib dev tools in your path

Une idée ?




apt-get build-dep epiphany gedit

--
Basile STARYNKEVITCH http://starynkevitch.net/Basile/
email: basile<at>starynkevitch<dot>net mobile: +33 6 8501 2359
8, rue de la Faiencerie, 92340 Bourg La Reine, France
*** opinions {are only mine, sont seulement les miennes} ***

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
David Soulayrol
Le #24408081
Bonjour,

On 2012.04.16 11:27:28 +0200, Gerald wrote:

Bonjour,

J'essaye de compiler WebKitDev et je rencontres ce problème :

checking for GLIB - version >= 2.31.2... no

Une idée ?



Installer libglib2.0-dev ? Seule la version présente dans sid semble
convenir.

http://packages.debian.org/search?keywords=libglib2.0-dev

--
La circonférence est fière
D'être égale à 2 x PI x R ;
Et le cercle est tout joyeux
D'être égal à PI x R².
-+- Marcel Pagnol, Le temps des amours -+-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Florian Blanc
Le #24408171
--bcaec54fbd3c4322e404bdcaab9c
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

avec les backports alors ...

ajoute "deb http://backports.debian.org/debian-backports squeeze-backports
main" dans /etc/apt/sources.list

puis aptitude update

puis aptitude -t squeeze-backports install libglib

ou un truc du genre ?

Le 16 avril 2012 11:33, David Soulayrol :

Bonjour,

On 2012.04.16 11:27:28 +0200, Gerald wrote:

> Bonjour,
>
> J'essaye de compiler WebKitDev et je rencontres ce problème :
>
> checking for GLIB - version >= 2.31.2... no
>
> Une idée ?

Installer libglib2.0-dev ? Seule la version présente dans sid semble
convenir.

http://packages.debian.org/search?keywords=libglib2.0-dev

--
La circonférence est fière
D'être égale à 2 x PI x R ;
Et le cercle est tout joyeux
D'être égal à PI x R².
-+- Marcel Pagnol, Le temps des amours -+-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/ h





--bcaec54fbd3c4322e404bdcaab9c
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

avec les backports alors ... <div class="im"><br>
On <br>
&gt; Bonjour,<br>
&gt;<br>
&gt; J&#39;essaye de compiler WebKitDev et je rencontres ce problème :<br >
&gt;<br>
&gt; checking for GLIB - version &gt;= 2.31.2... no<br>
&gt;<br>
</div>&gt; Une idée ?<br>
<br>
Installer libglib2.0-dev ? Seule la version présente dans sid semble<br >
convenir.<br>
<br>
<br>
--<br>
La circonférence est fière<br>
D&#39;être égale à 2 x PI x R ;<br>
Et le cercle est tout joyeux<br>
D&#39;être égal à PI x R².<br>
       -+- Marcel Pagnol, Le temps des amours -+-<br>
<div class="im"><br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS <br>
</blockquote></div><br>

--bcaec54fbd3c4322e404bdcaab9c--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAAjVk68MwVu6gapAkmh+_v9+_tMoKpXCkk5A9rT=
Florian Blanc
Le #24408221
--90e6ba308e80b62b3004bdcab348
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

avec les backports alors ...

ajoute "deb http://backports.debian.org/debian-backports squeeze-backports
main" dans /etc/apt/sources.list

puis aptitude update

et aptitude -t squeeze-backports install libglib

ou un truc du genre

Le 16 avril 2012 11:33, David Soulayrol :

Bonjour,

On 2012.04.16 11:27:28 +0200, Gerald wrote:

> Bonjour,
>
> J'essaye de compiler WebKitDev et je rencontres ce problème :
>
> checking for GLIB - version >= 2.31.2... no
>
> Une idée ?

Installer libglib2.0-dev ? Seule la version présente dans sid semble
convenir.

http://packages.debian.org/search?keywords=libglib2.0-dev

--
La circonférence est fière
D'être égale à 2 x PI x R ;
Et le cercle est tout joyeux
D'être égal à PI x R².
-+- Marcel Pagnol, Le temps des amours -+-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/ h





--90e6ba308e80b62b3004bdcab348
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

avec les backports alors ...
<br>puis aptitude update<br>

Bonjour,<br>
<div><br>
On <br>
&gt; Bonjour,<br>
&gt;<br>
&gt; J&#39;essaye de compiler WebKitDev et je rencontres ce problème :<br >
&gt;<br>
&gt; checking for GLIB - version &gt;= 2.31.2... no<br>
&gt;<br>
</div>&gt; Une idée ?<br>
<br>
Installer libglib2.0-dev ? Seule la version présente dans sid semble<br >
convenir.<br>
<br>
<br>
--<br>
La circonférence est fière<br>
D&#39;être égale à 2 x PI x R ;<br>
Et le cercle est tout joyeux<br>
D&#39;être égal à PI x R².<br>
       -+- Marcel Pagnol, Le temps des amours -+-<br>
<div><br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS <br>
</blockquote></div><br>

--90e6ba308e80b62b3004bdcab348--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAAjVk6-ovmzsu1oobdVVHdFBTQC92FwY0QbVyW+
Publicité
Poster une réponse
Anonyme