wersion de php pour site php webdev12

Le
Vincent
Bonjour,

j'ai eesayé de déployer le site WW_Images_php sur mon site.
Ca marche bien sur ma machine de développemeent (vista IIS7 et phph 4.xxx)

Chez mon herbergeur rien ne marche ! ( Linux + php 5 )

C'est quoi qui peut clocher ?

Avez vous une expérience ?

merci

Vincent .


j'ai mis deux jours pour paramétrer webdev en local sur IIS7 et php 4.x (
celui livré sur le dvd webdev )
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #14546201
Vincent a écrit :
Bonjour,

j'ai eesayé de déployer le site WW_Images_php sur mon site.
Ca marche bien sur ma machine de développemeent (vista IIS7 et phph 4.xxx)

Chez mon herbergeur rien ne marche ! ( Linux + php 5 )

C'est quoi qui peut clocher ?

Avez vous une expérience ?

merci

Vincent ....


j'ai mis deux jours pour paramétrer webdev en local sur IIS7 et php 4.x (
celui livré sur le dvd webdev )





La version de PHP?

--
suivre ce lien pour répondre:
http://cerbermail.com/?2KrV3YZXnn
Daniel
;-)
Vincent
Le #14546191
version 4.3.9 sur mon poste c'est la version qui est sur le dvd livré par
pcsoft de webdev

sur le site c'est la version 5.0.5



"Daniel" 47ae1a39$0$21569$
Vincent a écrit :
Bonjour,

j'ai eesayé de déployer le site WW_Images_php sur mon site.
Ca marche bien sur ma machine de développemeent (vista IIS7 et phph
4.xxx)

Chez mon herbergeur rien ne marche ! ( Linux + php 5 )

C'est quoi qui peut clocher ?

Avez vous une expérience ?

merci

Vincent ....


j'ai mis deux jours pour paramétrer webdev en local sur IIS7 et php 4.x
( celui livré sur le dvd webdev )



La version de PHP?

--
suivre ce lien pour répondre:
http://cerbermail.com/?2KrV3YZXnn
Daniel
;-)


Gilles Le Nouveau
Le #14546181
Daniel a émis l'idée suivante :
Vincent a écrit :
Bonjour,

j'ai eesayé de déployer le site WW_Images_php sur mon site.
Ca marche bien sur ma machine de développemeent (vista IIS7 et phph 4.xxx)

Chez mon herbergeur rien ne marche ! ( Linux + php 5 )

C'est quoi qui peut clocher ?

Avez vous une expérience ?

merci

Vincent ....


j'ai mis deux jours pour paramétrer webdev en local sur IIS7 et php 4.x (
celui livré sur le dvd webdev )





La version de PHP?



+1 , essaye php 4.x
JP Courseille
Le #14546121
Php5 ca doit etre pas bon, ca l'etait pas en 11 ?

"Vincent" 47ae181b$0$837$
Bonjour,

j'ai eesayé de déployer le site WW_Images_php sur mon site.
Ca marche bien sur ma machine de développemeent (vista IIS7 et phph
4.xxx)

Chez mon herbergeur rien ne marche ! ( Linux + php 5 )

C'est quoi qui peut clocher ?

Avez vous une expérience ?

merci

Vincent ....


j'ai mis deux jours pour paramétrer webdev en local sur IIS7 et php 4.x
( celui livré sur le dvd webdev )



Publicité
Poster une réponse
Anonyme