Wheezy ; carte vidéo AMD Radeon ATI HD 6550m

Le
andre_debian
Bonsoir,

Depuis mon passage de Squeeze à Wheezy,
avec le nouveau noyau 3.2.0-4-686,
pas moyen de faire marcher la carte graphique :
"AMD ATI RADEON HD 6550M

Avant, il semble que j'avais utilisé l'installateur téléchargé
sur le site d'ATI.

Je ne dois pas être le seul ici qui utilise une carte ATI très similair=
e :
si quelqu'un avait une méthode j'ai vainement cherché des heures.

Merci d'avance.

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201308252229.18425.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François Le Gad
Le #25613572
Le Sun, 25 Aug 2013 22:29:18 +0200
a �crit :

Depuis mon passage de Squeeze à Wheezy,
avec le nouveau noyau 3.2.0-4-686,
pas moyen de faire marcher la carte graphique :
"AMD ATI RADEON HD 6550M



Bonjour,

As-tu essayé le paquet firmware-linux-nonfree ?
C'est dans les dépôts non-free. Il suffit de l'installer et de
redémarrer.

--
Cordialement,
François

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #25613932
On Monday 26 August 2013 09:42:20 François Le Gad wrote:
Le Sun, 25 Aug 2013 22:29:18 +0200

a écrit :
> Depuis mon passage de Squeeze à Wheezy,
> avec le nouveau noyau 3.2.0-4-686,
> pas moyen de faire marcher la carte graphique :
> "AMD ATI RADEON HD 6550M

As-tu essayé le paquet firmware-linux-nonfree ?
C'est dans les dépôts non-free. Il suffit de l'installer et de
redémarrer. François



Merci beaucoup.

J'ai dégagé complètement (purge) tous les pilotes "fglrx",
et tous les modules de cartes vidéos + /etc/X11/xorg.conf,
puis installé que les modules "radeon" :
est-ce la bonne méthode ? mais j'ai un affichage de qualité
de 1600 X 900

Au boot, subsiste un message d'erreur tout au début :

"ips failed to get i915 symbols, graphics turbo disabled"

Après recherche Google, je ne suis pas le seul, vu le nombre
impressionnant de liens sur le sujet sans trouver le sens
de ce message ni comment y remédier.
Si quelqu'un à une idée ...

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
nh3oh-com2
Le #25614032
--2138582983-1012082548-1377518829=:33598
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Salut,

Tout est là :

http://wiki.cchtml.com/index.php/Debian

si tu as besoin de la version 13.4 du driver, il faut rajouter le d épot sid à ton sources.list et faire la mise à jour des list es.

Je l'ai fait pour  HD7290 sur Wheezy 7.1 => ça marche!

@+

nh3oh

Debian Wheezy
Noyau Linux 3.2.0-2-amd64
Gnome 3.4.2
AMD Athlon 64 Processor 3500+ 



____________________ ____________
De : "" À :
Envoyà © le : Lundi 26 août 2013 13h00
Objet : Re: Wheezy ; carte vidéo AMD Radeon ATI HD 6550m


On Monday 26 August 2013 09:42:20 François Le Gad wrote:
Le Sun, 25 Aug 2013 22 :29:18 +0200

a écrit :
> Depui s mon passage de Squeeze à Wheezy,
> avec le nouveau noyau 3.2.0-4 -686,
> pas moyen de faire marcher la carte graphique :
> "AMD ATI RADEON HD 6550M

As-tu essayé le paquet firmware-linux-nonfree ?
C'est dans les dépôts non-free. Il suffit de l'installer et de
redémarrer. François



Merci beaucoup.

J'ai dà ©gagé complètement (purge) tous les pilotes "fglrx",
et tous les modules de cartes vidéos + /etc/X11/xorg.conf,
puis installà © que les modules "radeon" :
est-ce la bonne méthode ? mais j'ai u n affichage de qualité
de 1600 X 900

Au boot, subsiste un messa ge d'erreur tout au début :

"ips failed to get i915 symbols, grap hics turbo disabled"

Après recherche Google, je ne suis pas le se ul, vu le nombre
impressionnant de liens sur le sujet sans trouver le sen s
de ce message ni comment y remédier.
Si quelqu'un à une id ée ...

andré

--
Lisez la FAQ de la liste avant de pos er une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DE SABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-u
En cas de soucis, contactez EN ANGLAI S
Archive: http://lists.debian.org/2013082613
--2138582983-1012082548-1377518829=:33598
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

background-color: transparent; font-style: normal;">si tu as besoin de la version 13.4 du driver, il faut rajouter le dépot sid à ton sourc es.list et faire la mise à jour des listes. console,sans-serif; background-color: transparent; font-style: normal;"> Wheezy ; carte vidéo AMD Radeon ATI HD 6550m affichage de qualité href="mailto:"> --2138582983-1012082548-1377518829=:33598--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
nh3oh-com2
Le #25614202
--2138582983-1900837891-1377520981=:56170
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Un détail que j'ai oublié, je ne suis pas sur que ce soit indispe nsable ....

Pour faire la désintall des ancien piolotes et instal l de catalyst , j'ai fermé la session X et j'ai tout fait dans la cons ole sous root avec un reboot pour finir


en espérant que cela t e soit utile

 
nh3oh

Debian Wheezy
Noyau Linux 3.2.0-2-a md64
Gnome 3.4.2
AMD Athlon 64 Processor 3500+ 


__________ ______________________
De : "" À : "" Envoyé le : Lundi 26 août 2013 14h07
Objet : Re : Wheezy ; carte vidéo AMD Radeon ATI HD 65 50m



Salut,

Tout est là :

http://wiki.cchtml.com/ index.php/Debian

si tu as besoin de la version 13.4 du driver, il faut rajouter le dépot sid à ton sources.list et faire la mise à jour des listes.

Je l'ai fait pour  HD7290 sur Wheezy 7.1 => ça marche!

@+

nh3oh

Debian Wheezy
Noyau Linux 3.2.0-2 -amd64
Gnome 3.4.2
AMD Athlon 64 Processor 3500+ 



_____ ___________________________
De : "" À : rg
Envoyé le : Lundi 26 août 2013 13h00
Objet : Re: Whe ezy ; carte vidéo AMD Radeon ATI HD 6550m


O n Monday 26 August 2013 09:42:20 François Le Gad wrote:
Le Sun, 25 Aug 2013 22:29:18 +0200

a écrit :
> Depuis mon passage de Squeeze à Wheezy,
> avec le nouveau n oyau 3.2.0-4-686,
> pas moyen de faire marcher la carte graphique :
> "AMD ATI RADEON HD 6550M

As-tu essayé le paquet firmware-li nux-nonfree ?
C'est dans les dépôts non-free. Il suffit de l' installer et de
redémarrer. François



Merci beaucoup.

J'ai dégagé complètement (purge) tous les pilotes "fglrx" ,
et tous les modules de cartes vidéos + /etc/X11/xorg.conf,
puis installé que les modules "radeon" :
est-ce la bonne méthode ? m ais j'ai un
affichage de qualité
de 1600 X 900

Au boot, subs iste un message d'erreur tout au début :

"ips failed to get i915 symbols, graphics turbo disabled"

Après recherche Google, je ne s uis pas le seul, vu le nombre
impressionnant de liens sur le sujet sans t rouver le sens
de ce message ni comment y remédier.
Si quelqu'un à une idée ...

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, con tactez EN ANGLAIS
Archive: http://lists.debia n.org/
--2138582983-1900837891-1377520981=:56170
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

console,sans-serif; background-color: transparent; font-style: normal;"> Wheezy ; carte vidéo AMD Radeon ATI HD 655 0m style="color:rgb(0, 0, 0);font-size:18.6667px;font-family:lucida console , sans-serif;background-color:transparent;font-style:normal;">si tu as beso in de la version 13.4 du driver, il faut rajouter le dépot sid à ton sources.list et faire la mise à jour des listes. 0);font-size:18.6667px;font-family:lucida console, sans-serif;background-c olor:transparent;font-style:normal;"> style="font-weight:bold;">Objet&nbsp;:</span></b> Re:
Wheezy ; carte vidéo AMD Radeon ATI HD 6550m :<br>est-ce la bonne méthode ? mais j'ai un
affichage de qualità © ymailto="mailto:" target="_blank" href="m ailto:"> --2138582983-1900837891-1377520981=:56170--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme