[Wheezy] installation sur un Acer Aspire One A0751h

Le
Gaëtan PERRIER
Bonjour,

J'essaie d'installer une Debian Wheezy sur un Acer Aspire One A0751h.
L'installation se passe bien mais au démarrage j'ai un problème (qui ne
m'étonne pas spécialement) avec la partie vidéo. Au début ça s'af=
fiche
correctement mais au bout de quelques secondes l'affichage part en
cacahuète. Je voudrais donc booter en console pure. J'ai essayé le mode
de dépannage mais il effectue aussi un changement de mode graphique qui
amène au même problème qu'en mode normal. J'aimerai donc booter en
restant en mode vga de base mais je ne sais pas ce qu'il faut mettre
dans grub pour éviter le switch de mode graphique ?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/20140608015115.78ec5e9420bb3314a8229cbf@neuf.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nb
Le #26183732
Le Dimanche 8 Juin 2014 01:51 CEST, Gaëtan PERRIER
Bonjour,

J'essaie d'installer une Debian Wheezy sur un Acer Aspire One A0751h.
L'installation se passe bien mais au démarrage j'ai un problè me (qui ne
m'étonne pas spécialement) avec la partie vidéo. Au dà ©but ça s'affiche
correctement mais au bout de quelques secondes l'affichage part en
cacahuète. Je voudrais donc booter en console pure. J'ai essayà © le mode
de dépannage mais il effectue aussi un changement de mode graphi que qui
amène au même problème qu'en mode normal. J'aimerai do nc booter en
restant en mode vga de base mais je ne sais pas ce qu'il faut mettre

dans grub pour éviter le switch de mode graphique ?



Sans certitude aucune, j'aurais essayé:
video=vga16:off


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
pascalv
Le #26183952
--001a11c167c8ed17e204fb4eb1a1
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 8 juin 2014 à 01:51, "Gaëtan PERRIER"
<javascript:;>> a écrit :

Bonjour,

J'essaie d'installer une Debian Wheezy sur un Acer Aspire One A0751h.
L'installation se passe bien mais au démarrage j'ai un problème (qui ne
m'étonne pas spécialement) avec la partie vidéo. Au dà ©but ça s'affiche
correctement mais au bout de quelques secondes l'affichage part en
cacahuète. Je voudrais donc booter en console pure.



Bonjour,
J'utilise aussi Debian sur un Acer Aspire One, et dans mon cas cela
avait fonctionné de manière impeccable avec les paramètres p ar défaut.
J'avais fait l'installation initiale à partir de Unetbootin.

Pour accéder au mode console, Ctrl-Alt-F1 ne conduit-il pas à que lque chose
d'utilisable?

--001a11c167c8ed17e204fb4eb1a1
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 8 juin 2014 à 01:51, &quot;Gaëtan PERRIER&quot; &lt; <br>
&gt; Bonjour,<br>
&gt;<br>
&gt; J&#39;essaie d&#39;installer une Debian Wheezy sur un Acer Aspire One A0751h.<br>
&gt; L&#39;installation se passe bien mais au démarrage j&#39;ai un pr oblème (qui ne<br>
&gt; m&#39;étonne pas spécialement) avec la partie vidéo. Au début ça s&#39;affiche<br>
&gt; correctement mais au bout de quelques secondes l&#39;affichage part en <br>
&gt; cacahuète. Je voudrais donc booter en console pure.<div><br>
Bonjour,<br>
J&#39;utilise aussi Debian sur un Acer Aspire One, et dans mon cas cel a avait fonctionné de manière impeccable avec les paramà ¨tres par défaut. J&#39;avais fait l&#39;installation initiale à   partir de Unetbootin.<br>
<br>
Pour accéder au mode console, Ctrl-Alt-F1 ne conduit-il pas à quelque chose d&#39;utilisable?<br></div>

--001a11c167c8ed17e204fb4eb1a1--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
maderios
Le #26183992
On 06/08/2014 01:51 AM, Gaëtan PERRIER wrote:
J'aimerai donc booter en
restant en mode vga de base mais je ne sais pas ce qu'il faut mettre
dans grub pour éviter le switch de mode graphique ?


Bonjour
Pour Grub2
Dans /etc/default/grub il faut avoir
GRUB_TERMINAL=console
Ensuite update-grub
--
Maderios


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Stéphane GARGOLY
Le #26184042
Bonjour à tous les utilisateurs et développeurs de Debian :

Le samedi 7 juin 2014 à 23:51, Gaëtan PERRIER :
J'essaie d'installer une Debian Wheezy sur un Acer Aspire One A0751h.



Tiens, quelle coïncidence : au 1er avril dernier, j'ai installé Debian Wheezy
sur mon mini-portable (ou netbook) Acer Aspire One ZG8 A0731h-0Bk (voir not es
a et b)

Note a : pour information, ses principales caractéristiques sont :
- Un processeur Intel Atom N270 à 1600 MHz et avec une cache L2 512 ko,
- Une mémoire centrale DDR2 de 2 Gio,
- Un disque dur SATA Hitachi 2,5 p de 160 Go à 5400 t/mn,
- Une carte graphique intégrée Intel Graphics Media Accelerator (GMA) 950 et
- Un écran 10,1 p avec une résolution de 1024*600 pixels.

Note b : concernant le modéle 751, ses principales différences viennent , d'une
part, d'un processeur Atom Z520 et d'une carte graphique GMA 500 - apparemm ent
en retrait au niveau performances par rapport à ceux du 731 - et, d'autre
part, un écran 11,6 p à 1366*768 pixels nettement plus confortable que le
précédent par contre.

Gaëtan, j'ai trouvé ces informations sur Internet mais tu peux me corri ger si
elles sont erronées...

En ce qui me concerne, c'est une conséquence de la fin de support de Wind ows XP
par son éditeur bien connu. ;-)

La seule chose est que j'ai dû choisir l'architecture i386 (et non amd64) car
le processeur Intel Atom ne prend pas en charge les extensions 64 bits - et je
pense que ça doit être aussi le cas de ton coté.

Autrement, je n'ai pas eu de difficultés particulières au niveau de
l'installation.

L'installation se passe bien mais au démarrage j'ai un problème (qui ne
m'étonne pas spécialement) avec la partie vidéo. Au début ça s' affiche
correctement mais au bout de quelques secondes l'affichage part en
cacahuète. Je voudrais donc booter en console pure. J'ai essayé le mo de
de dépannage mais il effectue aussi un changement de mode graphique qui
amène au même problème qu'en mode normal. J'aimerai donc booter en
restant en mode vga de base mais je ne sais pas ce qu'il faut mettre
dans grub pour éviter le switch de mode graphique ?



Comme tu ne précises pas exactement quels sont les symptômes que tu as
contactés (ni même quel environnement graphique que tu utilises), je ne peux
que te faire part de mon expérience...

En effet, j'utilise KDE comme interface graphique et, au début, j'ai cons taté
d'importants ralentissements tels que, par exemple, le lanceur d'applicatio ns
Kickoff qui met plus de 10 secondes à apparaître après avoir cliquer sur
l'icône idoine. :-(

Pour résoudre ce soucis, j'ai dû désactiver les effets de bureau au d émarrage à
partir de l'application "Configuration du système" et, depuis, KDE se mon tre
nettement plus réactif. :-)

Néanmoins, je me demande qu'il est possible d'utiliser ces effets de bure au en
jouant sur leur paramétrage. Il va me falloir que je fasse des recherches au
niveau de la documentation de KDE voire sur Internet.

Concernant ton désir de désactiver le mode graphique, tout dépend du fait que
tu ne veux plus utiliser d'interface graphique de façon définitive ou n on :
- Si oui alors le mieux est de le désinstaller (par l'intermédiaire de s
commande 'aptitude' ou 'apt-get')
- Si non (si tu veux, quand même, le démarrer par l'intermédiaire d' une
commande 'startx' par exemple) alors, à mon humble avis, je pense que cel a se
joue moins au niveau du programme d'amorçage (GRUB dans ton cas) qu'au ni veau
de l'utilitaire 'init' (voir note c).

Note c : Et, bien sûr, il serait préférable de manipuler les scripts de
démarrage des services avec la main tremblante (même en connaissance de
cause). ;-)

[HS]
Pour la fin, un petit mot à Daniel HUHARDEAUX s'il se rappelle de notre p etite
discussion de fin janvier dernier à propos de la possibilité d'avoir un e
connexion 3G (pour l'Internet mobile) avec un système GNU/Linux install é sur
mon netbook Acer Aspire One - Voir le lien suivant :
https://lists.debian.org/debian-user-french/2014/01/msg00602.html .

Eh bien, après une configuration, inévitable mais relativement aisée, de
l'application "Network Management" (de KDE) pour qu'elle intègre cette
connexion 3G, je peux me balader sur Internet sans aucun soucis, même qua nd je
suis loin de mon domicile. Merci beaucoup Daniel. ;-)
[/HS]

Cordialement et à bientôt,

Stéphane.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Gaëtan PERRIER
Le #26184202
Le Sun, 08 Jun 2014 09:16:51 +0200
nb



Le Dimanche 8 Juin 2014 01:51 CEST, Gaëtan PERRIER
> Bonjour,
>
> J'essaie d'installer une Debian Wheezy sur un Acer Aspire One
> A0751h. L'installation se passe bien mais au démarrage j'ai un
> problème (qui ne m'étonne pas spécialement) avec la partie vidé o.
> Au début ça s'affiche correctement mais au bout de quelques
> secondes l'affichage part en cacahuète. Je voudrais donc booter en
> console pure. J'ai essayé le mode de dépannage mais il effectue
> aussi un changement de mode graphique qui amène au même problème
> qu'en mode normal. J'aimerai donc booter en restant en mode vga de
> base mais je ne sais pas ce qu'il faut mettre

> dans grub pour éviter le switch de mode graphique ?

Sans certitude aucune, j'aurais essayé:
video=vga16:off




Non plus. Lors du boot quand il détecte le contrôleur graphique il
switch de mode et tout se bloque.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Gaëtan PERRIER
Le #26184232
Le Sun, 8 Jun 2014 10:15:17 +0200
a écrit:

Le 8 juin 2014 à 01:51, "Gaëtan PERRIER"
<javascript:;>> a écrit :

> Bonjour,
>
> J'essaie d'installer une Debian Wheezy sur un Acer Aspire One
> A0751h. L'installation se passe bien mais au démarrage j'ai un
> problème (qui ne m'étonne pas spécialement) avec la partie vidé o.
> Au début ça s'affiche correctement mais au bout de quelques
> secondes l'affichage part en cacahuète. Je voudrais donc booter en
> console pure.

Bonjour,
J'utilise aussi Debian sur un Acer Aspire One, et dans mon cas cela
avait fonctionné de manière impeccable avec les paramètres par dé faut.
J'avais fait l'installation initiale à partir de Unetbootin.



C'est quoi unetbootin ?
C'était quelle version ton Acer. Celui sur lequel j'essaie est un
A0751h-52Bb avec Poulsbo 16.


Pour accéder au mode console, Ctrl-Alt-F1 ne conduit-il pas à quelque
chose d'utilisable?



Non j'ai déjà essayé mais même ça, ça ne fonctionne pas. Toute la
partie graphique semble en vrac.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
maderios
Le #26184392
On 06/08/2014 01:08 PM, Gaëtan PERRIER wrote:

Non plus. Lors du boot quand il détecte le contrôleur graphique il
switch de mode et tout se bloque.



Pistes
Vérifier si la machine marche avec un livecd comme celui-ci qui
fonctionne bien
http://www.sysresccd.org/Download
Chrooter le système avec un livecd, mettre grub en verbose, installer
bootlogd
Rebooter et aller voir les logs de debug

--
Maderios


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
pascatgm
Le #26186192
Le 08/06/2014 01:51, Gaëtan PERRIER a écrit :
Bonjour,

J'essaie d'installer une Debian Wheezy sur un Acer Aspire One A0751h.
L'installation se passe bien mais au démarrage j'ai un problème (qui ne
m'étonne pas spécialement) avec la partie vidéo. Au début ça s'affiche
correctement mais au bout de quelques secondes l'affichage part en
cacahuète. Je voudrais donc booter en console pure. J'ai essayé le mode
de dépannage mais il effectue aussi un changement de mode graphique qui
amène au même problème qu'en mode normal. J'aimerai donc booter en
restant en mode vga de base mais je ne sais pas ce qu'il faut mettre
dans grub pour éviter le switch de mode graphique ?

Gaëtan



Bonsoir,
Ca ne va pas faire bcp avancer mais le problème. Mais j'ai les mêmes
symptômes sur un hp compaq 6710b. Au bout d'une vingtaine plus ou moins
aléatoirement d'essais l'affichage normal apparaît.
Vraisemblablement un défaut de pilote vidéo ou un pilote vidéo inadapté
suite à une mise à jour un peu sauvage.
Voilà.
Pascal

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Nicolas Dobigeon
Le #26186402
--001a11c297c6a62f3504fb6e4e9c
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonsoir,

J'ai eu le même problème avec un Acer dont je ne me souviens plus de la
référence.
J'ai résolu le problème prenant un noyau disponible depuis le d épôt
unstable ou sib.
Tu peux essayer cette solution avec un petit apt-pinning.

​Bon courage !​

​Nicolas.​


Le 9 juin 2014 21:38, pascatgm
Le 08/06/2014 01:51, Gaëtan PERRIER a écrit :

Bonjour,

J'essaie d'installer une Debian Wheezy sur un Acer Aspire One A0751h.
L'installation se passe bien mais au démarrage j'ai un problèm e (qui ne
m'étonne pas spécialement) avec la partie vidéo. Au dà ©but ça s'affiche
correctement mais au bout de quelques secondes l'affichage part en
cacahuète. Je voudrais donc booter en console pure. J'ai essayà © le mode
de dépannage mais il effectue aussi un changement de mode graphique qui
amène au même problème qu'en mode normal. J'aimerai donc booter en
restant en mode vga de base mais je ne sais pas ce qu'il faut mettre
dans grub pour éviter le switch de mode graphique ?

Gaëtan

Bonsoir,


Ca ne va pas faire bcp avancer mais le problème. Mais j'ai les mà ªmes
symptômes sur un hp compaq 6710b. Au bout d'une vingtaine plus ou mo ins
aléatoirement d'essais l'affichage normal apparaît.
Vraisemblablement un défaut de pilote vidéo ou un pilote vidà ©o inadapté
suite à une mise à jour un peu sauvage.
Voilà.
Pascal

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/





--001a11c297c6a62f3504fb6e4e9c
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

J&#39;ai résolu le problème prenant un noyau disponible depuis le dépôt unstable ou sib. Le 08/06/2014 01:51, Gaëtan PERRIER a écrit :<br>
Bonjour,<br>
<br>
J&#39;essaie d&#39;installer une Debian Wheezy sur un Acer Aspire One A0751 h.<br>
L&#39;installation se passe bien mais au démarrage j&#39;ai un probl ème (qui ne<br>
m&#39;étonne pas spécialement) avec la partie vidéo. Au dà ©but ça s&#39;affiche<br>
correctement mais au bout de quelques secondes l&#39;affichage part en<br>
cacahuète. Je voudrais donc booter en console pure. J&#39;ai essayà © le mode<br>
de dépannage mais il effectue aussi un changement de mode graphique qu i<br>
amène au même problème qu&#39;en mode normal. J&#39;aimerai donc booter en<br>
restant en mode vga de base mais je ne sais pas ce qu&#39;il faut mettre<br >
dans grub pour éviter le switch de mode graphique ?<br>
<br>
Gaëtan<br>
<br>
</blockquote>
Bonsoir,<br>
Ca ne va pas faire bcp avancer mais le problème. Mais j&#39;ai les m êmes symptômes sur un hp compaq 6710b. Au bout d&#39;une vingtain e plus ou moins aléatoirement d&#39;essais l&#39;affichage normal appa raît.<br>
Vraisemblablement un défaut de pilote vidéo ou un pilote vidà ©o inadapté suite à une mise à jour un peu sauvage.<br>
Voilà.<br>
Pascal<span class="HOEnZb"><font color="#888888"><br>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br></div></div>

--001a11c297c6a62f3504fb6e4e9c--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
François Patte
Le #26186692
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le 08/06/2014 01:51, Gaëtan PERRIER a écrit :
Bonjour,

J'essaie d'installer une Debian Wheezy sur un Acer Aspire One
A0751h. L'installation se passe bien mais au démarrage j'ai un
problème (qui ne m'étonne pas spécialement) avec la partie vidéo.
Au début ça s'affiche correctement mais au bout de quelques
secondes l'affichage part en cacahuète. Je voudrais donc booter en
console pure. J'ai essayé le mode de dépannage mais il effectue
aussi un changement de mode graphique qui amène au même problème
qu'en mode normal. J'aimerai donc booter en restant en mode vga de
base mais je ne sais pas ce qu'il faut mettre dans grub pour éviter
le switch de mode graphique ?



Quand l'écran GRUB s'affiche choisir l'OS qu'on veut booter, appuyer
sur la touche "e" (édition) et ajouter à la fin de la ligne: text

Après il suffit de booter en tapant Entrée (je crois; c'est écrit sur
l'aide grub qui s'affiche quand on a pressé "e")

Evidemment ceci n'est pas pérenne mais permet de ne pas lancer X pour
une session.

- --
François Patte
UFR de mathématiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)1 8394 5849
http://www.math-info.univ-paris5.fr/~patte
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEARECAAYFAlOWsdEACgkQdE6C2dhV2JW6EACfeii2oTbCqMjaoxtpSLUo7C15
KoYAn0xn3sETzkLMb7kJThiG1LfabR4b
=0J9d
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme