wheezy lenteur

Le
jmdufour
Bonjour a tous
( debian Wheezy noyau: 3.0.0-1-686-pae)


depuis quelques temps et les a jour normales de Wheezy, j'observe une
certaine lenteur des applications, en general et entre autre iceweasel7
et tres lent de plus les videos s'affichent mal (format plus petit)
(google chrome n'a pas de problemes)

Une idee?


Je lisait le fil plus haut sur gnome3
c'est curieux mais chez moi sur le moniteur systeme c'est indique: gnome
3.0.2 mais en fait rien a change.

J'ai loupe quelque-chose?

merci,
Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4E9BFCB1.5010608@free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #23875521
On Mon, 17 Oct 2011 12:00:17 +0200
jmdufour
depuis quelques temps et les a jour normales de Wheezy, j'observe une
certaine lenteur des applications, en general et entre autre iceweasel7
et tres lent de plus les videos s'affichent mal (format plus petit)
(google chrome n'a pas de problemes)...

Une idee?



Oui: wheezy == *testing*; si tu veux du stable, installe squeeze.
http://www.debian.org/doc/manuals/debian-faq/ch-choosing.en.html#s3.1.7
--
Tax, title, tag, and dealer handling not included.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
J
Le #23875531
Le lundi 17 octobre 2011 à 12:00 +0200, jmdufour a écrit :
Bonjour a tous
( debian Wheezy noyau: 3.0.0-1-686-pae)


depuis quelques temps et les a jour normales de Wheezy, j'observe une
certaine lenteur des applications, en general et entre autre iceweasel7
et tres lent de plus les videos s'affichent mal (format plus petit)
(google chrome n'a pas de problemes)...

Une idee?



Peut-être un problème de carte xorg/graphique (j'ai cru voir passer un
truc du genre sur les listes de xorg). Si tu as changé essaye peut-être
l'ancien kernel.


Je lisait le fil plus haut sur gnome3...
c'est curieux mais chez moi sur le moniteur systeme c'est indique: gnome
3.0.2 mais en fait rien a change....

J'ai loupe quelque-chose?



Gnome3 arrive par morceaux pas tous visibles. Par exemple GDM3 est là
depuis un moment. Tu peux avoir un changement beaucoup plus visible avec
gnome-shell


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Ivan Mercier
Le #23875571
Je tourne sous wheezy...aucun problème.
Jmarc, regarde tes processus (htop),essaye un autre navigateur aussi...
Quel pilote video utilise tu?

Le 17 octobre 2011 13:08, jean durandt
je constate la même chose depuis une dizaine de jours mais je suis sous
squeeze.
Le problème viendrait-il vriament de debian ?


Subject: Re: wheezy lenteur
From:
To:
Date: Mon, 17 Oct 2011 12:33:44 +0200

Le lundi 17 octobre 2011 à 12:00 +0200, jmdufour a écrit :
> Bonjour a tous
> ( debian Wheezy noyau: 3.0.0-1-686-pae)
>
>
> depuis quelques temps et les a jour normales de Wheezy, j'observe une
> certaine lenteur des applications, en general et entre autre iceweasel 7
> et tres lent de plus les videos s'affichent mal (format plus petit)
> (google chrome n'a pas de problemes)...
>
> Une idee?

Peut-être un problème de carte xorg/graphique (j'ai cru voir passer un
truc du genre sur les listes de xorg). Si tu as changé essaye peut-ê tre
l'ancien kernel.


> Je lisait le fil plus haut sur gnome3...
> c'est curieux mais chez moi sur le moniteur systeme c'est indique: gno me
> 3.0.2 mais en fait rien a change....
>
> J'ai loupe quelque-chose?

Gnome3 arrive par morceaux pas tous visibles. Par exemple GDM3 est là
depuis un moment. Tu peux avoir un changement beaucoup plus visible avec
gnome-shell


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/ ci







--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Ivan Mercier
Le #23875691
j'utilise le pilote "nouveau"...
noyau pae!?
regarde tes appli qui consomment le + de ressource
quel depot utilise tu pour avoir iceweasel 7?essaye de revenir au 6...
cpu?

Le 17 octobre 2011 13:56, jmdufour
( debian Wheezy noyau: 3.0.0-1-686-pae)

Je tourne sous wheezy...aucun problème.
Jmarc, regarde tes processus (htop),essaye un autre navigateur aussi...
Quel pilote video utilise tu?



Bonjour Ivan,

- top me donne :
1483 root      20   0 66380  49m  13m S    1  1.6  11 :37.26 Xorg
 8906 jmarc     20   0  132m  13m  10m S    1  0.4   0:00.43 gnome-terminal
 8965 jmarc     20   0  2644 1156  860 R    0  0.0   0:00.02 top
   1 root      20   0  2224  700  608 S    0  0.0   0:00.91 init
   2 root      20   0     0    0    0 S    0  0.0   0:00.00 kthreadd

...etc etc

- xorg 1:7.6+9

 - j'ai une nvidia 8400 gs  avec le pilote nvidia 280.13.really.275.2 8-1
 des depots
l'acceleration fonctionne bien.

- Google chrome ne pose pas de soucis c'est Iceweasel7 qui est lent et qu i
affiche mal les videos , idem pour Epyhany

- mais bon, une certaine lenteur globale...


Gnome3 arrive par morceaux pas tous visibles. Par exemple GDM3 est l à
depuis un moment. Tu peux avoir un changement beaucoup plus visible av ec
gnome-shell







- gnome-shell n'est pas dans les depots....


merci,
 amicalement, Jmarc




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAMc2iercLtMSbyNqzUeDoZp0Gx3+9jQ_64HsdNa+L=
jmdufour
Le #23875761
( debian Wheezy noyau: 3.0.0-1-686-pae)

Je tourne sous wheezy...aucun problème.
Jmarc, regarde tes processus (htop),essaye un autre navigateur aussi...
Quel pilote video utilise tu?


Bonjour Ivan,

- top me donne :
1483 root 20 0 66380 49m 13m S 1 1.6 11:37.26 Xorg

8906 jmarc 20 0 132m 13m 10m S 1 0.4 0:00.43
gnome-terminal
8965 jmarc 20 0 2644 1156 860 R 0 0.0 0:00.02 top

1 root 20 0 2224 700 608 S 0 0.0 0:00.91 init

2 root 20 0 0 0 0 S 0 0.0 0:00.00 kthreadd

...etc etc

- xorg 1:7.6+9

- j'ai une nvidia 8400 gs avec le pilote nvidia
280.13.really.275.28-1 des depots
l'acceleration fonctionne bien.

- Google chrome ne pose pas de soucis c'est Iceweasel7 qui est lent et
qui affiche mal les videos , idem pour Epyhany

- mais bon, une certaine lenteur globale...


Gnome3 arrive par morceaux pas tous visibles. Par exemple GDM3 est là
depuis un moment. Tu peux avoir un changement beaucoup plus visible avec
gnome-shell







- gnome-shell n'est pas dans les depots....


merci,
amicalement, Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Ivan Mercier
Le #23875751
Le 17 octobre 2011 14:16, jmdufour
Le 17/10/2011 14:05, Ivan Mercier a écrit :

j'utilise le pilote "nouveau"...
noyau pae!?



mise a jour debian wheezy...

regarde tes appli qui consomment le + de ressource
quel depot utilise tu pour avoir iceweasel 7?essaye de revenir au 6...
cpu?




Voici mon sources.list:

deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ wheezy main contrib non-free

## wheezy multimedia
deb http://mirror.home-dn.net/debian-multimedia wheezy main
deb-src http://mirror.home-dn.net/debian-multimedia wheezy main

## wheezy security
deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free
deb http://http.us.debian.org/debian/ wheezy contrib non-free main

et comment faire pour revenir au iceweasel 6  ...?

ceci dit epiphany a les memes soucis...



C'est peut etre un problème avec flash alors...


Jmarc




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jmdufour
Le #23875791
Le 17/10/2011 14:05, Ivan Mercier a écrit :
j'utilise le pilote "nouveau"...
noyau pae!?


mise a jour debian wheezy...

regarde tes appli qui consomment le + de ressource
quel depot utilise tu pour avoir iceweasel 7?essaye de revenir au 6...
cpu?




Voici mon sources.list:

deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ wheezy main contrib non-free

## wheezy multimedia
deb http://mirror.home-dn.net/debian-multimedia wheezy main
deb-src http://mirror.home-dn.net/debian-multimedia wheezy main

## wheezy security
deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free
deb http://http.us.debian.org/debian/ wheezy contrib non-free main

et comment faire pour revenir au iceweasel 6 ...?

ceci dit epiphany a les memes soucis...

Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jmdufour
Le #23875981
J'ai rebuildé le package avec mon script en pj (pkg.patch-rebuild.sh) :
exécuté dans un dossier:
/chemin/vers/rep/xorg-server
qui contient le patch mentionné sur nvnews:
/chemin/vers/rep/xorg-server/patches/110_nvidia_slowdow_fix.patch
avec les sources appropriées activées dans sources.list:
deb-src http://ftp.fr.debian.org/debian/ testing main contrib non-free
et avec les bonnes dépendances installées (paquets *-dev) Cf étape
dpkg-checkbuilddeps

A toutes fins utiles...
Antoine



Bonjour Antoine,
en fait ce patch il fait quoi de special?
Je n'ai pas bien saisi...
Sinon je veux bien le tester mais je ne comprends pas la procedure a
suivre...

Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Antoine
Le #23876081
Le 17/10/2011 16:13, jmdufour a écrit :

J'ai rebuildé le package avec mon script en pj (pkg.patch-rebuild.sh) :
exécuté dans un dossier:
/chemin/vers/rep/xorg-server
qui contient le patch mentionné sur nvnews:
/chemin/vers/rep/xorg-server/patches/110_nvidia_slowdow_fix.patch
avec les sources appropriées activées dans sources.list:
deb-src http://ftp.fr.debian.org/debian/ testing main contrib non-free
et avec les bonnes dépendances installées (paquets *-dev) Cf étape
dpkg-checkbuilddeps

A toutes fins utiles...
Antoine



Bonjour Antoine,
en fait ce patch il fait quoi de special?


Il corrige http://bugs.debian.org/cgi-bin/bugreport.cgi?bugd2757
certaines cartes nvidia + xorg 2:1.11.1-1
lenteur générale + xserver-xorg consomme bcp de cpu

...mais ce n'est peut-être pas ton problème, je passais l'info à titre
indicatif

Je n'ai pas bien saisi...
Sinon je veux bien le tester mais je ne comprends pas la procedure a
suivre...



...comme j'avais fait quelques aller-retours de version de xorg/nvidia
pour retrouver une situation correcte,
j'ai voulu partager le script que j'avais utilisé et qui permet de
reconstruire un paquet à partir des sources + un/des patchs

ce script fait la même chose que
http://www.nvnews.net/vbulletin/showthread.php?p$89352#post2489352
mais en utilisant les outils/sources debian : apt-get source,
dpkg-source et dpkg-buildpackage :
récupère l'archive source debian
rajoute le patch de nvnews et l'inscrit dans la liste des patchs et
incrémente le changelog
re-construit le paquet source avec le nouveau patch
fabrique des paquets binaires (.deb) depuis ces sources
si ces nouvelles versions ne corrigent pas ton problème, il suffit de
revenir (downgrade) à la version officielle
et s'ils te conviennent, plus tard ces paquets seront mis à jour avec
les outils habituels debian dès qu'une nouvelle version sera disponible

par ex (/chemin/vers/rep => /src):
créer un dossier /src/xorg-server
créer un dossier /src/xorg-server/patches
y copier le patch Cf nvnews
se placer dans /src/xorg-server
y copier le script
lancer le script, créera une série de paquets binaires (.deb) patchés
dans le dossier:
/src/xorg-server/src/xxx/
qu'il suffira d'installer avec par exemple un dpkg -i *.deb dans ce dossier


A toutes fins utiles, librement
Antoine

PS: + en train d'écrire ces lignes, on dirait que la nouvelle version en
unstable pose d'autres problèmes :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugd5641

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Ivan Mercier
Le #23876131
j'ai une 8400 gs aussi...
ya aucun souci avec le driver libre nouveau...

Le 17 octobre 2011 15:21, Antoine
Le 17/10/2011 16:13, jmdufour a écrit :

J'ai rebuildé le package avec mon script en pj (pkg.patch-rebuild.sh) :
exécuté dans un dossier:
/chemin/vers/rep/xorg-server
qui contient le patch mentionné sur nvnews:
/chemin/vers/rep/xorg-server/patches/110_nvidia_slowdow_fix.patch
avec les sources appropriées activées dans sources.list:
deb-src http://ftp.fr.debian.org/debian/ testing main contrib non-free
et avec les bonnes dépendances installées (paquets *-dev) Cf étap e
dpkg-checkbuilddeps

A toutes fins utiles...
Antoine



Bonjour Antoine,
en fait ce patch il fait quoi de special?



Il corrige http://bugs.debian.org/cgi-bin/bugreport.cgi?bugd2757
certaines cartes nvidia + xorg 2:1.11.1-1
lenteur générale + xserver-xorg consomme bcp de cpu

...mais ce n'est peut-être pas ton problème, je passais l'info à ti tre
indicatif

Je n'ai pas bien saisi...
Sinon je veux bien le tester mais je ne comprends pas la procedure a
suivre...



...comme j'avais fait quelques aller-retours de version de xorg/nvidia po ur
retrouver une situation correcte,
j'ai voulu partager le script que j'avais utilisé et qui permet de
reconstruire un paquet à partir des sources + un/des patchs

ce script fait la même chose que
http://www.nvnews.net/vbulletin/showthread.php?p$89352#post2489352
mais en utilisant les outils/sources debian : apt-get source, dpkg-source et
dpkg-buildpackage :
récupère l'archive source debian
rajoute le patch de nvnews et l'inscrit dans la liste des patchs et
incrémente le changelog
re-construit le paquet source avec le nouveau patch
fabrique des paquets binaires (.deb) depuis ces sources
si ces nouvelles versions ne corrigent pas ton problème, il suffit de
revenir (downgrade) à la version officielle
et s'ils te conviennent, plus tard ces paquets seront mis à jour avec l es
outils habituels debian dès qu'une nouvelle version sera disponible

par ex (/chemin/vers/rep => /src):
créer un  dossier /src/xorg-server
créer un dossier /src/xorg-server/patches
y copier le patch Cf nvnews
se placer dans /src/xorg-server
y copier le script
lancer le script, créera une série de paquets binaires (.deb) patch és dans
le dossier:
/src/xorg-server/src/xxx/
qu'il suffira d'installer avec par exemple un dpkg -i *.deb dans ce dossi er


A toutes fins utiles, librement
Antoine

PS: + en train d'écrire ces lignes, on dirait que la nouvelle version e n
unstable pose d'autres problèmes :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugd5641

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAMc2ieq_yajHviWiDo5cAc5__qOV-zk5Pog=KXm3wBef=m+
Publicité
Poster une réponse
Anonyme