Wifi n'apprécie pas un serveur

Le
truc
Salutatous et j'espère que vous avez passé un bon Noël.

J'ai donc une problématique avec le Wifi : j'ai 3 émetteurs de wifi chez
moi et il y en a un qui n'accepte pas la connexion.
2 émetteurs proviennent d'une fon et là aucun problème.
1 provient d'un routeur Lynksys WRT54GL. (le plus puissant)

Ce Lynksys envoie un signal wifi que j'ai aucun mal à avoir, soit avec
un iMac (10.6.8) soit avec un iPod Touch (4.2.1), soit avec un PC sous
seven 7.
C'est avec le PowerBook G4 10.4.11, sur mon compte habituel, qu'il est
impossible de se connecter au Lynksys alors qu'il accepte la FON.

J'ai monté un autre compte "Test", sur ce Pb, qui n'a aucun problème à
se connecter sur le Lynksys. Si je passe sur le compte habituel, par
permutation, je garde la connexion et tant que ce compte est ouvert,
connexion-déconnexion sur le compte normal se passe sans problème.
Si je quitte la session test, après une déconnexion ou un chagement de
routeur il est impossible de se reconnecter à la Lynksys même après
redémarrage.
J'ai détruit le réseau sur le Pb (Compte principal et Test), j'ai
redémmaré le Pb mais pas d'avantage de connexion, en plus il ne demande
pas le mot de passe WPA2.

Tous ces emm même en déconnectant physiquement le cordon ethernet.

Quelqu'un peut-il me sortir de cette panade ?
--
B. Graignic
enlever-bgraig@wanadoo.fr
http://pagesperso-orange.fr/fontguyon.antignac/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #24122441
B. Graignic
Salutatous et j'espère que vous avez passé un bon Noël.

J'ai donc une problématique avec le Wifi : j'ai 3 émetteurs de wifi chez
moi et il y en a un qui n'accepte pas la connexion.



Que veux-tu dire exactement ?

2 émetteurs proviennent d'une fon




et là aucun problème.
1 provient d'un routeur Lynksys WRT54GL. (le plus puissant)

Ce Lynksys envoie un signal Wifi que j'ai aucun mal à avoir, soit avec
un iMac (10.6.8) soit avec un iPod Touch (4.2.1), soit avec un PC sous
seven 7.
C'est avec le PowerBook G4 10.4.11, sur mon compte habituel, qu'il est
impossible de se connecter au Lynksys alors qu'il accepte la FON.

J'ai monté un autre compte "Test", sur ce Pb, qui n'a aucun problème à
se connecter sur le Lynksys. Si je passe sur le compte habituel, par
permutation, je garde la connexion et tant que ce compte est ouvert,
connexion-déconnexion sur le compte normal se passe sans problème.



Peut-être tout simplement effacer dans les "trousseaux" du premier
compte toute référence à un mot de passe de ce réseau WiFi.

Si je quitte la session test, après une déconnexion ou un chagement de
routeur il est impossible de se reconnecter à la Lynksys même après
redémarrage.
J'ai détruit le réseau sur le Pb (Compte principal et Test), j'ai
redémmaré le Pb mais pas d'avantage de connexion, en plus il ne demande
pas le mot de passe WPA2.

Tous ces emm... même en déconnectant physiquement le cordon ethernet.

Quelqu'un peut-il me sortir de cette panade ?



AMHA, tu dois être confronté au bug d'une des dernières mises à jour de
sécurité d'Airport concernant Mac OS X 10.4.11, lorqu'Apple a décidé de
conserver les mots de passe Wifi avec le Trousseau (pas de pb avec un
nouveau compte, des pbs avec les comptes déjà configurés qui gardent des
traces de l'ancien mode de conservation des mots de passe).


--
Jacques Perrocheau
______________________________________________________________________
truc
Le #24122821
Jacques Perrocheau
B. Graignic
> Salutatous et j'espère que vous avez passé un bon Noël.
>
> J'ai donc une problématique avec le Wifi : j'ai 3 émetteurs de wifi chez
> moi et il y en a un qui n'accepte pas la connexion.

Que veux-tu dire exactement ?

> 2 émetteurs proviennent d'une fon




oui et 2 d'un routeur WRE54GL et un autre WRT54GL mis en bridge. Pour ce
dernier, la partie internet ayant cramé avec la foudre.

Peut-être tout simplement effacer dans les "trousseaux" du premier
compte toute référence à un mot de passe de ce réseau WiFi.



c'est ce que j'ai fait et cela s'est mis à être correct.

AMHA, tu dois être confronté au bug d'une des dernières mises à jour de
sécurité d'Airport concernant Mac OS X 10.4.11, lorqu'Apple a décidé de
conserver les mots de passe Wifi avec le Trousseau (pas de pb avec un
nouveau compte, des pbs avec les comptes déjà configurés qui gardent des
traces de l'ancien mode de conservation des mots de passe).



j'ai laissé ouvert le trousseau en entrant les mots de passe, ce qui m'a
mis un "obeqry" pas possible : je suis reparti de zéro avec le Trousseau
d'accès.
Merci
--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
Publicité
Poster une réponse
Anonyme