Wifi connecté mais pas d'accès à internet..

Le
era
Bonjour,
Config.: Freebox routeur et réseau filaire.
Un point d'accès Linksys wifi relié au réseau par un câble de 15 mètres.
Un portable récent wifi incorporé (dhcp) fonctionne bien,
accès à internet.

Un autre portable avec carte pcmia Linksys.
Connexion wifi trés bonne, mais on n'arrive pas à
accèder à internet, ouvrir de pages.
Essai en DHCP ou avec adresse genre 192.168.0.12
Merci.
era.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #4121151
On Thu, 20 Dec 2007 18:44:55 +0100, era
Config.: Freebox routeur et réseau filaire.
Un point d'accès Linksys wifi relié au réseau par un câble de 15 mètres.
Un portable récent wifi incorporé (dhcp) fonctionne bien,
accès à internet.

Un autre portable avec carte pcmia Linksys.
Connexion wifi trés bonne, mais on n'arrive pas à
accèder à internet, ouvrir de pages.
Essai en DHCP ou avec adresse genre 192.168.0.12
Merci.


Pour ma part, je configure tout en IP fixe.
Voici ma config si cela peut t'aider :
http://inforadio.free.fr/reseau.htm
(Tu as la config des PC à la fin)

Si tu veux plus de détails, donne plus de détails...
Nous ne sommes pas des devins.

A+
Ludo.

trent
Le #4121121
Bonjour,
Config.: Freebox routeur et réseau filaire.
Un point d'accès Linksys wifi relié au réseau par un câble de 15 mètres.
Un portable récent wifi incorporé (dhcp) fonctionne bien,
accès à internet.

Un autre portable avec carte pcmia Linksys.
Connexion wifi trés bonne, mais on n'arrive pas à
accèder à internet, ouvrir de pages.
Essai en DHCP ou avec adresse genre 192.168.0.12
Merci.
era.
Bonsoir,

et quand vous mettez une adresse statique, êtes vous sûr du masque de la
passerelle et ajoutez vous les DNS ? (192.168.0.12 ça fait un peu léger
pour se donner une idée de votre plan d'adressage).
Cdlt

era
Le #4121101
Bon, des precisions:
Essai avec adresse fixe.
Adresse fixe 192.168.0.12 masque ok. Passerelle 192.168.0.254.
Les dns de free. Groupe de travail MSHOME sur tous les PC et portables.
La meme config que sur l'autre portable qui fonctionne bien.
Donc la connexion est établie, 68%.
Mais impossible d'ouvrir une page web! Un truc m'échape.
Merci à vous.
era.
era
Le #4121091
Bon, des precisions:
Essai avec adresse fixe.
Adresse fixe 192.168.0.12 masque ok. Passerelle 192.168.0.254.
Les dns de free. Groupe de travail MSHOME sur tous les PC et portables.
La meme config que sur l'autre portable qui fonctionne bien.
Donc la connexion est établie, 68%.
Mais impossible d'ouvrir une page web! Un truc m'échape.
Merci à vous.
era.
Autre précision, si je branche sur le réseau filaire

(switch) tout fonctionne, accès au web.

trent
Le #4121081
Bon, des precisions:
Essai avec adresse fixe.
Adresse fixe 192.168.0.12 masque ok. Passerelle 192.168.0.254.
Les dns de free. Groupe de travail MSHOME sur tous les PC et portables.
La meme config que sur l'autre portable qui fonctionne bien.
Donc la connexion est établie, 68%.
Mais impossible d'ouvrir une page web! Un truc m'échape.
Merci à vous.
era.
Bonjour,

et les DNS ? 212.27.54.252 et 212.27.53.252 ?
et votre Linksys, il fait juste AP ou il est routeur ?
Cdlt

era
Le #4121071

Bon, des precisions:
Essai avec adresse fixe.
Adresse fixe 192.168.0.12 masque ok. Passerelle 192.168.0.254.
Les dns de free. Groupe de travail MSHOME sur tous les PC et portables.
La meme config que sur l'autre portable qui fonctionne bien.
Donc la connexion est établie, 68%.
Mais impossible d'ouvrir une page web! Un truc m'échape.
Merci à vous.
era.


Bonjour,
et les DNS ? 212.27.54.252 et 212.27.53.252 ?
et votre Linksys, il fait juste AP ou il est routeur ?
Cdlt
AP, freebox configuré en routeur.

DNS 212.27.54.252 et 212.27.53.252
Je précise encore, qu'un autre portable fonctionne
bien avec accès web dans les memes conditions.
era.


era
Le #4121061
Encore plusieurs essais.
J'ai tout désactivé, enlevé les drivers et tout recommencé.
Impossible d'ouvrir une page web!
Connecté wifi. Signal excellent.
Toutes configurations identiques à un autre portable,
qui, lui, ouvre les pages web.

Alors, une idée ???
era.
Ludovic
Le #4121051
On Sat, 22 Dec 2007 14:54:43 +0100, era
Encore plusieurs essais.
J'ai tout désactivé, enlevé les drivers et tout recommencé.
Impossible d'ouvrir une page web!
Connecté wifi. Signal excellent.
Toutes configurations identiques à un autre portable,
qui, lui, ouvre les pages web.

Alors, une idée ???


Oui, mais commence par répondre aux questions
que l'on te pose.

A+
Ludovic

era
Le #4121041
On Sat, 22 Dec 2007 14:54:43 +0100, era

Encore plusieurs essais.
J'ai tout désactivé, enlevé les drivers et tout recommencé.
Impossible d'ouvrir une page web!
Connecté wifi. Signal excellent.
Toutes configurations identiques à un autre portable,
qui, lui, ouvre les pages web.

Alors, une idée ???



Oui, mais commence par répondre aux questions
que l'on te pose.

A+
Ludovic
Bien, je crois que j'ai répondu à toutes les questions.

Sinon, précise moi lesquelles.
era. (TK5YP)


Bernard Guérin
Le #4121031
Bonjour,

"era" news:476b85ee$0$30472$

Autre précision, si je branche sur le réseau filaire


Est-ce que la carte WiFi de ce portable fonctionne bien ? Sur mon portable
Sony, çà a fait ça jusqu'à ce qu'une mise à jour du driver de ma carte WiFi
soit disponible (environ 8 mois après que j'ai acheté le portable...), et du
jour où j'ai téléchargé cette mise à jour, mon WiFi a fonctionné
correctement, alors qu'avant, il se connectait mais je ne pouvais rien faire
avec (aucun caractère reçu).

N.B. : pour la mise à jour du driver, il faut bien entendu la télécharger
pendant que le câble réseau est en place, puisque la connexion WiFi ne
fonctionne pas.

--
Bernard Guérin

Publicité
Poster une réponse
Anonyme