WIFI debit médiocre

Le
Philippe
Bonjour,

j'ai acheté il y'a 2 mois à peu près un ordinateur fixe doté d'une carte wifi broadcom 802.3
relié à ma Livebox.

de suite tout a très bien fonctionné

et quelques temps après (peut-être 1 mois), mon accès Internet est devenu médiocre
pour info: (test établi sur le site ADSL débit )

ordinateur fixe wifi:
download = 476
upload = 39

ordinateur portable wifi:
download = 2827
upload = 42

j'ai tout éssayé
- revenir à un point de restauration antérieur
- désinstaller la carte wifi puis rétablir la connexion

rien n'y fait alors que le système m'indique que le signal wifi est excellent

personnellement j'attribue ce mauvais fonctionnement aux mises à jour Windows
mais même un point de restauration n'a pas résolu le problème

ou dois-je investiguer pour résoudre mon problème ?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Galad
Le #18827351
Bonjour,
Il n'y a pas d'interférence qui pourrait perturber le signal wifi ?
(téléphone sans-fil, micro-onde mal isolé...)
Avez-vous essayé en ethernet ?

"Philippe" discussion :
Bonjour,

j'ai acheté il y'a 2 mois à peu près un ordinateur fixe doté d'une carte
wifi broadcom 802.3
relié à ma Livebox.

de suite tout a très bien fonctionné

et quelques temps après (peut-être 1 mois), mon accès Internet est devenu
médiocre
pour info: (test établi sur le site ADSL débit )

ordinateur fixe wifi:
download = 476
upload = 39

ordinateur portable wifi:
download = 2827
upload = 42

j'ai tout éssayé
- revenir à un point de restauration antérieur
- désinstaller la carte wifi puis rétablir la connexion

rien n'y fait alors que le système m'indique que le signal wifi est
excellent

personnellement j'attribue ce mauvais fonctionnement aux mises à jour
Windows
mais même un point de restauration n'a pas résolu le problème

ou dois-je investiguer pour résoudre mon problème ?

merci


Philippe
Le #18830181
Galad a écrit :
Bonjour,
Il n'y a pas d'interférence qui pourrait perturber le signal wifi ?
(téléphone sans-fil, micro-onde mal isolé...)



non parce que mon ordinateur portable (en XP) situé juste à coté de l'UC
n'a pas ce soucis de débit (voir le tableau de mon précédent article)


Avez-vous essayé en ethernet ?




oui, du coup j'ai connecté directement mon UC en câble éthernet et tout va bien
sauf que le câble est très gênant.

je voudrais bien retrouver ma connexion Wifi opérationnel!

que se passe t'il ?
Galad
Le #18831171
Quel débit théorique est indiqué dans Centre réseau et partage / Voir le
statut (54Mbit/s normalement en wifi 802.11g et conditions normales) ?
Quel est la méthode de cryptage utilisée (wep, wpa...) ?
Essayez de désactiver le cryptage et refaite des test de debit.
Faites vos tests sur le réseau local, en transférant un gros fichier de
l'ordi fixe vers le portable. L'ordi fixe relié en wifi (essayez en ethernet
aussi pour comparer) et le portable en ethernet. Regardez les débits que
donne le transfert.

"Philippe" discussion :
Galad a écrit :
Bonjour,
Il n'y a pas d'interférence qui pourrait perturber le signal wifi ?
(téléphone sans-fil, micro-onde mal isolé...)



non parce que mon ordinateur portable (en XP) situé juste à coté de l'UC
n'a pas ce soucis de débit (voir le tableau de mon précédent article)


Avez-vous essayé en ethernet ?




oui, du coup j'ai connecté directement mon UC en câble éthernet et tout va
bien
sauf que le câble est très gênant.

je voudrais bien retrouver ma connexion Wifi opérationnel!

que se passe t'il ?


Philippe
Le #18837871
Galad a écrit :
Quel débit théorique est indiqué dans Centre réseau et partage / Voir le
statut (54Mbit/s normalement en wifi 802.11g et conditions normales) ?
Quel est la méthode de cryptage utilisée (wep, wpa...) ?



oui c'est bien indiqué ce chiffre et le cryptage est bien wpa
le problème n'est pas là


Faites vos tests sur le réseau local



j'ai pas besoin de faire des essais ultra précis pour me rendre compte que mon débit Internet est
devenu pourrie alors que ma connexion m'indique un signal excellent

ma connexion wifi marchait parfaitement bien et je n'ai rien modifié excepté faire les mises à jours
de Windows

pour moi le problème est là!
Olivier
Le #18845121
Si rien n'a changé dans la configuration de la machine en question, il se
peut que ce soit l'environnement qui ait changé:
un nouveau voisin qui exploite aussi le wifi et dont le signal serait plus
fort en certains lieux que celui de la livebox (c'est courant)...
Une solution possible serait peut-être de changer de canal sur la livebox ?

@Bientôt
--
Olivier C
Philippe
Le #18860291
Olivier a écrit :
Si rien n'a changé dans la configuration de la machine en question, il
se peut que ce soit l'environnement qui ait changé:
un nouveau voisin qui exploite aussi le wifi et dont le signal serait
plus fort en certains lieux que celui de la livebox (c'est courant)...



c'est possible mais alors comment se fait-il que mon ordinateur portable capte bien
alors qu'il est situé juste à coté de mon fixe ?


Une solution possible serait peut-être de changer de canal sur la livebox ?





je vais voir ça!

merci de votre suggestion!
Galad
Le #18862901
"Philippe" discussion : O$

Faites vos tests sur le réseau local



j'ai pas besoin de faire des essais ultra précis pour me rendre compte que
mon débit Internet est devenu pourrie alors que ma connexion m'indique un
signal excellent

ma connexion wifi marchait parfaitement bien et je n'ai rien modifié
excepté faire les mises à jours de Windows

pour moi le problème est là!



Il faudrait quand même voir si en réseau local ça fait la même chose,
histoire de savoir si c'est l'interface wi-fi en général qui foire ou si
c'est juste sur internet.
Olivier
Le #18863511
> c'est possible mais alors comment se fait-il que mon ordinateur portable
capte bien
alors qu'il est situé juste à coté de mon fixe ?



les adaptateurs wifi ne sont pas tous égaux, certains sont plus sensibles
que d'autres...

je vais voir ça!



merci de nous tenir au courant...

@Bientôt

--
Olivier C
Bernard Guérin
Le #18872951
Bonjour,

"Philippe" discussion :

c'est possible mais alors comment se fait-il que mon ordinateur portable
capte bien
alors qu'il est situé juste à coté de mon fixe ?



Parfois, le positionnement de l'antenne change tout, à quelques dizaines de
cm près. Aussi, si le PC a connecter est trop près de la LiveBox, ça ne
fonctionne pas toujours, il faut au minimum 1 à 1,5 mètre de distance (sans
doute pour que les ondes prennent une répartition à peu près régulière).
Aussi, certaines antennes sont très mauvaises. Sur un PC fixe, je conseille
fortement un adaptateur WiFi Usb, pour lequel on peut mettre une rallonge,
de façon à positionner l'adaptateur là où il capte le mieux.

--
Bernard Guérin
Publicité
Poster une réponse
Anonyme