wifi débutant suite de la suite

Le
Roger
marque: DELL
> modèle: Inspiron 9100
> bi-pro: 3,2 Ghz
> je n'ai pas l'impression qu'il soit déjà équipé en wifi, en tout cas
> l'emplacement PCMCIA est vide il ne contient qu'un cache en plastique.
> Cordialement,
Roger

Bien sur qu'il est equipe WIFI
Donc chez ta copine il n'y aura aucun problème pour te connecter
Par contre s'agissant d'une live box il te faudra que tu appuie sur le
petit bouton "asociation" de cette dernière (la 1ere fois)

Je vous remercie tous mais je ne crois pas avoir le wifi intégré,
initialement je n'avais rien trouvé dans la doc et en allant sur les sites
indiqués par zaza j'ai vu que pour configurer le wifi intégré il fallait
dans tous les cas pour afficher les réseaux sans fil cliquer à droite dans
le panneau de configuration sur le choix: "connexion réseau sans fil" or
comme je l'ai indiqué je suis sous SP2 et je n'ai pas ce choix là !
Les seuls choix qui s'affichent sont:

Pour l'accès à distance:
Roger (c'est ma connexion 56kb/s sur ma ligne fixe)
Nokia 6301 USB Modem (OTA) (voir explication plus loin)
Pour les assistants:
Assistant configuration réseau
Assistant nouvelle connexion
Pour le réseau local ou Internet à haute vitesse:
connexion 1394 (c'est mon entrée/sortie caméscope)
connexion au réseau local (câble non branché, je n'ai pas de réseau local)

Je suis allé voir un peu plus loin dans l'assistant nouvelle connexion, mais
je n'ai jamais trouvé le choix "connexion réseau sans fil". J'en ai conclu
que je n'étais pas équipé en wifi, j'ai donc acheté à la FNAC une carte
PCMCIA LYNKSYS (conseillée par la FNAC) compatible 802.11G et 802.11b. J'ai
eu un problème avec le CD d'installation: l'autorun me dit "choisissez la
langue puis cliquez sur suite", pas de problème pour choisir la langue, par
contre ils ont oublié le choix "suite" dans la fenêtre ! Impossible donc
d'aller plus loin! Je m'en suis sorti en allant cliquer sur ce qui me
paraissait être la suite de l'installation dans la directory "FR" (pour
français). Ca a donc eu l'air de s'installer et ça m'a affiché tous les
réseaux sans fils à portée de mon immeuble, j'ai demandé à être connecté à
un réseau qui est affiché "Neuf wifi réseau sans fil non sécurisé", le seul
qui est affiché en "non sécurisé" je me suis dit, peut-être que s'il est non
sécurisé je vais pouvoir surfer par là. La connexion s'effectue correctement
sur ce réseau, mais lorsque je clique sur une adresse http de mes favoris,
internet explorer cherche à se connecter par ma liaison fixe 56kb/s. Vous
allez sûrement me dire que c'est normal que je n'arrive pas à surfer sur
cette connexion sans fil Je n'ai pas encore pu essayer chez ma copine qui
a une freebox et un wifi local car elle habite en province et nous n'irons
chez elle que dans 15 jours Par ailleurs il y a un truc bizarre c'est que
chaque fois que je démarre le micro je me retrouve automatiquement connecté
à ce réseau "neuf wifi non sécurisé" alors que j'avais demandé une connexion
"à la demande" et non "automatique", par ailleurs maintenant à chaque
démarrage de mon micro, bien que je sois automatiquement connecté à ce
réseau, windows refuse de m'afficher les réseaux disponibles en me disant
d'utiliser le logiciel du constructeur et quand je clique sur "Modifier les
paramètres avancés" la fenêtre qui s'affiche ne contient pas l'onglet
"configuration réseaux sans fil" qui me permettrait de cocher la case:
"utiliser windows pour configurer mon réseau sans fil". Pour m'en sortir je
suis obligé d'aller dans la directory créée par LINKSYS et de cliquer sur le
programme: WPC54Gv3.exe (j'en ai essayé d'autres avant mais ça n'avait eu
aucun effet!), rien n'a l'air de se passer par contre lorsque ensuite je
reclique sur le petit écran de cette connexion wifi qui s'affiche près de
l'horloge j'obtiens une fenêtre correcte avec tous les réseaux de la zone
qui s'affichent, en même temps je me retrouve déconnecté du réseau "non
sécurisé" qui apparaît avec la mention "à la demande" et cette fois-ci si je
clique sur "Modifier les paramètres avancés" la fenêtre qui s'affiche
contient bien l'onglet "configuration réseaux sans fil" et dans cet onglet
la case "utiliser windows pour configurer mon réseau sans fil" est déjà
cochée ! Si vous avez des remarques ne vous gênez pas

Puisque j'y suis voici un autre problème (qui normalement n'est pas pour ce
groupe de discussion, mais comme personne ailleurs n'a pu m'aider et que sur
ce groupe il y a l'air d'y avoir des gens compétents), ce problème
concerne l'accès Nokia noté plus haut: "Nokia 6301 USB Modem (OTA)", c'est
un accès que je n'ai jamais réussi à faire fonctionner mais qui n'a rien à
voir avec le wifi, lorsque je ne suis pas chez moi et que je n'ai pas
d'accès à une ligne fixe, j'ai essayé de me connecter à internet en
utilisant le modem de mon mobile Nokia 6301 que je relie à mon micro
portable via un câble USB. La connexion a l'air de s'effectuer correctement
à Internet puisque je peux vérifier avec les 2 petits écrans en bas de
l'écran à droite près de l'horloge que je suis connecté à 460,8kkb/s mais
par contre je ne peux afficher aucune page Internet, lorsque je clique sur
un lien http dans mes favoris j'ai au bout d'un moment une échéance tempo
mais je ne peux afficher aucune page. J'ai contacté Orange et Nokia par mail
mais aucun n'est capable de me fournir une explication claire, ils se
renvoient la balle. J'ai noté par contre que dans mon écran configuration
réseau de "options Internet" dans la colonne périphérique de la ligne Nokia
c'est le modem 56k qui s'affiche (comme dans la ligne précédente pour la
connexion normale), j'ai essayé de changer en cliquant à droite sur
propriétés pour remplacer dans cette connexion le modem 56k par le modem
Nokia mais on ne me propose que le choix configurer je n'ai donc pas pu
changer cette valeur, mais de toutes façons je ne pense pas que ça vienne de
là puisque la connexion a l'air de s'effectuer quand même via le Nokia
(j'entends le Nokia se manifester lors de la connexion)

Merci pour tous vos conseils
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #6425111
On Mon, 28 Apr 2008 09:39:00 +0200, "Roger"
marque: DELL
modèle: Inspiron 9100
bi-pro: 3,2 Ghz


Je vous remercie tous mais je ne crois pas avoir le wifi intégré



Et bien si :
http://www.cnetfrance.fr/produits/pc-portables/dell-inspiron-9100-39149584.htm
=> technologies sans fil 802.11a/b/g et bluetooth

Tu as donc acheté une carte pour rien.

@+
Ludovic.


Didier
Le #6427141
On Mon, 28 Apr 2008 09:39:00 +0200, "Roger"
marque: DELL
modèle: Inspiron 9100
bi-pro: 3,2 Ghz
Je vous remercie tous mais je ne crois pas avoir le wifi intégré




Et bien si :
http://www.cnetfrance.fr/produits/pc-portables/dell-inspiron-9100-39149584.htm
=> technologies sans fil 802.11a/b/g et bluetooth

Tu as donc acheté une carte pour rien.

@+
Ludovic.
Non, je ne crois pas, chez Dell, la doc de l'inspiron 9100 dit bien que

la carte Wifi mini pci est optionnelle.
Si on revient à la carte pcmcia, lorsque tu l'utilises, débranche bien
le câble téléphonique de ton modem.
Ensuite, dans internet explorer, outils/options, tu dois avoir un choix
du genre "paramètres réseau"; si tu cliques dessus, en validant les
propositions (détecter automatiquement les paramètres de connexion),
cela devrait aller mieux.
Dis-nous ce que ça donne.
Didier.



Roger
Le #6429981
Effectivement, j'ai retrouvé ma facture de l'inspiron 9100 et les devis que
Dell m'avait soumis et le Wifi qui en était à son début à l'époque de mon
achat était une option que je n'avais pas prise.
J'ai fait ce que Didier m'a dit, j'ai débranché le câble de mon modem
56kb/s, j'ai cherché le choix "paramètres réseau" que je n'ai trouvé que
dans la rubrique "Paramètres du réseau local" (est-ce normal ?) en cliquant
dessus j'ai obtenu une autre fenêtre dans laquelle j'ai coché "détecter
automatiquement les paramètres de connexion". Ensuite j'ai cliqué sur
n'importe quelle adresse http de mes favoris et ça n'a rien changé, Internet
Explorer cherche toujours à numéroter sur ma ligne 56kb/s et la connexion ne
peut évidemment se faire puisque j'ai débranché le câble.
Est-ce bien dans les réseaux locaux qu'il faut aller bidouiller ?
Initialement, je pensais que dans la fenêtre "options Internet" onglet
"Connexions" il fallait que je clique sur "Ajouter" pour ajouter une
connexion Wifi en plus des deux connexions qui y figurent déjà (c'est à dire
ma connexion 56kb/s + ma connexion via le modem de mon mobile, celle qui ne
marche pas). J'ai donc essayé de cliquer sur "Ajouter" mais dans la fenêtre
qui s'affiche on ne me propose que les 4 choix suivants:
- connexion à un réseau privé
- connexion à un réseau privé via Internet
- connexion directe à un ordinateur
- connexion à un réseau via connexion large bande
Donc pas de choix "réseau Wifi", j'ai quand même essayé tous les choix
proposés mais à chaque fois dans la fenêtre qui suit on me demande un numéro
d'appel...
Si vous avez d'autres suggestions...
Cordialement,
Roger


"Didier" 481625ef$0$901$
On Mon, 28 Apr 2008 09:39:00 +0200, "Roger" wrote:

marque: DELL
modèle: Inspiron 9100
bi-pro: 3,2 Ghz
Je vous remercie tous mais je ne crois pas avoir le wifi intégré




Et bien si :
http://www.cnetfrance.fr/produits/pc-portables/dell-inspiron-9100-39149584.htm
=> technologies sans fil 802.11a/b/g et bluetooth

Tu as donc acheté une carte pour rien.

@+
Ludovic.
Non, je ne crois pas, chez Dell, la doc de l'inspiron 9100 dit bien que la

carte Wifi mini pci est optionnelle.
Si on revient à la carte pcmcia, lorsque tu l'utilises, débranche bien le
câble téléphonique de ton modem.
Ensuite, dans internet explorer, outils/options, tu dois avoir un choix du
genre "paramètres réseau"; si tu cliques dessus, en validant les
propositions (détecter automatiquement les paramètres de connexion), cela
devrait aller mieux.
Dis-nous ce que ça donne.
Didier.





Didier
Le #6432631
Effectivement, j'ai retrouvé ma facture de l'inspiron 9100 et les devis que
Dell m'avait soumis et le Wifi qui en était à son début à l'époque de mon
achat était une option que je n'avais pas prise.
J'ai fait ce que Didier m'a dit, j'ai débranché le câble de mon modem
56kb/s, j'ai cherché le choix "paramètres réseau" que je n'ai trouvé que
dans la rubrique "Paramètres du réseau local" (est-ce normal ?) en cliquant
dessus j'ai obtenu une autre fenêtre dans laquelle j'ai coché "détecter
automatiquement les paramètres de connexion". Ensuite j'ai cliqué sur
n'importe quelle adresse http de mes favoris et ça n'a rien changé, Internet
Explorer cherche toujours à numéroter sur ma ligne 56kb/s et la connexion ne
peut évidemment se faire puisque j'ai débranché le câble.
Est-ce bien dans les réseaux locaux qu'il faut aller bidouiller ?
Initialement, je pensais que dans la fenêtre "options Internet" onglet
"Connexions" il fallait que je clique sur "Ajouter" pour ajouter une
connexion Wifi en plus des deux connexions qui y figurent déjà (c'est à dire
ma connexion 56kb/s + ma connexion via le modem de mon mobile, celle qui ne
marche pas). J'ai donc essayé de cliquer sur "Ajouter" mais dans la fenêtre
qui s'affiche on ne me propose que les 4 choix suivants:
- connexion à un réseau privé
- connexion à un réseau privé via Internet
- connexion directe à un ordinateur
- connexion à un réseau via connexion large bande
Donc pas de choix "réseau Wifi", j'ai quand même essayé tous les choix
proposés mais à chaque fois dans la fenêtre qui suit on me demande un numéro
d'appel...
Si vous avez d'autres suggestions...
Cordialement,
Roger


"Didier" 481625ef$0$901$
On Mon, 28 Apr 2008 09:39:00 +0200, "Roger" wrote:

marque: DELL
modèle: Inspiron 9100
bi-pro: 3,2 Ghz
Je vous remercie tous mais je ne crois pas avoir le wifi intégré


Et bien si :

http://www.cnetfrance.fr/produits/pc-portables/dell-inspiron-9100-39149584.htm
=> technologies sans fil 802.11a/b/g et bluetooth

Tu as donc acheté une carte pour rien.

@+
Ludovic.
Non, je ne crois pas, chez Dell, la doc de l'inspiron 9100 dit bien que la

carte Wifi mini pci est optionnelle.
Si on revient à la carte pcmcia, lorsque tu l'utilises, débranche bien le
câble téléphonique de ton modem.
Ensuite, dans internet explorer, outils/options, tu dois avoir un choix du
genre "paramètres réseau"; si tu cliques dessus, en validant les
propositions (détecter automatiquement les paramètres de connexion), cela
devrait aller mieux.
Dis-nous ce que ça donne.
Didier.



Oups ! Bien sûr ! J'ai oublié : il faut cocher : ne jamais établir de

connexion (puisque c'est le point d'accès Wifi auquel tu es connecté qui
te le fournit).
Essaie cela et dis-nous ce que cela donne.
Didier.





Roger
Le #6434951
Effectivement en cochant la case "ne jamais établir de connexion" ça marche
j'arrive directement sur la page d'accueil de Neuf Wifi, mais je reste
bloqué sur les pages de Neuf, je pense donc que pour aller plus loin il faut
quand payer et prendre un abonnement Wifi chez Neuf, j'ai d'ailleurs sur la
page d'accueil le message:
"Pour vous connecter au service Neuf Wifi utilisez votre Neuf ID
(identifiant mon compte). Si vous êtes client Neuf et que vous ne l'avez
pas encore... cliquer ici"
En fait, le problème c'est que j'ai mal interprêté toutes les pubs (Wifi
illimité et gratuit), il faut quand même à un moment donné payer un
abonnement !
Merci

Oups ! Bien sûr ! J'ai oublié : il faut cocher : ne jamais établir de

connexion (puisque c'est le point d'accès Wifi auquel tu es connecté qui
te le fournit).
Essaie cela et dis-nous ce que cela donne.
Didier.



Didier
Le #6439601
Effectivement en cochant la case "ne jamais établir de connexion" ça marche
j'arrive directement sur la page d'accueil de Neuf Wifi, mais je reste
bloqué sur les pages de Neuf, je pense donc que pour aller plus loin il faut
quand payer et prendre un abonnement Wifi chez Neuf, j'ai d'ailleurs sur la
page d'accueil le message:
"Pour vous connecter au service Neuf Wifi utilisez votre Neuf ID
(identifiant mon compte). Si vous êtes client Neuf et que vous ne l'avez
pas encore... cliquer ici"
En fait, le problème c'est que j'ai mal interprêté toutes les pubs (Wifi
illimité et gratuit), il faut quand même à un moment donné payer un
abonnement !
Merci
Oups ! Bien sûr ! J'ai oublié : il faut cocher : ne jamais établir de
connexion (puisque c'est le point d'accès Wifi auquel tu es connecté qui
te le fournit).
Essaie cela et dis-nous ce que cela donne.
Didier.



Je ne connais pas le neuf, mais normalement, ce n'est pas toi qui te

connecte au Neuf, mais la neufbox de ton voisin, que ton PC capte.
Donc ça ne devrait pas arriver, tu devrais pouvoir taper n'importe
quelle url.
Ou alors ,c'est que tu est sur un wifi public qui passe par le neuf
(genre SNCF, qui passe par je ne sais plus quoi), mais là, si c'est bien
fait ,tu devrais avoir une page d'accueil correspondant à ce wifi public
(genre Mairie, SNCF, ...).
As-tu mis une configuration particulière sur ta carte réseau sans fil
(genre adresse ip fixe) ?
Didier.


Roger
Le #6459011
Je ne connais pas le neuf, mais normalement, ce n'est pas toi qui te
connecte au Neuf, mais la neufbox de ton voisin, que ton PC capte.
Donc ça ne devrait pas arriver, tu devrais pouvoir taper n'importe quelle
url.
Ou alors ,c'est que tu est sur un wifi public qui passe par le neuf (genre
SNCF, qui passe par je ne sais plus quoi), mais là, si c'est bien fait ,tu
devrais avoir une page d'accueil correspondant à ce wifi public (genre
Mairie, SNCF, ...).
As-tu mis une configuration particulière sur ta carte réseau sans fil
(genre adresse ip fixe) ?
Didier.


Voici l'écran Neuf Cegetel sur lequel j'arrive :

********************************

Version mobile Neuf

Pour vous connecter au service Neuf WiFi utilisez votre Neuf ID (identifiant
mon compte). Si vous êtes client Neuf et que vous ne l'avez pas encore créé,
cliquez ici.

Nom d'utilisateur : (champ à remplir) Mot de passe : (champ à remplir) J'accepte
les termes et conditions du service : (case à cocher) connexion ! (bouton)

Bienvenue dans la communauté Neuf WiFi !

Ici, l'accès est gratuit et illimité pour les clients de neuf.

Vos appels sont illimités en WiFi avec le TWINtm.

Tout savoir sur Neuf WiFi Internet, Tv, Telephonie... Tout est chez Neuf !

Mentions Assistance (boutons)

***********************************

Je peux naviguer en cliquant sur les boutons « Mentions » ou « Assistance »
mais je ne peux pas sortir de chez Neuf, si je saisis dans la barre d'adresse
une adresse URL quelconque je reviens sur la page d'accueil de Neuf !



Concernant l'installation de ma carte réseau, je n'ai eu le temps de saisir
aucune configuration particulière car comme je l'ai expliqué dans un message
précédent, l'installation s'est passée de la manière suivante : j'ai mis le
CD d'installation dans le lecteur, puis j'ai lancé Setup.exe qui se trouve
sous la racine, une fenêtre s'est affichée et m'a demandé de choisir la
langue puis de cliquer sur « suite », le problème c'est que dans cette
première fenêtre l'installateur a oublié de créer le bouton « suite » donc
impossible de poursuivre l'installation. j'ai donc tué ce programme pour
supprimer la fenêtre qui restait affichée, puis avec l'explorateur je suis
allé explorer le CD d'installation et je suis allé d'abord dans la directory
« autorun » où j'ai lancé le programme : Wizard.exe le problème a été
identique même fenêtre sans le bouton « suite » que j'ai dû tuer. Je suis
enfin allé dans la directory « Utility>2kXP>FR » (je suis sous Windows XP et
je veux du français) et j'ai lancé un autre programme Setup.exe qui s'y
trouvait, cette fois-ci l'installation s'est effectuée mais sans qu'aucune
question me soit posée ! et les réseaux à proximité de chez moi se sont
affichés avec en tête le fameux réseau Neuf le seul qui soit affiché « non
sécurisé ».

De toutes façons j'ai certainement un conflit entre Windows et les logiciels
du constructeur (Linksys) pour la gestion de cette carte. En effet, quand je
relance mon micro je me trouve à chaque fois automatiquement connecté à ce
réseau Neuf, mais si je veux afficher les réseaux Wifi dans la fenêtre
habituelle d'affichage de Windows j'ai à la place de la liste des réseaux un
message de Windows qui me dit que Windows ne peut pas configurer cette
connexion sans fil et que si j'ai autorisé un autre programme à gérer cette
connexion de le faire avec cet autre programme ! Pour m'en sortir je suis
allé à tout hasard lancer un programme qui s'appelle « WPC54Gv3.exe » dans
ma directory : « Program files>Linksys>WPC54Gv3 », le programme s'exécute en
une fraction de seconde sans que rien ne s'affiche, mais ensuite lorsque je
cherche à afficher les réseaux sans fil ils s'affichent correctement dans la
fenêtre habituelle de Windows. Cette manipulation par laquelle je dois
passer ne me paraît pas normale.

J'ai adressé ce jour un mail au support le Linksys pour essayer de résoudre
ce problème de bouton "suite" qui n'apparaît pas dans les fenêtres lors de
l'installation.

Roger

Didier
Le #6462501
Je ne connais pas le neuf, mais normalement, ce n'est pas toi qui te
connecte au Neuf, mais la neufbox de ton voisin, que ton PC capte.
Donc ça ne devrait pas arriver, tu devrais pouvoir taper n'importe quelle
url.
Ou alors ,c'est que tu est sur un wifi public qui passe par le neuf (genre
SNCF, qui passe par je ne sais plus quoi), mais là, si c'est bien fait ,tu
devrais avoir une page d'accueil correspondant à ce wifi public (genre
Mairie, SNCF, ...).
As-tu mis une configuration particulière sur ta carte réseau sans fil
(genre adresse ip fixe) ?
Didier.


Voici l'écran Neuf Cegetel sur lequel j'arrive :

********************************

Version mobile Neuf

Pour vous connecter au service Neuf WiFi utilisez votre Neuf ID (identifiant
mon compte). Si vous êtes client Neuf et que vous ne l'avez pas encore créé,
cliquez ici.

Nom d'utilisateur : (champ à remplir) Mot de passe : (champ à remplir) J'accepte
les termes et conditions du service : (case à cocher) connexion ! (bouton)

Bienvenue dans la communauté Neuf WiFi !

Ici, l'accès est gratuit et illimité pour les clients de neuf.

Vos appels sont illimités en WiFi avec le TWINtm.

Tout savoir sur Neuf WiFi Internet, Tv, Telephonie... Tout est chez Neuf !

Mentions Assistance (boutons)

***********************************

Je peux naviguer en cliquant sur les boutons « Mentions » ou « Assistance »
mais je ne peux pas sortir de chez Neuf, si je saisis dans la barre d'adresse
une adresse URL quelconque je reviens sur la page d'accueil de Neuf !



Concernant l'installation de ma carte réseau, je n'ai eu le temps de saisir
aucune configuration particulière car comme je l'ai expliqué dans un message
précédent, l'installation s'est passée de la manière suivante : j'ai mis le
CD d'installation dans le lecteur, puis j'ai lancé Setup.exe qui se trouve
sous la racine, une fenêtre s'est affichée et m'a demandé de choisir la
langue puis de cliquer sur « suite », le problème c'est que dans cette
première fenêtre l'installateur a oublié de créer le bouton « suite » donc
impossible de poursuivre l'installation. j'ai donc tué ce programme pour
supprimer la fenêtre qui restait affichée, puis avec l'explorateur je suis
allé explorer le CD d'installation et je suis allé d'abord dans la directory
« autorun » où j'ai lancé le programme : Wizard.exe le problème a été
identique même fenêtre sans le bouton « suite » que j'ai dû tuer. Je suis
enfin allé dans la directory « Utility>2kXP>FR » (je suis sous Windows XP et
je veux du français) et j'ai lancé un autre programme Setup.exe qui s'y
trouvait, cette fois-ci l'installation s'est effectuée mais sans qu'aucune
question me soit posée ! et les réseaux à proximité de chez moi se sont
affichés avec en tête le fameux réseau Neuf le seul qui soit affiché « non
sécurisé ».

De toutes façons j'ai certainement un conflit entre Windows et les logiciels
du constructeur (Linksys) pour la gestion de cette carte. En effet, quand je
relance mon micro je me trouve à chaque fois automatiquement connecté à ce
réseau Neuf, mais si je veux afficher les réseaux Wifi dans la fenêtre
habituelle d'affichage de Windows j'ai à la place de la liste des réseaux un
message de Windows qui me dit que Windows ne peut pas configurer cette
connexion sans fil et que si j'ai autorisé un autre programme à gérer cette
connexion de le faire avec cet autre programme ! Pour m'en sortir je suis
allé à tout hasard lancer un programme qui s'appelle « WPC54Gv3.exe » dans
ma directory : « Program files>Linksys>WPC54Gv3 », le programme s'exécute en
une fraction de seconde sans que rien ne s'affiche, mais ensuite lorsque je
cherche à afficher les réseaux sans fil ils s'affichent correctement dans la
fenêtre habituelle de Windows. Cette manipulation par laquelle je dois
passer ne me paraît pas normale.

J'ai adressé ce jour un mail au support le Linksys pour essayer de résoudre
ce problème de bouton "suite" qui n'apparaît pas dans les fenêtres lors de
l'installation.

Roger


Donc tu est bien sur un accès Wifi de type "public", et là , comme tu

l'as bien déduit, rien de gratuit; il te faut un abonnement au service.
Si c'est le seul réseau non sécurisé que voit ta carte sans fil, on est
au bout du chemin.
Tu ne pourras pas surfer gratos en squattant la connexion de quelqu'un
qui paye (c'est moral, et ce n'était pas ton but non plus si j'ai bien
compris).
Ca remet les idées en place sur le wifi public "gratuit" clamé haut et
fort un peu partout par pas mal d'institutions.
Concernant la gestion des réseaux sans fil, tu peux indiquer que c'est
Windows qui la gère :
Démarrer / Connexions / Connexion réseau sans fil / propriétés / onglet
du milieu (configuration réseaux sans fil) / case à cocher en haut
(utiliser windows pour configurer mon réseau sans fil)
Après ça, tu as la main via Windows.
Pour affiner, tu dois avoir au démarrage le gestionnaire de réseau sans
fil de Linksys qui doit se lancer.
Tu peux essayer de le repérer dans :
démarrer / exécuter / msconfig puis OK / onglet démarrage (le plus à
gauche).
Là essayer de le repérer, et décocher sa case; il faudra redémarrer le
pc pour vérifier qu'il ne se lance pas, et que tu as décoché le bon
(sinon même manip et recocher ce que tu aurais décoché à tord.

Didier.


Roger
Le #6469111

Voici l'écran Neuf Cegetel sur lequel j'arrive :

********************************

Version mobile Neuf

Pour vous connecter au service Neuf WiFi utilisez votre Neuf ID
(identifiant mon compte). Si vous êtes client Neuf et que vous ne l'avez
pas encore créé, cliquez ici.

Nom d'utilisateur : (champ à remplir) Mot de passe : (champ à remplir)
J'accepte les termes et conditions du service : (case à cocher) connexion
! (bouton)

Bienvenue dans la communauté Neuf WiFi !

Ici, l'accès est gratuit et illimité pour les clients de neuf.

Vos appels sont illimités en WiFi avec le TWINtm.

Tout savoir sur Neuf WiFi Internet, Tv, Telephonie... Tout est chez Neuf
!

Mentions Assistance (boutons)

***********************************

Donc tu est bien sur un accès Wifi de type "public", et là , comme tu l'as

bien déduit, rien de gratuit; il te faut un abonnement au service.
Si c'est le seul réseau non sécurisé que voit ta carte sans fil, on est au
bout du chemin.
Tu ne pourras pas surfer gratos en squattant la connexion de quelqu'un qui
paye (c'est moral, et ce n'était pas ton but non plus si j'ai bien
compris).
Ca remet les idées en place sur le wifi public "gratuit" clamé haut et
fort un peu partout par pas mal d'institutions.
Concernant la gestion des réseaux sans fil, tu peux indiquer que c'est
Windows qui la gère :
Démarrer / Connexions / Connexion réseau sans fil / propriétés / onglet du
milieu (configuration réseaux sans fil) / case à cocher en haut (utiliser
windows pour configurer mon réseau sans fil)
Après ça, tu as la main via Windows.
Pour affiner, tu dois avoir au démarrage le gestionnaire de réseau sans
fil de Linksys qui doit se lancer.
Tu peux essayer de le repérer dans :
démarrer / exécuter / msconfig puis OK / onglet démarrage (le plus à
gauche).
Là essayer de le repérer, et décocher sa case; il faudra redémarrer le pc
pour vérifier qu'il ne se lance pas, et que tu as décoché le bon (sinon
même manip et recocher ce que tu aurais décoché à tord.

Didier.


Je n'ai pas très bien compris à quoi tu vois que je suis sur un réseau de
type public... mais je te crois.
Pour ce qui concerne de cocher la case: (utiliser windows pour configurer
mon réseau sans fil) je l'avais déjà fait, mais à chaque démarrage c'était
devenu inefficace car dès que je cliquais sur le petit écran en bas à droite
j'avais le message de Windows qui me disait que Windows ne pouvait pas
configurer cette connexion sans fil et que si j'ai autorisé un autre
programme à gérer cette connexion de le faire avec cet autre programme ! et
je n'ai plus accès à cette case pour voir si elle est bien cochée. C'est là
que je repasse manuellement le programme: Program
files>Linksys>WPC54Gv3>WPC54Gv3.exe ce qui me permet de réafficher les
réseaux sous Windows, j'ai à ce moment là à nouveau accès à la fameuse case
(utiliser windows pour configurer mon réseau sans fil) et je m'aperçois
qu'elle est bien restée cochée. Ceci, d'après ton dernier message, vient
probablement du fait que dans: démarrer / exécuter / msconfig puis OK /
onglet démarrage, je n'ai pas décoché le programme du constructeur. Je viens
de regarder dans l'onglet démarrage et le problème c'est que le programme du
constructeur n'a pas l'air d'y être par contre il a l'air de se trouver dans
l'onglet "Services" puisque là j'ai deux lignes qui ont l'air de
correspondre au constructeur, ce sont:
- CBT Wlan Service
- Broadcom Wireless LAN Tray Service
J'ai essayé de les décocher mais je n'avais plus rien et en plus au
démarrage dès que je décoche un truc Windows m'envoie un message pour me
dire que je suis en démarrage sélectif. Bon, je crois quand même que je vais
arriver à me débrouiller avec tous tes précieux conseils.
Merci beaucoup et excuse-moi pour le temps que je t'ai fait passer
là-dessus!
Roger


Didier
Le #6469101
Voici l'écran Neuf Cegetel sur lequel j'arrive :

********************************

Version mobile Neuf

Pour vous connecter au service Neuf WiFi utilisez votre Neuf ID
(identifiant mon compte). Si vous êtes client Neuf et que vous ne l'avez
pas encore créé, cliquez ici.

Nom d'utilisateur : (champ à remplir) Mot de passe : (champ à remplir)
J'accepte les termes et conditions du service : (case à cocher) connexion
! (bouton)

Bienvenue dans la communauté Neuf WiFi !

Ici, l'accès est gratuit et illimité pour les clients de neuf.

Vos appels sont illimités en WiFi avec le TWINtm.

Tout savoir sur Neuf WiFi Internet, Tv, Telephonie... Tout est chez Neuf
!

Mentions Assistance (boutons)

***********************************

Donc tu est bien sur un accès Wifi de type "public", et là , comme tu l'as

bien déduit, rien de gratuit; il te faut un abonnement au service.
Si c'est le seul réseau non sécurisé que voit ta carte sans fil, on est au
bout du chemin.
Tu ne pourras pas surfer gratos en squattant la connexion de quelqu'un qui
paye (c'est moral, et ce n'était pas ton but non plus si j'ai bien
compris).
Ca remet les idées en place sur le wifi public "gratuit" clamé haut et
fort un peu partout par pas mal d'institutions.
Concernant la gestion des réseaux sans fil, tu peux indiquer que c'est
Windows qui la gère :
Démarrer / Connexions / Connexion réseau sans fil / propriétés / onglet du
milieu (configuration réseaux sans fil) / case à cocher en haut (utiliser
windows pour configurer mon réseau sans fil)
Après ça, tu as la main via Windows.
Pour affiner, tu dois avoir au démarrage le gestionnaire de réseau sans
fil de Linksys qui doit se lancer.
Tu peux essayer de le repérer dans :
démarrer / exécuter / msconfig puis OK / onglet démarrage (le plus à
gauche).
Là essayer de le repérer, et décocher sa case; il faudra redémarrer le pc
pour vérifier qu'il ne se lance pas, et que tu as décoché le bon (sinon
même manip et recocher ce que tu aurais décoché à tord.

Didier.


Je n'ai pas très bien compris à quoi tu vois que je suis sur un réseau de
type public... mais je te crois.
Pour ce qui concerne de cocher la case: (utiliser windows pour configurer
mon réseau sans fil) je l'avais déjà fait, mais à chaque démarrage c'était
devenu inefficace car dès que je cliquais sur le petit écran en bas à droite
j'avais le message de Windows qui me disait que Windows ne pouvait pas
configurer cette connexion sans fil et que si j'ai autorisé un autre
programme à gérer cette connexion de le faire avec cet autre programme ! et
je n'ai plus accès à cette case pour voir si elle est bien cochée. C'est là
que je repasse manuellement le programme: Program
files>Linksys>WPC54Gv3>WPC54Gv3.exe ce qui me permet de réafficher les
réseaux sous Windows, j'ai à ce moment là à nouveau accès à la fameuse case
(utiliser windows pour configurer mon réseau sans fil) et je m'aperçois
qu'elle est bien restée cochée. Ceci, d'après ton dernier message, vient
probablement du fait que dans: démarrer / exécuter / msconfig puis OK /
onglet démarrage, je n'ai pas décoché le programme du constructeur. Je viens
de regarder dans l'onglet démarrage et le problème c'est que le programme du
constructeur n'a pas l'air d'y être par contre il a l'air de se trouver dans
l'onglet "Services" puisque là j'ai deux lignes qui ont l'air de
correspondre au constructeur, ce sont:
- CBT Wlan Service
- Broadcom Wireless LAN Tray Service
J'ai essayé de les décocher mais je n'avais plus rien et en plus au
démarrage dès que je décoche un truc Windows m'envoie un message pour me
dire que je suis en démarrage sélectif. Bon, je crois quand même que je vais
arriver à me débrouiller avec tous tes précieux conseils.
Merci beaucoup et excuse-moi pour le temps que je t'ai fait passer
là-dessus!
Roger


Aucun souci.

Le petit message de windows après redémarrage suite à manip dans
msconfig, est tout à fait normal. J'ai oublié de te prévenir.
Tu valides après avoir coché la case indiquant de ne plus réafficher ce
message (ce qui n'empêche pas windows de le réafficher à chaque modif
dans msconfig).
Après avoir décoché les deux services (j'aurais décoché un seul à la
fois), tu dis que tu n'a plus rien : tu n'as plsu accès à tes réseaux
sans fil apr windows ?
Si ce n'est pas trop long, tu peux poster ici le contenu de ton onglet
de démarrage ?
Didier.



Publicité
Poster une réponse
Anonyme