Wifi qui ne marche pas dans un hôtel

Le
Jean34
salut
Petite question qui me turlupine

Mon pc portable est sous vista home premium.

Je peux sans probleme me connecter dans tous les hotels où je descends..

et la semaine dernière, dans un hotel indépendant, impossible d'y arriver.

Le gérant m'a confirmé qu'il y avait des relais dans tous les étages, je
captais effectivement très bien le signal, et pourtant impossible d'acceder
au net. "Connectivité limitée" ou un truc du genre s'affichait J'ai
vérifié 10 fois la clé WEP, mais visiblement aucun souci de ce côté là

Le prestataire avait fourni un tuto photocopié (hélas pour XP), qui
conseillait simplement de mettre tous les parametres IP en automatique, ce
qui est mon cas, et pourtant jamais le bouzin n'a pu accéder au net



Avez vous une idée d'où ça peut venir ?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
personnel
Le #329260
Le Mon, 19 Nov 2007 08:27:39 +0100, Jean34 a écrit :

salut
Petite question qui me turlupine

Mon pc portable est sous vista home premium.

Je peux sans probleme me connecter dans tous les hotels où je descends..

et la semaine dernière, dans un hotel indépendant, impossible d'y arriver.

Le gérant m'a confirmé qu'il y avait des relais dans tous les étages, je
captais effectivement très bien le signal, et pourtant impossible d'acceder
au net. "Connectivité limitée" ou un truc du genre s'affichait... J'ai
vérifié 10 fois la clé WEP, mais visiblement aucun souci de ce côté là...

Le prestataire avait fourni un tuto photocopié (hélas pour XP), qui
conseillait simplement de mettre tous les parametres IP en automatique, ce
qui est mon cas, et pourtant jamais le bouzin n'a pu accéder au net...



Avez vous une idée d'où ça peut venir ?

merci


bonjour!

Peut-être, je dis bien que c'est une hypothèse.
Il y a peut-être tous les profils utilisés!
Avec une cle usb wifi d'us robotics, j'avais eu le soucis avec windows!
J'avais solutionné en effaçant les profils précédents!
Avec le pilote u.s.robotics, scan réseau puis nouveau profil en dhcp!
Puis clé s'il y a lieu.
Cela ne coûte rien d'essayer pour voir si ce ne serait pas ce genre
d'astuces...
Sinon le + simple serait de passer à linux...

A+
jpierre

personnel
Le #329258
Le Mon, 19 Nov 2007 11:07:18 +0100, Jean34 a écrit :


Bonjour!

Pour linux avec une distribution live pas besoin d'installation!
Une distribution comme knoppix permet en bootant simplement depuis le
cd&dvd, d'accéder à son disque windows, sans rien effacer et bien sûr
d'accéder aux hot spot wifi.

Si cela fonctionne avec linux, c'est que le soucis vient du pilote windows.

Ce que je conseillerais et c'est simple, voir si il n'existe pas des mises
à jours gratuite que pour le pilote wifi!

Moi ce que j'ai constaté avec mon pilote u.s.robotic, c'est simplement le
fait qu'un seul profil pouvait être actif en même temps c'est logique,
mais ce qui l'est moins c'est ce bug énervant qui ne me permettait pas
d'accrocher un autre hot spot en déplacement sans effacer puis création
profil.
Bref, tout se passait à chaque nouveau hot spot comme si j'installais et
me connectais pour la 1ère fois!
Avec une limitation du programme qui reviens par défaut sur le dernier
profil actif.
Alors dans mon cas bug ou autre?
Ce désagrément à même fait que j'ai dû acheté un livre, je sais
c'est pas bien, mais ça occupe , c'est! le wifi à 200% edition o REILLY!
Cela ne m'avais pas dépanné mais bon, ce livre est sympa.

Donc voir à la loupe les possibilités et options du pilote wifi windows.

A+

jpierre
Jean34
Le #329257
"personnel" discussion : 474152e5$0$9216$
bonjour!

Peut-être, je dis bien que c'est une hypothèse.
Il y a peut-être tous les profils utilisés!
Avec une cle usb wifi d'us robotics, j'avais eu le soucis avec windows!
J'avais solutionné en effaçant les profils précédents!
Avec le pilote u.s.robotics, scan réseau puis nouveau profil en dhcp!
Puis clé s'il y a lieu.
Cela ne coûte rien d'essayer pour voir si ce ne serait pas ce genre
d'astuces...



Pourquoi pas, effectivement... On les trouve où ces profils ?

Sinon le + simple serait de passer à linux...


Voilà, c'est ça, le + simple donc :
- récupérer 4 ans de données microsoft (fichiers, messages Outlook, contenu
des logiciels Nokia, Palm et autres)
- formater le portable
- installer linux
- paramétrer linux
- trouver les drivers
- trouver un équivalent linux à tous les logiciels que j'utilise
- demander au prestataire info de ma boite de porter les deux logiciels
professionnels de gestion commerciale et suivi de production sous linux
- payer au prestataire le portage, et attendre deux ans qu'il y arrive (déjà
faut deux mois pour avoir une simple identité email)
- apprendre à utiliser linux
- convertir et importer toutes les données de l'ancien OS

Tout ça pour un seul problème d'accès par an, alors que je passe deux nuits
par semaine en moyenne à l'hotel, en wifi, et que tout se passe bien...
euh finalement, tu as pas une solution - simple, je préfèrerais ;))

merci pour la piste en tout cas

milsabords
Le #329226
"Jean34" news:47413b01$0$6142$
salut
Petite question qui me turlupine

Mon pc portable est sous vista home premium.

Je peux sans probleme me connecter dans tous les hotels où je descends..

et la semaine dernière, dans un hotel indépendant, impossible d'y arriver.

Le gérant m'a confirmé qu'il y avait des relais dans tous les étages, je
captais effectivement très bien le signal, et pourtant impossible
d'acceder au net. "Connectivité limitée" ou un truc du genre
s'affichait... J'ai vérifié 10 fois la clé WEP, mais visiblement aucun
souci de ce côté là...

Le prestataire avait fourni un tuto photocopié (hélas pour XP), qui
conseillait simplement de mettre tous les parametres IP en automatique, ce
qui est mon cas, et pourtant jamais le bouzin n'a pu accéder au net...



Avez vous une idée d'où ça peut venir ?

merci


J'ai eu un pb similaire dans une station de ski. Le truc (non documenté)
c'est qu'il fallait en premier lieu ouvrir IE; on arrivait automatiquement
sur une page d'accueil, où il fallait accepter les conditions d'utilisation
du service. Ensuite, on pouvait accéder aux mails, news etc ...

Eric Masson
Le #329225
personnel
'Lut,

Sinon le + simple serait de passer à linux...


Mouaif, le wireless sous linux, c'est quand même pas vraiment ça, mis à
part en cas d'utilisation d'un chipset atheros, mad/dad wifi étant
vraiment au dessus du lot.

Quand à la gestion des profils wireless de vista, j'ai de sérieux doutes
sur le fait qu'elle soit la cause du problème, la fille d'un de mes
amis, équipée d'un portable sous Vista et qui utilise différents AP
(chez elle, ses parents, en hotspot) en tous cas ne le rencontre pas.

--
c'est qui tous ces gens bizarres ? c'est un cross post involontaire ou
une invasion extraterrestre ? Y a pas qqun qui est censé faire cesse ce
genre de c*nneries, genre un moderator ou un truc dans le genre ....
-+- PM in:
Jil S
Le #329223
Jean34 avait énoncé :
salut
Petite question qui me turlupine

Mon pc portable est sous vista home premium.

Je peux sans probleme me connecter dans tous les hotels où je descends..

et la semaine dernière, dans un hotel indépendant, impossible d'y arriver.

Le gérant m'a confirmé qu'il y avait des relais dans tous les étages, je
captais effectivement très bien le signal, et pourtant impossible d'acceder
au net. "Connectivité limitée" ou un truc du genre s'affichait... J'ai
vérifié 10 fois la clé WEP, mais visiblement aucun souci de ce côté là...



pb d'adressage ip, pb de DHCP

le simple reboot des divers éléments (modem, relais etc..) aurait
permis de réinitialiser le dhcp

--
Jil S .....
Mais jusqu'où va t'on aller? ...et ça continue:
http://www.rue89.com/2007/10/24/immigration-apres-ladn-des-controles-au-poil
http://www.rue89.com/2007/10/29/dans-le-nord-des-etrangers-marques-dun-chiffre-sur-la-main
http://www.rue89.com/2007/11/08/quand-une-sous-prefecture-surveille-le-courrier-dun-medecin
Ce soir ou jamais...ou alors demain....
http://labandepasdessinee.free.fr/wordpress/?p0

personnel
Le #329222
merci


J'ai eu un pb similaire dans une station de ski. Le truc (non documenté)
c'est qu'il fallait en premier lieu ouvrir IE; on arrivait automatiquement
sur une page d'accueil, où il fallait accepter les conditions d'utilisation
du service. Ensuite, on pouvait accéder aux mails, news etc ...


Bonjour!

Ah oui, bonne idée!
C'est aussi l'option retenu pour certains hotspots gratuits de la mairie
de paris!
Il faut "s'identifier", demander poliment, puis c'est gratuit pendant 2
heures, puis déconnexion automatique.
C'est soit disant pour faire des statistiques, mais bon.

De +, amusant les hot spot ne sont actifs qu'aux horaires des lieux
publics, donc se référer aux horaires des mairies+horaires des
bibliothèques, + jardins publics&musées, surréaliste mais bon, c'est
gratuit:-0°
Sinon au ski, en + des sports de glisse, ya le surf, ça laisse sur le
cul:-0°

A ouf, citation de météo france, l'automne revient;-)

A+

jpierre


matthieu
Le #329221
salut
Petite question qui me turlupine

Mon pc portable est sous vista home premium.

Je peux sans probleme me connecter dans tous les hotels où je descends..

et la semaine dernière, dans un hotel indépendant, impossible d'y
arriver.

Le gérant m'a confirmé qu'il y avait des relais dans tous les étages,
je captais effectivement très bien le signal, et pourtant impossible
d'acceder au net. "Connectivité limitée" ou un truc du genre
s'affichait... J'ai vérifié 10 fois la clé WEP, mais visiblement aucun
souci de ce côté là...

Le prestataire avait fourni un tuto photocopié (hélas pour XP), qui
conseillait simplement de mettre tous les parametres IP en
automatique, ce qui est mon cas, et pourtant jamais le bouzin n'a pu
accéder au net...



Avez vous une idée d'où ça peut venir ?

merci
Vista à un gros problème pour la connexion au réseau wi-fi non sécurisé,

va faire une recherche sous gougle, il y a une ligne de commande à
entrer pour résoudre ça.

C
Le #329218
Le Mon, 19 Nov 2007 12:33:43 +0100, Eric Masson a écrit:

Mouaif, le wireless sous linux, c'est quand même pas vraiment ça, mis à
part en cas d'utilisation d'un chipset atheros, mad/dad wifi étant
vraiment au dessus du lot.


Bien sûr.

Quand à la gestion des profils wireless de vista, j'ai de sérieux doutes
sur le fait qu'elle soit la cause du problème,


Ah.

la fille d'un de mes
amis, équipée d'un portable sous Vista et qui utilise différents AP
(chez elle, ses parents, en hotspot) en tous cas ne le rencontre pas.


Dans ce cas, ça ne peut évidemment pas être un problème de pilotes ou
autres sous Vista.

Je suppose que la fille d'un de vos amis n'arrive pas à se connecter en
wifi sous linux, ce qui est bien la preuve que le wifi sous linux ne
fonctionne pas ?

--
La vitesse, c'est dépasser
http://www.nancy-guide.net/

Eric Masson
Le #329186
Céd
Je suppose que la fille d'un de vos amis n'arrive pas à se connecter en
wifi sous linux, ce qui est bien la preuve que le wifi sous linux ne
fonctionne pas ?


Bof, elle n'a pas l'usage d'un Linux, les softs qu'elle utilise dans le
cadre de ces études ne fonctionnent que sur plateforme MS.

Pour le reste, j'utilise du matos wireless sur différentes plateformes
depuis suffisamment longtemps pour effectivement pouvoir dire que le
support sous linux était à la limite de l'indigence.

Cela va probablement changer quand la branche linville du noyau sera
intégré dans le mainstream, cela permettra par exemple aux développeurs
d'Openwrt de ne pas avoir à patcher en tous sens pour obtenir qu'une
carte type acx daigne fonctionner sur un routeur à base AR7 par
exemple...

--
±z¬O§_¸g±`¬°¦p¦ó©Ý®i¦æ¾PºÞ¹D¶Ë¸£µ¬?
¥Zµn³ø¯È,Âø»x¼s§i©Î¶l±H¢Ò¢Û (Direct Mail)¬O§_¤w¸gµLªk¹F¦¨±z¹w´Áªº¼s§i®ÄªG?
Je vous invite a consulter dans un premier temps le french-Howto.

-+- JCD in Guide du linuxien pervers - "Bien configurer la lisibilité de fcolm"

Publicité
Poster une réponse
Anonyme