wifi qui reboote

Le
Jean-Michel OLTRA
Bonjour,


Ma fille, et quelqu'un d'autre que je connais, a acheté un portable HP
4540S, avec une carte wifi Ralink. Le pilote est un rt3090sta, dont la
compilation ne fait pas d'erreur sur le noyau 3.2.0 (Wheezy).

Lorsqu'on arrête la machine (via le bouton sur le bureau Gnome, ou bien
via un shutdown), et que la connexion wifi est activée (Network
Manager), alors celle ci s'arrête (on voit bien le bouton power qui
s'éteint), puis redémarre !!

Quelqu'un aurait une idée, même vague, sur une origine éventuelle de ce
phénomène ? Merci.

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20130331213448.GA15673@espinasse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guilhem Bonnefille
Le #25314312
--089e0115f20e1666bb04d94955a8
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,

Pas de réponse, mais quelques questions complémentaires.

Le 31 mars 2013 23:34, Jean-Michel OLTRA


Ma fille, et quelqu'un d'autre que je connais, a acheté un portable HP
4540S, avec une carte wifi Ralink. Le pilote est un rt3090sta, dont la
compilation ne fait pas d'erreur sur le noyau 3.2.0 (Wheezy).

Lorsqu'on arrête la machine (via le bouton sur le bureau Gnome, ou bien
via un shutdown), et que la connexion wifi est activée (Network
Manager), alors celle ci s'arrête (on voit bien le bouton power qui
s'éteint), puis redémarre !!




Pourquoi précisez-vous "connexion wifi est activée" ? Est-ce que
lorsqu'elle n'est pas activée, le comportement du PC est celui attendu,
c'est à dire qu'il s'interrompt ?


Quelqu'un aurait une idée, même vague, sur une origine éventuelle d e ce
phénomène ? Merci.




Quel est le comportement du PC lorsque vous appuyez sur le bouton physique
"power" pour l'étteindre ?

--
Guilhem BONNEFILLE
-=- JID: MSN:
-=- mailto:
-=- http://nathguil.free.fr/

--089e0115f20e1666bb04d94955a8
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable


4540S, avec une carte wifi Ralink. Le pilote est un rt3090sta, dont la<br>
compilation ne fait pas d&#39;erreur sur le noyau 3.2.0 (Wheezy).<br>
<br>
Lorsqu&#39;on arrête la machine (via le bouton sur le bureau Gnome, ou bi en<br>
via un shutdown), et que la connexion wifi est activée (Network<br>
Manager), alors celle ci s&#39;arrête (on voit bien le bouton power qui<b r>
s&#39;éteint), puis redémarre !!<br></blockquote><div><br></div><div st yle>Pourquoi précisez-vous &quot;connexion wifi est activée&quot; ? Est -ce que lorsqu&#39;elle n&#39;est pas activée, le comportement du PC est celui attendu, c&#39;est à dire qu&#39;il s&#39;interrompt ?</div>
Quelqu&#39;un aurait une idée, même vague, sur une origine éventuelle de ce<br>
phénomène ? Merci.<br></blockquote></div><br clear="all"><div style>Q uel est le comportement du PC lorsque vous appuyez sur le bouton physique & quot;power&quot; pour l&#39;étteindre ?</div><div><br></div>-- <br>Guilhe m BONNEFILLE<br>
-=- JID: -=- </div></div>

--089e0115f20e1666bb04d94955a8--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CA+BUw6g-9aGeD5p-TO5Ap4kxmoTBoo9uf+
Jean-Michel OLTRA
Le #25314612
Bonjour,


Le lundi 01 avril 2013, Guilhem Bonnefille a écrit...


Pas de réponse, mais quelques questions complémentaires.



Merci pour ta réponse qui m'a poussé à faire faire quelques tests
supplémentaires.

Pourquoi précisez-vous "connexion wifi est activée" ? Est-ce que
lorsqu'elle n'est pas activée, le comportement du PC est celui attendu,
c'est à dire qu'il s'interrompt ?



A priori, c'est pareil. Reboot, sur celui de ma fille. C'est étrange,
car, sur celui de mon ami, l'arrêt est propre lorsqu'il est en filaire.
Mais, sur celui de ma fille, le filaire n'est pas configuré
(network-manager m'agace…).

Quel est le comportement du PC lorsque vous appuyez sur le bouton
physique "power" pour l'étteindre ?



Pareil, reboot.

Connexion wifi désactivée : reboot
network-manager stoppé : pas de reboot (bizarre, voir plus bas)
NM stoppé et module déchargé : pas de reboot

Installation de wicd :
NM stoppé, wicd stoppé, client wicd tué : reboot (bizarre, voir plus
haut)
NM, wicd stoppés, module déchargé : reboot

J'en perds mon latin. Je pensais que le module était en cause, mais le
comportement avec wicd ajouté me laisse pantois.

Il me faudrait configure le filaire, pour voir si ça ajoute quelque
chose. Lors de l'installation, j'ai travaillé avec le filaire branché en
ssh, et je suis certain que le halt fonctionnait. A ce moment là, le
module rt3290sta n'était ni compilé ni installé.

Il me faudrait peut-être contacter Ralink…

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
moi-meme
Le #25315472
Le Mon, 01 Apr 2013 16:00:02 +0200, Jean-Michel OLTRA a écrit :

A priori, c'est pareil. Reboot, sur celui de ma fille. C'est étrange,
car, sur celui de mon ami, l'arrêt est propre lorsqu'il est en filaire.
Mais, sur celui de ma fille, le filaire n'est pas configuré
(network-manager m'agace…).



je fait la configuration à la dure tripatouillage des fichiers :
/etc/network/interfaces
/etc/wpa_supplicant/wpa_supplicant.conf

et je fais :
/etc/init.d/networking restart
ifdown <liaison>
ifup <liaison>

quand je reconfigure les liaisons pour éviter un reboot.

C'est peut-être pas le meilleur mais chez moi ça marche.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/515a88ec$0$2266$
Jean-Michel OLTRA
Le #25315642
Bonjour,


Le mardi 02 avril 2013, moi-meme a écrit...


> A priori, c'est pareil. Reboot, sur celui de ma fille. C'est étrange,
> car, sur celui de mon ami, l'arrêt est propre lorsqu'il est en filaire.
> Mais, sur celui de ma fille, le filaire n'est pas configuré
> (network-manager m'agace…).

je fait la configuration à la dure tripatouillage des fichiers :
/etc/network/interfaces
/etc/wpa_supplicant/wpa_supplicant.conf

C'est peut-être pas le meilleur mais chez moi ça marche.



Tu as précisément cette carte wifi là ? Chipset identique ?

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
moi-meme
Le #25316492
Le Tue, 02 Apr 2013 12:20:02 +0200, Jean-Michel OLTRA a écrit :

Tu as précisément cette carte wifi là ? Chipset identique ?



non mais j'ai appliqué sur plusieurs cartes/clés USB. Pas noté lesquels
(ça fonctionne donc on ne va pas plus loin.)

j'ai entendu pas mal de man de Network Manager. Je ne sais pas si c'est
mérité.

as tu essayé avec une autre distrib qui avec un peu de chance gère cette
carte ?

<chut>
le driver Win$ marche ?
</chut>

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/515b2846$0$2291$
Publicité
Poster une réponse
Anonyme