Wifi : signal fort et stable, carte wifi intégrée désactivée par V

Le
Laffreux
Le réseau est construit autour d'une Freebox équipée d'une carte Wifi PCMCIa
802.11 G.
Vista (via une carte Intel 4985 intégrée, dernier pilote produit par Intel
installé)accroche très bien le signal (signal excellent) et il n'y a pas de
baisse du signal au fil du temps.
Pourtant, de façon aléatoir et sans raison visible, la carte intégrée est
désactivée et seul le reboot permet de la réactiver.
Le souci est aléatoire et la freebox distribue le réseau sur 2 autres postes
qui n'ont aucun porblème (il faut dire qu'ils ne sont pas sous vista).
Seule différence : le portable avec Intel 4985 est le seul à se connecter en
wifi, le autres sont en RJ45.
La question est : pourquoi la carte intel se désactive-t-elle toute seule
durant la navigation Internet ? Le portable problématique est une Acer 9815
wkmi.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1019193
On Sun, 15 Apr 2007 13:14:00 -0700, Laffreux

La question est : pourquoi la carte intel se désactive-t-elle toute seule
durant la navigation Internet ? Le portable problématique est une Acer 9815


Sur certains portables, on peut activer / désactiver le wifi avec un
raccourci clavier. Que vous tapez peut-être à l'insu de votre plein
gré.
--
Nina

Laffreux
Le #1019192
Je vais explorer la possibilité d'un défaut matériel d ela cate wifi en la
remplaçant, sur le même portable, par un dongle usb.
Si le problème persiste, je crois qu'on pourra mettre Vista en cause...


Bonjour Laffreux!

Le réseau est construit autour d'une Freebox équipée d'une carte Wifi PCMCIa
802.11 G.
Vista (via une carte Intel 4985 intégrée, dernier pilote produit par Intel
installé)accroche très bien le signal (signal excellent) et il n'y a pas de
baisse du signal au fil du temps.
Pourtant, de façon aléatoir et sans raison visible, la carte intégrée est
désactivée et seul le reboot permet de la réactiver.
Le souci est aléatoire et la freebox distribue le réseau sur 2 autres postes
qui n'ont aucun porblème (il faut dire qu'ils ne sont pas sous vista...).
Seule différence : le portable avec Intel 4985 est le seul à se connecter en
wifi, le autres sont en RJ45.
La question est : pourquoi la carte intel se désactive-t-elle toute seule
durant la navigation Internet ? Le portable problématique est une Acer 9815
wkmi.


Souvent ce problème vient du fait que le signal est trop faible ce qui
n'est pas votre cas!

Je vous conseille donc d'abord de voir si il n'y a pas de nouveaux
drivers pour votre carte wifi

Si ce n'est pas le cas et que l'autre PC en wifi marche très bien,
votre carte wifi doit avoir un problème matériel!

--
Bien Cordialement
nitneK
Pour Me Contacter : http://minilien.com/?kvpeLgrFec






nitneK
Le #1019191
Bonjour Laffreux!

Le réseau est construit autour d'une Freebox équipée d'une carte Wifi PCMCIa
802.11 G.
Vista (via une carte Intel 4985 intégrée, dernier pilote produit par Intel
installé)accroche très bien le signal (signal excellent) et il n'y a pas de
baisse du signal au fil du temps.
Pourtant, de façon aléatoir et sans raison visible, la carte intégrée est
désactivée et seul le reboot permet de la réactiver.
Le souci est aléatoire et la freebox distribue le réseau sur 2 autres postes
qui n'ont aucun porblème (il faut dire qu'ils ne sont pas sous vista...).
Seule différence : le portable avec Intel 4985 est le seul à se connecter en
wifi, le autres sont en RJ45.
La question est : pourquoi la carte intel se désactive-t-elle toute seule
durant la navigation Internet ? Le portable problématique est une Acer 9815
wkmi.


Souvent ce problème vient du fait que le signal est trop faible ce qui
n'est pas votre cas!

Je vous conseille donc d'abord de voir si il n'y a pas de nouveaux
drivers pour votre carte wifi

Si ce n'est pas le cas et que l'autre PC en wifi marche très bien,
votre carte wifi doit avoir un problème matériel!

--
Bien Cordialement
nitneK
Pour Me Contacter : http://minilien.com/?kvpeLgrFec

Azo3
Le #1019188
.... et l'économie d'énergie en service?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Laffreux" news:
Le réseau est construit autour d'une Freebox équipée d'une carte Wifi
PCMCIa
802.11 G.
Vista (via une carte Intel 4985 intégrée, dernier pilote produit par Intel
installé)accroche très bien le signal (signal excellent) et il n'y a pas
de
baisse du signal au fil du temps.
Pourtant, de façon aléatoir et sans raison visible, la carte intégrée est
désactivée et seul le reboot permet de la réactiver.
Le souci est aléatoire et la freebox distribue le réseau sur 2 autres
postes
qui n'ont aucun porblème (il faut dire qu'ils ne sont pas sous vista...).
Seule différence : le portable avec Intel 4985 est le seul à se connecter
en
wifi, le autres sont en RJ45.
La question est : pourquoi la carte intel se désactive-t-elle toute seule
durant la navigation Internet ? Le portable problématique est une Acer
9815
wkmi.


nitneK
Le #1019187
Tout d'abord vous pouvez aussi poster votre sujet dans le newsgroup
"Vista Réseau".

Si avant votre carte wifi marchait bien sous XP maintenant s'il y a des
problèmes avec Vista regardez les drivers pour la mettre à jour.
Sinon ca peut tout à fait être un problème matériel!
Sur certains portables, la carte wifi intégré n'est parfois même plus
détectée!

Je vais explorer la possibilité d'un défaut matériel d ela cate wifi en la
remplaçant, sur le même portable, par un dongle usb.
Si le problème persiste, je crois qu'on pourra mettre Vista en cause...



--
Bien Cordialement
nitneK
Pour Me Contacter : http://minilien.com/?kvpeLgrFec

Didier [MVP]
Le #1019186
"Laffreux" news:
Le réseau est construit autour d'une Freebox équipée d'une carte Wifi
PCMCIa
802.11 G.
Vista (via une carte Intel 4985 intégrée, dernier pilote produit par Intel
installé)accroche très bien le signal (signal excellent) et il n'y a pas
de
baisse du signal au fil du temps.
Pourtant, de façon aléatoir et sans raison visible, la carte intégrée est
désactivée et seul le reboot permet de la réactiver.
Le souci est aléatoire et la freebox distribue le réseau sur 2 autres
postes
qui n'ont aucun porblème (il faut dire qu'ils ne sont pas sous vista...).
Seule différence : le portable avec Intel 4985 est le seul à se connecter
en
wifi, le autres sont en RJ45.
La question est : pourquoi la carte intel se désactive-t-elle toute seule
durant la navigation Internet ? Le portable problématique est une Acer
9815
wkmi.


Bonjour,
Expliquez "désactivée" elle est noté désactivée ou vous n'avez plus de Wifi.
Vous avez regardez si vista était autorisé à arrêter le Wifi pour économiser
l'énergie ?
PS : Sur mon Acer 9420 je suis revenu à XP pour cause de problème de largeur
de bande Wifi.
Didier.

Laffreux
Le #1018985
Merci pour toutes vos réponses, je vais donc détailler un peu plus les
aspects de ma configuration :

Je ne n'active pas accidentellement la coupure wifi par le biais d'une
combinaison de touches : mon pc n'a pas cette combinaison puisq'uil dispose
d'un interrupteur impossible à actionner par erreur.

Les options d'économie d'énergie sont désactivées pour le prériphérique wifi

Le dernier pilote est installé, je suis allé le chercher chez intel avant de
vous demander de l'aide.

La carte wifi est bien, signalée "désactivée" dans les connexion reseau et
il est impossible de la réactiver via clic droit etc... La procédure
d'activaiton débute mais n'aboutit jamais.

J'étudie l'éventualité d'un signal faible en me disant que l'indicateur de
puissance wifi de Vista est imprécis voire pas du tout fiable.
Didier [MVP]
Le #1043236
"Laffreux" news:
Merci pour toutes vos réponses, je vais donc détailler un peu plus les
aspects de ma configuration :

Je ne n'active pas accidentellement la coupure wifi par le biais d'une
combinaison de touches : mon pc n'a pas cette combinaison puisq'uil
dispose
d'un interrupteur impossible à actionner par erreur.

Les options d'économie d'énergie sont désactivées pour le prériphérique
wifi

Le dernier pilote est installé, je suis allé le chercher chez intel avant
de
vous demander de l'aide.

La carte wifi est bien, signalée "désactivée" dans les connexion reseau et
il est impossible de la réactiver via clic droit etc... La procédure
d'activaiton débute mais n'aboutit jamais.

J'étudie l'éventualité d'un signal faible en me disant que l'indicateur de
puissance wifi de Vista est imprécis voire pas du tout fiable.


Bonjour,
Quel marque et modèle la machine ?
Le wifi désactivé par Vista ça existe probablement pas mais par un soft
propriétaire de votre système ?
Vous n'avez pas un profil avec le wifi et un autre sans le wifi ?
C'est en disant n'importe quoi qu'on peut trouver l'origine du problème.
Didier.

Laffreux
Le #1042847
Le PC fautif est un Acer Aspire 9815 WKMI.
J'attribuerai plus volontiers mes problèmes à un Vista plus qu'instable dans
son ensemble : copier/coller lamentable d'un dossier à l'autre, freeze
fréquent de TV JOY qui gère la tnt dans le média center, affichage avec des
cisaillements sur les panoramiques latéraux TNT ou dans les jeux,
disfonctionnements chroniques de la souris et quantité d'autres gâteries qui
sont les signatures des produits microsoft à leur sortie en version finale
sans service pack sur le marché.
Bien-entendu, Acer a répondu ce que je savais qu'ils répondraient : "faites
une restauration paramètres d'usine..."
Pour le détail, sachez que ce pc embarque un core 2 duo à 2Ghz avec 4 Mo de
cache L2, 2048 Mo de ddr 2, une carte vidéo nvidia GO 7600 disposant de 256
Mo de ddr2 embarquée et pouvant piocher 256 mo additionnel dans la mémoire
centrale. C'est donc quasiment les yeux fermés mais avec le regret de devoir
tolérer un Vista que j'ai acheté ce monstre de 20,1 pouces. Plus le temps
passe et plus je songe à remplacer vista par un bon vieux XP MCE 2005.

Une nouvelle piste s'ouvre ce soir : je crois que le wifi sature au niveau
de la carte du pc dès lors que trop d'informations sont échangées. Autrement
dit, il s'agirait d'un énorme défaut de bande passante localisé sur les
échanges wifi. Si le morceau est trop gros, le wifi est désactivé. Reste à
savoir quel composant Vista gère ce comportement inutile. Enfin, selon les
consignes Intel, pour opérer au plein potentiel de ce wifi embarqué, je dois
avoir un réseau non sécurisé ou sécurisé en AES (cryptage personnel wpa sur
vista). je vais aussi tenter d'installer l'utilitaire de gestion wifi
d'intel, il remédiera peut-être aux carences de la gestion intégrée à Vista.
Didier [MVP]
Le #1042840
Mon 9420 plus modeste avait du mal aussi avec Vista, manque de bande
passante wifi pour moi, du coup, je suis revenu au XP MCE avec bonheur. Les
soft proprio de acer semblent ne pas être à l'aise avec vista, encore un
peut j'avais du mal à remettre XP.
Vous semblez en savoir plus que moi sur le sujet.
Didier.

"Laffreux" news:
Le PC fautif est un Acer Aspire 9815 WKMI.
J'attribuerai plus volontiers mes problèmes à un Vista plus qu'instable
dans
son ensemble : copier/coller lamentable d'un dossier à l'autre, freeze
fréquent de TV JOY qui gère la tnt dans le média center, affichage avec
des
cisaillements sur les panoramiques latéraux TNT ou dans les jeux,
disfonctionnements chroniques de la souris et quantité d'autres gâteries
qui
sont les signatures des produits microsoft à leur sortie en version finale
sans service pack sur le marché.
Bien-entendu, Acer a répondu ce que je savais qu'ils répondraient :
"faites
une restauration paramètres d'usine..."
Pour le détail, sachez que ce pc embarque un core 2 duo à 2Ghz avec 4 Mo
de
cache L2, 2048 Mo de ddr 2, une carte vidéo nvidia GO 7600 disposant de
256
Mo de ddr2 embarquée et pouvant piocher 256 mo additionnel dans la mémoire
centrale. C'est donc quasiment les yeux fermés mais avec le regret de
devoir
tolérer un Vista que j'ai acheté ce monstre de 20,1 pouces. Plus le temps
passe et plus je songe à remplacer vista par un bon vieux XP MCE 2005.

Une nouvelle piste s'ouvre ce soir : je crois que le wifi sature au niveau
de la carte du pc dès lors que trop d'informations sont échangées.
Autrement
dit, il s'agirait d'un énorme défaut de bande passante localisé sur les
échanges wifi. Si le morceau est trop gros, le wifi est désactivé. Reste à
savoir quel composant Vista gère ce comportement inutile. Enfin, selon les
consignes Intel, pour opérer au plein potentiel de ce wifi embarqué, je
dois
avoir un réseau non sécurisé ou sécurisé en AES (cryptage personnel wpa
sur
vista). je vais aussi tenter d'installer l'utilitaire de gestion wifi
d'intel, il remédiera peut-être aux carences de la gestion intégrée à
Vista.


Publicité
Poster une réponse
Anonyme