WIFI Vista -> XP

Le
Monsieur BIOIN
Bonjour,

j'essaie désespérément d'établir une connexion WIFI automatique entre mon
portable Vista, et mon PC XP.
Après avoir configurer un réseau WIFI de type WPA, celui-ci apparait sur les
2 bécanes, mais je dois solliciter Vista pour établir la connexion.
De plus, il demande à ce que je renseigne la clé réseau ou le mot de passe (
Bonjour la galère pour s'en souvenir ! )
Du coup je reconstruis une connexion WIFI mais de type WEP.
Ben même punition: le Vista ne se connecte pas automatiquement, car il
attend la clé, qu'il faut entrer manuellement.

y a-t-il un moyen de créer un réseau WIFI qui s'établit automatiquement ? (
Comme dans le temps avec 2 PC XP )

Merci d'avance.
--
Salut
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #2602
sous vista , tu as un mot de passe utilisateur?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Monsieur BIOIN" message de news:
Bonjour,

j'essaie désespérément d'établir une connexion WIFI automatique entre mon
portable Vista, et mon PC XP.
Après avoir configurer un réseau WIFI de type WPA, celui-ci apparait sur
les
2 bécanes, mais je dois solliciter Vista pour établir la connexion.
De plus, il demande à ce que je renseigne la clé réseau ou le mot de passe
(
Bonjour la galère pour s'en souvenir ! )
Du coup je reconstruis une connexion WIFI mais de type WEP.
Ben même punition: le Vista ne se connecte pas automatiquement, car il
attend la clé, qu'il faut entrer manuellement.

y a-t-il un moyen de créer un réseau WIFI qui s'établit automatiquement ?
(
Comme dans le temps avec 2 PC XP )

Merci d'avance.
--
Salut


Monsieur BIOIN
Le #2601
Oui, j'ai un mot de passe, et je travaille avec un compte administrateur bien
sûr.

Ce que je ne comprends pas, c'est pourquoi le réseau WIFI démarrait
automatiquement sans rien demander lorsque j'avais 2 PC sous XP, alors que
maintenant, le PC Vista attend que je demande explicitement la connexion, et
me demande d'entrer la clé du réseau.
--
Salut



sous vista , tu as un mot de passe utilisateur?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Monsieur BIOIN" message de news:
Bonjour,

j'essaie désespérément d'établir une connexion WIFI automatique entre mon
portable Vista, et mon PC XP.
Après avoir configurer un réseau WIFI de type WPA, celui-ci apparait sur
les
2 bécanes, mais je dois solliciter Vista pour établir la connexion.
De plus, il demande à ce que je renseigne la clé réseau ou le mot de passe
(
Bonjour la galère pour s'en souvenir ! )
Du coup je reconstruis une connexion WIFI mais de type WEP.
Ben même punition: le Vista ne se connecte pas automatiquement, car il
attend la clé, qu'il faut entrer manuellement.

y a-t-il un moyen de créer un réseau WIFI qui s'établit automatiquement ?
(
Comme dans le temps avec 2 PC XP )

Merci d'avance.
--
Salut






MCI (ex do ré Mi chel la si do) [MVP]
Le #2559
Bonsoir !

Dans le propriétés de la connexion du réseau sans fil, il y a une case à
cocher "se reconnecter automatiquement à ce réseau, lorsqu'il est à
portée".
Il y a aussi deux autres cases cochables.

Peut-être une des cases est-elle décochée ?

@+

Michel Claveau
Monsieur BIOIN
Le #2318
Bonjour,

j'ai tout essayé.
Je ne comprends pas pourquoi lorsque je crée un réseau Ad Hoc, dont la
caractéristique est "Connexion automatique", faut-il que je sollicite la
connexion moi même. ( Alors que l'autre PC sous XP ne demande rien !! Dès
qu'il voit le réseau, il s'y connecte )
En plus il me demande la clé WPA !!! ( Bonjour la convivialité de connexion,
surtout pour les autres membres de ma famille ).

Est-ce que quelqu'un a déjà réussi à créer un réseau WIFI entre 2 PC, dont
la liaison se fait automatiquement ?
Je ne suis quand même pas le seul sur terre à utiliser ce type de config ?!

Merci & @ plus
L'Aquitain
Le #2314
Monsieur BIOIN wrote:
Est-ce que quelqu'un a déjà réussi à créer un réseau WIFI entre 2 PC,
dont la liaison se fait automatiquement ?
Je ne suis quand même pas le seul sur terre à utiliser ce type de
config ?!


Salut
J'ai à peu près la même config que toi soit un pc sous XP raccordé à la
Neufbox, équipée pcmcia, deux autres pc sous XP équipés cle USB/wifi et le
petit dernier, portable sous Vista équipé wifi d'origine. J'ai raccordé tout
ce beau monde en utilisant la méthode de transfert des paramètres réseau par
cle USB. Les pc sous XP accèdent sans problème aux fichiers partagés, mais
j'avais un souci pour accéder au portable, on me demandait chaque fois une
autorisation avec mot de passe.
Depuis que j'ai créé un mot de passe sur le portable et que j'ai indiqué aux
autres pc son nom de baptème dans Workgroup et le fameux mot de passe tout
va bien , dès que la connexion est établie, le réseau l'est...

--
L'Aquitain

Monsieur BIOIN
Le #2312
Merci l'Aquitain pour ce message,

mon souci n'est pas d'accéder aux données des ordinateurs via le réseau.
Mon problème est que je dois demander explicitement la connexion du réseau
WIFI.
De plus il me demande ma clé WEP.

Est-ce que votre connexion WIFI entre les PC s'établit automatiquement, dès
que les ordinateurs se "voient" ?

@+
L'Aquitain
Le #2295
Monsieur BIOIN wrote:
Merci l'Aquitain pour ce message,

mon souci n'est pas d'accéder aux données des ordinateurs via le
réseau. Mon problème est que je dois demander explicitement la
connexion du réseau WIFI.
De plus il me demande ma clé WEP.

Est-ce que votre connexion WIFI entre les PC s'établit
automatiquement, dès que les ordinateurs se "voient" ?


Dès que je mets les pc sous tension,au démarrage de Windows ou de Vista, la
connexion WIFI est immédiate .

Monsieur BIOIN
Le #2294
Merci pour cette précision,

ceci me dit que mon problème est ailleurs.
Je ne fais pas un réseau à l'aide d'un routeur, mais un réseau Ad Hoc, entre
2 PC.
Apparemment le fonctionnement n'est pas le même.
Il semble qu'avec un routeur, les liaisons WIFI s'établissent toutes seules,
sans demande de mot de passe.

Je vais encore essayer de quêter quelques infos...

Salut & @ + sur 3W!
--
Salut



Monsieur BIOIN wrote:
Merci l'Aquitain pour ce message,

mon souci n'est pas d'accéder aux données des ordinateurs via le
réseau. Mon problème est que je dois demander explicitement la
connexion du réseau WIFI.
De plus il me demande ma clé WEP.

Est-ce que votre connexion WIFI entre les PC s'établit
automatiquement, dès que les ordinateurs se "voient" ?


Dès que je mets les pc sous tension,au démarrage de Windows ou de Vista, la
connexion WIFI est immédiate .







Publicité
Poster une réponse
Anonyme