WIFI sur Windows Vista et Livebox Orange

Le
Aldur
Bonjour

j'ai besoin d'un peux d'aide pour paramètrer WIFI sur le PC d'un jeune
ami sous Windows Vista

Les paramètres :
Windows Vista premium
PC portable ACER 5102
ADSL par Orange modem Livebox Inventel

Par définition, je refuse d'installer les Kits . de Orange/Wanadoo

J'ai tout d'abord parametrer le PC avec la liaison internet par cable,
parametrer la Livebox et valider le mode Wifi et contrôler que l'on
accédait bien au net.

Puis supression du cable Ethernet et tantative de parametre le Wifi
mais sous Vista je suis désorienté (je ne maitrise déja pas
parfaitement sous XP)
Vista semble avoir vu la Livebox car il m'affiche son nom dans la
fenêtre de dialogue du voisinage réseau. Un clic droit, proprétés
m'amène a une fenêtre ou l'on peut choisir le chifrement
J'ai sélectionné : WPA Personnel et TKIP, puis dans la 3em fenêtre j'ai
tapé le SSID de la Livebox (curieusement il n'est demandé q'une seule
saisie au lieu de 2 sous XP)et valider
Mais Vista refuse de se connecter. :-@

Ou est l'erreur ou l'oubli, quelle est la bonne procédure ?

Il est vrai que je ne suis pas très satisfait de la mème opération sous
XP (mème ref de PC, mème Livebox) car si le PC se connecte bien, il ne
reste pas connecter (alors que j'ai coché la case se connecter
automatiquement) et que je ne parvient pas a l'obliger a se reconnecter
(puissance du signal au max) il me faut apprendre encore beaucoup dans
ce domaine. :-?

Certains d'entre vous peuvent'is me guider

Merci

--
Pour répondre par E-mail, suprimer "aldur." au début de l'adresse.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aldur
Le #1280614
fifi vient de nous annoncer :

Mais Vista refuse de se connecter. :-@


il y a un bouton d'association sous la livebox ;-)


J'ai oublié de le préciser, j'ai bien entendu appuyer sur le bouton
d'association et effectuer les X manips pendant le clignotement du
voant Wifi (10 mn) :/

--
Pour répondre par E-mail, suprimer "aldur." au début de l'adresse.


Aldur
Le #1280613
Aldur a pensé très fort :
Bonjour

j'ai besoin d'un peux d'aide pour paramètrer WIFI sur le PC d'un jeune ami
sous Windows Vista

Les paramètres :
Windows Vista premium
PC portable ACER 5102
ADSL par Orange modem Livebox Inventel

Par définition, je refuse d'installer les Kits .... de Orange/Wanadoo

J'ai tout d'abord parametrer le PC avec la liaison internet par cable,
parametrer la Livebox et valider le mode Wifi et contrôler que l'on accédait
bien au net.

Puis supression du cable Ethernet et tantative de parametre le Wifi
mais sous Vista je suis désorienté (je ne maitrise déja pas parfaitement sous
XP)
Vista semble avoir vu la Livebox car il m'affiche son nom dans la fenêtre de
dialogue du voisinage réseau. Un clic droit, proprétés m'amène a une fenêtre
ou l'on peut choisir le chifrement
J'ai sélectionné : WPA Personnel et TKIP, puis dans la 3em fenêtre j'ai tapé
le SSID de la Livebox (curieusement il n'est demandé q'une seule saisie au
lieu de 2 sous XP)et valider
Mais Vista refuse de se connecter. :-@

Ou est l'erreur ou l'oubli, quelle est la bonne procédure ?

Il est vrai que je ne suis pas très satisfait de la mème opération sous XP
(mème ref de PC, mème Livebox) car si le PC se connecte bien, il ne reste pas
connecter (alors que j'ai coché la case se connecter automatiquement) et que
je ne parvient pas a l'obliger a se reconnecter (puissance du signal au max)
il me faut apprendre encore beaucoup dans ce domaine. :-?

Certains d'entre vous peuvent'is me guider

Merci


En complement, il semble que les problèmes soient nombreux (très
nombreux) concernant l'association Vista/Wifi/livebox, au vue des
nombreuses discusions sur ce problème.Alors que tout se passe bien sous
XP ! :-@

--
Pour répondre par E-mail, suprimer "aldur." au début de l'adresse.

OGT
Le #1280609
Il me semble que la livebox est en sécurité WEP et non WPA

Olivier
Nina Popravka
Le #1280607
On Thu, 22 Mar 2007 19:55:50 +0100, Aldur

En complement, il semble que les problèmes soient nombreux (très
nombreux) concernant l'association Vista/Wifi/livebox, au vue des
nombreuses discusions sur ce problème


Je pense plutôt que pas mal de gens ne lisent pas les docs.
Cherchez Vista dans l'assistance Orange.
Vous vous êtes probablement planté de cryptage, et je vois pas de
raison d'avoir à taper le SSID (sauf si il est masqué)
--
Nina

Nina Popravka
Le #1280605
On Thu, 22 Mar 2007 20:02:32 +0100, "OGT"

Il me semble que la livebox est en sécurité WEP et non WPA


Non non, elle fait les deux depuis un bon moment.
--
Nina

Aldur
Le #1280590
Il se trouve que Nina Popravka a formulé :
On Thu, 22 Mar 2007 19:55:50 +0100, Aldur

En complement, il semble que les problèmes soient nombreux (très
nombreux) concernant l'association Vista/Wifi/livebox, au vue des
nombreuses discusions sur ce problème


Je pense plutôt que pas mal de gens ne lisent pas les docs.
Cherchez Vista dans l'assistance Orange.
Vous vous êtes probablement planté de cryptage, et je vois pas de
raison d'avoir à taper le SSID (sauf si il est masqué)


Avec mes excuses, emploi d'un vocabulaire inadapté, il s'agit de la
clef WAP et non du SSID.
Pour la documentation, c'elle qui est fourni par Orange ne mentionne
que l'installation via le CD (inadapté pour Vista) et bien entendu dans
ce cas la liaison etant non opérationnel il n'est pas possible de
fouiller ailleur.
Rentré a la maison, j'ai consulté Google et le forum MS auquel vous
avez bien voulu répondre. Il eut été plus simple qu Vista soit au moins
aussi simple que XP.
pour le cryptage, il y a au moins 5 choix proposés (de mémoire) lequel
choisir ? il y a ensuite une seconde ligne avec les choix TKIP et AES
dont le sens m'échape, cité nul part quelle est le bon choix ?

Merci de votre participation

--
Pour répondre par E-mail, suprimer "aldur." au début de l'adresse.


Nina Popravka
Le #1280589
On Thu, 22 Mar 2007 23:19:03 +0100, Aldur

Rentré a la maison, j'ai consulté Google et le forum MS auquel vous
avez bien voulu répondre.
Et la page d'Orange qui explique clairement comment faire, vous voulez

vraiment pas y aller ? :-)
--
Nina

Aldur
Le #1280564
Nina Popravka a présenté l'énoncé suivant :
On Thu, 22 Mar 2007 23:19:03 +0100, Aldur

Rentré a la maison, j'ai consulté Google et le forum MS auquel vous
avez bien voulu répondre.
Et la page d'Orange qui explique clairement comment faire, vous voulez

vraiment pas y aller ? :-)


Vous avez entierement raison, j'ai fini par m'y rendre (la propension
de Orange/Wanadoo a vouloir imposer leur Kit.. joue clairement le rôle
de repoussoir) mais ils n'indiquent pas quelle mode de cryptage il faut
retenir (car l'écran auquel j'aboutit n'est pas celui qu'ils affiche !)
J'y retourne ce soir et regarde de plus près.
Le site http://www.bichofeo.com/10.htm me semble plus près de la
réalité

L'usage du fameux bouton "association" ne devrais pas interdire de
pouvoir visualiser les adresses MAC des périhériques autorisés et de
les completer éventuellemnt a la main.

Bonne journée

--
Pour répondre par E-mail, suprimer "aldur." au début de l'adresse.


Nina Popravka
Le #1280557
On Fri, 23 Mar 2007 09:42:36 +0100, Aldur

Vous avez entierement raison, j'ai fini par m'y rendre (la propension
de Orange/Wanadoo a vouloir imposer leur Kit..
C'est surtout que la clientèle demande un kit... Vu le temps et

l'énergie que ça demande de faire un kit, je vous assure que les FAIs
s'en passeraient volontiers :-)

mais ils n'indiquent pas quelle mode de cryptage il faut
retenir (car l'écran auquel j'aboutit n'est pas celui qu'ils affiche !)
Sûrement aucun qui cause d'AES, en tout cas. Et supprimez la connexion

que vous avez déjà créée.

J'y retourne ce soir et regarde de plus près.
Le site http://www.bichofeo.com/10.htm me semble plus près de la
réalité
IL parle pas de Vista et n'apporte absolument rien de plus que le

manuel de la LB.

L'usage du fameux bouton "association" ne devrais pas interdire de
pouvoir visualiser les adresses MAC des périhériques autorisés et de
les completer éventuellemnt a la main.
Mais vous pouvez...

http://192.168.1.1, login admin, pass admin.
C'est dans je sais plus quel menu, et les manuels complets des LB
Sagem et Inventel sont sur le site d'Orange au format pdf :-)
--
Nina

Aldur
Le #1280450
Nina Popravka a couché sur son écran :
On Fri, 23 Mar 2007 09:42:36 +0100, Aldur

Vous avez entierement raison, j'ai fini par m'y rendre (la propension
de Orange/Wanadoo a vouloir imposer leur Kit..
C'est surtout que la clientèle demande un kit... Vu le temps et

l'énergie que ça demande de faire un kit, je vous assure que les FAIs
s'en passeraient volontiers :-)
C'est certain, mais allors un petit chapitre (2 pages doivent suffir)

pour indiquer comment effectuer le paramètrage manuel aurais
probablement eviter les nombreuses questions sur le sujet (Vista ne
semble pas avoir simplifier les choses vu le nombre de personnes
postant sur cette question)

mais ils n'indiquent pas quelle mode de cryptage il faut
retenir (car l'écran auquel j'aboutit n'est pas celui qu'ils affiche !)
Sûrement aucun qui cause d'AES, en tout cas. Et supprimez la connexion

que vous avez déjà créée.
Pou une raison tout aussi inconnu que les precedente, le PC ets "Tombé

en marche" le lendemain, je n'y suis donc pas retourné. Curieux ...

J'y retourne ce soir et regarde de plus près.
Le site http://www.bichofeo.com/10.htm me semble plus près de la
réalité
IL parle pas de Vista et n'apporte absolument rien de plus que le

manuel de la LB.
Il est plus clair que le manuel qui fait l'impasse du paramètrage

(asociation) manuel, il faut déja disposer d'une cnx pour aller chez
Orange et trouver quelquchoses (mais idem pour lr site en question)

L'usage du fameux bouton "association" ne devrais pas interdire de
pouvoir visualiser les adresses MAC des périhériques autorisés et de
les completer éventuellemnt a la main.
Mais vous pouvez...

http://192.168.1.1, login admin, pass admin.
C'est dans je sais plus quel menu, et les manuels complets des LB
Sagem et Inventel sont sur le site d'Orange au format pdf :-)


Je trouve effectivement assez facilement sur ma Livebox Sagem mais sur
l'Inventel il semble que cela soit mieux dissimuler, je n'ais pas
encore trouver.

Bonne journée

--
Pour répondre par E-mail, suprimer "aldur." au début de l'adresse.


Publicité
Poster une réponse
Anonyme