win 10 ecran noir

Le
zebubon
j'ai un souci avec mon Pc j'ai régulièrement l'écran qui devient noir La
fréquence est assez régulière et intempestive. Impossible de faire quoi
que se soit.
Pour récupérer je suis obligé d'éteindre le pc de manière sauvage. Et
pour récupérer l'utilisation je branche le cable sur l'autre sortie
vidéo de la carte mère et alternativement.

J'ai testé l'écran sur un autre PC
J'ai mis à jour les pilotes de la carte video et de la carte mère
J'ai testé la mémoire avec memtest

Je ne sais plus quoi faire

Config
carte mère Asus P8Z77-V
Carte vidéo nVIDIA GeForce GTX 560 Ti
Win 10 home

Si vous avez des pistes D'avance merci !!!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Th.A.C
Le #26419112
Le 29/11/2016 à 21:03, zebubon a écrit :
j'ai un souci avec mon Pc j'ai régulièrement l'écran qui devient noir La
fréquence est assez régulière et intempestive. Impossible de faire quoi
que se soit....
Pour récupérer je suis obligé d'éteindre le pc de manière sauvage. Et
pour récupérer l'utilisation je branche le cable sur l'autre sortie
vidéo de la carte mère et alternativement.
J'ai testé l'écran sur un autre PC
J'ai mis à jour les pilotes de la carte video et de la carte mère
J'ai testé la mémoire avec memtest
Je ne sais plus quoi faire
Config
carte mère Asus P8Z77-V
Carte vidéo nVIDIA GeForce GTX 560 Ti
Win 10 home
Si vous avez des pistes D'avance merci !!!

Ta carte a déja quelques années semble t'il (sortie en 2011).
- Est-ce que tu as vérifié l'état du ventilateur et du radiateur
(poussière)?
- Surveillance de la température?
- testé avec une autre carte vidéo (la tienne est peut-être à l'agonie)?
zebubon
Le #26419114
Le 29/11/2016 à 21:13, Th.A.C a écrit :
Le 29/11/2016 à 21:03, zebubon a écrit :
j'ai un souci avec mon Pc j'ai régulièrement l'écran qui devient noir La
fréquence est assez régulière et intempestive. Impossible de faire quoi
que se soit....
Pour récupérer je suis obligé d'éteindre le pc de manière sauvage. Et
pour récupérer l'utilisation je branche le cable sur l'autre sortie
vidéo de la carte mère et alternativement.
J'ai testé l'écran sur un autre PC
J'ai mis à jour les pilotes de la carte video et de la carte mère
J'ai testé la mémoire avec memtest
Je ne sais plus quoi faire
Config
carte mère Asus P8Z77-V
Carte vidéo nVIDIA GeForce GTX 560 Ti
Win 10 home
Si vous avez des pistes D'avance merci !!!

Ta carte a déja quelques années semble t'il (sortie en 2011).
- Est-ce que tu as vérifié l'état du ventilateur et du radiateur
(poussière)?
- Surveillance de la température?
- testé avec une autre carte vidéo (la tienne est peut-être à l'agonie)?

j'utilise la puce de la CM quand je suis en rade avec la carte video et
j'ai le même symptome ...
La température est ok
J'ai tout ouvert et tout nettoyé
Didier
Le #26419115
Le 29/11/2016 à 22:05, zebubon a écrit :
Le 29/11/2016 à 21:13, Th.A.C a écrit :
Le 29/11/2016 à 21:03, zebubon a écrit :
j'ai un souci avec mon Pc j'ai régulièrement l'écran qui devient noir La
fréquence est assez régulière et intempestive. Impossible de faire quoi
que se soit....
Pour récupérer je suis obligé d'éteindre le pc de manière sauvage. Et
pour récupérer l'utilisation je branche le cable sur l'autre sortie
vidéo de la carte mère et alternativement.
J'ai testé l'écran sur un autre PC
J'ai mis à jour les pilotes de la carte video et de la carte mère
J'ai testé la mémoire avec memtest
Je ne sais plus quoi faire
Config
carte mère Asus P8Z77-V
Carte vidéo nVIDIA GeForce GTX 560 Ti
Win 10 home
Si vous avez des pistes D'avance merci !!!

Ta carte a déja quelques années semble t'il (sortie en 2011).
- Est-ce que tu as vérifié l'état du ventilateur et du radiateur
(poussière)?
- Surveillance de la température?
- testé avec une autre carte vidéo (la tienne est peut-être à l'agonie)?

j'utilise la puce de la CM quand je suis en rade avec la carte video et
j'ai le même symptome ...
La température est ok
J'ai tout ouvert et tout nettoyé

Le câble vidéo est le même à chaque fois, ou bien as-tu pu en essayer un
autre ?
Didier.
Th.A.C
Le #26419125
Le 29/11/2016 à 22:05, zebubon a écrit :
j'utilise la puce de la CM quand je suis en rade avec la carte video et
j'ai le même symptome ...

quand tu utilises la puce de la cm, est-ce que tu enlèves la 560 Ti?
Si ce n'est pas le cas, fais le.
Dans les autres possibilités, il peut y avoir l'alimentation,...
Si ca se produit au moins une fois par jour, essaye de travailler une
soirée avec un live CD.
Si ca plante de la même facon, c'est un problème matériel
Th.A.C
Le #26419124
Je rajoute que memtest est un très bon produit (je l'utilise très
souvent), mais il ne détecte pas toutes les erreurs malheureusement.
zebubon
Le #26419903
la source du problème était la carte vidéo que j'ai démonté et
maintenant c'est ok.
merci pour l'aide
Maintenant j'utilise la puce de la cm et j'hésite à racheter une carte
vidéo je ne fais pas de jeu !
Le 30/11/2016 à 00:02, Th.A.C a écrit :
Le 29/11/2016 à 22:05, zebubon a écrit :
j'utilise la puce de la CM quand je suis en rade avec la carte video et
j'ai le même symptome ...

quand tu utilises la puce de la cm, est-ce que tu enlèves la 560 Ti?
Si ce n'est pas le cas, fais le.
Dans les autres possibilités, il peut y avoir l'alimentation,...
Si ca se produit au moins une fois par jour, essaye de travailler une
soirée avec un live CD.
Si ca plante de la même facon, c'est un problème matériel
Publicité
Poster une réponse
Anonyme