Win 7 Complément à IE8 invisible

Le
Geo
Bonsoir

Ma question concerne plutôt Win 7, mais je n'ai pas reçu de réponse sur
un forum qui porte ce nom (et qui est anti ergonomique au possible) et
comme Vista a quasiment le même ADN
J'utilise un complément à IE8, je suis certain qu'il fonctionne sinon
je ne verrai pas ce que je vois.
Mais il n'apparaît pas dans la gestion des modules complémentaires.
Sous Windows XP il apparaît bien, soit dans "Tous les compléments" soit
sur une autre liste.
Avec W7 il n'apparaît nulle part, j'en vois très peu d'ailleurs.
Le paramétrage d'IE8 me parait similaire.

Il y a un filtre que j'aurais activé ?

merci d'avance.

--
A+
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #20189201
"Geo"
Bonsoir

Ma question concerne plutôt Win 7, mais je n'ai pas reçu de réponse sur un
forum qui porte ce nom (et qui est anti ergonomique au possible) et comme
Vista a quasiment le même ADN ...
J'utilise un complément à IE8, je suis certain qu'il fonctionne sinon je
ne verrai pas ce que je vois.
Mais il n'apparaît pas dans la gestion des modules complémentaires.
Sous Windows XP il apparaît bien, soit dans "Tous les compléments" soit
sur une autre liste.
Avec W7 il n'apparaît nulle part, j'en vois très peu d'ailleurs.
Le paramétrage d'IE8 me parait similaire.

Il y a un filtre que j'aurais activé ?



Je suis actuellement sous W7 Intégrale (RTM build 7600), avec IE8
(8.0.7600.16385), les modules complémentaires sont accessibles ici :
Menu "Outils"/"Options internet"
Onglet "Programmes"
Bouton "Gérer les modules complémentaires"

ou, plus directement :
Menu "Outils"/"Gérer les modules complémentaires"

La liste contient actuellement chez moi presqu'une trentaine de références :
21 barres d'outils et extensions
3 moteurs de recherche
4 accélérateurs



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr



__________ Information provenant d'ESET Smart Security, version de la base des signatures de virus 4441 (20090919) __________

Le message a été vérifié par ESET Smart Security.

http://www.eset.com
Michel Claveau - MVP
Le #20189851
(envoyé via news:\msnews.microsoft.commicrosoft.public.fr.windows.vista.general)


Bonsoir !

un forum qui porte ce nom (et qui est anti ergonomique au possible)



Vi ! Vi ! Je vois de quoi tu parles...


comme Vista a quasiment le même ADN



La formule est jolie...


un complément ... n'apparaît pas dans la gestion des modules complémentaires.



Alors, je n'ai pas de solution/explication. Mais j'ai deux trucs curieux, un peu dans le même domaine, qui te feront te faire sentir moins seul...

Donc, j'ai écrit deux modules complémentaires pour IE. Le premier est un bouton, qui ouvre un menu. Le second est une barre d'outils, contenant trois boutons. Les deux sont écrits en Python.

Bien que les deux soient différents, avec des installations séparées, dans la gestion des modules complémentaires, ils sont systématiquement regroupés. En désactiver un désactive les deux. Et pareil avec l'activation. Cette particularité est apparue avec IE-8.

La seconde bizarrerie, c'est l'apparition d'un complément "fantôme". Il ne correspond à aucun complément. Mais il est associé à une des deux extensions que j'ai écrites. Avec un comportement bizarre :
- Si j'active ou désactive ce module fantôme, cela active ou désactive mes deux compléments.
- Si j'active ou désactive le premier de mes compléments, cela active ou désactive le module fantôme (en plus de mon deuxième complément).
- Si j'active ou désactive le deuxième de mes compléments, cela ne touche pas ce module fantôme (l'état de mon autre complément est bien modifié).

Bref, il y a un couac-mélangeur dans le schmilblick-complimenteur de IE-8. Et, ce problème résiste à la réinitialisation de IE (Outils + options internet + onglet "avancé" + bouton vers le bas ; cela oblige à réinstaller les compléments).

Comme cela ne me gêne pas vraiment, je vis avec...


@-salutations
--
MCI
Geo
Le #20190451
Bonsoir

Merci à vous deux pour vos réponses.
Je vois bien le complément avec IE8 / XP
Mais pas IE8 / W7.
Michel tu as le même comportement dans les deux Windows ?

Je vais faire des copies d'écran, mais le temps d'imprimer le message
de JCB, de rebooter deux fois et de mettre le lien ... ça risque d'être
demain.

A plus tard.

Bonsoir

Ma question concerne plutôt Win 7, mais je n'ai pas reçu de réponse sur un forum qui
porte ce nom (et qui est anti ergonomique au possible) et comme Vista a quasiment le
même ADN ...
J'utilise un complément à IE8, je suis certain qu'il fonctionne sinon je ne verrai pas
ce que je vois.
Mais il n'apparaît pas dans la gestion des modules complémentaires.
Sous Windows XP il apparaît bien, soit dans "Tous les compléments" soit sur une autre
liste.
Avec W7 il n'apparaît nulle part, j'en vois très peu d'ailleurs.
Le paramétrage d'IE8 me parait similaire.

Il y a un filtre que j'aurais activé ?

merci d'avance.



--
A+
Geo
Le #20190991
Re

Je suis actuellement sous W7 Intégrale (RTM build 7600), avec IE8 (8.0.7600.16385),



Je suis en version Entreprise, je n'ai pas été fichu de trouver le
build, mais il est à jour.
Même IE 8 que toi alors que sous XP c'est 8.0.6001.18702IC

les modules complémentaires sont accessibles ici :



[...] J'ai essayé les deux méthodes, on ne sait jamais, mais on a bien
le même résultat..
Résultat sous XP :
http://cjoint.com/?juwM4wO7HJ
Le complément est le premier de la liste, il a un drôle de nom, il est
beaucoup plus récent que la date l'indique, c'est la version 4.7, mais
il est là, c'est lui qui affiche la partition qu'on voit en dessous.

Sous W7 : les compléments actifs :
http://cjoint.com/?juwRBRcqyu

et la totalité des compléments de ma modeste installation :
http://cjoint.com/?juwTkmRHjf

On ne voit pas ce complément qui est pourtant actif puisque la
partition se voit et s'entend.

Je ne suis pas passé par la case Vista, je ne sais donc pas s'il s'y
affiche ou pas.
Si tu as une idée, sinon on laisse comme ça.
L'ennui de ce genre de situation c'est qu'on peut avoir un programme
qui tourne sans qu'on le sache.

--
A+
Geo
Le #20215351
Bonjour

Pas d'idée ?
J'ai passé deux détecteurs de rootkit, ils n'ont rien trouvé.
Le programmeur en aurait écrit un sans le savoir ?

--
A+
Publicité
Poster une réponse
Anonyme