WIN 7 - Copier un profil utilisateur ?

Le
Otto Haldi
Bonjour,

Sous windows 7, pour copier un profil utilisateur (disons configuré) sur celui par défaut ne fonctionne pas.
Le bouton "Copier dans…" est grisé !

J'ai essayé plusieurs solutions, comme renommer le répertoire utilisateur par défaut, ou l'outil : Windows Enabler.
Mais sitôt qu'un nouvel utilisateur se logue, celui-ci n'obtiens pas la copie parfaite de la version copiée! Fond d'écran, positions des icones, etc.
Sous XP cela fonctionnait au pixel près!…

J'ai bien gouglé, mais il y a peu de réponses concluante. Raison de ma question dans ce forum

Salutations
Otto
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
xavier
Le #23005101
Otto Haldi
Sous windows 7, pour copier un profil utilisateur (disons configuré) sur
celui par défaut ne fonctionne pas. Le bouton "Copier dans" est grisé !



Ca arrivait souvent aussi sous XP, sans raison particulière, note bien.

Au boulot, quand on a migré sur le domaine AD, on a utilisé Profwiz sur
les postes Seven.

--
XAv
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
(Jethro Tull)
Williamhoustra
Le #23005091
Otto Haldi vient de nous annoncer :
Bonjour,

Sous windows 7, pour copier un profil utilisateur (disons configuré) sur
celui par défaut ne fonctionne pas. Le bouton "Copier dans…" est grisé !

J'ai essayé plusieurs solutions, comme renommer le répertoire utilisateur par
défaut, ou l'outil : Windows Enabler. Mais sitôt qu'un nouvel utilisateur se
logue, celui-ci n'obtiens pas la copie parfaite de la version copiée! Fond
d'écran, positions des icones, etc. Sous XP cela fonctionnait au pixel près!…

J'ai bien gouglé, mais il y a peu de réponses concluante. Raison de ma
question dans ce forum

Salutations
Otto



Effectivement c'est un binz sans nom. Je voulais écrire un petit
topo à ce sujet, car je l'ai fait, mais outre ma flemme naturelle je
suis en plein déménagement.

Donc, pour commencer, réponse catégorique : avec Windows 7 on ne
peut pas (plus) copier un profil. Pour quel raison ? Steve, fait pas
ton cachotier...

Bon j'ai retrouvé mes notes (je m'en étonne moi-même) sur cette
opération.

Il faut créer un dossier Profils dans lequel on mettra tout ou
partie de ce qu'on veut/peut déménager par utilisateur depuis le
dossier C:Utilisateurs

Soit l'utilisateur Billou que l'on crée en sous-dossier de Profils.
Il faut établir les propriétés suivantes :
- Propriétaire : Système
- utilisateurs avec contrôle total : Système, Administrateurs, Billou
pas compliqué

Ensuite on peut aller à la pêche des dossiers que l'on peut déplacer
depuis le dossier C:UtilisateursBillou. Par exemple Mes documents. Un
clic droit sur propriétés et on trouve un onglet inhabituel appelé
Emplacement (attention : il faut être logué sur cet utilisateur pour
que l'onglet Emplacement soit présent). La fonction de déplacement
tombe alors sous le sens il faut tout simplement indiquer le chemin
complet du nouvel emplacement et choisir déplacer. MAIS... les noms
réels et les noms apparents ne sont pas les mêmes et il ne faut pas
faire de gourance. Petite liste ci-dessous noms apparents, noms réels
(car ce sont ces derniers qu'il faut mettre dans le chemin)

Bureau - Desktop
Favoris - Favorites
Contacts - Contacts
Liens - Links
Ma musique - Music
Mes documents - Documents
Mes images - Pictures
Mes vidéos - Videos
Parties enregistrées - Saved Games
Recherches - Searches
Téléchargements - Downloads
Otto Haldi
Le #23007071
On Sun, 09 Jan 2011 22:23:00 +0100, Williamhoustra
Otto Haldi vient de nous annoncer :
Bonjour,

Sous windows 7, pour copier un profil utilisateur (disons configuré) sur
celui par défaut ne fonctionne pas. Le bouton "Copier dans…" est grisé !

J'ai essayé plusieurs solutions, comme renommer le répertoire utilisateur par
défaut, ou l'outil : Windows Enabler. Mais sitôt qu'un nouvel utilisateur se
logue, celui-ci n'obtiens pas la copie parfaite de la version copiée! Fond
d'écran, positions des icones, etc. Sous XP cela fonctionnait au pixel près!…

J'ai bien gouglé, mais il y a peu de réponses concluante. Raison de ma
question dans ce forum

Salutations
Otto



Effectivement c'est un binz sans nom. Je voulais écrire un petit
topo à ce sujet, car je l'ai fait, mais outre ma flemme naturelle je
suis en plein déménagement.

Donc, pour commencer, réponse catégorique : avec Windows 7 on ne
peut pas (plus) copier un profil. Pour quel raison ? Steve, fait pas
ton cachotier...

Bon j'ai retrouvé mes notes (je m'en étonne moi-même) sur cette
opération.

Il faut créer un dossier Profils dans lequel on mettra tout ou
partie de ce qu'on veut/peut déménager par utilisateur depuis le
dossier C:Utilisateurs

Soit l'utilisateur Billou que l'on crée en sous-dossier de Profils.
Il faut établir les propriétés suivantes :
- Propriétaire : Système
- utilisateurs avec contrôle total : Système, Administrateurs, Billou
pas compliqué

Ensuite on peut aller à la pêche des dossiers que l'on peut déplacer
depuis le dossier C:UtilisateursBillou. Par exemple Mes documents. Un
clic droit sur propriétés et on trouve un onglet inhabituel appelé
Emplacement (attention : il faut être logué sur cet utilisateur pour
que l'onglet Emplacement soit présent). La fonction de déplacement
tombe alors sous le sens il faut tout simplement indiquer le chemin
complet du nouvel emplacement et choisir déplacer. MAIS... les noms
réels et les noms apparents ne sont pas les mêmes et il ne faut pas
faire de gourance. Petite liste ci-dessous noms apparents, noms réels
(car ce sont ces derniers qu'il faut mettre dans le chemin)

Bureau - Desktop
Favoris - Favorites
Contacts - Contacts
Liens - Links
Ma musique - Music
Mes documents - Documents
Mes images - Pictures
Mes vidéos - Videos
Parties enregistrées - Saved Games
Recherches - Searches
Téléchargements - Downloads



Merci pour vos réponses. En fait, je ne veux rien migrer d'un ancien poste. Juste créer un nouveau poste de travail pour plusieurs utilisateurs, d'on je fais
partie.
J'ai donc bichonné un bureau standard sur mon login que j'ai par la suite copié dans l'utilisateur par défaut à l'aide de l'outils "Windows Enabler" sous le
login de l'administrateur. Cela fonctionne à peu près sauf qu'il faut beaucoup retoucher lorsque que nouvel utilisateur se connecte pour la première fois!
Sous XP, jamais eu de problèmes. C'était une copie conforme....
Mais avec mes quelques utilisateurs, cela n'est pas un problème.
Salutations
Otto
Publicité
Poster une réponse
Anonyme