Win Server 2003 a perdu ses applications

Le
Robert
Bonjour,

Sur un ordi portable, j'ai une partition Windows Server 2003 qui marchait
très bien jusqu'à maintenant.
Aujourd'hui, suite à une update malencontreuse semble t-il, le menu Démarrer
/ Programmes est quasiment vide : je n'y vois
plus mes applications. Pourtant elles sont toujours "installées" dans
Ajout/Suppression de programmes.
Le menu "Outils d'administration" lui aussi est vide.
Remarque : le ventilo fonctionne à fond sur cette partition, alors qu'il est
tout calme sur les autres partitions.
Comment retrouver mes applications ?

Merci pour toute idée!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
F. Dunoyer [MVP]
Le #789487
Bonjour,

Sur un ordi portable, j'ai une partition Windows Server 2003 qui marchait
très bien jusqu'à maintenant.
Aujourd'hui, suite à une update malencontreuse semble t-il, le menu Démarrer
/ Programmes est quasiment vide : je n'y vois
plus mes applications. Pourtant elles sont toujours "installées" dans
Ajout/Suppression de programmes.
as tu perdu les liens ?? ou as tu perdu les programmes ??

Le menu "Outils d'administration" lui aussi est vide.
Ca peut etre simplement un probeleme de déplacement des liens


Remarque : le ventilo fonctionne à fond sur cette partition, alors qu'il est
tout calme sur les autres partitions.
Et quel est le process qui charge la machine ??

Lancer pour cela le gestionnaire de taches
Comment retrouver mes applications ?
refaire des liens ?

Merci pour toute idée!


--
François Dunoyer [MVP Windows Server / Security]
Boite à outils NT/2000 : http://fds.mvps.org/ta/outils.htm
Boite à Outils Admin : http://fds.mvps.org/ta/outils-Admin.htm
Site perso : http://www.fdunoyer.net

Robert
Le #789007
"F. Dunoyer [MVP]" message de news:
Bonjour,

Sur un ordi portable, j'ai une partition Windows Server 2003 qui marchait
très bien jusqu'à maintenant.
Aujourd'hui, suite à une update malencontreuse semble t-il, le menu
Démarrer / Programmes est quasiment vide : je n'y vois
plus mes applications. Pourtant elles sont toujours "installées" dans
Ajout/Suppression de programmes.
as tu perdu les liens ?? ou as tu perdu les programmes ??

Le menu "Outils d'administration" lui aussi est vide.
Ca peut etre simplement un probeleme de déplacement des liens


Remarque : le ventilo fonctionne à fond sur cette partition, alors qu'il
est tout calme sur les autres partitions.
Et quel est le process qui charge la machine ??

Lancer pour cela le gestionnaire de taches
Comment retrouver mes applications ?
refaire des liens ?

Merci pour toute idée!


--
François Dunoyer [MVP Windows Server / Security]
Boite à outils NT/2000 : http://fds.mvps.org/ta/outils.htm
Boite à Outils Admin : http://fds.mvps.org/ta/outils-Admin.htm
Site perso : http://www.fdunoyer.net





Robert
Le #789006
"F. Dunoyer [MVP]" message de news:
Bonjour,

Sur un ordi portable, j'ai une partition Windows Server 2003 qui marchait
très bien jusqu'à maintenant.
Aujourd'hui, suite à une update malencontreuse semble t-il, le menu
Démarrer / Programmes est quasiment vide : je n'y vois
plus mes applications. Pourtant elles sont toujours "installées" dans
Ajout/Suppression de programmes.
as tu perdu les liens ?? ou as tu perdu les programmes ??

----------------------------------------------

J'ai perdu tous les liens et tous les programmes. Win Server 2003 est "tout
nu"
---------------------------------------------------------
Le menu "Outils d'administration" lui aussi est vide.
Ca peut etre simplement un probeleme de déplacement des liens

------------

Comment identifier ce problème de déplacement des liens ?
Quelle pourrait en être la cause?
------------
Remarque : le ventilo fonctionne à fond sur cette partition, alors qu'il
est tout calme sur les autres partitions.
Et quel est le process qui charge la machine ??

----------------------------

Les process qui chargent la machine sont:
ZCfgSvc.exe : 34%
iFrmewrk.exe : 30%
Isass : 9%
--------------------------
Lancer pour cela le gestionnaire de taches
Comment retrouver mes applications ?
refaire des liens ?

-----------------------------------

Comment ?
Merci pour toute idée!


--
François Dunoyer [MVP Windows Server / Security]
Boite à outils NT/2000 : http://fds.mvps.org/ta/outils.htm
Boite à Outils Admin : http://fds.mvps.org/ta/outils-Admin.htm
Site perso : http://www.fdunoyer.net





F. Dunoyer [MVP]
Le #788777
Le 21/12/2007, Robert a supposé :
"F. Dunoyer [MVP]" message de news:
Bonjour,

Sur un ordi portable, j'ai une partition Windows Server 2003 qui marchait
très bien jusqu'à maintenant.
Aujourd'hui, suite à une update malencontreuse semble t-il, le menu
Démarrer / Programmes est quasiment vide : je n'y vois
plus mes applications. Pourtant elles sont toujours "installées" dans
Ajout/Suppression de programmes.
as tu perdu les liens ?? ou as tu perdu les programmes ??

----------------------------------------------

J'ai perdu tous les liens et tous les programmes. Win Server 2003 est "tout
nu"
Non il est pas tout nu, c'est juste le bureau et le dossier demarré qui

sont tout vide.
---------------------------------------------------------
Le menu "Outils d'administration" lui aussi est vide.
Ca peut etre simplement un probeleme de déplacement des liens

------------

Comment identifier ce problème de déplacement des liens ?
Quelle pourrait en être la cause?
une recherche pour voir les liens ( des fichiers *.lnk) ne pourraient

pas être ailleurs.
Y'a t'il plusieurs profils sur ce serveurs ??
Si tu changes de profils en te connectant c'est parfois normal de ne
plus voir certains des liens.

------------
Remarque : le ventilo fonctionne à fond sur cette partition, alors qu'il
est tout calme sur les autres partitions.
Et quel est le process qui charge la machine ??

----------------------------

Les process qui chargent la machine sont:
ZCfgSvc.exe : 34%
iFrmewrk.exe : 30%
Isass : 9%
LSASS c'est WIndows

les autres a chercher et a indetifier à quoi ils correspondent.
Faire une recherche de fichiers et en général le dossier dans lequel on
trouve les programmes est significatif

2emem recherche sur un moteur de recherche (google ou autres)
par exemple :
ZCFGSVC :
http://www.generation-nt.com/intel-configuration-service-zcfgsvc-exe-processus-27654.html
http://forum.zebulon.fr/index.php?showtopic™654

iFRMEWRK
http://www.hijackfree.net/fr/processdetails/?idƒ5
etc
Cela indiquerait à vu de nez que tu as un "soucis" avec ta réseau Intel

--------------------------
Lancer pour cela le gestionnaire de taches
Comment retrouver mes applications ?
refaire des liens ?

S'ils sont encore dans ajout / suppressions de programmen tu peux deja


chercher si y'a l'option réparer
Sinon tu vas te promener dans les dossiers et tu crées a nouveau les
liens

-----------------------------------
Comment ?
Comment créer un lien????

Euh la quand meme c'est pas un probleme serveur ça
consulter déjà l'aide en ligne

Merci pour toute idée!




--
François Dunoyer [MVP Windows Server - Windows NT Server]
Quelques liens pour Windows :
http://fdunoyer.free.fr/AdressesInternets.htm
Site perso : http://www.fdunoyer.net



Publicité
Poster une réponse
Anonyme