[Win XP + IE8] Source du html

Le
Voili voilou
Bonjour,

Quand j'exécute un raccourci clavier "ctrl + F3" ou bien une commande de
la souris [alt-h-s: afficHage - Source] dans n'importe quel logiciel qui
supporte le html - soit IE8, les fichiers d'aide : *.chm, ET *.hlp -
ça ouvre sempiternellement le même logiciel "tcpview.exe" de Mark
Russinovitch au lieu de la page_source. !!

TCPVIEW ne comporte aucun raccourci ni dans son icône de lancement
(raccourci), ni dans son fichier programme!!

Voyez-vous le même comportement?

Comment résoudre ce lancement indésirable et comment obtenir le source
du html dans IE8 ?

A+
__
Voili voilou.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Voili voilou
Le #24887092
Copie d'écran pdt 4 jours
http://cjoint.com/?0JusMHT12Mu
__
Voili voilou
Voili voilou
Le #24898172
Complément d'info
Ce problème est disparu quand j'utilise un autre compte de XP (autre que
administrateur). IE 8 donne alors le source de la page correctement.

Je remarque aussi que pour le compte administrateur, les programmes sont
mal référencés quant à leur fréquence d'utilisation. Winrar 3.40 (éval)
porte la dernière date d'utilisation à des lustres alors que je viens de
l'utiliser très récemment.

Il s'agit donc des pb d'installation de winXP (d'abord Familial avec
compte Administrateur plein pouvoir d'office, puis modifié par
modifXP.vbs en Pro, puis mis-à-jour en SP3).

Je remarque aussi que dans le logiciel procexplorer de Sysinternals, les
graphiques afférents au réseau sont non opérationnels. !

Que puis-je faire ? sans trop de risque de pêter la machine ?

A+
__
Voili voilou
Delta Ophiuchus
Le #24898142
*Bonjour Voili voilou*, qui a écrit le 24/10/2012 16:17 :

Complément d'info
Ce problème est disparu quand j'utilise un autre compte de XP (autre que
administrateur). IE 8 donne alors le source de la page correctement.



Qu'est-ce qui se passe si tu exécutes IE sur ce compte non
administrateur en tant qu'administrateur - clic droit, exécuter en tant
qu'admin - ?


Je remarque aussi que pour le compte administrateur, les programmes sont
mal référencés quant à leur fréquence d'utilisation. Winrar 3.40 (éval)
porte la dernière date d'utilisation à des lustres alors que je viens de
l'utiliser très récemment.

Il s'agit donc des pb d'installation de winXP (d'abord Familial avec
compte Administrateur plein pouvoir d'office, puis modifié par
modifXP.vbs en Pro, puis mis-à-jour en SP3).



Il existe plusieurs façons d'installer un logiciel :
- Pour un seul utilisateur
- Pour tous les utilisateurs
- En tant qu'administrateur
- Sans les privilèges administrateur

Je remarque aussi que dans le logiciel procexplorer de Sysinternals, les
graphiques afférents au réseau sont non opérationnels. !



Avec quelle version ?
La dernière version du 3 octobre 2012:
http://technet.microsoft.com/en-us/sysinternals/bb896653


Que puis-je faire ? sans trop de risque de pêter la machine ?



Choisir une façon d'installer tes logiciels et toujours les installer de
la même façon - voir supra.


A+
__
Voili voilou




--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
La protection : http://tinyurl.com/8b4cva9
Voili voilou
Le #24898082
Delta Ophiuchus wrote:
Qu'est-ce qui se passe si tu exécutes IE sur ce compte non
administrateur,


soit Célinou

en tant qu'administrateur - clic droit,
exécuter en tant qu'admin - ?



on est bien dans la session d'un compte autre que Administrateur
051843.png
IE8 blank page hors connexion 051859.png
une page contenue dans l'historique hors connexion
060652.png
affichage source 060923.png
apparition du logiciel tcpview 060948.png

IE8 refait le même gag que cité précédemment.
http://cjoint.com/?0JzjUNCCMAw
A+
__
Voili voilou.
Delta Ophiuchus
Le #24899122
*Bonjour Voili voilou*, qui a écrit le 25/10/2012 09:54 :
IE8 refait le même gag que cité précédemment.



Ce que je soupçonnais.
Je pense que tu as un problème d'association de fichiers.
Refais l'association de fichier pour chm et hlp
http://support.microsoft.com/kb/307859/fr

http://cjoint.com/?0JzjUNCCMAw



Mais ne zipe pas tes images ! Crée un lien cjoint pour chaque image.



__
Voili voilou.





--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
La protection : http://tinyurl.com/8b4cva9
Voili voilou
Le #24914312
Delta Ophiuchus wrote:

Avec quelle version ?


Je travaille avec la version 15.13 procexp.

La dernière version du 3 octobre 2012:
http://technet.microsoft.com/en-us/sysinternals/bb896653



Oui, c'est la 15,23.

Je l'ai téléchargée, débloquée, dézippée au même endroit [sous le compte
actuel Célinou (administrateur)] à partir de son bureau.

A première vue, ce n'est pas mieux : manque toujours le réseau.
http://cjoint.com/?BJDtl2ECMQ3
http://cjoint.com/?BJDtln31isQ
http://cjoint.com/?BJDtkOUhHWb
http://cjoint.com/?BJDtkbeuYEn
__
Voili voilou
Voili voilou
Le #24914352
Erratum
http://cjoint.com/?BJDtkbeuYEn Cette dernière copie d'écran (office
97 excel et vbaen.odb) ne concerne pas ce pb.


__
Voili voilou
Publicité
Poster une réponse
Anonyme