Win7 et plage IP

Le
Roswellbob
Bonjour à tous
depuis un bon mois et quelques mises a jour de windows seven, mon portable a
du mal a se connecter a ma live box en Wifi, j'ai droit a l'icone "Connecté
a la livebox, mais pas d'acces internet", en fait Win7 m'attribue une
adresse IP 169.254.109 alors que la liveBox attend une IP 192.168.1.XXX,
total pas d'internet. A part me mettre en IP fixe, ce que je ne souhaite pas
car je me connecte egalement sur des reseaux publics, y'a t'il un correctif
pour forcer Win 7 a rester sur cette plage d'IP ?
Merci de vos reponses eventuelles
Roswellbob
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tonio le Yéti
Le #23374011
Bonjour à tous
depuis un bon mois et quelques mises a jour de windows seven, mon portable
a
du mal a se connecter a ma live box en Wifi, j'ai droit a l'icone
"Connecté
a la livebox, mais pas d'acces internet", en fait Win7 m'attribue une
adresse IP 169.254.109 alors que la liveBox attend une IP 192.168.1.XXX,
total pas d'internet. A part me mettre en IP fixe, ce que je ne souhaite
pas
car je me connecte egalement sur des reseaux publics, y'a t'il un
correctif
pour forcer Win 7 a rester sur cette plage d'IP ?
Merci de vos reponses eventuelles
Roswellbob



Ben, pourquoi tu multiposte ? Et n'est-ce pas avec Orange et ta LB que
tu as un souci de configuration ?
Roswellbob
Le #23374051
"Tonio le Yéti" a écrit dans le message de groupe de discussion :
4dd3d446$0$17794$




Ben, pourquoi tu multiposte ?



j'avis Xposté, maisle messages n'etait pas publié, dons j'ai preferé
remultiposter sur les differents groupes que je voulais toucher

Et n'est-ce pas avec Orange et ta LB que
tu as un souci de configuration ?

ben par defaut les plages IP definies par le DHCP sont de 192.168.1.10 à
192.168.1.200, et depuis 1 mois, win attribue en dehors de cette plage, je
me rappele que le SP1 de XP faisait la même chose en son temps, avec la
"connectivité illimitée ou inexistante" et bizarrement cela viens
d'apparaitre avec seven depuis que le SP1 est dispo.....

Roswellbob
Tonio le Yéti
Le #23374131
ben par defaut les plages IP definies par le DHCP sont de 192.168.1.10 à
192.168.1.200, et depuis 1 mois, win attribue en dehors de cette plage, je
me rappele que le SP1 de XP faisait la même chose en son temps, avec la
"connectivité illimitée ou inexistante" et bizarrement cela viens
d'apparaitre avec seven depuis que le SP1 est dispo.....

Roswellbob



Ben, fait déjà ce que je t'ai répondu sur l'autre post... ;-)

Euh, win n'attribue rien du tout, c'est ta box qui est censée le faire !
Riton
Le #23374261
"Roswellbob" 4dd3cdb0$0$30767$
Bonjour à tous
depuis un bon mois et quelques mises a jour de windows seven, mon portable
a
du mal a se connecter a ma live box en Wifi, j'ai droit a l'icone
"Connecté
a la livebox, mais pas d'acces internet", en fait Win7 m'attribue une
adresse IP 169.254.109 alors que la liveBox attend une IP 192.168.1.XXX,
total pas d'internet. A part me mettre en IP fixe, ce que je ne souhaite
pas
car je me connecte egalement sur des reseaux publics, y'a t'il un
correctif
pour forcer Win 7 a rester sur cette plage d'IP ?
Merci de vos reponses eventuelles
Roswellbob



Je confirme ce que dit Tonio, mais vérifie quand même que tu es en "obtenir
une adresse IP automatiquement" dans les propriétés de ton réseau local
(idem pour les DNS).
Que donne le ipconfig /all ?
Pascal Hambourg
Le #23374301
Salut,

Tonio le Yéti a écrit :
ben par defaut les plages IP definies par le DHCP sont de 192.168.1.10 à
192.168.1.200, et depuis 1 mois, win attribue en dehors de cette plage, je
me rappele que le SP1 de XP faisait la même chose en son temps, avec la
"connectivité illimitée ou inexistante" et bizarrement cela viens
d'apparaitre avec seven depuis que le SP1 est dispo.....



Euh, win n'attribue rien du tout, c'est ta box qui est censée le faire !



Si : quand DHCP échoue alors Windows s'attribue une adresse dans la
plage 169.254.0.0/16. Il s'agit généralement d'un défaut de
communication entre le PC et le serveur DHCP (ici, la box).
JP
Le #23374641
Et pi si il zieute du cote de wiki apipa il devrais comprendre son probleme
.
Roswellbob
Le #23377611
"Riton" a écrit dans le message de groupe de discussion :
4dd4063b$0$11347$

Bonjour et merci de la réponse

Je confirme ce que dit Tonio, mais vérifie quand même que tu es en "obtenir
une adresse IP automatiquement" dans les propriétés de ton réseau local
(idem pour les DNS).



l'IP est bien obtenue automatiquement par le serveur DHCP, je vais
renseigner un DNS préféré pour voir, mais bon le problème restera quand je
chercherai a me connecter a un réseau autre que Orange

Que donne le ipconfig /all ?



rien d'anormal si ce n'est cet adressage 169.254.109.XXX

là cela faisait une demi heure de redemmarrage , re-appairage de la live box
et du portable, sans succes, j'ai desactivé l'IPv6 et cela c'est connecté,
alors cause à effets ou coup de bol ????
Riton
Le #23378741
"Roswellbob" 4dd628f2$1$30781$
"Riton" a écrit dans le message de groupe de discussion :
4dd4063b$0$11347$

Bonjour et merci de la réponse

Je confirme ce que dit Tonio, mais vérifie quand même que tu es en
"obtenir une adresse IP automatiquement" dans les propriétés de ton réseau
local (idem pour les DNS).



l'IP est bien obtenue automatiquement par le serveur DHCP, je vais
renseigner un DNS préféré pour voir, mais bon le problème restera quand je
chercherai a me connecter a un réseau autre que Orange

Que donne le ipconfig /all ?



rien d'anormal si ce n'est cet adressage 169.254.109.XXX

là cela faisait une demi heure de redemmarrage , re-appairage de la live
box et du portable, sans succes, j'ai desactivé l'IPv6 et cela c'est
connecté, alors cause à effets ou coup de bol ????




Non, il faut impérativement désactiver IPV6...
Pascal Hambourg
Le #23379451
Roswellbob a écrit :

l'IP est bien obtenue automatiquement par le serveur DHCP



Non, tout le monde l'a déjà dit : une adresse en 169.254 ne vient pas du
serveur DHCP mais de Windows lui-même, précisément quand la
communication avec le serveur DHCP échoue.

là cela faisait une demi heure de redemmarrage , re-appairage de la live box
et du portable, sans succes, j'ai desactivé l'IPv6 et cela c'est connecté,
alors cause à effets ou coup de bol ????



On peut tout imaginer, mais ce n'est pas normal.
IPv4 et IPv6 sont deux protocoles indépendants qui peuvent coexister
côte à côte sur les mêmes réseaux sans autre interaction que de devoir
se partager la bande passante disponible comme n'importe quels flux
réseau. Ce serait comme dire quelque chose d'aussi absurde que "FTP ne
marche pas, alors j'ai désactivé HTTP et FTP a marché".
Ceci dit, certaines versions de Livebox sont connues pour ne pas gérer
correctement les requêtes DNS pour les enregistrements IPv6 (requêtes
DNS en IPv4, hein) alors de là à envisager que la tienne ne se comporte
pas correctement en présence de paquets IPv6...
Roswellbob
Le #23379851
"Pascal Hambourg" a écrit dans le message de groupe de discussion :
ir6lhk$1tmn$

Merci a tous grace a wiki apipa ( au depart j'ai cru une bouttade) :
APIPA sous windows[modifier]

Il suffit de modifier le Registre ainsi (Cette procédure ne fonctionne que
sous Windows !) :

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpipParametersInterfaces{000000ID-00DE-VOTRE-0000-000CARTE0RZO}

IPAutoconfigurationEnabled = 0 (Type REG_DWORD)
Publicité
Poster une réponse
Anonyme