[windows 10] Impossible d'ouvrir XXXXX à l'aide du compte administrateur intégré

Le
Arthur
Bonjour.

J'étais jusqu'à présent sous Windows 8.1 avec un unique compte
(administateur).

Dimanche dernier je n'avais pas grand chose à faire, je me suis dit,
"tiens, je vais migrer vers Windows 10."

Je lance la migration, ça se passe bien, je ne déclare pas de compte
microsoft, et je me retrouve avec mon ancien compte MonLogin/MonMotDePasse.

J'essaye Edge, quelques tuiles en mode tablette, ça marche rien à dire.
Je galère un peu avec les réglages de l'affichage pour avoir
quelquechose de net (pourquoi est-ce flou par défaut ?).

Ensuite certaines applications me demandent un compte Microsoft.
Je resiste quelque temps puis je me crée un compte
moi@outlook.fr/MonMotDePasseOutlook

Ca semble toujours fonctionner.

Hier je reesaye Edge, et là, c'est le drame
Je me récupère un message
"Impossible d'ouvrir Microsoft Edge à l'aide du compte administrateur
intégré"
J'essaie quelques tuiles, même punition :
"Impossible d'ouvrir XXXXX à l'aide du compte administrateur intégré"

En mode bureau tout semble fonctionner correctement.

je fais une restauration à l'unique point de restauration disponible.
Ca ne marche toujours pas.

Je me recrée un compte local MonLogin/MonMotDePasse avec des droits
Administrateur.
Même punition "Impossible d'ouvrir blablabla"

Je change les droits du compte en Utilisateur, et là tout remarche comme
avant.

J'ai deux questions :

1) c'est quoi ce merdier ?
2) Comment peut-on créer un compte local administrateur "NON intégré"
(qui fonctionne comme ça fonctionnait sous W8.1) ?

Merci

--
Arthur
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Arthur
Le #26383208
Le 05/01/2016 14:47, Arthur a écrit :
Bonjour.

J'étais jusqu'à présent sous Windows 8.1 avec un unique compte
(administateur).

Dimanche dernier je n'avais pas grand chose à faire, je me suis dit,
"tiens, je vais migrer vers Windows 10."

Je lance la migration, ça se passe bien, je ne déclare pas de compte
microsoft, et je me retrouve avec mon ancien compte MonLogin/MonMotDePasse.

J'essaye Edge, quelques tuiles en mode tablette, ça marche rien à dire.
Je galère un peu avec les réglages de l'affichage pour avoir
quelquechose de net (pourquoi est-ce flou par défaut ?).

Ensuite certaines applications me demandent un compte Microsoft.
Je resiste quelque temps puis je me crée un compte
/MonMotDePasseOutlook

Ca semble toujours fonctionner.

Hier je reesaye Edge, et là, c'est le drame...
Je me récupère un message
"Impossible d'ouvrir Microsoft Edge à l'aide du compte administrateur
intégré"...
J'essaie quelques tuiles, même punition :
"Impossible d'ouvrir XXXXX à l'aide du compte administrateur intégré"...

En mode bureau tout semble fonctionner correctement.

je fais une restauration à l'unique point de restauration disponible.
Ca ne marche toujours pas.

Je me recrée un compte local MonLogin/MonMotDePasse avec des droits
Administrateur.
Même punition "Impossible d'ouvrir blablabla..."

Je change les droits du compte en Utilisateur, et là tout remarche comme
avant.

J'ai deux questions :

1) c'est quoi ce merdier ?
2) Comment peut-on créer un compte local administrateur "NON intégré"
(qui fonctionne comme ça fonctionnait sous W8.1) ?

Merci




Depuis ma migration vers Windows 10, deux mises à jour s'étaient
installées automatiquement: KB3124200 et KB3132372
Je les ai désinstallées et miracle ! Tout refonctionne bien !

J'ai chargé l'utilitaire de masquage des mises à jour et j'ai tout coché.

Je croise les doigts... jusqu'à la prochaine mise à jour qui va
apparaitre et s'installer sans mon avis...

--
Arthur

---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
ririgogita
Le #26398634
Le mardi 5 janvier 2016 08:47:38 UTC-5, Arthur a écrit :
Bonjour.

J'étais jusqu'à présent sous Windows 8.1 avec un unique co mpte
(administateur).

Dimanche dernier je n'avais pas grand chose à faire, je me suis dit,
"tiens, je vais migrer vers Windows 10."

Je lance la migration, ça se passe bien, je ne déclare pas de c ompte
microsoft, et je me retrouve avec mon ancien compte MonLogin/MonMotDePass e.

J'essaye Edge, quelques tuiles en mode tablette, ça marche rien à   dire.
Je galère un peu avec les réglages de l'affichage pour avoir
quelquechose de net (pourquoi est-ce flou par défaut ?).

Ensuite certaines applications me demandent un compte Microsoft.
Je resiste quelque temps puis je me crée un compte
/MonMotDePasseOutlook

Ca semble toujours fonctionner.

Hier je reesaye Edge, et là, c'est le drame...
Je me récupère un message
"Impossible d'ouvrir Microsoft Edge à l'aide du compte administrateu r
intégré"...
J'essaie quelques tuiles, même punition :
"Impossible d'ouvrir XXXXX à l'aide du compte administrateur intà ©gré"...

En mode bureau tout semble fonctionner correctement.

je fais une restauration à l'unique point de restauration disponible .
Ca ne marche toujours pas.

Je me recrée un compte local MonLogin/MonMotDePasse avec des droits
Administrateur.
Même punition "Impossible d'ouvrir blablabla..."

Je change les droits du compte en Utilisateur, et là tout remarche c omme
avant.

J'ai deux questions :

1) c'est quoi ce merdier ?
2) Comment peut-on créer un compte local administrateur "NON intà ©gré"
(qui fonctionne comme ça fonctionnait sous W8.1) ?

Merci

--
Arthur



Bonjour Arthur

C'est quoi ces mises à jour exactement?

J'ai le même problème et je ne trouve pas ces mises à jours sur mon ordinateur.
Publicité
Poster une réponse
Anonyme