[WINDOWS 2000 PRO SP4] souci de démarrage et messages "bizarres" dans journaux événeme nts

Le
busybee
bonjour tout le monde,
sale journée:
après une impossibilité de démarrer aujourd'hui (ntldr manquant), j'ai
réparé windows 2000 en utilisant l'option R à la deuxième proposition du
cd d'instatllation.
après tout redémarre mais, il me persiste des trucs dans les journaux:
-erreur 7026 service control manager, le pilote de démarrage système ou
d'amorçage suivant n'a pas pu se charger fltmgr.
-erreur 11 disk
le pilote a détecté une erreur du controleur sur deviceharddisk0DR0
-erreur 5 atapi
une erreur de parité a été détectée sur deviceideideport0

or 0(0) est mon disque dur principal maxtor pour ne pas le nommer
et
ayant trouvé que pour faire disparaitre l'erreur atapi sur le site de
microsoft, il fallait remettre pio au lieu de dma, je l'ai fait

les journaux d'événements sont propres depuis, mais j'ai un peu peur que
mon DD soit en train de mourir parce que:
son nom n'apparait plus (depuis tout ça) au démarrage sur la premiere
page noire qui défile (au dessus de: appuyez sur del pour aller dans le
bios) et je n'ai plus que 3 périph au lieu de 4 sur cette page. Rien de
bizarre n'est mentionné dans le gestionnaire de périphériques en revanche.
et je ne sais plus comment on force un scandisk sur win2000pro?

bon, désolée si je me suis mal expliquée mais je ne suis pas technicienne.
donc si quelqu'un peut me dire la cause probable de mes pbs et s'il faut
aller vite acheter un DD, ce serait cool
merci beaucoup
busybee
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
busybee
Le #14256291
houba a écrit :


Le pb est que on ne sait pas si la disparition de référencement du
Maxtor dans le Bios est dû à une c.mère qui a des 'vapeurs' (en fait
des pb électriques). Ce n'est pas courant mais ca arrive.
OU
Suite aux erreurs 7026,11,... le Maxtor a finit pas devenir
transparent dans le Bios.

Et devant cette incertitude, amha, j'éviterai de taquiner le Maxtor
par un scandisk
http://mi.cnrs-orleans.fr/Conseils/Win2k/Disk/HardDisk.htm
OU
http://www.microsoft.com/technet/prodtechnol/windowsserver2003/fr/library/ServerHelp/8f7ffab9-a5e7-4de9-907a-0f172b5a6a4e.mspx?mfr=true

bon, désolée si je me suis mal expliquée mais je ne suis pas technicienne.


Aie, j'allais te proposer de 'rafraichir' la base de données du Bios
en positionnant dans le Bios 'update ESCD' sur enabled, sauvegarder et
redémarrer.
Ou pire, positionner le cavalier 'reset CMOS' sur 2-3 (machine
éteinte, inter sur off et cable d'alim débranché) pendant 10s. Puis le
remettre dans sa position initiale, soit 1-2, rebrancher le cable
d'alim, remettre l'inter sur on et redémarrer la machine.
Alors fait le faire par quelqu'un qui 's'y connait'...



je vais essayer, je suis juste un peu allergique aux cavaliers et leur
trituration dans une boite restreinte, pleine de fils et où je vois rien
:))...
lre reste, j'ai déjà fait par le passé donc ok et merci encore
busybee



Busybee
Le #14256281
re
donc après être allée dans le bios, pas trouvé quoi que ce soit qui se
nomme "upgrade escd" mais je suis allée chercher le disque dur dans boot
sequence et l'ai remis sur auto. il a été reconnu, donc ça c'est réglé!

néanmoins, l'erreur 7026 comme quoi fltmgr ne peut être chargé revient
une fois à chaque démarrage du micro. c'est tout ce qui me reste comme
pb. mon disque ne produit pas de claquements suspects. néanmoins, j'ai
de la lenteur lorsqu'il s'agit de développer les menus de windows, par
exemple.

et je n'ai rien trouvé sur id 7026 par google qui soit consacré à cette
erreur seule, et sous w2k.

voili voila

busybee
Busybee
Le #14256221
merci bien houba, je m'en occupe
busybee
busybee
Le #14276401
fin de l'histoire: erreur disparue après 56 mises à jour windows
update... espérons que tout ira bien
a+
busybee
Publicité
Poster une réponse
Anonyme