Windows 7 - 32bits : Comment augmenter la mémoire de mon chipset graphique ?

Le
bourricot Hors ligne
Bonjour,
Je viens d'installer Windows 7 sur un portable SONY Vaio qui avait des problèmes d'affichage. Tout s'est bien déroulé mais le chipset graphique d'origine (NVIDIA GeForce 8400M GT) a été remplacé par une carte graphique standard n'offrant que 14 Mb de mémoire. Sony n'assurant aucun suivi et NVIDIA renvoyant vers Sony, aucune solution constructeur à mon problème. Si j'essaie d'installer une mise à jour NVIDIA pour cette puce, le PC ne démarre plus. Quelqu'un peut-il m'aider ? Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #23359491
on ne peut rien faire
les sav non-constructeurs deviennent catastrophiques

même pb sur un Dell (un comble) acheté (malgré mes remarques) chez Carouf
zont débranché la carte graphique et on se retrouve en vga standard avec un
affichage qui bouffe l'activité du processeur
même en installant une màj nvidia (on peut rêver!)...on n'aboutit à rien de
probant...

courage!

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

et à votre service sur:
http://answers.microsoft.com/fr-fr?tm98734726420



"bourricot" news:
Bonjour,
Je viens d'installer Windows 7 sur un portable SONY Vaio qui avait des
problèmes d'affichage. Tout s'est bien déroulé mais le chipset graphique
d'origine (NVIDIA GeForce 8400M GT) a été remplacé par une carte graphique
standard n'offrant que 14 Mb de mémoire. Sony n'assurant aucun suivi et
NVIDIA
renvoyant vers Sony, aucune solution constructeur à mon problème. Si
j'essaie
d'installer une mise à jour NVIDIA pour cette puce, le PC ne démarre plus.
Quelqu'un peut-il m'aider ? Merci.
bourricot Hors ligne
Le #23359511
Azo4 a écrit le 14/05/2011 à 07h57 :
on ne peut rien faire
les sav non-constructeurs deviennent catastrophiques

même pb sur un Dell (un comble) acheté (malgré mes
remarques) chez Carouf
zont débranché la carte graphique et on se retrouve en vga
standard avec un
affichage qui bouffe l'activité du processeur
même en installant une màj nvidia (on peut rêver!)...on
n'aboutit à rien de
probant...

courage!

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

et à votre service sur:
http://answers.microsoft.com/fr-fr?tm98734726420



"bourricot" a écrit dans le
message de
news:
Bonjour,
Je viens d'installer Windows 7 sur un portable SONY Vaio qui avait des
problèmes d'affichage. Tout s'est bien déroulé mais le
chipset graphique
d'origine (NVIDIA GeForce 8400M GT) a été remplacé par
une carte graphique
standard n'offrant que 14 Mb de mémoire. Sony n'assurant aucun suivi et
NVIDIA
renvoyant vers Sony, aucune solution constructeur à mon
problème. Si
j'essaie
d'installer une mise à jour NVIDIA pour cette puce, le PC ne
démarre plus.
Quelqu'un peut-il m'aider ? Merci.




Merci pour la réponse, je me doutais qu'il devait y avoir un problème à ce niveau là.
Tonio le Yéti
Le #23359841
on ne peut rien faire
les sav non-constructeurs deviennent catastrophiques

même pb sur un Dell (un comble) acheté (malgré mes remarques) chez Carouf
zont débranché la carte graphique et on se retrouve en vga standard avec
un affichage qui bouffe l'activité du processeur
même en installant une màj nvidia (on peut rêver!)...on n'aboutit à rien
de probant...

courage!

Serge CENCI



Salut,

Euh.., qu'appelez-vous "mise à jour Nvidia" ? Il conviendrait peut-être
de trouver et télécharger le pilote (soit chez Sony, soit chez Nvidia) pour
votre NVIDIA GeForce 8400M GT, et l'installer "de frais". Ceci
ne résoudrait-il pas le problème ? Il est quand même étonnant que ces
deux constructeurs (sérieux au demeurant) ne sache résoudre ce pépin.

Tonio :-)
Tonio le Yéti
Le #23359831
Salut,

Euh.., qu'appelez-vous "mise à jour Nvidia" ? Il conviendrait peut-être
de trouver et télécharger le pilote (soit chez Sony, soit chez Nvidia) pour
votre NVIDIA GeForce 8400M GT, et l'installer "de frais". Ceci
ne résoudrait-il pas le problème ? Il est quand même étonnant que ces
deux constructeurs (sérieux au demeurant) ne sache résoudre ce pépin.

http://www.nvidia.fr/page/geforce_8400M.html page sur laquelle
il est bien spécifié que la GeForce 8400M GT dispose de 512 Mo.
(Le modèle du SONY Vaio n'étant pas précisé, on peut difficilement
regarder sur leur site.)

Tonio :-)
Azo4
Le #23359921
mais c'est ce que j'ai fait Tonio
l'ennui c'est que ça ne sert à rien , vu la "réparation" ! la carte
graphique et carrément débanchée!

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

et à votre service sur:
http://answers.microsoft.com/fr-fr?tm98734726420



"Tonio le Yéti" news:4dce3b00$0$30773$
on ne peut rien faire
les sav non-constructeurs deviennent catastrophiques

même pb sur un Dell (un comble) acheté (malgré mes remarques) chez Carouf
zont débranché la carte graphique et on se retrouve en vga standard avec
un affichage qui bouffe l'activité du processeur
même en installant une màj nvidia (on peut rêver!)...on n'aboutit à rien
de probant...

courage!

Serge CENCI



Salut,

Euh.., qu'appelez-vous "mise à jour Nvidia" ? Il conviendrait peut-être
de trouver et télécharger le pilote (soit chez Sony, soit chez Nvidia)
pour
votre NVIDIA GeForce 8400M GT, et l'installer "de frais". Ceci
ne résoudrait-il pas le problème ? Il est quand même étonnant que ces
deux constructeurs (sérieux au demeurant) ne sache résoudre ce pépin.

Tonio :-)

bourricot Hors ligne
Le #23360571
Tonio le Yéti a écrit le 14/05/2011 à 10h26 :
Salut,

Euh.., qu'appelez-vous "mise à jour Nvidia" ? Il conviendrait
peut-être
de trouver et télécharger le pilote (soit chez Sony, soit chez
Nvidia) pour
votre NVIDIA GeForce 8400M GT, et l'installer "de frais". Ceci
ne résoudrait-il pas le problème ? Il est quand même
étonnant que ces
deux constructeurs (sérieux au demeurant) ne sache résoudre ce
pépin.

http://www.nvidia.fr/page/geforce_8400M.html page sur laquelle
il est bien spécifié que la GeForce 8400M GT dispose de 512 Mo.
(Le modèle du SONY Vaio n'étant pas précisé, on
peut difficilement
regarder sur leur site.)

Tonio :-)


Bonjour. Azo4 a tout à fait raison : deux cas de figure se sont présentés chez moi :
1) la carte graphique d'origine a été remplacée par une carte "vga standard". Chaque fois que je voulais lui imposer le pilote ad hoc (Nvidia GeForce 8400M GT), je recevais un message me disant que le pilote de la carte vga standard était à jour et qu'il n'y avait pas lieu de le modifier;
2) lorsque j'ai réussi après pas mal d'essais à faire reconnaître la carte Nvidia, le résultat ne s'est pas fait attendre : blocage sur la page de démarrage de Win 7 alors qu'en mode sans échec la carte est bien reconnue et me permet d'accéder au PC;
3) SONY le dit clairement sur son site : aucun support technique pour Win 7 pour ce type de PC ce qui implique qu'on doit se contenter du Vista préinstallé et qui dysfonctionne. Le support technique de SONY est même très clair : en cas de problème, direction leur SAV avec tous les frais que cela implique.
Bref, j'en suis toujours avec une carte qui m'offre royalement 14 Mb de mémoire !!!
Tonio le Yéti
Le #23361561
Salut,

Euh.., qu'appelez-vous "mise à jour Nvidia" ? Il conviendrait
peut-être
de trouver et télécharger le pilote (soit chez Sony, soit chez
Nvidia) pour
votre NVIDIA GeForce 8400M GT, et l'installer "de frais". Ceci
ne résoudrait-il pas le problème ? Il est quand même
étonnant que ces
deux constructeurs (sérieux au demeurant) ne sache résoudre ce
pépin.

http://www.nvidia.fr/page/geforce_8400M.html page sur laquelle
il est bien spécifié que la GeForce 8400M GT dispose de 512 Mo.
(Le modèle du SONY Vaio n'étant pas précisé, on
peut difficilement
regarder sur leur site.)

Tonio :-)



Bonjour. Azo4 a tout à fait raison : deux cas de figure se sont présentés
chez
moi :
1) la carte graphique d'origine a été remplacée par une carte "vga
standard".
Chaque fois que je voulais lui imposer le pilote ad hoc (Nvidia GeForce
8400M
GT), je recevais un message me disant que le pilote de la carte vga
standard
était à jour et qu'il n'y avait pas lieu de le modifier;
2) lorsque j'ai réussi après pas mal d'essais à faire reconnaître la carte
Nvidia, le résultat ne s'est pas fait attendre : blocage sur la page de
démarrage de Win 7 alors qu'en mode sans échec la carte est bien reconnue
et me
permet d'accéder au PC;
3) SONY le dit clairement sur son site : aucun support technique pour Win
7
pour ce type de PC ce qui implique qu'on doit se contenter du Vista
préinstallé
et qui dysfonctionne. Le support technique de SONY est même très clair :
en cas
de problème, direction leur SAV avec tous les frais que cela implique.
Bref, j'en suis toujours avec une carte qui m'offre royalement 14 Mb de
mémoire
!!!



Salut,

Ben, sachant cela, tu "retournes" en Vista, et tu fais avec.
Si non, tu peux aussi investir dans un nouveau Vaio qui supporte
correctement Windows 7.
(Que repproches-tu exactement au Vista installé ?!)
Ca me rappelle que j'ai aussi beaucoup de difficulté à faire
avancer ma voiture qui fonctionne au diesel, quand je veux
la faire rouler au super sans plomb.
Si Sony s'en désintéresse et ne sait pas faire, pourquoi
t'obstines-tu encore ? Amicalement dit, il y a des choses
qu'on sait faire (corriger/pallier), d'autres non; voilà tout.

Tonio :-)
Publicité
Poster une réponse
Anonyme