Windows 7 - 64bits : Blocage avant l'écran de choix de l'utilisateur

Le
pedroo7 Hors ligne
Bonjour à tous,
après quelques opérations de maintenance (mises à jour, défragmentation avec Perfect disk 10), j'ai redémarré et là je suis arrivé sur un écran noir, avec le curseur au milieu de l'écran mais qui ne bouge pas.
La souris ne répond donc pas, idem pour le clavier (donc aucune combinaison de touche ne marche), idem si j'appuie 1 seconde sur le bouton power, rien ne se passe.
La seule chose que je peux faire c'est appuyer 5 secondes sur le bouton power pour éteindre le pc.
Ça se produit juste après le chargement de Windows, et juste avant de choisir un compte.
Le portable est un Emachine, avec Windows 7 x64 familial, il a moins d'un an.

Je ne veux pas formater car il y 4 comptes, tous avec un paquet de programmes.
Le données sont parfaitement accessible depuis un autre ordi, un cd winPE, ou en se promenant depuis l'invite de commande du mode réparation.
Le matériel a été testé avec divers outils depuis un cd winPe.
Il n'y a pas eu de changements matériels ou logiciels si ce n'est les mises à jour et la défragmentation.

Voila ce que j'ai testé:
en premier lieu j'ai évidement essayé toutes les options du mode "F8":
-dernière bonne config connue --> idem
-mode sans échec --> idem
-mode vga (je ne sais plus son nom exact) --> idem
-Réparation, puis réparer le démarrage --> aucun problème trouvé
-Réparation, Invite de commande:
--> chkdsk /R /X sur les 2 partitions --> aucun secteur défectueux
--> bootrec bootsect & bcdedit n'indiquent aucun problème tout est en ordre
-Suppression de pagefile et hiberfil, ils sont re-créés à chaque tentative de redémarrage.
-le fichier ntbtlog n'indique rien d'anormal
-Démarrage depuis le dvd de Windows (que j'ai mis sur clé usb, c'est tellement plus rapide et pratique) avec les même tentatives qu'au dessus, rien ne change, aucune erreur détectée
-Restauration système: elle ne trouve aucun point de restau. pourtant il me semble bien qu'elle était activée, même si je ne crois pas avoir créé de point de restau. (quel andouille vous me direz)
-Démarrage depuis un cd WinPe:
-ouverture du registre avec RegistryEditorPe tout est ok: pas de corruption, les clés Session manger, winlogon et les services sont clean (comparées avec un système qui a le même OS)
-scandisk --> aucun secteur défectueux
-remise à zéro du BIOS --> aucun changement
-changement du mode AHCI dans le bios: bon ben BSOD 0x0000007b ou 7e, normal quoi. Donc retour en mode normal.
-je n'utilise pas alchohol, daemon tools ou vmware
-Le truc qui me gonfle particulièrement c'est quand je lance la commande SFC /scannow /offbootdir=c: /offwindir=c:windows j'ai la réponse "Une réparation système en attente nécessite la fin du redémarrage. Redémarrez Windows et exécutez de nouveau SFC". Que je le fasse depuis le dvd de windows, depuis le mode réparation, ou même sur un autre ordi exécutant le même OS.
-vu que je ne peux pas me loguer je ne peux pas faire de mise à niveau (je regrette le temps ou on pouvait réparer Windows XP en boutant sur le CD sans rien perdre).

Je suis donc preneur de toute idée, suggestion sauf le "et ben formate!".

D'avance merci à tous

Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #23368121
réparer!
http://www.chantal11.com/2009/04/installer-reparer-windows-7-mise-a-niveau-sans-perte-donnees-et-logiciels-seven/

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

et à votre service sur:
http://answers.microsoft.com/fr-fr?tm98734726420



"pedroo7" news:
Bonjour à tous,
après quelques opérations de maintenance (mises à jour, défragmentation
avec
Perfect disk 10), j'ai redémarré et là je suis arrivé sur un écran noir,
avec le
curseur au milieu de l'écran mais qui ne bouge pas.
La souris ne répond donc pas, idem pour le clavier (donc aucune
combinaison de
touche ne marche), idem si j'appuie 1 seconde sur le bouton power, rien ne
se
passe.
La seule chose que je peux faire c'est appuyer 5 secondes sur le bouton
power
pour éteindre le pc.
Ça se produit juste après le chargement de Windows, et juste avant de
choisir
un compte.
Le portable est un Emachine, avec Windows 7 x64 familial, il a moins d'un
an.

Je ne veux pas formater car il y 4 comptes, tous avec un paquet de
programmes.
Le données sont parfaitement accessible depuis un autre ordi, un cd winPE,
ou
en se promenant depuis l'invite de commande du mode réparation.
Le matériel a été testé avec divers outils depuis un cd winPe.
Il n'y a pas eu de changements matériels ou logiciels si ce n'est les
mises à
jour et la défragmentation.

Voila ce que j'ai testé:
en premier lieu j'ai évidement essayé toutes les options du mode "F8":
-dernière bonne config connue --> idem
-mode sans échec --> idem
-mode vga (je ne sais plus son nom exact) --> idem
-Réparation, puis réparer le démarrage --> aucun problème trouvé
-Réparation, Invite de commande:
--> chkdsk /R /X sur les 2 partitions --> aucun secteur défectueux
--> bootrec bootsect & bcdedit n'indiquent aucun problème tout est en
ordre
-Suppression de pagefile et hiberfil, ils sont re-créés à chaque tentative
de
redémarrage.
-le fichier ntbtlog n'indique rien d'anormal
-Démarrage depuis le dvd de Windows (que j'ai mis sur clé usb, c'est
tellement
plus rapide et pratique) avec les même tentatives qu'au dessus, rien ne
change,
aucune erreur détectée
-Restauration système: elle ne trouve aucun point de restau. pourtant il
me
semble bien qu'elle était activée, même si je ne crois pas avoir créé de
point
de restau. (quel andouille vous me direz)
-Démarrage depuis un cd WinPe:
-ouverture du registre avec RegistryEditorPe tout est ok: pas de
corruption,
les clés Session manger, winlogon et les services sont clean (comparées
avec un
système qui a le même OS)
-scandisk --> aucun secteur défectueux
-remise à zéro du BIOS --> aucun changement
-changement du mode AHCI dans le bios: bon ben BSOD 0x0000007b ou 7e,
normal
quoi. Donc retour en mode normal.
-je n'utilise pas alchohol, daemon tools ou vmware
-Le truc qui me gonfle particulièrement c'est quand je lance la commande
SFC
/scannow /offbootdir=c: /offwindir=c:windows j'ai la réponse "Une
réparation
système en attente nécessite la fin du redémarrage. Redémarrez Windows et
exécutez de nouveau SFC". Que je le fasse depuis le dvd de windows, depuis
le
mode réparation, ou même sur un autre ordi exécutant le même OS.
-vu que je ne peux pas me loguer je ne peux pas faire de mise à niveau (je
regrette le temps ou on pouvait réparer Windows XP en boutant sur le CD
sans
rien perdre).

Je suis donc preneur de toute idée, suggestion sauf le "et ben formate!".

D'avance merci à tous

Pierre
pedroo7 Hors ligne
Le #23368141
Azo4 a écrit le 16/05/2011 à 19h38 :
réparer!
http://www.chantal11.com/2009/04/installer-reparer-windows-7-mise-a-niveau-sans-perte-donnees-et-logiciels-seven/

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

et à votre service sur:
http://answers.microsoft.com/fr-fr?tm98734726420



"pedroo7" a écrit dans le
message de
news:
Bonjour à tous,
après quelques opérations de maintenance (mises à jour,
défragmentation
avec
Perfect disk 10), j'ai redémarré et là je suis
arrivé sur un écran noir,
avec le
curseur au milieu de l'écran mais qui ne bouge pas.
La souris ne répond donc pas, idem pour le clavier (donc aucune
combinaison de
touche ne marche), idem si j'appuie 1 seconde sur le bouton power, rien ne
se
passe.
La seule chose que je peux faire c'est appuyer 5 secondes sur le bouton
power
pour éteindre le pc.
Ça se produit juste après le chargement de Windows, et juste
avant de
choisir
un compte.
Le portable est un Emachine, avec Windows 7 x64 familial, il a moins d'un
an.

Je ne veux pas formater car il y 4 comptes, tous avec un paquet de
programmes.
Le données sont parfaitement accessible depuis un autre ordi, un cd
winPE,
ou
en se promenant depuis l'invite de commande du mode réparation.
Le matériel a été testé avec divers outils depuis
un cd winPe.
Il n'y a pas eu de changements matériels ou logiciels si ce n'est les
mises à
jour et la défragmentation.

Voila ce que j'ai testé:
en premier lieu j'ai évidement essayé toutes les options du mode
"F8":
-dernière bonne config connue --> idem
-mode sans échec --> idem
-mode vga (je ne sais plus son nom exact) --> idem
-Réparation, puis réparer le démarrage --> aucun
problème trouvé
-Réparation, Invite de commande:
--> chkdsk /R /X sur les 2 partitions --> aucun secteur
défectueux
--> bootrec bootsect & bcdedit n'indiquent aucun problème tout
est en
ordre
-Suppression de pagefile et hiberfil, ils sont re-créés à
chaque tentative
de
redémarrage.
-le fichier ntbtlog n'indique rien d'anormal
-Démarrage depuis le dvd de Windows (que j'ai mis sur clé usb,
c'est
tellement
plus rapide et pratique) avec les même tentatives qu'au dessus, rien ne
change,
aucune erreur détectée
-Restauration système: elle ne trouve aucun point de restau. pourtant
il
me
semble bien qu'elle était activée, même si je ne crois pas
avoir créé de
point
de restau. (quel andouille vous me direz)
-Démarrage depuis un cd WinPe:
-ouverture du registre avec RegistryEditorPe tout est ok: pas de
corruption,
les clés Session manger, winlogon et les services sont clean
(comparées
avec un
système qui a le même OS)
-scandisk --> aucun secteur défectueux
-remise à zéro du BIOS --> aucun changement
-changement du mode AHCI dans le bios: bon ben BSOD 0x0000007b ou 7e,
normal
quoi. Donc retour en mode normal.
-je n'utilise pas alchohol, daemon tools ou vmware
-Le truc qui me gonfle particulièrement c'est quand je lance la
commande
SFC
/scannow /offbootdir=c: /offwindir=c:windows j'ai la réponse
"Une
réparation
système en attente nécessite la fin du redémarrage.
Redémarrez Windows et
exécutez de nouveau SFC". Que je le fasse depuis le dvd de
windows, depuis
le
mode réparation, ou même sur un autre ordi exécutant le
même OS.
-vu que je ne peux pas me loguer je ne peux pas faire de mise à niveau
(je
regrette le temps ou on pouvait réparer Windows XP en boutant sur le CD
sans
rien perdre).

Je suis donc preneur de toute idée, suggestion sauf le "et ben
formate!".

D'avance merci à tous

Pierre




Bonjour,
je vous remercie de votre réponse mais comme précisé sur la page de votre lien:

"L’installation par Mise à niveau ne peut se faire que depuis une session ouverte de Windows 7.
Il faut donc que Windows soit en mesure de démarrer pour profiter de cette mise à niveau."

Hors je ne peux pas ouvrir une session, c'est justement ça le centre du problème.

Merci pour votre attention,

Pierre
Jacques Dassié
Le #23369201
Le Mon, 16 May 2011 12:59:36 -0500, pedroo7 écrit:

Azo4 a écrit le 16/05/2011 à 19h38 :
réparer!





Malgré ton impressionnate série de manips, il n'apparait pas que tu aies
suivi le conseil d'Azo4 : RÉPARER.

Et cela de la façon la plus simple qu'il soit :

Booter sur ton DVD de Windows 7 d'origine.

Le premier écran qui apparaît est celui-ci :

http://www.cijoint.fr/cj201105/cijenljnq2.jpg

Et il te propose justement de réparer. Curieux, non ?
Cette fonction m'a sauvé la mise bien des fois, car elle permet de
retrouver un boot normal sans avoir aucunement altéré le contenu si
précieux de notre ordi...
--
Jacques DASSIÉ
http://archaero.com/
pedroo7 Hors ligne
Le #23369781
Jacques Dassié a écrit le 17/05/2011 à 06h00 :
Le Mon, 16 May 2011 12:59:36 -0500, pedroo7
écrit:

Azo4 a écrit le 16/05/2011 à 19h38 :
réparer!







Malgré ton impressionnate série de manips, il n'apparait pas que
tu aies
suivi le conseil d'Azo4 : RÉPARER.

Et cela de la façon la plus simple qu'il soit :

Booter sur ton DVD de Windows 7 d'origine.

Le premier écran qui apparaît est celui-ci :

http://www.cijoint.fr/cj201105/cijenljnq2.jpg

Et il te propose justement de réparer. Curieux, non ?
Cette fonction m'a sauvé la mise bien des fois, car elle permet de
retrouver un boot normal sans avoir aucunement altéré le contenu
si
précieux de notre ordi...
--
Jacques DASSIÉ
http://archaero.com/


Bonjour,
et encore merci pour vos réponses, mais bien sûr que je essayé la réparation depuis le DVD!
"-Réparation, puis réparer le démarrage --> aucun problème trouvé'"
"-Démarrage depuis le dvd de Windows (que j'ai mis sur clé usb, c'est tellement plus rapide et pratique) avec les même tentatives qu'au dessus, rien ne change, aucune erreur détectée"
C'était effectivement pas très clair, désolé.
Visiblement la phase de boot est reportée comme étant bonne (le dd tourne pendant environ 1 minute après l'écran noir, il a l'air de charger quelques trucs).
J'aimerai bien savoir si smss.exe et win32k.sys se lancent. Y-a-t-il un log qui vérifierait ces 2 lascars?
Ah je pense à un truc aussi: avec winxp on perdait la fonction réparer (la 2ième) avec un CD où on ajoutait un répertoire $OEM$, et sur la clé USB que j'utilise j'en ai profité pour mettre d'autres outils dessus, même si je n'ai absolument pas modifié les dossier d'installation Windows. Pensez-vous que c'est possible que je n'ai qu'une "demi-réparation" à cause de ça?

Merci et bonne journée!
pedroo7 Hors ligne
Le #23370831
pedroo7 a écrit le 17/05/2011 à 11h28 :
Jacques Dassié a écrit le 17/05/2011 à 06h00 :
Le Mon, 16 May 2011 12:59:36 -0500, pedroo7
écrit:

Azo4 a écrit le 16/05/2011 à 19h38 :
réparer!









Malgré ton impressionnate série de manips, il n'apparait pas que
tu aies
suivi le conseil d'Azo4 : RÉPARER.

Et cela de la façon la plus simple qu'il soit :

Booter sur ton DVD de Windows 7 d'origine.

Le premier écran qui apparaît est celui-ci :

http://www.cijoint.fr/cj201105/cijenljnq2.jpg

Et il te propose justement de réparer. Curieux, non ?
Cette fonction m'a sauvé la mise bien des fois, car elle permet de
retrouver un boot normal sans avoir aucunement altéré le contenu
si
précieux de notre ordi...
--
Jacques DASSIÉ
http://archaero.com/



Bonjour,
et encore merci pour vos réponses, mais bien sûr que je
essayé la réparation depuis le DVD!
"-Réparation, puis réparer le démarrage --> aucun
problème trouvé'"
"-Démarrage depuis le dvd de Windows (que j'ai mis sur clé
usb, c'est tellement plus rapide et pratique) avec les même tentatives
qu'au dessus, rien ne change, aucune erreur détectée"
C'était effectivement pas très clair, désolé.
Visiblement la phase de boot est reportée comme étant bonne (le
dd tourne pendant environ 1 minute après l'écran noir, il a l'air
de charger quelques trucs).
J'aimerai bien savoir si smss.exe et win32k.sys se lancent. Y-a-t-il un log qui
vérifierait ces 2 lascars?
Ah je pense à un truc aussi: avec winxp on perdait la fonction
réparer (la 2ième) avec un CD où on ajoutait un
répertoire $OEM$, et sur la clé USB que j'utilise j'en ai
profité pour mettre d'autres outils dessus, même si je n'ai
absolument pas modifié les dossier d'installation Windows. Pensez-vous
que c'est possible que je n'ai qu'une "demi-réparation"
à cause de ça?

Merci et bonne journée!


Merci à Ardwen, du Forum PCastuces!

Je savais bien que j'avais oublié de tester un truc!

Problème résolu en restaurant la sauvegarde de la base de registre (regback). Microsoft a eu une très bonne idée de mettre ce système en place!

Il m'avait déjà dépatouillé d'autres problèmes en plus...

Encore merci et bonne journée à tous.

Pierre
Guy
Le #23370941
Je savais bien que j'avais oublié de tester un truc!

Problème résolu en restaurant la sauvegarde de la base de registre (regback).
Microsoft a eu une très bonne idée de mettre ce système en place!

Il m'avait déjà dépatouillé d'autres problèmes en plus...

Encore merci et bonne journée à tous.

Pierre



Peux tu me dire comment tu as utilisé regback ?
En ligne de commande avant d'arriver sous windows 7 , c'est bien ça ?
Tu places regback.exe sous c, et tu le lances pour restaurer une base
sauvegardée ?

Merci pour tes explications.

Guy
pedroo7 Hors ligne
Le #23371261
Guy a écrit le 17/05/2011 à 17h45 :
Je savais bien que j'avais oublié de tester un truc!

Problème résolu en restaurant la sauvegarde de la base de
registre (regback).
Microsoft a eu une très bonne idée de mettre ce système
en place!

Il m'avait déjà dépatouillé d'autres
problèmes en plus...

Encore merci et bonne journée à tous.

Pierre




Peux tu me dire comment tu as utilisé regback ?
En ligne de commande avant d'arriver sous windows 7 , c'est bien ça ?
Tu places regback.exe sous c, et tu le lances pour restaurer une base
sauvegardée ?

Merci pour tes explications.

Guy


Salut Guy,
regback est un dossier qui contient une sauvegarde des ruches systèmes du registre.
Son emplacement C:WindowsSystem32configRegBack
Le but de l'opération est de remplacer une ruche "cassée" ou non-fonctionnelle par une qui est clean.
Les ruches originales sont dans C:WindowsSystem32config : DEFAULT, SAM, SECURITY, SOFTWARE, et SYSTEM.
Tu retrouveras donc les mêmes dans C:WindowsSystem32configRegBack, en espérant que celles-ci soient clean.
I faut donc renommer celles de C:WindowsSystem32config en ajoutant par exemple ".old" à la fin, et copier celles du dossier regback dans le dossier config.

Je te conseille vivement de ne rien supprimer, et de redémarrer entre chaque après chaque renommage+copie. Par exemple:
-tu renommes SYSTEM en SYSTEM.old
-tu copies configregbackSYSTEM et le colles dans config
-tu redémarres pour voir si ça a marché.
-Si ça ne marche pas tu fait l'opération inverse puis tu essayes avec une autre ruche.

Tu peux faire ces opération en démarrant en mode réparation (F8 + Réparer) puis depuis l'invite de commande, tu peux aussi faire ça en branchant ton disque dur sur un autre ordi, ou encore depuis un cd WinPe.

Fais très attention en manipulant ces fichiers, tu peux tout aussi bien aggraver la situation.
J'ai eu du bol que ça marche dans mon cas précis, mais ces opérations sont vraiment à faire en dernier recours.
Le mode réparation automatique est évidement à préférer, et si tu as accès à ta session, il y a beaucoup d'autres choses à faire bien moins dangereuses, comme la mise à niveau qui conserve tout tes paramètres.

En espérant t'avoir aider, et bon courage pour la suite!

Pierre
Guy
Le #23372431
Salut Guy,
regback est un dossier qui contient une sauvegarde des ruches systèmes du
registre.
Son emplacement C:WindowsSystem32configRegBack
Le but de l'opération est de remplacer une ruche "cassée" ou non-fonctionnelle
par une qui est clean.
Les ruches originales sont dans C:WindowsSystem32config : DEFAULT, SAM,
SECURITY, SOFTWARE, et SYSTEM.
Tu retrouveras donc les mêmes dans C:WindowsSystem32configRegBack, en
espérant que celles-ci soient clean.
I faut donc renommer celles de C:WindowsSystem32config en ajoutant par
exemple ".old" à la fin, et copier celles du dossier regback dans le dossier
config.

Je te conseille vivement de ne rien supprimer, et de redémarrer entre chaque
après chaque renommage+copie. Par exemple:
-tu renommes SYSTEM en SYSTEM.old
-tu copies configregbackSYSTEM et le colles dans config
-tu redémarres pour voir si ça a marché.
-Si ça ne marche pas tu fait l'opération inverse puis tu essayes avec une autre
ruche.

Tu peux faire ces opération en démarrant en mode réparation (F8 + Réparer) puis
depuis l'invite de commande, tu peux aussi faire ça en branchant ton disque dur
sur un autre ordi, ou encore depuis un cd WinPe.

Fais très attention en manipulant ces fichiers, tu peux tout aussi bien
aggraver la situation.
J'ai eu du bol que ça marche dans mon cas précis, mais ces opérations sont
vraiment à faire en dernier recours.
Le mode réparation automatique est évidement à préférer, et si tu as accès à ta
session, il y a beaucoup d'autres choses à faire bien moins dangereuses, comme
la mise à niveau qui conserve tout tes paramètres.

En espérant t'avoir aider, et bon courage pour la suite!

Pierre



Merci pour ta réponse.

Je crois que j'ai compris la manipulation, et je l'imprime pour pouvoir
l'utiliser au cas où.............
J'ai la chance que tout fonctionne actuellement, mais s'il m'arrive un
problème comme le tien, je l'essayerai.
Je ne suis pas pressé :-)

Guy
Az Sam
Le #23403841
"Azo4" news:4dd16122$0$30757$
réparer!





ou patienter si tu entends/vois le disque dur travailler.
certains "tatouages" mettent des heures a se réappliquer après une
défragmentation sévère. Le plaisir de NTFS...

--
Cordialement,
Az Sam.
lolo77206 Hors ligne
Le #26092862
Le lundi 16 Mai 2011 à 19:34 par pedroo7 :
Bonjour à tous,
après quelques opérations de maintenance (mises à jour,
défragmentation avec Perfect disk 10), j'ai redémarré et
là je suis arrivé sur un écran noir, avec le curseur au
milieu de l'écran mais qui ne bouge pas.
La souris ne répond donc pas, idem pour le clavier (donc aucune
combinaison de touche ne marche), idem si j'appuie 1 seconde sur le bouton
power, rien ne se passe.
La seule chose que je peux faire c'est appuyer 5 secondes sur le bouton power
pour éteindre le pc.
Ça se produit juste après le chargement de Windows, et juste
avant de choisir un compte.
Le portable est un Emachine, avec Windows 7 x64 familial, il a moins d'un an.

Je ne veux pas formater car il y 4 comptes, tous avec un paquet de programmes.
Le données sont parfaitement accessible depuis un autre ordi, un cd
winPE, ou en se promenant depuis l'invite de commande du mode
réparation.
Le matériel a été testé avec divers outils depuis
un cd winPe.
Il n'y a pas eu de changements matériels ou logiciels si ce n'est les
mises à jour et la défragmentation.

Voila ce que j'ai testé:
en premier lieu j'ai évidement essayé toutes les options du mode
"F8":
-dernière bonne config connue --> idem
-mode sans échec --> idem
-mode vga (je ne sais plus son nom exact) --> idem
-Réparation, puis réparer le démarrage --> aucun
problème trouvé
-Réparation, Invite de commande:
--> chkdsk /R /X sur les 2 partitions --> aucun secteur
défectueux
--> bootrec bootsect & bcdedit n'indiquent aucun problème tout
est en ordre
-Suppression de pagefile et hiberfil, ils sont re-créés à
chaque tentative de redémarrage.
-le fichier ntbtlog n'indique rien d'anormal
-Démarrage depuis le dvd de Windows (que j'ai mis sur clé usb,
c'est tellement plus rapide et pratique) avec les même tentatives qu'au
dessus, rien ne change, aucune erreur détectée
-Restauration système: elle ne trouve aucun point de restau. pourtant il
me semble bien qu'elle était activée, même si je ne crois
pas avoir créé de point de restau. (quel andouille vous me
direz)
-Démarrage depuis un cd WinPe:
-ouverture du registre avec RegistryEditorPe tout est ok: pas de corruption,
les clés Session manger, winlogon et les services sont clean
(comparées avec un système qui a le même OS)
-scandisk --> aucun secteur défectueux
-remise à zéro du BIOS --> aucun changement
-changement du mode AHCI dans le bios: bon ben BSOD 0x0000007b ou 7e, normal
quoi. Donc retour en mode normal.
-je n'utilise pas alchohol, daemon tools ou vmware
-Le truc qui me gonfle particulièrement c'est quand je lance la commande
SFC /scannow /offbootdir=c: /offwindir=c:windows j'ai la réponse
"Une réparation système en attente nécessite la fin
du redémarrage. Redémarrez Windows et exécutez de nouveau
SFC". Que je le fasse depuis le dvd de windows, depuis le mode
réparation, ou même sur un autre ordi exécutant le
même OS.
-vu que je ne peux pas me loguer je ne peux pas faire de mise à niveau
(je regrette le temps ou on pouvait réparer Windows XP en boutant sur le
CD sans rien perdre).

Je suis donc preneur de toute idée, suggestion sauf le "et ben
formate!".

D'avance merci à tous

Pierre


Bonjour. Je rencontre le même problème. Je suis en effet convaincu que ce n'est le boot qui est en cause puisque j'ai également tout essayé. J'applique en ce moment la procédure décrite par Pedro. Sans succès pour le moment.
En plus il y a d'autre fichier dans config comme defaultlog1 ou 2...
Faut il faire la même chose avec eux?
Publicité
Poster une réponse
Anonyme