Windows 7 - 64bits : Logitech Quickcam Messenger

Le
martial593
Bonjour,
j'ai une webcam logitech quickcam messenger et je voudrais l'installer sur windows 7 64 bits
Mais pas moyen, existe t-il un bon driver ???
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Paul
Le #21282681
Le 27/02/2010 20:04, martial593 a écrit :
Bonjour,
j'ai une webcam logitech quickcam messenger et je voudrais l'installer sur
windows 7 64 bits
Mais pas moyen, existe t-il un bon driver ???
Merci


Bonjour,
+1.
Mais à ce que j'ai lu sur le site, problème insoluble, pas de solution,
si ce n'est de changer de webcam.
J'ai cherché en vain depuis que j'ai changé de PC un pilote, rien trouvé.
Si quelqu'un a une réponse cela m'intéresse.
Merci.
Jean-Paul
PhilGan
Le #21284281
Bonjour,

Je vous suggère d'essayer le pilote Windows 7 64 commun à toutes les Webcam
Logitech.
A mon avis il doit fonctionner pour la Messenger aussi, débrancher la Webcam
au préalable.

http://logitech-louk.navisite.net/web/ftp/pub/techsupport/quickcam/lws110_x64.exe

1° Installer le logiciel
2° Connecter la Webcam

A tester sans risque.

Cordialement.

"Jean-Paul" news: hmd4j5$5fn$
Le 27/02/2010 20:04, martial593 a écrit :
Bonjour,
j'ai une webcam logitech quickcam messenger et je voudrais l'installer
sur
windows 7 64 bits
Mais pas moyen, existe t-il un bon driver ???
Merci


Bonjour,
+1.
Mais à ce que j'ai lu sur le site, problème insoluble, pas de solution, si
ce n'est de changer de webcam.
J'ai cherché en vain depuis que j'ai changé de PC un pilote, rien trouvé.
Si quelqu'un a une réponse cela m'intéresse.
Merci.
Jean-Paul


GREENHORN
Le #21285011
martial593 a exposé le 27/02/2010 :
Bonjour,
j'ai une webcam logitech quickcam messenger et je voudrais l'installer sur
windows 7 64 bits
Mais pas moyen, existe t-il un bon driver ???
Merci




Bonjour *martial593*

Bon, cela ne va peut-être pas totalement répondre à ta question, mais
je te livre les informations que j'ai eues sur le sujet. J'ai aussi, en
son temps - récent !, posé la question à "Logitech" [car W7/64
également !]. Au téléphone, la personne m'a dit que je pouvais la
brancher telle quelle *SANS* installation et que ça fonctionnait. Je
n'ai pas testé vu que, pour l'instant, j'utilise la Webcam intégrée à
mon moniteur. Il m'a dit de surveiller, de temps à autres, pour voir si
un nouveau pilote "sortirait", sur le site américain pour commencer.

http://www.logitech.com/index.cfm/435/243&hub=1&cl=us,en?osid
Puis, sur le site français,s'il y a de "l'écho" sur le premier site
http://www.logitech.com/index.cfm/435/243&hub=1&cl=fr,fr?osid

Par contre, toujours selon ce qu'il me disait, ça ne fonctionnerait pas
en prenant le pilote de Vista/64.

Donc, à voir ! Branche ta Webcam tu verras bien, ça ne coûte rien
d'essayer !

Pour information, c'est à ce numéro que j'ai téléphoné :
Support pour les périphériques (claviers, souris, solutions de bureau,
caméras Web, haut-parleurs, jeu, casques, accessoires pour Ipod,
accessoires pour ordinateur portable)
ImageFrance : 01 57 32 32 71

--
Cordialement
GREENHORN
Jean-Paul
Le #21287671
Le 28/02/2010 12:43, PhilGan a écrit :
Bonjour,

Je vous suggère d'essayer le pilote Windows 7 64 commun à toutes les Webcam
Logitech.
A mon avis il doit fonctionner pour la Messenger aussi, débrancher la Webcam
au préalable.

http://logitech-louk.navisite.net/web/ftp/pub/techsupport/quickcam/lws110_x64.exe

1° Installer le logiciel
2° Connecter la Webcam

A tester sans risque.

Cordialement.


Cela ne fonctionne pas, la webcam n'est pas détectée. Dommage.
Merci pour la réponse.
Cordialement.
Jean-Paul




PhilGan
Le #21290561
Si la Webcam n'est pas détectée, peut être quand mettant les VID / PID de la
Messenger dans les fichiers .inf cela fonctionnerait.
Manoeuvre déjà faite avec d'autres matériels USB, dans la mesure ou ils sont
similaires.
Si tu sais faire la manif, c'est dans les fichiers lPEPI264c.inf /
lPEPI264s.inf / lPEPI264v.inf qu'il faut ajouter les infos.
Sinon, relève les infos VID/PID de la messenger et je ferais la manip dans
les fichiers, ensuite je posterais un lien.
A+

"Jean-Paul" news: hme8s9$r1t$
Le 28/02/2010 12:43, PhilGan a écrit :
Bonjour,

Je vous suggère d'essayer le pilote Windows 7 64 commun à toutes les
Webcam
Logitech.
A mon avis il doit fonctionner pour la Messenger aussi, débrancher la
Webcam
au préalable.

http://logitech-louk.navisite.net/web/ftp/pub/techsupport/quickcam/lws110_x64.exe

1° Installer le logiciel
2° Connecter la Webcam

A tester sans risque.

Cordialement.


Cela ne fonctionne pas, la webcam n'est pas détectée. Dommage.
Merci pour la réponse.
Cordialement.
Jean-Paul







Jean-Paul
Le #21294571
Bonsoir,
Le 01/03/2010 00:25, PhilGan a écrit :
Si la Webcam n'est pas détectée, peut être quand mettant les VID / PID de la
Messenger dans les fichiers .inf cela fonctionnerait.


C'est quoi VID/PID ?
Manoeuvre déjà faite avec d'autres matériels USB, dans la mesure ou ils sont
similaires.
Si tu sais faire la manif, c'est dans les fichiers lPEPI264c.inf /
lPEPI264s.inf / lPEPI264v.inf qu'il faut ajouter les infos.
Sinon, relève les infos VID/PID de la messenger et je ferais la manip dans
les fichiers, ensuite je posterais un lien.


Voila les numéros sur le cordon :
M/N: V-UAP14
P/N : 861194-1000
PID : LNS4781
Pour le reste c'est du chinois pour moi.
J'ai désinstallé le pilote du lien, vu que la webcam n'était pas
reconnue, alors pour vérifier il faudrait réinstaller...
Merci pour la réponse.
Jean-Paul
shalmanaser
Le #21397471
Jean-Paul a écrit le 01/03/2010 à 18h29 :
Bonsoir,
Le 01/03/2010 00:25, PhilGan a écrit :
Si la Webcam n'est pas détectée, peut être quand mettant
les VID / PID de la
Messenger dans les fichiers .inf cela fonctionnerait.



C'est quoi VID/PID ?
Manoeuvre déjà faite avec d'autres matériels USB, dans la
mesure ou ils sont
similaires.
Si tu sais faire la manif, c'est dans les fichiers lPEPI264c.inf /
lPEPI264s.inf / lPEPI264v.inf qu'il faut ajouter les infos.
Sinon, relève les infos VID/PID de la messenger et je ferais la manip
dans
les fichiers, ensuite je posterais un lien.



Voila les numéros sur le cordon :
M/N: V-UAP14
P/N : 861194-1000
PID : LNS4781
Pour le reste c'est du chinois pour moi.
J'ai désinstallé le pilote du lien, vu que la webcam
n'était pas
reconnue, alors pour vérifier il faudrait réinstaller...
Merci pour la réponse.
Jean-Paul


Bonjour,

Pour installer la webcam Logitech Quickcam Pro 5000 sous W7 64, il suffit à priori de la brancher, puis d'aller dans le panneau de configuration et de faire une recherche de mises à jour via Windows Update, qui proposera de télécharger le pilote adéquat.

Bon courage !
Jean-Paul
Le #21401011
Bonjour,

Pour installer la webcam Logitech Quickcam Pro 5000 sous W7 64, il suffit à
priori de la brancher, puis d'aller dans le panneau de configuration et de faire
une recherche de mises à jour via Windows Update, qui proposera de télécharger
le pilote adéquat.


Cela ne fonctionne pas.
Gestionnaire de périphériques mise à jour ne fonctionne pas non plus il
en trouve aucun pilote.

Bon courage !


Aucun des pilotes du site Logitech ne fonctionne.
Merci pour la réponse.
Cordialement.
Jean-Paul
dw
Le #21403431
"Jean-Paul" groupe de discussion : hnvg9e$6kn$
Bonjour,

Pour installer la webcam Logitech Quickcam Pro 5000 sous W7 64, il suffit
à
priori de la brancher, puis d'aller dans le panneau de configuration et
de faire
une recherche de mises à jour via Windows Update, qui proposera de
télécharger
le pilote adéquat.


Cela ne fonctionne pas.
Gestionnaire de périphériques mise à jour ne fonctionne pas non plus il en
trouve aucun pilote.

Bon courage !


Aucun des pilotes du site Logitech ne fonctionne.
Merci pour la réponse.
Cordialement.
Jean-Paul



Moi j'ai une QC 4000 qui ne sera jamais compatible W7 64 bits. Elle s'est
installée, mais a mis le boxon dans le PC.
Conséquence : Je suis devenu totalement incompatible aux produits logitec.
C'est tout ce qu'ils ont gagné !

Logitec a une base installé énorme, je pense qu'il peuvent développer des
pilotes compatibles, au moins pour les fonctions de base.

Ras le Bol !
Il faut boycotter ces fournisseurs qui ne pensent qu'a vendre du neuf et qui
ne s'occupent pas de la pérennité de leurs matériels.
(une QC4000 coutait quand même près de 50€ à l'époque de l'achat).

Remarquez qu'a ce jour je n'ai pas vu une seule WebCam estampillée W7 64
Bits dans les magasins.
Non j'ménerve pas !
caro30 Hors ligne
Le #23216811
PhilGan a écrit le 01/03/2010 à 00h25 :
Si la Webcam n'est pas détectée, peut être quand mettant
les VID / PID de la
Messenger dans les fichiers .inf cela fonctionnerait.
Manoeuvre déjà faite avec d'autres matériels USB, dans la
mesure ou ils sont
similaires.
Si tu sais faire la manif, c'est dans les fichiers lPEPI264c.inf /
lPEPI264s.inf / lPEPI264v.inf qu'il faut ajouter les infos.
Sinon, relève les infos VID/PID de la messenger et je ferais la manip
dans
les fichiers, ensuite je posterais un lien.
A+

"Jean-Paul" a écrit
dans le message de
news: hme8s9$r1t$
Le 28/02/2010 12:43, PhilGan a écrit :
Bonjour,

Je vous suggère d'essayer le pilote Windows 7 64 commun à
toutes les
Webcam
Logitech.
A mon avis il doit fonctionner pour la Messenger aussi, débrancher la
Webcam
au préalable.

http://logitech-louk.navisite.net/web/ftp/pub/techsupport/quickcam/lws110_x64.exe

1° Installer le logiciel
2° Connecter la Webcam

A tester sans risque.

Cordialement.



Cela ne fonctionne pas, la webcam n'est pas détectée. Dommage.
Merci pour la réponse.
Cordialement.
Jean-Paul











Bonjour, j'ai le meme soucis et je suis preneuse pour l'aide sur l'ajout des VID/PID dans les fichiers. Merci d'avance.
Publicité
Poster une réponse
Anonyme