windows 7 - XP mode - domaine

Le
Franck
Bonjour,

Au niveau du XP mode, comment me connecter sur un domaine.
J'ai une adresse IP sur un domaine ex: 192.168.1.150

En XP mode, en DHCP j'ai 192.168.135.65 ???
Cela fonctionne, j'ai internet, je peux même accéder en IP aux postes
de mon réseau (192.168.1.0/24)
Mais j'aimerais me mettre sur le domaine, il y a un problème au niveau
des dns !!!
si je mets en xp mode une adresse IP pour être sur la même plage IP que
mon réseau, plus rien ne fonctionne !!!!
Est-il possible de ce mettre sur un domaine en xp mode ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pxg
Le #22676021
Franck wrote:
Bonjour,



Salut

Au niveau du XP mode, comment me connecter sur un domaine.
J'ai une adresse IP sur un domaine ex: 192.168.1.150

En XP mode, en DHCP j'ai 192.168.135.65 ???



quel est le paramétrage du réseau de la machine virtuelle ? nat probablement

Cela fonctionne, j'ai internet, je peux même accéder en IP aux postes
de mon réseau (192.168.1.0/24)
Mais j'aimerais me mettre sur le domaine, il y a un problème au niveau
des dns !!!



L'adresse ip du premier serveur dns doit correspondre à l'adresse ip du
contrôleur de domaine : qui mieux que lui connait le domaine local
correspondant à l'AD, pas un serveur dns public en tout cas.

Si ensuite tu peux "pinguer" le contrôleur de domaine alors cela devrait
marcher.

Est-il possible de ce mettre sur un domaine en xp mode ?



pas essayé mais ça devrait marcher
http://serverfault.com/questions/154885/xp-mode-and-active-directory.
peut être le paramétrage du réseau de ta machine virtuelle (pas de NAT et
dresse ip fixe si le dhcp ne donne pas les paramètres dns corrects.

cordialement

pxg
Williamhoustra
Le #22676121
Il se trouve que Franck a formulé :
Bonjour,

Au niveau du XP mode, comment me connecter sur un domaine.
J'ai une adresse IP sur un domaine ex: 192.168.1.150

En XP mode, en DHCP j'ai 192.168.135.65 ???
Cela fonctionne, j'ai internet, je peux même accéder en IP aux postes de mon
réseau (192.168.1.0/24)
Mais j'aimerais me mettre sur le domaine, il y a un problème au niveau des
dns !!!
si je mets en xp mode une adresse IP pour être sur la même plage IP que mon
réseau, plus rien ne fonctionne !!!!
Est-il possible de ce mettre sur un domaine en xp mode ?



Ce n'est pas au niveau de XP (Pro, pour un domaine) qu'il y a
quelque chose à configurer. Tu laisses tout vide (= "attribué par le
serveur"). Il te suffit de te brancher au domaine et, facultativement,
te loguer avec un nom d'utilisateur du domaine. Par contre le
contrôleur de domaine, lui, doit tout avoir documenté dans ses options
DHCP : le domaine, le serveur DNS, la passerelle (le routeur). En plus
de la plage d'adresse attribuée à ceux qui demande la connexion, bien
sûr.
Jean-Claude BELLAMY
Le #22676151
"Franck"
Bonjour,

Au niveau du XP mode, comment me connecter sur un domaine.
J'ai une adresse IP sur un domaine ex: 192.168.1.150

En XP mode, en DHCP j'ai 192.168.135.65 ???



Comment as-tu configuré la carte réseau virtuelle ?
(dans VPC, Menu Outils/Paramètres/Mise en réseau)

Il y a 4 possibilités :
- non connecté
- réseau interne
- réseau partagé (NAT)
- branchement direct sur une carte réseau
de l'ordinateur hôte

Pour être dans la MÊME PLAGE d'adresse IP que celle du LAN (et donc du
serveur de domaine éventuel, de la machine hôte, ...) il faut ABSOLUMENT
choisir la 4ème possibilité !

C'est ce que j'ai chez moi :
Mon LAN est en 192.168.0.x

L'hôte (Win7 Intégrale) est en 192.168.0.105 (DHCP)
La passerelle (routeur) est en 192.168.0.2 (fixe)
Le serveur de domaine W2k3 ("SEATTLE") est en 192.168.0.99 (fixe)
La machine virtuelle XP Mode ("VirtualXP-85119") est en 192.168.0.128
(DHCP)

Au passage, le serveur de domaine est lui même une machine virtuelle
hébergée sous XP PRO par VMWare, et les 2 ordinateur hôtes (celui contenant
Win7 Intégrale et celui contenant XP PRO) sont connectés au réseau en WIFI :
j'aime la difficulté !!!! ;-)



Cela fonctionne, j'ai internet, je peux même accéder en IP aux postes de
mon réseau (192.168.1.0/24)
Mais j'aimerais me mettre sur le domaine, il y a un problème au niveau des
dns !!!


Uniquement parce que ta config de carte virtuelle n'est pas appropriée

si je mets en xp mode une adresse IP pour être sur la même plage IP que
mon réseau, plus rien ne fonctionne !!!!


NORMAL !

Est-il possible de ce mettre sur un domaine en xp mode ?



OUI, sans problème, je viens de le faire à l'instant !
http://www.cijoint.fr/cj201010/cijq5neK7B.jpg

Je viens d'ouvrir une session sur le domaine "JCB" sous le compte
"Administrateur du domaine" (tant qu'on y est!!!) :
http://www.cijoint.fr/cj201010/cijTbcPOfU.jpg

ce qui donne :
http://www.cijoint.fr/cj201010/cijtjYyFar.jpg

A partir du moment où la config réseau est bonne, c'est NASODIGITAL ! :-)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
ezklur Hors ligne
Le #25424422
Le jeudi 14 Octobre 2010 à 16:02 par Franck :
Bonjour,

Au niveau du XP mode, comment me connecter sur un domaine.
J'ai une adresse IP sur un domaine ex: 192.168.1.150

En XP mode, en DHCP j'ai 192.168.135.65 ???
Cela fonctionne, j'ai internet, je peux même accéder en IP aux
postes
de mon réseau (192.168.1.0/24)
Mais j'aimerais me mettre sur le domaine, il y a un problème au niveau
des dns !!!
si je mets en xp mode une adresse IP pour être sur la même plage IP
que
mon réseau, plus rien ne fonctionne !!!!
Est-il possible de ce mettre sur un domaine en xp mode ?


Bonjour,

Je me permet d'ajouter une demande/remarque concernant l'utilisation d'un XP mode sur un PC connecté à un domaine. S'il est malvenu de se greffer de la sorte, n'hésitez pas à me le signifier et je corrigerai le tir.


Ma demande:

Je met en place un réseau sous domaine des plus classique (windows server 2008 rc2) et je pense qu'xp mode pollue le démarrage.

Explications: depuis l'installation de windows XP mode sur l'un des PC client, juste après avoir entré le mot de passe (compte admin, mot de passe vaildé), l'écran usuel de chargement apparait (fond d'écran de chargement windows avec pointeur souris de traitement d'arrière plan). Jusque la, rien d'anormal, le bureau dois s'afficher juste après.

MAIS, à la place, écran noir (pas éteint juste noir) disque dur en travail, pointeur souris de base que l'on peu bouger, et rien d'autre, le bureau ne se charge pas, et si je désir obtenir quelque chose d'autre que cet écran noir c'est ctrl+alt+sup en boucle (pour récupérer le bureau), voir même hard reboot quand il 'y a rien à faire.

J'avais eu le même soucis sur un PC test lors de création de polices de groupes, mais ici, aucune police spécifique pour ce compte.

J'ai remarqué que ce problème est apparu suite au premier lancement d'xp mode (le redémarrage suite à l'installation de ce dernier s'est bien passé).

Au niveau des théories que j'ai pu achalander:

- Cela peut-il être lié au fait que XP mode n'est pas configuré pour se lier au domaine ?
- J'ai remarqué que quand on quitte XP mode, il se met en veille, mais dans les fait, XP mode est-il réellement interrompu ? Si non, est-il préchargé lors du démarrage de win 7, induisant un éventuel conflit avec le serveur de domaine (un seul PC et deux configs réseau).

Pour info: la même configuration sur notre ancien réseau (type groupe de travail) fonctionne très bien.

Merci d'avance pour les éventuelles réponses,

Christophe
Publicité
Poster une réponse
Anonyme