Windows n'active pas le sans fil ?

Le
longcou
Bonjour,
Savez vous comment parametrer windows pour activer automatiquement le sans
fil afin de me connecter au net avec ma freebox!?
J'ai bien tenté la commande suivante : netsh wlan add filter networktype ,
mais j'avoue ne pas comprendre grand chose !

Voila le résultat de la cmd : Valeur <networktype> non valide pour l'option
de commande <permission>
Utilisation: add filter[permission=] allow:block:denyall [[ssid=]<chaine>]
[networtype=]infrastructure:adhoc

Qui pourrait me clarifier cela ?

Grand merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1021527
On Mon, 11 Jun 2007 02:19:02 -0700, longcou

Savez vous comment parametrer windows pour activer automatiquement le sans
fil afin de me connecter au net avec ma freebox!?
Connexions réseau, propriété réseau sans fil, onglet configuration

réseau sans fils.

J'ai bien tenté la commande suivante : netsh wlan add filter networktype ,
mais j'avoue ne pas comprendre grand chose !
Qui pourrait me clarifier cela ?
Sur ce point précis non, je n'ai pas compris pourquoi vous vouliez

utiliser netsh.
--
Nina

longcou
Le #1021526
Merci de votre réponse :Néanmoins ,je suis sous Vista et les menus sont un
peu différents de Xp . Soit , dans propriété du réseau sans fil , onglet
connection est déja coché :Me connecté automatiquement a ce reseau
lorsqu'ilest a portée .Est- cela que vous vouliez m'indiquer ?


On Mon, 11 Jun 2007 02:19:02 -0700, longcou

Savez vous comment parametrer windows pour activer automatiquement le sans
fil afin de me connecter au net avec ma freebox!?
Connexions réseau, propriété réseau sans fil, onglet configuration

réseau sans fils.

J'ai bien tenté la commande suivante : netsh wlan add filter networktype ,
mais j'avoue ne pas comprendre grand chose !
Qui pourrait me clarifier cela ?
Sur ce point précis non, je n'ai pas compris pourquoi vous vouliez

utiliser netsh.
--
Nina




Nina Popravka
Le #1021525
On Mon, 11 Jun 2007 03:12:00 -0700, longcou

Merci de votre réponse :Néanmoins ,je suis sous Vista et les menus sont un
peu différents de Xp . Soit , dans propriété du réseau sans fil , onglet
connection est déja coché :Me connecté automatiquement a ce reseau
lorsqu'ilest a portée .Est- cela que vous vouliez m'indiquer ?


Oui, voilà.
Et je peux même vous affirmer que ça fonctionne, je m'en sers. Sous XP
et Vista.
--
Nina

longcou
Le #1021334
Hello Nina,
Ben chez moi,cela ne fonctionne pas ! Aucun réseau n'est visible dans le
centre Réseau et partage !Je suis systématiquement obligé de passer par
diagnostiquer et réparer , puis windows me propose d'activer la fonction sans
fil et bingo je suis connecté


On Mon, 11 Jun 2007 03:12:00 -0700, longcou

Merci de votre réponse :Néanmoins ,je suis sous Vista et les menus sont un
peu différents de Xp . Soit , dans propriété du réseau sans fil , onglet
connection est déja coché :Me connecté automatiquement a ce reseau
lorsqu'ilest a portée .Est- cela que vous vouliez m'indiquer ?


Oui, voilà.
Et je peux même vous affirmer que ça fonctionne, je m'en sers. Sous XP
et Vista.
--
Nina




O.B. [MVP]
Le #1021333
Bonjour,
"longcou" a écrit dans le message de
news:
Hello Nina,
Ben chez moi,cela ne fonctionne pas ! Aucun réseau n'est visible dans le
centre Réseau et partage !Je suis systématiquement obligé de passer par
diagnostiquer et réparer , puis windows me propose d'activer la fonction
sans
fil et bingo je suis connecté


vérifiez si le service de configuration automatique Wlan et activé avant de
faire la réparation
par défaut ce service est en démarrage Manuel, s'il est bien en manuel
essayez en le mettant en automatique, s'il est désactivé vous avez la cause
du problème

pour ouvrir les services cliquez sur le bouton "démarrer" et dans
"rechercher" taper services.msc

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

longcou
Le #1021331
Bonjour Olivier,
J'ai éxecuté la cmd :%systemroot%System32services.msc , mais config auto
wlan n'existe pas sur mon portable , par contre connection réseau éxiste avec
type de demarrage en"automatique" !
Pour rappel ,au demarrage du pc aucun réseau n'est affiché donc il est un
peu normal qu'il ne puisse ce connecté ...mais la solution proposé par
windows est : activer le sans fil et je suis conncté a mon réseau wifi

Merci de me répondre

Bonjour,
"longcou" a écrit dans le message de
news:
Hello Nina,
Ben chez moi,cela ne fonctionne pas ! Aucun réseau n'est visible dans le
centre Réseau et partage !Je suis systématiquement obligé de passer par
diagnostiquer et réparer , puis windows me propose d'activer la fonction
sans
fil et bingo je suis connecté


vérifiez si le service de configuration automatique Wlan et activé avant de
faire la réparation
par défaut ce service est en démarrage Manuel, s'il est bien en manuel
essayez en le mettant en automatique, s'il est désactivé vous avez la cause
du problème

pour ouvrir les services cliquez sur le bouton "démarrer" et dans
"rechercher" taper services.msc

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)




Jos
Le #1021325
Bonjour,

J'ai le même problème, j'ai vérifié les services j'en ai trouvé un qui
s'approche du nom donné:
Service de configuration automatique WLAN
Il est déjà en démarage auomatique sous vista ...

Cela ne fonctionne donc toujours pas

"longcou" wrote:

Bonjour Olivier,
J'ai éxecuté la cmd :%systemroot%System32services.msc , mais config auto
wlan n'existe pas sur mon portable , par contre connection réseau éxiste avec
type de demarrage en"automatique" !
Pour rappel ,au demarrage du pc aucun réseau n'est affiché donc il est un
peu normal qu'il ne puisse ce connecté ...mais la solution proposé par
windows est : activer le sans fil et je suis conncté a mon réseau wifi

Merci de me répondre

Bonjour,
"longcou" a écrit dans le message de
news:
Hello Nina,
Ben chez moi,cela ne fonctionne pas ! Aucun réseau n'est visible dans le
centre Réseau et partage !Je suis systématiquement obligé de passer par
diagnostiquer et réparer , puis windows me propose d'activer la fonction
sans
fil et bingo je suis connecté


vérifiez si le service de configuration automatique Wlan et activé avant de
faire la réparation
par défaut ce service est en démarrage Manuel, s'il est bien en manuel
essayez en le mettant en automatique, s'il est désactivé vous avez la cause
du problème

pour ouvrir les services cliquez sur le bouton "démarrer" et dans
"rechercher" taper services.msc

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)






Jos
Le #1024867
Bonjour,

J'ai trouvé un service qui s'approche du nom donné: Service de configuration
automatique WLAN, il est déjà en démarrage automatique et j'ai le même soucis
avec le lancement de ma connexion wifi.

"longcou" wrote:

Bonjour Olivier,
J'ai éxecuté la cmd :%systemroot%System32services.msc , mais config auto
wlan n'existe pas sur mon portable , par contre connection réseau éxiste avec
type de demarrage en"automatique" !
Pour rappel ,au demarrage du pc aucun réseau n'est affiché donc il est un
peu normal qu'il ne puisse ce connecté ...mais la solution proposé par
windows est : activer le sans fil et je suis conncté a mon réseau wifi

Merci de me répondre

Bonjour,
"longcou" a écrit dans le message de
news:
Hello Nina,
Ben chez moi,cela ne fonctionne pas ! Aucun réseau n'est visible dans le
centre Réseau et partage !Je suis systématiquement obligé de passer par
diagnostiquer et réparer , puis windows me propose d'activer la fonction
sans
fil et bingo je suis connecté


vérifiez si le service de configuration automatique Wlan et activé avant de
faire la réparation
par défaut ce service est en démarrage Manuel, s'il est bien en manuel
essayez en le mettant en automatique, s'il est désactivé vous avez la cause
du problème

pour ouvrir les services cliquez sur le bouton "démarrer" et dans
"rechercher" taper services.msc

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)






Jos
Le #1024866
J'ai fait un essai supplémentaire, lorsque j'ai acheté mon PC il m'a été
livré avec Vista et la suite Symantec Norton que j'ai désinstallé. Cependant
en regardant les services j'ai vue qu'il y en avait toujours un petit morceau
qui tournait sur mon PC:
Symantec Lic NetConnect Service
Je l'ai donc désactivé et rebooter mon PC et là miracle la connexion
automatique wifi fonctionne de nouveau ...
Pourriez vous vérifier si c'est la même chose pour vous:
Si service est il actif sur votre PC ? Et si oui lorsque vous le désactiver
et après un reboot, est ce que le wifi fonctionne à nouveau ?

Jos
Merci pour votre réponse.



"Jos" wrote:

Bonjour,

J'ai le même problème, j'ai vérifié les services j'en ai trouvé un qui
s'approche du nom donné:
Service de configuration automatique WLAN
Il est déjà en démarage auomatique sous vista ...

Cela ne fonctionne donc toujours pas

"longcou" wrote:

Bonjour Olivier,
J'ai éxecuté la cmd :%systemroot%System32services.msc , mais config auto
wlan n'existe pas sur mon portable , par contre connection réseau éxiste avec
type de demarrage en"automatique" !
Pour rappel ,au demarrage du pc aucun réseau n'est affiché donc il est un
peu normal qu'il ne puisse ce connecté ...mais la solution proposé par
windows est : activer le sans fil et je suis conncté a mon réseau wifi

Merci de me répondre

Bonjour,
"longcou" a écrit dans le message de
news:
Hello Nina,
Ben chez moi,cela ne fonctionne pas ! Aucun réseau n'est visible dans le
centre Réseau et partage !Je suis systématiquement obligé de passer par
diagnostiquer et réparer , puis windows me propose d'activer la fonction
sans
fil et bingo je suis connecté


vérifiez si le service de configuration automatique Wlan et activé avant de
faire la réparation
par défaut ce service est en démarrage Manuel, s'il est bien en manuel
essayez en le mettant en automatique, s'il est désactivé vous avez la cause
du problème

pour ouvrir les services cliquez sur le bouton "démarrer" et dans
"rechercher" taper services.msc

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)








longcou
Le #1024865
Merci pour le tuyau , mais comme par enchantement depuis 2 jours cela
fonctionne a nouveaux correctement alors que j'étais au point mort !?
Je n'y comprend plus rien...................
Néanmoins j'ai consulté services.msc et éffectivement Symantec Lic etc est
bien présent en démarrage auto . Alors au premier problème j'essayerai la
manip et je vous tiendrai informé des résultats
Cordialement


J'ai fait un essai supplémentaire, lorsque j'ai acheté mon PC il m'a été
livré avec Vista et la suite Symantec Norton que j'ai désinstallé. Cependant
en regardant les services j'ai vue qu'il y en avait toujours un petit morceau
qui tournait sur mon PC:
Symantec Lic NetConnect Service
Je l'ai donc désactivé et rebooter mon PC et là miracle la connexion
automatique wifi fonctionne de nouveau ...
Pourriez vous vérifier si c'est la même chose pour vous:
Si service est il actif sur votre PC ? Et si oui lorsque vous le désactiver
et après un reboot, est ce que le wifi fonctionne à nouveau ?

Jos
Merci pour votre réponse.



"Jos" wrote:

Bonjour,

J'ai le même problème, j'ai vérifié les services j'en ai trouvé un qui
s'approche du nom donné:
Service de configuration automatique WLAN
Il est déjà en démarage auomatique sous vista ...

Cela ne fonctionne donc toujours pas

"longcou" wrote:

Bonjour Olivier,
J'ai éxecuté la cmd :%systemroot%System32services.msc , mais config auto
wlan n'existe pas sur mon portable , par contre connection réseau éxiste avec
type de demarrage en"automatique" !
Pour rappel ,au demarrage du pc aucun réseau n'est affiché donc il est un
peu normal qu'il ne puisse ce connecté ...mais la solution proposé par
windows est : activer le sans fil et je suis conncté a mon réseau wifi

Merci de me répondre

Bonjour,
"longcou" a écrit dans le message de
news:
Hello Nina,
Ben chez moi,cela ne fonctionne pas ! Aucun réseau n'est visible dans le
centre Réseau et partage !Je suis systématiquement obligé de passer par
diagnostiquer et réparer , puis windows me propose d'activer la fonction
sans
fil et bingo je suis connecté


vérifiez si le service de configuration automatique Wlan et activé avant de
faire la réparation
par défaut ce service est en démarrage Manuel, s'il est bien en manuel
essayez en le mettant en automatique, s'il est désactivé vous avez la cause
du problème

pour ouvrir les services cliquez sur le bouton "démarrer" et dans
"rechercher" taper services.msc

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)










Publicité
Poster une réponse
Anonyme