Windows Live Mail (suite)

Le
Jorge74
Bonjour,

Voulez-vous bien répondre à qques interrogations sur le fonctionnement de
cette messagerie, et par avance je vous en remercie.
a/-Lorsque je veux lire un message placé dans 'Mes documents', il me faut
effectuer un clic droit sur celui-ci, puis 'Ouvrir avec' et cliquer sur
'Windows Live Mail'
Existe-t-il une action plus courte ?
Avec OE6 il me suffisait d'un double clic sur la ligne du message
b/-Est-il possible d'insérer une image dans le corps d'un message ?
c/-Peut-on verrouiller la 'Barre d'outils' qui n'apparaît qu'avec la touche
'Alt' ? et qui disparaît dès qu'on effectue une autre action

Merci
Cordialement
Bon dimanche
Jorge74
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #21334481
Jorge74 a écrit...

Bonjour,



Bonjour,

Voulez-vous bien répondre à qques interrogations sur le
fonctionnement de cette messagerie, et par avance je vous en remercie.
a/-Lorsque je veux lire un message placé dans 'Mes documents', il me
faut effectuer un clic droit sur celui-ci, puis 'Ouvrir avec' et
cliquer sur 'Windows Live Mail'
Existe-t-il une action plus courte ?



Oui, le double-clic si Windows Live Mail a été défini comme application pour
ouvrir les fichiers EML.

'Options des dossiers' --> onglet 'Types de fichiers' --> sélectionner
l'extension 'EML' --> 'Avancé' --> sélectionner l'action 'open' -->
'Modifier' --> dans le champ 'Application utilisée pour exécuter cette
action', inscrire
"C:Program FilesWindows LiveMailwlmail.exe" /eml:%1
(avec les guillemets).

Je te conseille de faire un copier-coller de la ligne ci-dessus pour éviter
tout risque de la moindre faute de frappe.

Bien sûr, il faut adapter le chemin d'accès à WL Mail s'il n'a pas
installé dans C:Program Files



Vérifie aussi que WL Mail est bien défini comme comme client de messagerie
par défaut (par
'Démarrer' --> 'Configurer les programmes par défaut' --> 'Personnalisée').


Avec OE6 il me suffisait d'un double clic sur la ligne du message
b/-Est-il possible d'insérer une image dans le corps d'un message ?



Oui, il faut que le message soit envoyé en HTML, pas en texte brut (au coup
par coup, dans la fenêtre de rédaction, faire 'Format' --> 'Texte enrichi
(HTML)' ou régler WL Mail pour toujours envoyer en HTML, 'Outils' -->
'Options' --> onglet 'Envoi' --> cocher 'HTML' comme format d'envoi du
courrier).
Pour insérer une image : 'Insertion' --> 'Image' --> 'Incorporée' -->
sélectionner l'image.

c/-Peut-on verrouiller la 'Barre d'outils' qui n'apparaît qu'avec la
touche 'Alt' ? ... et qui disparaît dès qu'on effectue une autre
action



Cliquer sur le bouton 'Menus' (ou Alt+M) cocher 'Afficher la barre des
menus'.

Merci



Padkoi

Cordialement
Bon dimanche
Jorge74



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
Jorge74
Le #21335621
"Luc" groupe de discussion :
Jorge74 a écrit...

Bonjour,



Bonjour,

Voulez-vous bien répondre à qques interrogations sur le
fonctionnement de cette messagerie, et par avance je vous en remercie.
a/-Lorsque je veux lire un message placé dans 'Mes documents', il me
faut effectuer un clic droit sur celui-ci, puis 'Ouvrir avec' et
cliquer sur 'Windows Live Mail'
Existe-t-il une action plus courte ?



Oui, le double-clic si Windows Live Mail a été défini comme application
pour ouvrir les fichiers EML.

'Options des dossiers' --> onglet 'Types de fichiers' --> sélectionner
l'extension 'EML' --> 'Avancé' --> sélectionner l'action 'open' -->
'Modifier' --> dans le champ 'Application utilisée pour exécuter cette
action', inscrire
"C:Program FilesWindows LiveMailwlmail.exe" /eml:%1
(avec les guillemets).

Je te conseille de faire un copier-coller de la ligne ci-dessus pour
éviter
tout risque de la moindre faute de frappe.

Bien sûr, il faut adapter le chemin d'accès à WL Mail s'il n'a pas
installé dans C:Program Files



Vérifie aussi que WL Mail est bien défini comme comme client de messagerie
par défaut (par
'Démarrer' --> 'Configurer les programmes par défaut' -->
'Personnalisée').


Avec OE6 il me suffisait d'un double clic sur la ligne du message
b/-Est-il possible d'insérer une image dans le corps d'un message ?



Oui, il faut que le message soit envoyé en HTML, pas en texte brut (au
coup par coup, dans la fenêtre de rédaction, faire 'Format' --> 'Texte
enrichi (HTML)' ou régler WL Mail pour toujours envoyer en HTML,
'Outils' --> 'Options' --> onglet 'Envoi' --> cocher 'HTML' comme format
d'envoi du courrier).
Pour insérer une image : 'Insertion' --> 'Image' --> 'Incorporée' -->
sélectionner l'image.

c/-Peut-on verrouiller la 'Barre d'outils' qui n'apparaît qu'avec la
touche 'Alt' ? ... et qui disparaît dès qu'on effectue une autre
action



Cliquer sur le bouton 'Menus' (ou Alt+M) cocher 'Afficher la barre des
menus'.

Merci



Padkoi

Cordialement
Bon dimanche
Jorge74



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/




Grand MERCI Luc,

Tout a parfaitement fonctionné
J'aurai vraisemblablement d'autre questions ...
Bien cordialement
Jorge74
Aski - MVP
Le #21336561
Bonjour Luc,

Oui, le double-clic si Windows Live Mail a été défini comme application
pour ouvrir les fichiers EML.



Je n'y suis jamais arrivé pour les NWS avec Windows Live Mail
As-tu essayé ?
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Luc
Le #21336951
Aski - MVP a écrit...

Bonjour Luc,



Salut Aski,

Oui, le double-clic si Windows Live Mail a été défini comme
application pour ouvrir les fichiers EML.



Je n'y suis jamais arrivé pour les NWS avec Windows Live Mail
As-tu essayé ?



Sur le même modèle que la réponse que j'ai faite à Jorge74, ça le fait sous
XP

'Options des dossiers' --> onglet 'Types de fichiers' --> sélectionner
l'extension 'NWS' --> 'Avancé' --> sélectionner l'action 'open' -->
'Modifier' --> dans le champ 'Application utilisée pour exécuter cette
action', inscrire
"C:Program FilesWindows LiveMailwlmail.exe" /nws:%1
(avec les guillemets).
Faire un copier-coller de la commande ci-dessus pour éviter les fautes de
frappe.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
Aski - MVP
Le #21340211
Bonjour Luc,

Oui, le double-clic si Windows Live Mail a été défini comme
application pour ouvrir les fichiers EML.



Je n'y suis jamais arrivé pour les NWS avec Windows Live Mail
As-tu essayé ?



Sur le même modèle que la réponse que j'ai faite à Jorge74, ça le fait
sous XP



J'ai évidemment vérifié les associations et installé/réinstallé souvent
WLMail.
Pas de problème pour XP.
Par contre, j'ai oublié de préciser "sous Windows 7".
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Luc
Le #21343631
Aski - MVP a écrit...

Bonjour Luc,



Bonjour Aski,

Oui, le double-clic si Windows Live Mail a été défini comme
application pour ouvrir les fichiers EML.







Je n'y suis jamais arrivé pour les NWS avec Windows Live Mail
As-tu essayé ?





Sur le même modèle que la réponse que j'ai faite à Jorge74, ça le
fait sous XP



J'ai évidemment vérifié les associations et installé/réinstallé
souvent WLMail.
Pas de problème pour XP.
Par contre, j'ai oublié de préciser "sous Windows 7".



J'ai Windows 7 uniquement en virtuel. Embarqué dans Vista sur mon vieux PC,
il rame à mort. Je ne l'ouvre que très exceptionnellement, c'est une telle
galère à chaque fois.

Dans ton Windows 7, avec quoi s'ouvrent les .nws ?

Peux-tu me dire ce que tu as précisément dans la clé HKEY_CLASSES_ROOT.nws
sur la ligne '(par défaut)' ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
Aski - MVP
Le #21350561
Bonjour Luc,

Je n'y suis jamais arrivé pour les NWS avec Windows Live Mail
As-tu essayé ?





Sur le même modèle que la réponse que j'ai faite à Jorge74, ça le
fait sous XP



J'ai évidemment vérifié les associations et installé/réinstallé
souvent WLMail.
Pas de problème pour XP.
Par contre, j'ai oublié de préciser "sous Windows 7".





Merci de t'intéresser à ce problème, je me sens moins seul.

J'ai Windows 7 uniquement en virtuel. Embarqué dans Vista sur mon vieux
PC, il rame à mort. Je ne l'ouvre que très exceptionnellement, c'est une
telle galère à chaque fois.



Je ne me souviens plus si le problème était le même sur Vista. Je
vérifierai.

Dans ton Windows 7, avec quoi s'ouvrent les .nws ?



Le splash de WLMail se lance et cache un message d'erreur :
"Une erreur s'est produite à l'ouverture de ce message.
Une erreur s'est produite"
Après avoir fermé ce message, un second message d'erreur :
"Impossible d'ouvrir le fichier tartanpion.nws car il n'existe pas ou est
utilisé par un autre programme
(0x80004005, 1400)"
À la fermeture du message d'erreur, mon message classique d'accord pour la
décompression (que j'ai réglée à 1).

C'est d'autant plus troublant qu'en renommant en .eml, il s'ouvre comme une
rose. :o)

Peux-tu me dire ce que tu as précisément dans la clé
HKEY_CLASSES_ROOT.nws sur la ligne '(par défaut)' ?



La valeur par défaut est Microsoft Internet News Message
et la valeur par défaut de
HKEY_CLASSES_ROOTMicrosoft Internet News Messageshellopencommand
est
"%ProgramFiles%Windows MailWinMail.exe" /nws:%1

Par contre, aucun problème pour les .eml.
Les enregistrements dans le registres sont les mêmes en remplaçant 'News'
par 'Mail' et 'nws' par 'eml'.
La ligne de commande d'ouverture est
"%ProgramFiles%Windows MailWinMail.exe" /eml:%1

J'ai remarqué cela sur tous mes W7 dès le début.
J'ai fait un rapport de bug à l'époque.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Luc
Le #21351281
Aski - MVP a écrit...

Bonjour Luc,



Bonjour Aski,

Je n'y suis jamais arrivé pour les NWS avec Windows Live Mail
As-tu essayé ?





Sur le même modèle que la réponse que j'ai faite à Jorge74, ça le
fait sous XP



J'ai évidemment vérifié les associations et installé/réinstallé
souvent WLMail.
Pas de problème pour XP.
Par contre, j'ai oublié de préciser "sous Windows 7".





Merci de t'intéresser à ce problème, je me sens moins seul.

J'ai Windows 7 uniquement en virtuel. Embarqué dans Vista sur mon
vieux PC, il rame à mort. Je ne l'ouvre que très exceptionnellement,
c'est une telle galère à chaque fois.



Je ne me souviens plus si le problème était le même sur Vista. Je
vérifierai.

Dans ton Windows 7, avec quoi s'ouvrent les .nws ?



Le splash de WLMail se lance et cache un message d'erreur :
"Une erreur s'est produite à l'ouverture de ce message.
Une erreur s'est produite"
Après avoir fermé ce message, un second message d'erreur :
"Impossible d'ouvrir le fichier tartanpion.nws car il n'existe pas ou
est utilisé par un autre programme
(0x80004005, 1400)"
À la fermeture du message d'erreur, mon message classique d'accord
pour la décompression (que j'ai réglée à 1).



Le "message classique d'accord pour la décompression" ??
Je ne suis pas sûr de comprendre, tu as fait un lapsus clavi, tu veux parler
du compactage de la base de données de WL Mail ? Et tu l'as réglé à 1,
c'est-à-dire qu'à chaque fois que tu fermes WL Mail, tu as la proposition de
compactage ? Où je suis à côté de la plaque ?

C'est d'autant plus troublant qu'en renommant en .eml, il s'ouvre
comme une rose. :o)

Peux-tu me dire ce que tu as précisément dans la clé
HKEY_CLASSES_ROOT.nws sur la ligne '(par défaut)' ?



La valeur par défaut est Microsoft Internet News Message
et la valeur par défaut de
HKEY_CLASSES_ROOTMicrosoft Internet News Messageshellopencommand
est
"%ProgramFiles%Windows MailWinMail.exe" /nws:%1



Là, apparemment, tu es "réglé" pour ouvrir les .nws avec Windows Mail et non
pas Windows Live Mail. Et c'est WL Mail qui se lance (mal)... étonnant !


Pour HKEY_CLASSES_ROOT.nws, inscrit Microsoft Internet News Message WLMail
comme valeur par défaut.
Vérifie que HKEY_CLASSES_ROOTMicrosoft Internet Mail Message
WLMailshellopencommand contient la valeur par défaut "C:Program
FilesWindows LiveMailwlmail.exe" /eml:%1

Par contre, aucun problème pour les .eml.
Les enregistrements dans le registres sont les mêmes en remplaçant
'News' par 'Mail' et 'nws' par 'eml'.
La ligne de commande d'ouverture est
"%ProgramFiles%Windows MailWinMail.exe" /eml:%1



Là aussi, c'est surprenant que ce soit WL Mail qui se lance.

J'ai remarqué cela sur tous mes W7 dès le début.
J'ai fait un rapport de bug à l'époque.



En tout cas sur "mon" Windows 7, dans HKEY_CLASSES_ROOT.nws, si je mets
'Microsoft Internet News Message WLMail' sur la ligne '(par défaut)', c'est
WL Mail qui ouvre les .nws et si je mets 'Microsoft Internet News Message',
c'est WM qui ouvre les .nws, logiquement.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
Aski - MVP
Le #21355091
Bonjour Luc,

Le splash de WLMail se lance et cache un message d'erreur :
"Une erreur s'est produite à l'ouverture de ce message.
Une erreur s'est produite"
Après avoir fermé ce message, un second message d'erreur :
"Impossible d'ouvrir le fichier tartanpion.nws car il n'existe pas ou
est utilisé par un autre programme
(0x80004005, 1400)"
À la fermeture du message d'erreur, mon message classique d'accord
pour la décompression (que j'ai réglée à 1).



Le "message classique d'accord pour la décompression" ??
Je ne suis pas sûr de comprendre, tu as fait un lapsus clavi, tu veux
parler du compactage de la base de données de WL Mail ? Et tu l'as réglé à
1, c'est-à-dire qu'à chaque fois que tu fermes WL Mail, tu as la
proposition de compactage ? Où je suis à côté de la plaque ?



Tu as parfaitement compris.
Je valide lorsque je veux faire une copie de sécurité de la base de message.

C'est d'autant plus troublant qu'en renommant en .eml, il s'ouvre
comme une rose. :o)

Peux-tu me dire ce que tu as précisément dans la clé
HKEY_CLASSES_ROOT.nws sur la ligne '(par défaut)' ?



La valeur par défaut est Microsoft Internet News Message
et la valeur par défaut de
HKEY_CLASSES_ROOTMicrosoft Internet News Messageshellopencommand
est
"%ProgramFiles%Windows MailWinMail.exe" /nws:%1



Là, apparemment, tu es "réglé" pour ouvrir les .nws avec Windows Mail et
non pas Windows Live Mail. Et c'est WL Mail qui se lance (mal)... étonnant
!

Pour HKEY_CLASSES_ROOT.nws, inscrit Microsoft Internet News Message
WLMail comme valeur par défaut.



Fait (j'avais dû "bricoler" la dernière fois que j'ai installé WMail)
Aucune changement de comportement.

Vérifie que HKEY_CLASSES_ROOTMicrosoft Internet Mail Message
WLMailshellopencommand contient la valeur par défaut "C:Program
FilesWindows LiveMailwlmail.exe" /eml:%1



Je fais bêtement les copier/coller

HKEY_CLASSES_ROOTMicrosoft Internet Mail Message WLMailshellopencommand
"C:Program FilesWindows LiveMailwlmail.exe" /eml:%1

HKEY_CLASSES_ROOTMicrosoft Internet News Message WLMailshellopencommand
"C:Program FilesWindows LiveMailwlmail.exe" /nws:%1

Par contre, aucun problème pour les .eml.
Les enregistrements dans le registres sont les mêmes en remplaçant
'News' par 'Mail' et 'nws' par 'eml'.
La ligne de commande d'ouverture est
"%ProgramFiles%Windows MailWinMail.exe" /eml:%1



Là aussi, c'est surprenant que ce soit WL Mail qui se lance.



Pas étonnant, je me suis trompé de ligne en copiant/collant la valeur. Voici
la bonne
"C:Program FilesWindows LiveMailwlmail.exe" /nws:%1

J'ai remarqué cela sur tous mes W7 dès le début.
J'ai fait un rapport de bug à l'époque.



En tout cas sur "mon" Windows 7, dans HKEY_CLASSES_ROOT.nws, si je mets
'Microsoft Internet News Message WLMail' sur la ligne '(par défaut)',
c'est WL Mail qui ouvre les .nws et si je mets 'Microsoft Internet News
Message', c'est WM qui ouvre les .nws, logiquement.



Je dois être ensorcelé !
Tes essais ont-ils été faits sur virtuelle, avec Outlook et Windows Mail
installés ?
J'ai essayé sans Windows Mail, j'obtiens les mêmes mauvais résultats.
Je précise que j'ai donné toutes les valeurs par défaut à WLMail.
Sous XP, le problème n'existe pas.

De toutes façons merci pour tes essais. Il faut que je recommence sur une
partition toute neuve.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Luc
Le #21355911
Aski - MVP a écrit...

Bonjour Luc,

Le splash de WLMail se lance et cache un message d'erreur :
"Une erreur s'est produite à l'ouverture de ce message.
Une erreur s'est produite"
Après avoir fermé ce message, un second message d'erreur :
"Impossible d'ouvrir le fichier tartanpion.nws car il n'existe pas
ou est utilisé par un autre programme
(0x80004005, 1400)"
À la fermeture du message d'erreur, mon message classique d'accord
pour la décompression (que j'ai réglée à 1).





Le "message classique d'accord pour la décompression" ??pomme




p
Je ne suis pas sûr de comprendre, tu as fait un lapsus clavi, tu veux
parler du compactage de la base de données de WL Mail ? Et tu l'as
réglé à 1, c'est-à-dire qu'à chaque fois que tu fermes WL Mail, tu
as la proposition de compactage ? Où je suis à côté de la plaque ?



Tu as parfaitement compris.
Je valide lorsque je veux faire une copie de sécurité de la base de
message.
C'est d'autant plus troublant qu'en renommant en .eml, il s'ouvre
comme une rose. :o)

Peux-tu me dire ce que tu as précisément dans la clé
HKEY_CLASSES_ROOT.nws sur la ligne '(par défaut)' ?



La valeur par défaut est Microsoft Internet News Message
et la valeur par défaut de
HKEY_CLASSES_ROOTMicrosoft Internet News Messageshellopencommand
est
"%ProgramFiles%Windows MailWinMail.exe" /nws:%1



Là, apparemment, tu es "réglé" pour ouvrir les .nws avec Windows
Mail et non pas Windows Live Mail. Et c'est WL Mail qui se lance
(mal)... étonnant !



Pour HKEY_CLASSES_ROOT.nws, inscrit Microsoft Internet News Message
WLMail comme valeur par défaut.



Fait (j'avais dû "bricoler" la dernière fois que j'ai installé WMail)
Aucune changement de comportement.



Argh !! :-(

Vérifie que HKEY_CLASSES_ROOTMicrosoft Internet Mail Message
WLMailshellopencommand contient la valeur par défaut "C:Program
FilesWindows LiveMailwlmail.exe" /eml:%1



Je fais bêtement les copier/coller

HKEY_CLASSES_ROOTMicrosoft Internet Mail Message
WLMailshellopencommand "C:Program FilesWindows
LiveMailwlmail.exe" /eml:%1
HKEY_CLASSES_ROOTMicrosoft Internet News Message
WLMailshellopencommand "C:Program FilesWindows
LiveMailwlmail.exe" /nws:%1



Ok, c'est bien cette deuxième clé qu'il fallait vérifier (non pas la
première que j'ai indiquée par erreur).

Par contre, aucun problème pour les .eml.
Les enregistrements dans le registres sont les mêmes en remplaçant
'News' par 'Mail' et 'nws' par 'eml'.
La ligne de commande d'ouverture est
"%ProgramFiles%Windows MailWinMail.exe" /eml:%1



Là aussi, c'est surprenant que ce soit WL Mail qui se lance.



Pas étonnant, je me suis trompé de ligne en copiant/collant la
valeur. Voici la bonne
"C:Program FilesWindows LiveMailwlmail.exe" /nws:%1



Ce n'est pas plutôt /eml:%1 à la fin puisqu'il s'agit là de la clé qui
concerne les .eml ?

On se mélange un peu les pinceaux tous les deux !! ;-)

Pour résumer (je vais essayer de ne pas me tromper ! ;-) ), pour ouvrir les
.NWS avec WL Mail, les deux clés à considérer sont

1 - HKEY_CLASSES_ROOT.nws
dont la valeur par défaut doit être
Microsoft Internet News MessageWLMail

2 - HKEY_CLASSES_ROOTMicrosoft Internet News Message
WLMailshellopencommand
dont la valeur par défaut doit être
"C:Program FilesWindows LiveMailwlmail.exe" /nws:%1

Si c'est bien ainsi chez toi et que ça plante toujours, c'est que le
problème est ailleurs... mais où ??? Je donne ma langue au chat

J'ai remarqué cela sur tous mes W7 dès le début.
J'ai fait un rapport de bug à l'époque.





En tout cas sur "mon" Windows 7, dans HKEY_CLASSES_ROOT.nws, si je
mets 'Microsoft Internet News Message WLMail' sur la ligne '(par
défaut)', c'est WL Mail qui ouvre les .nws et si je mets 'Microsoft
Internet News Message', c'est WM qui ouvre les .nws, logiquement.



Je dois être ensorcelé !
Tes essais ont-ils été faits sur virtuelle, avec Outlook et Windows
Mail installés ?



Windows 7 dans machine virtuelle, sans Outlook, avec Windows Mail
(installation "simple": copier-coller de %programfiles%Windows Mail
récupéré dans un Vista + un coup de WMInstall de Pierre Torris, ce qui fait
d'ailleurs que WM est client de messagerie par défaut).

J'ai essayé sans Windows Mail, j'obtiens les mêmes mauvais résultats.
Je précise que j'ai donné toutes les valeurs par défaut à WLMail.
Sous XP, le problème n'existe pas.

De toutes façons merci pour tes essais. Il faut que je recommence sur
une partition toute neuve.



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
Publicité
Poster une réponse
Anonyme