Windows Live Mail (suite2)

Le
Jorge74
Bonjour,

A la réception, certains messages on le 'é' transformé en >>> sécurité
Microsoft daté <<< , et souvent dans les accusés de réception.
Q: Est-ce que cette déformation peut être résolue par un réglage interne ?

Merci de votre réponse
Cordialement
Jourge74
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aski - MVP
Le #21340281
Bonjour,

A la réception, certains messages on le 'é' transformé en >>> sécurité
Microsoft daté <<< , et souvent dans les accusés de réception.
Q: Est-ce que cette déformation peut être résolue par un réglage interne ?



Va dans le menu Outils, choisis Options puis l'onglet Lecture
Clique sur Paramètres internationaux...
La case Utiliser le codage par défaut pour tous les messages entrants ne
doit pas être cochée
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Jorge74
Le #21340631
Merci ASKI,

Effectivement cette case était cochée, je vais voir à l'utilisation
En bas de la fenêtre 'Lecture', la case 'Toujours utiliser Clear Type' est
également cochée, est-ce correct ?
@+
Jorge74

************************************************************************************


"Aski - MVP" :
Bonjour,

A la réception, certains messages on le 'é' transformé en >>> sécurité
Microsoft daté <<< , et souvent dans les accusés de réception.
Q: Est-ce que cette déformation peut être résolue par un réglage interne
?



Va dans le menu Outils, choisis Options puis l'onglet Lecture
Clique sur Paramètres internationaux...
La case Utiliser le codage par défaut pour tous les messages entrants ne
doit pas être cochée
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Jorge74
Le #21341501
ASKI, Re...

J'ai reçu un AR récemment, et le problème ne semble pas réglé !
Extrait de clui-ci: "Ceci est un accusé de réception pour le courrier
électronique envoyé ..."

J'en profite pour vous adresser toute l'entête du message:

---------------------------------------------
=?UTF-8?Q?lecture? To:
References:
MIME-Version: 1.0
Content-Type: multipart/report; report-type=disposition-notification;
boundary="------------mdn020200090805080406020607"

--------------mdn020200090805080406020607
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
----------------------------------------------------

La première ligne (=?UTF-8 etc...) me paraît étrange.

Mon codage par défaut dans l'onglet 'Lecture' est: Europe occidentale (ISO),
est-ce correct ?

@+
Cordialement
Jorge74

**********************************************

"Jorge74" discussion :
Merci ASKI,

Effectivement cette case était cochée, je vais voir à l'utilisation
En bas de la fenêtre 'Lecture', la case 'Toujours utiliser Clear Type' est
également cochée, est-ce correct ?
@+
Jorge74

************************************************************************************


"Aski - MVP" discussion :
Bonjour,

A la réception, certains messages on le 'é' transformé en >>> sécurité
Microsoft daté <<< , et souvent dans les accusés de réception.
Q: Est-ce que cette déformation peut être résolue par un réglage interne
?



Va dans le menu Outils, choisis Options puis l'onglet Lecture
Clique sur Paramètres internationaux...
La case Utiliser le codage par défaut pour tous les messages entrants ne
doit pas être cochée
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/



Jacquouille la Fripouille
Le #21343331
"Jorge74" news:
Merci ASKI,

Effectivement cette case était cochée, je vais voir à l'utilisation
En bas de la fenêtre 'Lecture', la case 'Toujours utiliser Clear Type' est
également cochée, est-ce correct ?



Décoche cette case si tu veux voir "normalement" les messages HTML, car
sinon tu es en texte brut.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Luc
Le #21343621
Jacquouille la Fripouille a écrit...

"Jorge74" news:
Merci ASKI,

Effectivement cette case était cochée, je vais voir à l'utilisation
En bas de la fenêtre 'Lecture', la case 'Toujours utiliser Clear
Type' est également cochée, est-ce correct ?



Décoche cette case si tu veux voir "normalement" les messages HTML,
car sinon tu es en texte brut.



Hein ???

--
Luc Burnouf [MVP]
http://www.faqoe.com/
Luc
Le #21343821
Jorge74 a écrit...

Merci ASKI,

Effectivement cette case était cochée, je vais voir à l'utilisation
En bas de la fenêtre 'Lecture', la case 'Toujours utiliser Clear
Type' est également cochée, est-ce correct ?



Oui

@+
Jorge74




PS : pour un meilleur suivi des échanges, merci de réponse sous la citation
ou d'insérer.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
Jorge74
Le #21346261
"Luc" groupe de discussion :
Jorge74 a écrit...

Merci ASKI,

Effectivement cette case était cochée, je vais voir à l'utilisation
En bas de la fenêtre 'Lecture', la case 'Toujours utiliser Clear
Type' est également cochée, est-ce correct ?



Oui

@+
Jorge74




PS : pour un meilleur suivi des échanges, merci de réponse sous la
citation ou d'insérer.
>> D'accord
--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/



Aski ne m'a pas répondu, qqu'un peut-il le faire, Merci

J'ai reçu un AR récemment, et le problème ne semble pas réglé !
Extrait de clui-ci: "Ceci est un accusé de réception pour le courrier
électronique envoyé ..."

J'en profite pour vous adresser toute l'entête du message:

---------------------------------------------
=?UTF-8?Q?lecture? To:
References:
MIME-Version: 1.0
Content-Type: multipart/report; report-type=disposition-notification;
boundary="------------mdn020200090805080406020607"

--------------mdn020200090805080406020607
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
----------------------------------------------------

La première ligne (=?UTF-8 etc...) me paraît étrange.

Mon codage par défaut dans l'onglet 'Lecture' est: Europe occidentale (ISO),
est-ce correct ?

@+
Cordialement
Jorge74
Jacquouille la Fripouille
Le #21347301
*Bonjour Jorge74*
Tu as tapoté sur ton clavier le message suivant

J'ai reçu un AR récemment, et le problème ne semble pas réglé !
Extrait de clui-ci: "Ceci est un accusé de réception pour le courrier
électronique envoyé ..."

J'en profite pour vous adresser toute l'entête du message:

---------------------------------------------
=?UTF-8?Q?lecture? > To:
References:
MIME-Version: 1.0
Content-Type: multipart/report; report-type=disposition-notification;
boundary="------------mdn020200090805080406020607"

--------------mdn020200090805080406020607
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
----------------------------------------------------

La première ligne (=?UTF-8 etc...) me paraît étrange.

Mon codage par défaut dans l'onglet 'Lecture' est: Europe occidentale
(ISO), est-ce correct ?




Pour le codage par défaut, choisis plutôt Latin 9.

Méthode rapide et ponctuelle pour lire correctement le message reçu en UTF-8
:
Message ouvert : Affichage/Codage, choisis UTF-8.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Jorge74
Le #21348461
"Jacquouille la Fripouille" message de groupe de discussion :
*Bonjour Jorge74*
Tu as tapot sur ton clavier le message suivant

J'ai reu un AR rcemment, et le problme ne semble pas rgl !
Extrait de clui-ci: "Ceci est un accusé de réception pour le courrier
électronique envoyé ..."

J'en profite pour vous adresser toute l'entte du message:

---------------------------------------------
=?UTF-8?Q?lecture? >> To:
References:
MIME-Version: 1.0
Content-Type: multipart/report; report-type=disposition-notification;
boundary="------------mdn020200090805080406020607"

--------------mdn020200090805080406020607
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
----------------------------------------------------

La premire ligne (=?UTF-8 etc...) me parat trange.

Mon codage par dfaut dans l'onglet 'Lecture' est: Europe occidentale
(ISO), est-ce correct ?




Pour le codage par dfaut, choisis plutt Latin 9.

Mthode rapide et ponctuelle pour lire correctement le message reu en UTF-8
:
Message ouvert : Affichage/Codage, choisis UTF-8.
--
Jacquouille la Fripouille
Prigord, meitat chen, meitat porc.



Bonjour Jacquouille, et merci de ta réponse
Dans la barre d'outils de WLM, 'Affichage', 'Codage', j'ai pu sélectionner
Unicode (UTF-8), il était réglé sur Europe Occidentale (ISO)
Par contre, à partir de 'Outils' de la barre de WLM, puis 'Options',
'Lecture', 'Paramètres internationaux', le codage par défaut est 'Europe
occidentale (ISO), mais la ligne est grisée et je ne peux pas y accéder
La case 'Utiliser le codage par défaut pour tous les messages entrants' est
décochée, dois-je la cocher ?
@+
Jorge 74


Jacquouille la Fripouille
Le #21349451
*Bonjour Jorge74*
Tu as tapoté sur ton clavier le message suivant

Bonjour Jacquouille, et merci de ta réponse
Dans la barre d'outils de WLM, 'Affichage', 'Codage', j'ai pu sélectionner
Unicode (UTF-8), il était réglé sur Europe Occidentale (ISO)
Par contre, à partir de 'Outils' de la barre de WLM, puis 'Options',
'Lecture', 'Paramètres internationaux', le codage par défaut est 'Europe
occidentale (ISO), mais la ligne est grisée et je ne peux pas y accéder.



Dans le même onglet Lecture mais dans le bouton Polices qu'on chosit le
codage par défaut.

La case 'Utiliser le codage par défaut pour tous les messages entrants'
est décochée, dois-je la cocher ?



Là, c'est comme tu veux. Mais il est recommandé le + souvent de la laisser
décochée.

--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Publicité
Poster une réponse
Anonyme