Windows Mail : dysfonctionnement "envoyer vers"

Le
Fabrice Chambon
Bonjour,

Quand on clique sur un fichier avec le bouton droit de la souris, et que
l'on fait "envoyer vers", normalement, un mail devrait s'ouvrir avec la
pièce jointe. Mais voilà chez moi : nada. Quand c'est une image, j'ai bien
l'interface qui me propose la réduction d'image à une taille donnée, mais
après toujours rien

Je viens de démarrer avec Vista, et il ne me semble avoir rien modifié.

Connaissez vous ce soucis ? Une solution ?

Merci d'avance.

Fabrice.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Idoine
Le #146444
Dans Démarrer, Programmes par défaut, Associer un type de fichier ou..., tu
trouveras vers le bas de la liste SENDTO. Vérifie que c'est bien associé à
Windows Mail.

"Fabrice Chambon" news:4651d08a$0$1400$
Bonjour,

Quand on clique sur un fichier avec le bouton droit de la souris, et que
l'on fait "envoyer vers", normalement, un mail devrait s'ouvrir avec la
pièce jointe. Mais voilà chez moi : nada. Quand c'est une image, j'ai bien
l'interface qui me propose la réduction d'image à une taille donnée, mais
après toujours rien...

Je viens de démarrer avec Vista, et il ne me semble avoir rien modifié.

Connaissez vous ce soucis ? Une solution ?

Merci d'avance.

Fabrice.


Fabrice Chambon
Le #146331
Hello,

Merci du tuyau, il n'existe pas de protocole SENDTO mais MAILTO. J'imagine
que c'est la même chose. Dans ce protocole, il n'y avait aucune application
associée. J'ai changé pour Windows Mail, mais de nouveau, même après
redémarrage, j'ai le même problème, pourtant l'application a bien été prise
en compte...

Bouh... :o(

"Idoine" news:
Dans Démarrer, Programmes par défaut, Associer un type de fichier ou...,
tu trouveras vers le bas de la liste SENDTO. Vérifie que c'est bien
associé à Windows Mail.

"Fabrice Chambon" news:4651d08a$0$1400$
Bonjour,

Quand on clique sur un fichier avec le bouton droit de la souris, et que
l'on fait "envoyer vers", normalement, un mail devrait s'ouvrir avec la
pièce jointe. Mais voilà chez moi : nada. Quand c'est une image, j'ai
bien l'interface qui me propose la réduction d'image à une taille donnée,
mais après toujours rien...

Je viens de démarrer avec Vista, et il ne me semble avoir rien modifié.

Connaissez vous ce soucis ? Une solution ?

Merci d'avance.

Fabrice.





Idoine
Le #145515
Oups, oui, MAILTO !
Tu fais bien Envoyer vers... Destinataire ?

"Fabrice Chambon" news:4651d656$0$28008$
Hello,

Merci du tuyau, il n'existe pas de protocole SENDTO mais MAILTO. J'imagine
que c'est la même chose. Dans ce protocole, il n'y avait aucune
application associée. J'ai changé pour Windows Mail, mais de nouveau, même
après redémarrage, j'ai le même problème, pourtant l'application a bien
été prise en compte...

Bouh... :o(

"Idoine" news:
Dans Démarrer, Programmes par défaut, Associer un type de fichier ou...,
tu trouveras vers le bas de la liste SENDTO. Vérifie que c'est bien
associé à Windows Mail.

"Fabrice Chambon" news:4651d08a$0$1400$
Bonjour,

Quand on clique sur un fichier avec le bouton droit de la souris, et que
l'on fait "envoyer vers", normalement, un mail devrait s'ouvrir avec la
pièce jointe. Mais voilà chez moi : nada. Quand c'est une image, j'ai
bien l'interface qui me propose la réduction d'image à une taille
donnée, mais après toujours rien...

Je viens de démarrer avec Vista, et il ne me semble avoir rien modifié.

Connaissez vous ce soucis ? Une solution ?

Merci d'avance.

Fabrice.









Fabrice Chambon
Le #145514
Oui. Ca y est j'ai trouvé une astuce, bien que c'est bizarre...

J'ai desactivé tous les protocoles liés à Mail, enregistrer, puis ensuite
j'ai réactivé... Bizarrement ca marche, pourtant c'était activé au départ...

Ca peut être utile de le savoir pour le groupe, donc je poste.

Merci en tout de m'avoir mis sur la voie.

"Idoine" news:
Oups, oui, MAILTO !
Tu fais bien Envoyer vers... Destinataire ?

"Fabrice Chambon" news:4651d656$0$28008$
Hello,

Merci du tuyau, il n'existe pas de protocole SENDTO mais MAILTO.
J'imagine que c'est la même chose. Dans ce protocole, il n'y avait aucune
application associée. J'ai changé pour Windows Mail, mais de nouveau,
même après redémarrage, j'ai le même problème, pourtant l'application a
bien été prise en compte...

Bouh... :o(

"Idoine" news:
Dans Démarrer, Programmes par défaut, Associer un type de fichier ou...,
tu trouveras vers le bas de la liste SENDTO. Vérifie que c'est bien
associé à Windows Mail.

"Fabrice Chambon" news:4651d08a$0$1400$
Bonjour,

Quand on clique sur un fichier avec le bouton droit de la souris, et
que l'on fait "envoyer vers", normalement, un mail devrait s'ouvrir
avec la pièce jointe. Mais voilà chez moi : nada. Quand c'est une
image, j'ai bien l'interface qui me propose la réduction d'image à une
taille donnée, mais après toujours rien...

Je viens de démarrer avec Vista, et il ne me semble avoir rien modifié.

Connaissez vous ce soucis ? Une solution ?

Merci d'avance.

Fabrice.












Publicité
Poster une réponse
Anonyme