windows mail ne fonctionne pas quand je me connecte en wifi

Le
laetitia00000
Bonjour,
voilà mon problème, avec windows mail lorsque je veux télécharger mes mails à la bibliothèque universtaire avec une connection wifi j'ai un message d'erreur:
Compte : 'pop.laposte.net', Serveur : 'pop.laposte.net', Protocole : POP3, Réponse du serveur : '-ERR Cannot connect to POP server 193.251.214.115 (193.251.214.115:110), connect error 10060', Port : 110, Sécurisé (SSL) : Non, Erreur de serveur : 0x800CCC90, Numéro d'erreur : 0x800CCC90

Avec cette connection wifi internet marche parfaitement mais je doit utiliser un proxy .
chez moi avec une connection filaire en bas débit windows mail fonctionne impec; mais avec le bas débit je ne peux pas charger les mails trop volumineux.
merci de votre aide et bonne journée
laetitia
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #18578741
Bonjour !

Il faudrait savoir si le proxy gère tous les ports ou non. Si c'est le
cas, il faut mettre l'IP (et peut-être le domaine) des serveurs de
messagerie en exception du proxy (dans IE, c'est par le bouton [Avancé]
puis en dessous de la config du proxy).

Et aussi s'il filtre certains serveurs/domaines. Auquel cas, il n'y a
pas de solution.

Il faudrait également regarder quelles DNS tu utilises. Si tu es en
DHCP, il faudra utiliser IPCONFIG /ALL pour les connaitre.

En gros "error 10060", ça veut dire que le logiciel de messagerie n'a
pas reçu de réponse du serveur. Ce qui peut aussi être (mais pas
forcément) lié à un problème du serveur en question.

@-salutations
--
Michel Claveau
laetitia00000
Le #18578891
MCI (ex do ré Mi chel la si do) [MVP] a écrit le 04/02/2009 à 14h01 :
Bonjour !

Il faudrait savoir si le proxy gère tous les ports ou non. Si c'est le
cas, il faut mettre l'IP (et peut-être le domaine) des serveurs de
messagerie en exception du proxy (dans IE, c'est par le bouton [Avancé]
puis en dessous de la config du proxy).

Et aussi s'il filtre certains serveurs/domaines. Auquel cas, il n'y a
pas de solution.

Il faudrait également regarder quelles DNS tu utilises. Si tu es en
DHCP, il faudra utiliser IPCONFIG /ALL pour les connaitre.

En gros "error 10060", ça veut dire que le logiciel de
messagerie n'a
pas reçu de réponse du serveur. Ce qui peut aussi être
(mais pas
forcément) lié à un problème du serveur en
question.

@-salutations
--
Michel Claveau


merci Michel,
je vais essayer de voir quels sont les ports gérés par le proxy.
bonne journée
Publicité
Poster une réponse
Anonyme