Windows mail et vista

Le
Daniel
Bonjour

J'ai Windows Vista Home Premium
D'installé j'ai internet explorer 7 et Windows Mail

QUand je suis dans une page web, et que je vois un lien mail (
mailto:xx@xx.net )
et que je clique dessus, il s'ouvre une multitudes de pages et ca jam le
pc

J'ai essayé d'ajouter le protocol mailto dans les parametre par défaut pour
les logiciel
et il y a seulement news http gopher ftp et 2 autres protocol qui sont la..
et je ne peux pas en ajouter
manuellement..

Y aurait til une solution

Merci

Daniel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MF
Le #58792
Bonjour,

J'ai exactement le même problème et je m'apprêtais d'ailleurs à poser la
même question :-)
Je suis donc très intéressée également par les réponses éventuelles.

MF

"Daniel" news:
Bonjour

J'ai Windows Vista Home Premium
D'installé j'ai internet explorer 7 et Windows Mail

QUand je suis dans une page web, et que je vois un lien mail (
mailto: )
et que je clique dessus, il s'ouvre une multitudes de pages... et ca jam
le pc

J'ai essayé d'ajouter le protocol mailto dans les parametre par défaut
pour les logiciel
et il y a seulement news http gopher ftp et 2 autres protocol qui sont
la.. et je ne peux pas en ajouter
manuellement..

Y aurait til une solution

Merci

Daniel


Luc
Le #58791
Daniel a écrit...

Bonjour


Bonjour,

J'ai Windows Vista Home Premium
D'installé j'ai internet explorer 7 et Windows Mail

QUand je suis dans une page web, et que je vois un lien mail (
mailto: )
et que je clique dessus, il s'ouvre une multitudes de pages... et ca
jam le pc

J'ai essayé d'ajouter le protocol mailto dans les parametre par
défaut pour les logiciel
et il y a seulement news http gopher ftp et 2 autres protocol qui
sont la.. et je ne peux pas en ajouter
manuellement..

Y aurait til une solution


Vérifie les 2 points suivants :


- Ouvre l'éditeur du registre ('Démarrer' --> taper "regedit" dans le champ
'Rechercher' --> double-cliquer 'Regedit.exe') et vérifie dans la clé
HKEY_CLASSES_ROOTmailto que la valeur URL Protocol est présente dans la
page de droite et qu'elle n'a aucune donnée associée (voir ici
http://cjoint.com/?hFqF71sC4h).
S'il y a une donnée, la vider (double-cliquer URL Protocol pour le
modifier).
Si la donnée URL Protocol n'existe pas, la créer (clic droit sur la page de
droite --> 'Nouveau' --> 'Valeur chaîne'.

- Vérifie ensuite que Windows Mail est bien le programme par défaut :
'Démarrer' --> 'Programme par défaut' --> 'Choisir vos programmes par
défaut' --> 'Windows Mail' --> 'Définir ce programme comme programme par
défaut'

Merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

MF
Le #58789
Rebonjour,

Hé bien, je ne sais pas pour Daniel mais en tout cas pour moi ça a marché.
Merci Luc pour ton aide et aussi pour tes explications "pas à pas" tout à
fait compréhensibles pour les novices comme moi :-)

Amicalement,

MF

"Luc" news:
Daniel a écrit...

Bonjour


Bonjour,

J'ai Windows Vista Home Premium
D'installé j'ai internet explorer 7 et Windows Mail

QUand je suis dans une page web, et que je vois un lien mail (
mailto: )
et que je clique dessus, il s'ouvre une multitudes de pages... et ca
jam le pc

J'ai essayé d'ajouter le protocol mailto dans les parametre par
défaut pour les logiciel
et il y a seulement news http gopher ftp et 2 autres protocol qui
sont la.. et je ne peux pas en ajouter
manuellement..

Y aurait til une solution


Vérifie les 2 points suivants :


- Ouvre l'éditeur du registre ('Démarrer' --> taper "regedit" dans le
champ
'Rechercher' --> double-cliquer 'Regedit.exe') et vérifie dans la clé
HKEY_CLASSES_ROOTmailto que la valeur URL Protocol est présente dans la
page de droite et qu'elle n'a aucune donnée associée (voir ici
http://cjoint.com/?hFqF71sC4h).
S'il y a une donnée, la vider (double-cliquer URL Protocol pour le
modifier).
Si la donnée URL Protocol n'existe pas, la créer (clic droit sur la page
de
droite --> 'Nouveau' --> 'Valeur chaîne'.

- Vérifie ensuite que Windows Mail est bien le programme par défaut :
'Démarrer' --> 'Programme par défaut' --> 'Choisir vos programmes par
défaut' --> 'Windows Mail' --> 'Définir ce programme comme programme par
défaut'

Merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg




Luc
Le #58788
MF a écrit...

Rebonjour,


Re',

Hé bien, je ne sais pas pour Daniel mais en tout cas pour moi ça a
marché.


Peux-tu, STP, préciser quel était le point à corriger ?

Merci Luc pour ton aide et aussi pour tes explications "pas à
pas" tout à fait compréhensibles pour les novices comme moi :-)


Merci pour le feedback

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

MF
Le #58787
La donnée URL Protocol n'existait pas. J'ai donc dû la créer.

Merci encore.

MF

"Luc" news:
MF a écrit...

Rebonjour,


Re',

Hé bien, je ne sais pas pour Daniel mais en tout cas pour moi ça a
marché.


Peux-tu, STP, préciser quel était le point à corriger ?

Merci Luc pour ton aide et aussi pour tes explications "pas à
pas" tout à fait compréhensibles pour les novices comme moi :-)


Merci pour le feedback

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg




Luc
Le #58785
MF a écrit...

La donnée URL Protocol n'existait pas. J'ai donc dû la créer.

Merci encore.


Merci pour le retour !

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Daniel
Le #58784
Allo Allo
Merci pour la réponse

Voici le contenu de ma clé de registre concernant le mailto.. tout semble
etre ok
jai vérifier les parametres pour programme par défaut... et je ne vois
toujours pas le protocol Mailto

Merci

Daniel
::

[HKEY_CLASSES_ROOTmailto]
"FriendlyTypeName"=hex(2):40,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,
00,46,00,69,00,6c,00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,4d,00,61,00,69,00,6c,00,5c,00,77,00,69,00,6e,00,6d,00,61,
00,69,00,6c,00,2e,00,65,00,78,00,65,00,2c,00,2d,00,32,00,31,00,31,00,00,00
@="URL:Mail Protocol"
"EditFlags"=dword:00080000
"URL Protocol"=""




"MF" news:u1$
Rebonjour,

Hé bien, je ne sais pas pour Daniel mais en tout cas pour moi ça a marché.
Merci Luc pour ton aide et aussi pour tes explications "pas à pas" tout à
fait compréhensibles pour les novices comme moi :-)

Amicalement,

MF

"Luc" news:
Daniel a écrit...

Bonjour


Bonjour,

J'ai Windows Vista Home Premium
D'installé j'ai internet explorer 7 et Windows Mail

QUand je suis dans une page web, et que je vois un lien mail (
mailto: )
et que je clique dessus, il s'ouvre une multitudes de pages... et ca
jam le pc

J'ai essayé d'ajouter le protocol mailto dans les parametre par
défaut pour les logiciel
et il y a seulement news http gopher ftp et 2 autres protocol qui
sont la.. et je ne peux pas en ajouter
manuellement..

Y aurait til une solution


Vérifie les 2 points suivants :


- Ouvre l'éditeur du registre ('Démarrer' --> taper "regedit" dans le
champ
'Rechercher' --> double-cliquer 'Regedit.exe') et vérifie dans la clé
HKEY_CLASSES_ROOTmailto que la valeur URL Protocol est présente dans la
page de droite et qu'elle n'a aucune donnée associée (voir ici
http://cjoint.com/?hFqF71sC4h).
S'il y a une donnée, la vider (double-cliquer URL Protocol pour le
modifier).
Si la donnée URL Protocol n'existe pas, la créer (clic droit sur la page
de
droite --> 'Nouveau' --> 'Valeur chaîne'.

- Vérifie ensuite que Windows Mail est bien le programme par défaut :
'Démarrer' --> 'Programme par défaut' --> 'Choisir vos programmes par
défaut' --> 'Windows Mail' --> 'Définir ce programme comme programme par
défaut'

Merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg







Daniel
Le #58783
Voici une image
C'est peut etre plus facile a visualiser

http://cjoint.com/?hFsSEs2Omn

Merci

Daniel


"Daniel" news:OXOkY$
Allo Allo
Merci pour la réponse

Voici le contenu de ma clé de registre concernant le mailto.. tout semble
etre ok
jai vérifier les parametres pour programme par défaut... et je ne vois
toujours pas le protocol Mailto

Merci

Daniel
::

[HKEY_CLASSES_ROOTmailto]
"FriendlyTypeName"=hex(2):40,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,

00,46,00,69,00,6c,00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,

77,00,73,00,20,00,4d,00,61,00,69,00,6c,00,5c,00,77,00,69,00,6e,00,6d,00,61,

00,69,00,6c,00,2e,00,65,00,78,00,65,00,2c,00,2d,00,32,00,31,00,31,00,00,00
@="URL:Mail Protocol"
"EditFlags"=dword:00080000
"URL Protocol"=""




"MF" news:u1$
Rebonjour,

Hé bien, je ne sais pas pour Daniel mais en tout cas pour moi ça a
marché.
Merci Luc pour ton aide et aussi pour tes explications "pas à pas" tout à
fait compréhensibles pour les novices comme moi :-)

Amicalement,

MF

"Luc" news:
Daniel a écrit...

Bonjour


Bonjour,

J'ai Windows Vista Home Premium
D'installé j'ai internet explorer 7 et Windows Mail

QUand je suis dans une page web, et que je vois un lien mail (
mailto: )
et que je clique dessus, il s'ouvre une multitudes de pages... et ca
jam le pc

J'ai essayé d'ajouter le protocol mailto dans les parametre par
défaut pour les logiciel
et il y a seulement news http gopher ftp et 2 autres protocol qui
sont la.. et je ne peux pas en ajouter
manuellement..

Y aurait til une solution


Vérifie les 2 points suivants :


- Ouvre l'éditeur du registre ('Démarrer' --> taper "regedit" dans le
champ
'Rechercher' --> double-cliquer 'Regedit.exe') et vérifie dans la clé
HKEY_CLASSES_ROOTmailto que la valeur URL Protocol est présente dans la
page de droite et qu'elle n'a aucune donnée associée (voir ici
http://cjoint.com/?hFqF71sC4h).
S'il y a une donnée, la vider (double-cliquer URL Protocol pour le
modifier).
Si la donnée URL Protocol n'existe pas, la créer (clic droit sur la page
de
droite --> 'Nouveau' --> 'Valeur chaîne'.

- Vérifie ensuite que Windows Mail est bien le programme par défaut :
'Démarrer' --> 'Programme par défaut' --> 'Choisir vos programmes par
défaut' --> 'Windows Mail' --> 'Définir ce programme comme programme par
défaut'

Merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg










Luc
Le #58129
Daniel a écrit...

Allo Allo
Merci pour la réponse

Voici le contenu de ma clé de registre concernant le mailto.. tout
semble etre ok
jai vérifier les parametres pour programme par défaut... et je ne vois
toujours pas le protocol Mailto


Où est-ce que tu ne vois pas de protocole Mailto ? Dans les associations
pour Windows Mail comme ici http://cjoint.com/?hFwD7oH5g4 ?

Pourrais-tu mettre en PJ à ta prohaine réponse le .reg de
HKEY_LOCAL_MACHINESOFTWAREClientsMail ?

Merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Publicité
Poster une réponse
Anonyme