Windows media player 11

Le
jbpaulet
Bonjour,
Lorsque je vais dans Outils > Options, puis onglet "Performance", je n'ai
pas accès au bout "Paramètres par défaut", je ne peux cliquer que sur le
bouton "Options avancées". Est-ce normal et comment faire pour rétablir mes
paramètres par défaut ?
Merci de votre réponse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #25827
Salut,

Tu nous dis :
je n'ai
pas accès au bout "Paramètres par défaut", je ne peux cliquer que sur le
bouton "Options avancées"
Sous Vista plus de souci, dans le WMP 11, TOUS ces boutons ont

disparu...-:)))
Je présume donc que tu es sous XP, tente la réinstallation comme suit :
RÉINSTALLATION DU WMP
=====================
1-) La désinstallation facultative (dans un premier temps) du WMP 11 et du
Windows Media Runtime par le Panneau de Configuration ; la désinstallation
est possible si, dans la fenêtre [Ajouter - Supprimer des programmes], la
case {afficher les mises à jours est cochée} Si elle ne s'accomplit pas,
continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne [Exécuter]
du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal_MachineSoftwareMicrosoftMediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend possible
l'effacement par la touche [Suppr] du dossier C:Program FilesWindows Media
Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.





--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"jbpaulet" news:
Bonjour,
Lorsque je vais dans Outils > Options, puis onglet "Performance", je n'ai
pas accès au bout "Paramètres par défaut", je ne peux cliquer que sur le
bouton "Options avancées". Est-ce normal et comment faire pour rétablir
mes
paramètres par défaut ?
Merci de votre réponse


jbpaulet
Le #25826
Merci pour ta réponse.
Et si j'essayais une réinstallation sans désinstaller la précédente version,
cela marcherait-il ? Car j'ai lu sur des forums que certains après avoir
désinstaller la WMP11 ne pouvait plus revenir à la WMP10 et ne pouvait pas
réinstaller la WMP11.
Merci de confirmer


Salut,

Tu nous dis :
je n'ai
pas accès au bout "Paramètres par défaut", je ne peux cliquer que sur le
bouton "Options avancées"
Sous Vista plus de souci, dans le WMP 11, TOUS ces boutons ont

disparu...-:)))
Je présume donc que tu es sous XP, tente la réinstallation comme suit :
RÉINSTALLATION DU WMP
===================== >
1-) La désinstallation facultative (dans un premier temps) du WMP 11 et du
Windows Media Runtime par le Panneau de Configuration ; la désinstallation
est possible si, dans la fenêtre [Ajouter - Supprimer des programmes], la
case {afficher les mises à jours est cochée} Si elle ne s'accomplit pas,
continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne [Exécuter]
du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal_MachineSoftwareMicrosoftMediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend possible
l'effacement par la touche [Suppr] du dossier C:Program FilesWindows Media
Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.





--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"jbpaulet" news:
Bonjour,
Lorsque je vais dans Outils > Options, puis onglet "Performance", je n'ai
pas accès au bout "Paramètres par défaut", je ne peux cliquer que sur le
bouton "Options avancées". Est-ce normal et comment faire pour rétablir
mes
paramètres par défaut ?
Merci de votre réponse





Le Claude
Le #25825
Salut,

C'est effectivement assez complexe et tout dépend de l'année
d'installation de XP.
1-) Si tu as un XP ancien, avec le SP 2 tu reviendras vers WMP 10
2-) Si ton XP est plus récent le WMP 10 ne sera pas considéré comme une mise
à jour du WMP 9.
3-) Dans tous les cas le WMP 11 n'est plus considéré comme une mise à jour
(bien qu'il ait mis à jour le WMP 10) mais comme un programme à part
entière.
La solution la plus simple pour des problèmes de simple fonctionnalités
perdues peut être la réinstallation sur lui même tout simplement, bien que
les clefs du Registre si elles sont altérées font toujours te créer
problème. Ce que tu peux faire : tenter la réinstallation par dessus en
ayant au préalable, virer les 2 clefs, elles doivent se reconstruire
obligatoirement. Tu peux par sécurité avant de les effacer les sauvegarder
par le menu [Ficher] ==> [Importer] de l'Éditeur du Registre, tu les
sauvegardes dans une coin de l'ordi sous le nom que tu veux, l'extension REG
devant se rajouter seule. En cas de problème en cliquant dessus tout
simplement XP va te demander si tu veux fusionner en répondant Oui (OK,
Entrer) les 2 clefs réintégreront leur place.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"jbpaulet" news:
Merci pour ta réponse.
Et si j'essayais une réinstallation sans désinstaller la précédente
version,
cela marcherait-il ? Car j'ai lu sur des forums que certains après avoir
désinstaller la WMP11 ne pouvait plus revenir à la WMP10 et ne pouvait pas
réinstaller la WMP11.
Merci de confirmer


Salut,

Tu nous dis :
je n'ai
pas accès au bout "Paramètres par défaut", je ne peux cliquer que sur
le
bouton "Options avancées"
Sous Vista plus de souci, dans le WMP 11, TOUS ces boutons ont

disparu...-:)))
Je présume donc que tu es sous XP, tente la réinstallation comme suit :
RÉINSTALLATION DU WMP
===================== >>
1-) La désinstallation facultative (dans un premier temps) du WMP 11 et
du
Windows Media Runtime par le Panneau de Configuration ; la
désinstallation
est possible si, dans la fenêtre [Ajouter - Supprimer des programmes], la
case {afficher les mises à jours est cochée} Si elle ne s'accomplit pas,
continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne
[Exécuter]
du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal_MachineSoftwareMicrosoftMediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend possible
l'effacement par la touche [Suppr] du dossier C:Program FilesWindows
Media
Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.





--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"jbpaulet" de
news:
Bonjour,
Lorsque je vais dans Outils > Options, puis onglet "Performance", je
n'ai
pas accès au bout "Paramètres par défaut", je ne peux cliquer que sur
le
bouton "Options avancées". Est-ce normal et comment faire pour rétablir
mes
paramètres par défaut ?
Merci de votre réponse







Publicité
Poster une réponse
Anonyme