Windows media player grosse utilisation processeur = plantage

Le
Dardarmotus
..Bonjour
J'ai une excellente question !
Pourquoi wmp10..voire n'importe lequel.. sont ils gros consommateurs du
processeur à savoir 100% malgré désinstallation , codec , et toute la
clique des manipes du forum
Mon PC a 1024 mb de ram et le processeur tourne avec une vitesse réelle de
1800 mhz .
Le pire c'est que tout cela se passe sans que wmp soit en mode lecture ??
A l'inverse son concurrent tourne avec 6% de l'uc !

En résumé wmp dés qu'il est en fonction , pompe tout ..
Merci par avance pour l'aide
--
Veritas odium parit
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #790130
"Dardarmotus" message de news:
..Bonjour
J'ai une excellente question !
Pourquoi wmp10.....voire n'importe lequel.. sont ils gros consommateurs
du
processeur à savoir 100% ......malgré désinstallation , codec , et toute
la
clique des manipes du forum
Mon PC a 1024 mb de ram et le processeur tourne avec une vitesse réelle
de
1800 mhz .
Le pire c'est que tout cela se passe sans que wmp soit en mode lecture ??
A l'inverse son concurrent tourne avec 6% de l'uc !

En résumé wmp dés qu'il est en fonction , pompe tout ........
Merci par avance pour l'aide
--
Veritas odium parit



Bonjour,

Si cela fait ça chez vous (rassurez vous hein, cela n'arrive pas chez les
autres..) c'est "probablement" du à un codec supplémentaire que vous avez du
installer ou à un programme tierce qui tourne en même temps.
J'ai vu, super copier faire cela ! (pas trop de rapport pourtant !!!)
Alors, a vous de le tester sur une session neuve.
Sans pack (c'est surtout ca le problème) de codec tout en un
ect...
Voir, si vous n'y arrivez pas, a tester avec le minimum d'application lancé
au boot de Windows (faire le ménage avec msconfig)

Ect.. il y a forcement une solution !

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Le Claude
Le #790129
Salut,

Le WMP a la mauvaise manie de faire chauffer l'UC !, il existe quelques
solutions.
La 1 et la 2 ne servent généralement à rien, je les donne en "bon MVP
discipliné" parce
qu'elles sont préconisées par Microsoft -:))).

1-) Exécuter ce patch à télécharger ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÑ25d278-db07-4a36-8d64-8812e7f2af70

2-) Supprimer une clé dans le registre :
taper ceci : Regedit
dans la ligne [Exécuter] du menu [Démarrer]
Rechercher la clef
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{87D62D94-71B3-4b9a-9489-5FE6850DC73E}
supprimez la clé "InProcServer32".

3-) Vérifier que dans la bibliothèque, il n'y ait pas de fichiers corrompus,
à 90 % des
cas de blocage de la CPU auxquels j'ai eu à répondre, le problème venait de
là. Mais le
plus difficile est de savoir qui est le coupable, si tu as de la chance
c'est le fichier
que tu es en train de lire, sinon, il faut chercher : celui qui à
l'ouverture posera
problème sera le coupable. Le vicieux de l'affaire c'est que souvent le
fichier corrompu
même HORS LECTURE perturbe le système... En ce cas tu peux disposer tous tes
fichiers
médias (audio et vidéo) sur des supports extérieurs : CD ou DVD et en les
remettant
progressivement trouver le responsable.

4-) Faire un scan Antivirus et anti Spy avec au moins 2 de 3 utilitaires :
Ad Aware
http://lavasoft.element5.com/
http://www.toutfr.com/redirect_frame_distant.php?id61 (pour mettre Ad
Aware en
Français)

SpyBot search and Destroy
http://www.safer-networking.org/index.php?lang=fr

Defender de Microsoft
http://www.microsoft.com/athome/security/spyware/default.mspx

5-) Il est possible que tu aies un programme antagoniste au WMP : autre
lecteur ou
programme travaillant en tâche de fond.
Avec l'utilitaire Autoruns tu peux voir qui travaille en fond et le
désactiver
(le rendre actif à la demande)
Autoruns se télécharge là :
http://www.microsoft.com/technet/sysinternals/ProcessesAndThreads/Autoruns.mspx


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Dardarmotus" message de groupe de discussion :

..Bonjour
J'ai une excellente question !
Pourquoi wmp10.....voire n'importe lequel.. sont ils gros consommateurs
du
processeur à savoir 100% ......malgré désinstallation , codec , et toute
la
clique des manipes du forum
Mon PC a 1024 mb de ram et le processeur tourne avec une vitesse réelle
de
1800 mhz .
Le pire c'est que tout cela se passe sans que wmp soit en mode lecture ??
A l'inverse son concurrent tourne avec 6% de l'uc !

En résumé wmp dés qu'il est en fonction , pompe tout ........
Merci par avance pour l'aide
--
Veritas odium parit


Dardarmotus
Le #790128
Bien ...merci pour vos réponses
J'ai vérifier avec autorun pas de prog en boucle , avec ramboost j'ai 1 %
de capacité de l' UC , dés que l'on met wmp impossible de faire quoi que se
soit au bout de 10 seconde ....(vérifié aussi les virus et spywares avec
plusieurs logiciels, pas de défaut ni de fichiers corrompus )
100% de l'UC utilisée dés wmp enclenché, j'ai viré tous les morceaux de la
bibliothèque c'est pareil ça rame sec et cerise par dessus tout .......
impossible se sortir du lecteur , mais ça un fois sur deux y compris avec le
gestionnaire de tache ????
La j'avoue que je sèche ???????

Veritas odium parit



Salut,

Le WMP a la mauvaise manie de faire chauffer l'UC !, il existe quelques
solutions.
La 1 et la 2 ne servent généralement à rien, je les donne en "bon MVP
discipliné" parce
qu'elles sont préconisées par Microsoft -:))).

1-) Exécuter ce patch à télécharger ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÑ25d278-db07-4a36-8d64-8812e7f2af70

2-) Supprimer une clé dans le registre :
taper ceci : Regedit
dans la ligne [Exécuter] du menu [Démarrer]
Rechercher la clef
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{87D62D94-71B3-4b9a-9489-5FE6850DC73E}
supprimez la clé "InProcServer32".

3-) Vérifier que dans la bibliothèque, il n'y ait pas de fichiers corrompus,
à 90 % des
cas de blocage de la CPU auxquels j'ai eu à répondre, le problème venait de
là. Mais le
plus difficile est de savoir qui est le coupable, si tu as de la chance
c'est le fichier
que tu es en train de lire, sinon, il faut chercher : celui qui à
l'ouverture posera
problème sera le coupable. Le vicieux de l'affaire c'est que souvent le
fichier corrompu
même HORS LECTURE perturbe le système... En ce cas tu peux disposer tous tes
fichiers
médias (audio et vidéo) sur des supports extérieurs : CD ou DVD et en les
remettant
progressivement trouver le responsable.

4-) Faire un scan Antivirus et anti Spy avec au moins 2 de 3 utilitaires :
Ad Aware
http://lavasoft.element5.com/
http://www.toutfr.com/redirect_frame_distant.php?id61 (pour mettre Ad
Aware en
Français)

SpyBot search and Destroy
http://www.safer-networking.org/index.php?lang=fr

Defender de Microsoft
http://www.microsoft.com/athome/security/spyware/default.mspx

5-) Il est possible que tu aies un programme antagoniste au WMP : autre
lecteur ou
programme travaillant en tâche de fond.
Avec l'utilitaire Autoruns tu peux voir qui travaille en fond et le
désactiver
(le rendre actif à la demande)
Autoruns se télécharge là :
http://www.microsoft.com/technet/sysinternals/ProcessesAndThreads/Autoruns.mspx


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Dardarmotus" message de groupe de discussion :

..Bonjour
J'ai une excellente question !
Pourquoi wmp10.....voire n'importe lequel.. sont ils gros consommateurs
du
processeur à savoir 100% ......malgré désinstallation , codec , et toute
la
clique des manipes du forum
Mon PC a 1024 mb de ram et le processeur tourne avec une vitesse réelle
de
1800 mhz .
Le pire c'est que tout cela se passe sans que wmp soit en mode lecture ??
A l'inverse son concurrent tourne avec 6% de l'uc !

En résumé wmp dés qu'il est en fonction , pompe tout ........
Merci par avance pour l'aide
--
Veritas odium parit





Publicité
Poster une réponse
Anonyme