Windows Movie Maker - "Les pieds au plafond" ???

Le
Gégé
Bonjour,
Je suis novice en vidéo et viens d'enregistrer mon premier bout de film avec
WMM.
Quand j'ai ré ouvert mon projet pour continuer le montage j'ai eu la
surprise de constater que mon film est lu à l'envers en ce sens que les
images sont renversées les personnages et autres ayant "les pieds au
plafond".
Par contre les images sont bien positionnées sur la table de montage
Pourriez vous m'indiquer ce que je peux faire ?
Avec mes remerciements
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #16381631
je suppose que tu parles de l'aperçu en fenêtre à droite...
sans doute un pb de codecs (exotiques que tu aurais installés) et/ou de
filtres...

essaie : dans les options, onglet compatibilité,décoche tous les filtres,
enregistre, ferme, rouvre, recoche tous les filtres,enregistre, ferme,
rouvre et...dis-nous

--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Gégé" news:
Bonjour,
Je suis novice en vidéo et viens d'enregistrer mon premier bout de film
avec
WMM.
Quand j'ai ré ouvert mon projet pour continuer le montage j'ai eu la
surprise de constater que mon film est lu à l'envers en ce sens que les
images sont renversées les personnages et autres ayant "les pieds au
plafond".
Par contre les images sont bien positionnées sur la table de montage
Pourriez vous m'indiquer ce que je peux faire ?
Avec mes remerciements



Gégé
Le #16386421
Bonjour Azo4

Oui c'est bien celà.
J'ai fait un test de gravure; bien que cet écran présente des images "sans
dessus dessous", la lecture du DVD gravé donne un déroulement normal du film.
Je te remercie cependant pour les tuyaux et te tiendrai informé apeès mise
en application.

Bien cordialement,

"Azo4" a écrit :

je suppose que tu parles de l'aperçu en fenêtre à droite...
sans doute un pb de codecs (exotiques que tu aurais installés) et/ou de
filtres...

essaie : dans les options, onglet compatibilité,décoche tous les filtres,
enregistre, ferme, rouvre, recoche tous les filtres,enregistre, ferme,
rouvre et...dis-nous

--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Gégé" news:
> Bonjour,
> Je suis novice en vidéo et viens d'enregistrer mon premier bout de film
> avec
> WMM.
> Quand j'ai ré ouvert mon projet pour continuer le montage j'ai eu la
> surprise de constater que mon film est lu à l'envers en ce sens que les
> images sont renversées les personnages et autres ayant "les pieds au
> plafond".
> Par contre les images sont bien positionnées sur la table de montage
> Pourriez vous m'indiquer ce que je peux faire ?
> Avec mes remerciements
>




Gégé
Le #16389201
Problème résolu.
Tu avais bien raison Azo4, c'est un problème de filtre.
J'ait fait la manip que tu as suggéréé. Tous les filtres décochés mes images
étaient dans le bon sens. Mais après remise des paramétrages par défaut je
retrouvaits mon problème initial.
En procédant par essais dichotomiques j'ai réussi à trouver le filtre
responsable. C'est "DirectVobSub(auto loading version)" sous C:Program
FilesVistaCodecPackfiltresVSFilter.dll.
Apparemment ce filtre concerne Vista(?). Or je suis sous XP

Jean-Pierre me suggérait de faire une rotation dans "Effets Vidéo". Cà
marche aussi mais le problème est qu'il faut le faire scène par
scène.......or j'en ai plus de 1.000 ???

Merci encore
Bien cordialement

"Gégé" a écrit :

Bonjour Azo4

Oui c'est bien celà.
J'ai fait un test de gravure; bien que cet écran présente des images "sans
dessus dessous", la lecture du DVD gravé donne un déroulement normal du film.
Je te remercie cependant pour les tuyaux et te tiendrai informé apeès mise
en application.

Bien cordialement,

"Azo4" a écrit :

> je suppose que tu parles de l'aperçu en fenêtre à droite...
> sans doute un pb de codecs (exotiques que tu aurais installés) et/ou de
> filtres...
>
> essaie : dans les options, onglet compatibilité,décoche tous les filtres,
> enregistre, ferme, rouvre, recoche tous les filtres,enregistre, ferme,
> rouvre et...dis-nous
>
> --
>
> Serge CENCI
> MVP MS Windows
> https://mvp.support.microsoft.com/profile/Serge.Cenci
> http://www.communautes-numeriques.net/
>
> "Gégé" > news:
> > Bonjour,
> > Je suis novice en vidéo et viens d'enregistrer mon premier bout de film
> > avec
> > WMM.
> > Quand j'ai ré ouvert mon projet pour continuer le montage j'ai eu la
> > surprise de constater que mon film est lu à l'envers en ce sens que les
> > images sont renversées les personnages et autres ayant "les pieds au
> > plafond".
> > Par contre les images sont bien positionnées sur la table de montage
> > Pourriez vous m'indiquer ce que je peux faire ?
> > Avec mes remerciements
> >
>
>


Azo4
Le #16389861
content pour toi!!et merci du retour...




--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Gégé" news:
Problème résolu.
Tu avais bien raison Azo4, c'est un problème de filtre.
J'ait fait la manip que tu as suggéréé. Tous les filtres décochés mes
images
étaient dans le bon sens. Mais après remise des paramétrages par défaut je
retrouvaits mon problème initial.
En procédant par essais dichotomiques j'ai réussi à trouver le filtre
responsable. C'est "DirectVobSub(auto loading version)" sous C:Program
FilesVistaCodecPackfiltresVSFilter.dll.
Apparemment ce filtre concerne Vista(?). Or je suis sous XP

Jean-Pierre me suggérait de faire une rotation dans "Effets Vidéo". Cà
marche aussi mais le problème est qu'il faut le faire scène par
scène.......or j'en ai plus de 1.000 ???

Merci encore
Bien cordialement

"Gégé" a écrit :

Bonjour Azo4

Oui c'est bien celà.
J'ai fait un test de gravure; bien que cet écran présente des images
"sans
dessus dessous", la lecture du DVD gravé donne un déroulement normal du
film.
Je te remercie cependant pour les tuyaux et te tiendrai informé apeès
mise
en application.

Bien cordialement,

"Azo4" a écrit :

> je suppose que tu parles de l'aperçu en fenêtre à droite...
> sans doute un pb de codecs (exotiques que tu aurais installés) et/ou de
> filtres...
>
> essaie : dans les options, onglet compatibilité,décoche tous les
> filtres,
> enregistre, ferme, rouvre, recoche tous les filtres,enregistre, ferme,
> rouvre et...dis-nous
>
> --
>
> Serge CENCI
> MVP MS Windows
> https://mvp.support.microsoft.com/profile/Serge.Cenci
> http://www.communautes-numeriques.net/
>
> "Gégé" > news:
> > Bonjour,
> > Je suis novice en vidéo et viens d'enregistrer mon premier bout de
> > film
> > avec
> > WMM.
> > Quand j'ai ré ouvert mon projet pour continuer le montage j'ai eu la
> > surprise de constater que mon film est lu à l'envers en ce sens que
> > les
> > images sont renversées les personnages et autres ayant "les pieds au
> > plafond".
> > Par contre les images sont bien positionnées sur la table de montage
> > Pourriez vous m'indiquer ce que je peux faire ?
> > Avec mes remerciements
> >
>
>




Gégé
Le #16389851
C'est grace à toi et autres intervenants que j'ai réussi.
C'est donc moi qui vous suis reconnaissant.
Il est possisble (voire probable) que dans quelque temps je refasse appel
tant à votre expérience..........qu'à votre patience.
Merci encore
Bien cordialement,

"Azo4" a écrit :

content pour toi!!et merci du retour...




--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Gégé" news:
> Problème résolu.
> Tu avais bien raison Azo4, c'est un problème de filtre.
> J'ait fait la manip que tu as suggéréé. Tous les filtres décochés mes
> images
> étaient dans le bon sens. Mais après remise des paramétrages par défaut je
> retrouvaits mon problème initial.
> En procédant par essais dichotomiques j'ai réussi à trouver le filtre
> responsable. C'est "DirectVobSub(auto loading version)" sous C:Program
> FilesVistaCodecPackfiltresVSFilter.dll.
> Apparemment ce filtre concerne Vista(?). Or je suis sous XP
>
> Jean-Pierre me suggérait de faire une rotation dans "Effets Vidéo". Cà
> marche aussi mais le problème est qu'il faut le faire scène par
> scène.......or j'en ai plus de 1.000 ???
>
> Merci encore
> Bien cordialement
>
> "Gégé" a écrit :
>
>> Bonjour Azo4
>>
>> Oui c'est bien celà.
>> J'ai fait un test de gravure; bien que cet écran présente des images
>> "sans
>> dessus dessous", la lecture du DVD gravé donne un déroulement normal du
>> film.
>> Je te remercie cependant pour les tuyaux et te tiendrai informé apeès
>> mise
>> en application.
>>
>> Bien cordialement,
>>
>> "Azo4" a écrit :
>>
>> > je suppose que tu parles de l'aperçu en fenêtre à droite...
>> > sans doute un pb de codecs (exotiques que tu aurais installés) et/ou de
>> > filtres...
>> >
>> > essaie : dans les options, onglet compatibilité,décoche tous les
>> > filtres,
>> > enregistre, ferme, rouvre, recoche tous les filtres,enregistre, ferme,
>> > rouvre et...dis-nous
>> >
>> > --
>> >
>> > Serge CENCI
>> > MVP MS Windows
>> > https://mvp.support.microsoft.com/profile/Serge.Cenci
>> > http://www.communautes-numeriques.net/
>> >
>> > "Gégé" >> > news:
>> > > Bonjour,
>> > > Je suis novice en vidéo et viens d'enregistrer mon premier bout de
>> > > film
>> > > avec
>> > > WMM.
>> > > Quand j'ai ré ouvert mon projet pour continuer le montage j'ai eu la
>> > > surprise de constater que mon film est lu à l'envers en ce sens que
>> > > les
>> > > images sont renversées les personnages et autres ayant "les pieds au
>> > > plafond".
>> > > Par contre les images sont bien positionnées sur la table de montage
>> > > Pourriez vous m'indiquer ce que je peux faire ?
>> > > Avec mes remerciements
>> > >
>> >
>> >




Azo4
Le #16390151
... on a appris aussi!(1) c'est bien le rôle de ces newsgroups!

(1) je vais indiquer la manoeuvre à mon épouse ...bien que je sois interdit
de (son) portable...;o)))

--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Gégé" news:
C'est grace à toi et autres intervenants que j'ai réussi.
C'est donc moi qui vous suis reconnaissant.
Il est possisble (voire probable) que dans quelque temps je refasse appel
tant à votre expérience..........qu'à votre patience.
Merci encore
Bien cordialement,

"Azo4" a écrit :

content pour toi!!et merci du retour...




--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Gégé" news:
> Problème résolu.
> Tu avais bien raison Azo4, c'est un problème de filtre.
> J'ait fait la manip que tu as suggéréé. Tous les filtres décochés mes
> images
> étaient dans le bon sens. Mais après remise des paramétrages par défaut
> je
> retrouvaits mon problème initial.
> En procédant par essais dichotomiques j'ai réussi à trouver le filtre
> responsable. C'est "DirectVobSub(auto loading version)" sous C:Program
> FilesVistaCodecPackfiltresVSFilter.dll.
> Apparemment ce filtre concerne Vista(?). Or je suis sous XP
>
> Jean-Pierre me suggérait de faire une rotation dans "Effets Vidéo". Cà
> marche aussi mais le problème est qu'il faut le faire scène par
> scène.......or j'en ai plus de 1.000 ???
>
> Merci encore
> Bien cordialement
>
> "Gégé" a écrit :
>
>> Bonjour Azo4
>>
>> Oui c'est bien celà.
>> J'ai fait un test de gravure; bien que cet écran présente des images
>> "sans
>> dessus dessous", la lecture du DVD gravé donne un déroulement normal
>> du
>> film.
>> Je te remercie cependant pour les tuyaux et te tiendrai informé apeès
>> mise
>> en application.
>>
>> Bien cordialement,
>>
>> "Azo4" a écrit :
>>
>> > je suppose que tu parles de l'aperçu en fenêtre à droite...
>> > sans doute un pb de codecs (exotiques que tu aurais installés) et/ou
>> > de
>> > filtres...
>> >
>> > essaie : dans les options, onglet compatibilité,décoche tous les
>> > filtres,
>> > enregistre, ferme, rouvre, recoche tous les filtres,enregistre,
>> > ferme,
>> > rouvre et...dis-nous
>> >
>> > --
>> >
>> > Serge CENCI
>> > MVP MS Windows
>> > https://mvp.support.microsoft.com/profile/Serge.Cenci
>> > http://www.communautes-numeriques.net/
>> >
>> > "Gégé" >> > news:
>> > > Bonjour,
>> > > Je suis novice en vidéo et viens d'enregistrer mon premier bout de
>> > > film
>> > > avec
>> > > WMM.
>> > > Quand j'ai ré ouvert mon projet pour continuer le montage j'ai eu
>> > > la
>> > > surprise de constater que mon film est lu à l'envers en ce sens
>> > > que
>> > > les
>> > > images sont renversées les personnages et autres ayant "les pieds
>> > > au
>> > > plafond".
>> > > Par contre les images sont bien positionnées sur la table de
>> > > montage
>> > > Pourriez vous m'indiquer ce que je peux faire ?
>> > > Avec mes remerciements
>> > >
>> >
>> >






Publicité
Poster une réponse
Anonyme